Tạo giao diện với Flash 5 phần 5

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:11

0
109
lượt xem
74
download

Tạo giao diện với Flash 5 phần 5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo giao diện cho trang chủ phần 7: Tạo mới Layer và đặt tên là Layer But, nếu bạn đã từng dùng qua Flash 4, bạn sẽ thấy cây viết Writing Pen sau đó bạn kéo biểu tượng cây bút trong cửa sổ thư viện vào trong vùng làm việc và đặt trên Layer But vừa tạo. Chú ý: Nếu trong máy của bạn không có file này, bạn có thể dùng công cụ Pen Tool để vẽ cây viết đơn giản. Dùng công cụ Arrow Tool, chọn công cụ bổ sung Scale và kéo cho kích thước của cây...

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện với Flash 5 phần 5

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH (PHẦN 5) Tạo giao diện cho trang chủ phần 7: Tạo mới Layer và đặt tên là Layer But, nếu bạn đã từng dùng qua Flash 4, bạn sẽ thấy cây viết Writing Pen sau đó bạn kéo biểu tượng cây bút trong cửa sổ thư viện vào trong vùng làm việc và đặt trên Layer But vừa tạo. Chú ý: Nếu trong máy của bạn không có file này, bạn có thể dùng công cụ Pen Tool để vẽ cây viết đơn giản. Dùng công cụ Arrow Tool, chọn công cụ bổ sung Scale và kéo cho kích thước của cây bút nhỏ lại.
  2. Nhấp phải chuột vào keyframe thứ nhất trên Layer But và chọn lệnh Create Motion Tween để tạo cho cây viết chuyển động theo đường dẫn. Lúc này bạn sẽ thấy một đường thẳng đứt khúc mà không phải là đường thẳng có mũi tên. Nhấp chuột vào keyframe cuối cùng của Layer But và nhấn phím F6. Khi đó bạn sẽ thấy đường dẫn hình mũi tên xuất hiện trên Layer này.
  3. Nhấp trở lại keyframe thứ nhất trên Layer But và di chuyển cây viết sau cho ngòi viết bắt đầu tại vùng đầu tiên của ký tự C. Nhấp vào vùng trống trong giao điện để bỏ chọn keyframe, chọn trên trình đơn Insert > Keyframe hoặc nhấn phím F6. Lúc này, bạn sẽ thấy vị trí ngòi viết xuất hiện tại vị trí của keyframe thứ nhất vì vậy bạn hãy kéo sang vị trí cuối cùng của vùng màu tô. Hãy phóng to vùng làm việc để thấy chính xác vị trí cần di chuyển. Vị trí tại keyframe thứ nhất
  4. Di chuyển ngòi bút sang vị trí mới trong keyframe thứ hai Nhấp vào keyframe thứ 5 và nhấn phím F6, di chuyển ngòi viết đến vị trí cuối cùng của ký tự C. Nhấp tiếp vào keyframe thứ 7 và nhấn phím F6, di chuyển ngòi viết đến vị trí đầu của ký tự H.
  5. Nhấp tiếp vào vị trí keyframe thứ 10 và nhấn phím F6, di chuyển ngòi viết đến vị trí cuối bên trái của ký tự H. Chú ý: Trong khi di chuyển ngòi viết cho thích ứng với từng ký tự, bạn có thể chọn công cụ Rotate của công cụ Arow Tool và xoay hướng ngòi bút thích hợp sao cho khi diễn hoạt, ngòi bút trông linh hoạt không cứng đơ.
  6. Bạn cứ áp dụng các bước trên cho đến khi kết thúc phần di chuyển ngòi bút bám vào các vùng tô màu của ký tự.
  7. Ngòi bút tại vị trí keyframe cuối cùng Sau khi tạo xong đoạn phim, nhấp vào nút Scene để trở lại giao diện chính. Tạo Layer mới có tên là Layer Che Ban, kéo Movie Clip Che Ban Dien Tu từ trong cửa sổ thư viện vào Layer mới tạo này. Nhấn phím Ctrl + Enter để xem đoạn phim diễn hoạt trong chế độ Flash Player. Chú ý: Nếu vùng màu ký tự trước khi tô trong đoạn phim là màu gì thì bạn hãy chọn trên trình đơn Modify > Movie. Chọn mục Background Color để chọn lại màu giống như màu đó. Để khi diễn hoạt đoạn phim bạn sẽ không thấy được màu ban đầu của ký tự.
  8. Nhấp vào trình đơn Movie > Scene, nhấp đúp chuột vào vùng Scene1 và nhập vào tên mới là Trang 1. Nhấp chọn tiếp trên trình đơn File > Save.
  9. Trong hộp thoại bạn tạo thư mục mới 01-Flash Vi Du và lưu lại với tên file mới là Trang Web2. Sau đó nhấp nút Save. Bạn đã thực hành xong một phần giao diện của trang web, khi bạn lưu lại với tên file như đã nói ở trên vì bạn sẽ còn tạo ra một số Scene nữa cho một trang Web.  
Đồng bộ tài khoản