Tạo giao diện với Flash 5 phần 6

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:5

0
121
lượt xem
86
download

Tạo giao diện với Flash 5 phần 6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO ĐOẠN PHIM NẠP CHƯƠNG TRÌNH Trong 7 phần trước các bạn đã được hướng dẫn thiết kế giao diện trang chủ với Flash 5. Trong bài tập tiếp theo này, bạn sẽ được hướng dẫn thực hành việc Tạo Đoạn Phim Nạp Chương Trình, một đoạn phim thường thấy khi các chương trình đang nạp hay đang khởi động. Đây là vấn đề mà trước khi nạp dữ liệu hay chương trình đều rất cần để cho biết được thời điểm bắt đầu. Bài tập này được chia làm 3 phần, mỗi phần sẽ trình bày từng bước qui...

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện với Flash 5 phần 6

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH 5 (PHẦN 6) Độ khó: 5/10 TẠO ĐOẠN PHIM NẠP CHƯƠNG TRÌNH Trong 7 phần trước các bạn đã được hướng dẫn thiết kế giao diện trang chủ với Flash 5. Trong bài tập tiếp theo này, bạn sẽ được hướng dẫn thực hành việc Tạo Đoạn Phim Nạp Chương Trình, một đoạn phim thường thấy khi các chương trình đang nạp hay đang khởi động. Đây là vấn đề mà trước khi nạp dữ liệu hay chương trình đều rất cần để cho biết được thời điểm bắt đầu. Bài tập này được chia làm 3 phần, mỗi phần sẽ trình bày từng bước qui trình tạo đoạn phim. Tạo đoạn phim nạp chương trình phần 1: Trước khi trang Web hiển thị trang chủ, bạn tạo một đoạn phim với các nút lần lượt diễn hoạt thể hiện việc nạp trang chủ lên. Trong bài thực hành bạn sẽ kết hợp thêm với bài tập tạo giao diện để tạo thành một giao diện hoàn chỉnh cho trang Web của bạn. Các bước tiến hành như sau: Tạo file mới và xác định kích thước file là 800 x 600 pixels trong hộp thoại Movie Properties (chọn trên trình đơn Modify > Movie). Sau đó, chọn Insert > New Symbol, và thiết đặt các thuộc tính trong hộp thoại Symbol Properties như trong hình sau: Nhấp vào công cụ Oval Tool để vẽ vòng tròn tại keyframe thứ nhất trên Layer Vong 1.
  2. Nhấp vào vùng màu bên trong vòng tròn và xóa vùng màu này để vòng tròn lúc này chỉ có đường viền thôi. Màu đường viền vòng tròn bạn hãy chọn màu trắng nếu màu nền Background không phải là màu trắng. Nếu kích thước của đường viền vòng tròn này nhỏ (khoảng 1 pixel), bạn có thể chọn trên trình đơn Window > Panels > Stroke để xuất hiện bảng Stroke từ bảng này cho bạn thay đổi kích thước đường viền. Cần chắc rằng, đường viền vòng tròn đang được chọn, nhập giá trị 2 vào trong bảng Stroke sau đó nhấn phím Enter.
  3. Nhấp chọn đối tượng vòng tròn và chọn trên trình đơn Edit > Copy để sao chép đối tượng này. Tạo Layer mới có tên là Layer Vong2 và dán đối tượng này vào Layer Vong 2 này. Lặp lại bước trên để tạo thêm 3 Layer nữa có tên là Layer Vong 3, Layer Vong 4 và Layer Vong 5. Sau đó lần lượt dán đối tượng vòng tròn này vào trong các Layer vừa tạo ở trên. Sau đó bạn sắp xếp các vòng tròn trên các Layer này sao cho chúng có khoảng cách bằng như nhau. Bạn có thể dùng thanh thước Ruler, đường lưới và đường guideline để xác định vị trí của các vòng tròn này.
  4. Nhấp chuột trở lại keyframe thứ nhất của Layer Vong 1 để chọn và xác định cứ cách nhau 10 frame, một vòng tròn lần lượt lại sáng lên theo hướng từ trái sang phải. Vì vậy, hãy nhấp chuột vào keyframe thứ 50 trên Layer Vong 1 và nhấn phím F6. Nhấp chuột tiếp vào Layer Vong 2 và nhấn phím F6 tại keyframe thứ 50 để thêm vào keyframe giống như các bước trước đó.
  5. Lặp lại bước trên cho đến khi các vòng tròn xuất hiện trên keyframe thứ 50.  
Đồng bộ tài khoản