Tạo giao diện với Flash 5 phần 9

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:7

0
126
lượt xem
84
download

Tạo giao diện với Flash 5 phần 9

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

HIỆU CHỈNH TRANG CHỦ Các bài thực hành trước bạn đã tạo ra phần giao diện của trang Web và tạo đoạn phim nạp chương trình trước khi hiển thị giao diện. Nghĩa là khi người dùng bắt đầu chạy file hoàn chỉnh của bạn xuất ra từ trong Flash. Màn hình đầu tiên họ sẽ thấy là đoạn phim bạn đã thực hành trong bài thực hành 2. Kế đến sẽ là giao diện của trang bạn cần trình diễn (trang này bạn đã thực hiện trong bài thực hành 1. Trong phần hiệu chỉnh trang chủ hôm nay,...

Chủ đề:
Lưu

Nội dung Text: Tạo giao diện với Flash 5 phần 9

  1. TẠO GIAO DIỆN TRANG WEB VỚI FLASH 5 (PHẦN 9) HIỆU CHỈNH TRANG CHỦ Các bài thực hành trước bạn đã tạo ra phần giao diện của trang Web và tạo đoạn phim nạp chương trình trước khi hiển thị giao diện. Nghĩa là khi người dùng bắt đầu chạy file hoàn chỉnh của bạn xuất ra từ trong Flash. Màn hình đầu tiên họ sẽ thấy là đoạn phim bạn đã thực hành trong bài thực hành 2. Kế đến sẽ là giao diện của trang bạn cần trình diễn (trang này bạn đã thực hiện trong bài thực hành 1. Trong phần hiệu chỉnh trang chủ hôm nay, bạn hãy dùng một trong các thuộc tính của hai file trước đó để kết hợp lại thành một file duy nhất. Lúc đó các liên kết của bạn đến các đối tượng và các trang sẽ suôn sẻ và nhanh hơn. Hiệu chỉnh trang chủ phần 1: Trước khi bắt đầu phần hiệu chỉnh, bạn hãy mở hai file đã thực hành trước đó là Trang Web1 và Trang Web2 cho hiển thị trong vùng làm việc. Sau đó bạn hãy thực hiện tiếp các bước sau đây: Chọn trên trình đơn File > New để tạo file mới và xác định kích thước trong hộp thoại Movie Properties (chọn trình đơn Modify > Movie) là 800 x 600 pixel trong mục chọn Dimensions. Chọn trên trình đơn File > Save để lưu file này lại với tên là Trang Chu trong thư mục 01- Flash Vi Du. Nhấp vào Layer1 trong Scene 1 và đổi tên lại là Layer Vong 1. Nhấp trở lại file Trang Web1 đang mở, nhấp đúp chuột vào Movie Clip hiển thị trong cửa sổ thư viện để vào chế độ hiệu chỉnh trên file này. Nhấp vào vùng tên đoạn phim hiển thị trong cửa sổ thư viện để vào chế độ hiệu chỉnh.
  2. Nhấp chuột và chọn toàn bộ các keyframe trên Layer Vong 1, bạn có thể nhấn phím Shift trong khi chọn để chọn tất cả các frame và nhấp phải chuột chọn lệnh Copy Frame để sao chép toàn bộ Layer trong file này sang file Trang Chu mới vừa tạo.
  3. Nhấp phải chuột vào file Trang Chu trên Layer Vong 1 và chọn lệnh Paste Frame để dán các frame vừa sao chép trong file Trang Web1. Các frame sao khi dán vào trong file mới Nhấp chuột trở lại file Trang Web1 và chọn tiếp Layer thứ hai trong phần hiệu chỉnh mà bạn đã làm trong bước trước đó để sao chép toàn bộ dữ liệu trong Layer này. Nhấn phím Shift để chọn các keyframe.
  4. Chọn các frame trong Layer Vong 2 trên file Trang Web1 Nhấp phải chuột để chọn lệnh Copy Frame có trong trình đơn dọc và nhấp chuột vào file Trang Chu, tạo mới Layer (có thể chọn trên trình đơn Insert > Layer), đặt tên cho Layer này là Layer Vong 2 và nhấp phải chuột tại frame thứ nhất và chọn lệnh Paste Frames. Hãy xóa các frame rỗng có trong Layer này, chỉ chừa lại một frame duy nhất trước khi nhấp phải chuột chọn lệnh Paste Frames. Các frame rỗng sau khi xóa
  5. Các frame trên Layer Vong 2 sau khi dán vào Bạn hãy thực hiện các bước tiếp theo chọn 3 Layer Vong còn lại, cách làm tương tự như hai Layer trên cho đến khi bạn sao chép được 5 Layer Vong vào trong file Trang Chu này. Các Layer trong Scene 1 của file Trang Chu và Movie Clip trong file Trang Web1 Nhấp chuột tạo mới Layer, đặt tên là Layer Chu trong file Trang Chu và nhấp chuột trên Layer Chu của file Trang Web1 và sao chép dữ liệu trên Layer này dán vào trong Layer Chu của file Trang Chu. Cách sao chép cũng giống như trong các bước trước đó.
  6. Nhấp chuột tạo Layer mới và đặt tên là Layer Nen. Nhấp chọn vào Layer Trang Web và chọn tất cả các đối tượng có trong frame này của file Trang Web1. Chọn tiếp trên trình đơn Edit > Copy để sao chép tất cả các đối tượng có trong frame này.
  7. Do bạn muốn đoạn phim bắt đầu diễn hoạt xong thì giao diện bắt đầu hiển thị vì vậy bạn hãy thực hiện tiếp các bước sau: Nhấp chọn vào file Trang Chu và chọn frame cuối cùng trên Layer Nen. Nhấp phải chuột chọn lệnh Insert Keyframe. Các đối tượng sau khi dán vào trong file Trang Chu tại keyframe 61  
Đồng bộ tài khoản