Tạo hiệu ứng ánh sáng với Premiere Pro (P1)

Chia sẻ: Tieu Dao | Ngày: | Loại File: PDF | Số trang:7

0
537
lượt xem
190
download

Tạo hiệu ứng ánh sáng với Premiere Pro (P1)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO HIỆU ỨNG ÁNH SÁNG VỚI PREMIERE PRO Độ khó 5/10: Trong bài tập này, các bạn sẽ được hướng dẫn xây dựng đồ án với sự kết hợp giữa Adobe Premiere Pro và Adobe Photoshop CS. Bạn sẽ sử dụng chương trình Photoshop để tạo biểu tượng Nike. Sau đó, nhập vào chương trình Adobe Premiere Pro, góp phần làm cho đề án sinh động hơn. Bây giờ, chúng ta sẽ làm việc với Adobe Photoshop CS. Đầu tiên khởi động Adobe Photoshop CS bằng cách chọn Start Program Adobe Photoshop CS. Giao diện Adobe Photoshop CS hiện ra,...

Chủ đề:
Lưu

Nội dung Text: Tạo hiệu ứng ánh sáng với Premiere Pro (P1)

  1. TẠO HIỆU ỨNG ÁNH SÁNG VỚI PREMIERE PRO Độ khó 5/10: Trong bài tập này, các bạn sẽ được hướng dẫn xây dựng đồ án với sự kết hợp giữa Adobe Premiere Pro và Adobe Photoshop CS. Bạn sẽ sử dụng chương trình Photoshop để tạo biểu tượng Nike. Sau đó, nhập vào chương trình Adobe Premiere Pro, góp phần làm cho đề án sinh động hơn. Bây giờ, chúng ta sẽ làm việc với Adobe Photoshop CS. Đầu tiên khởi động Adobe Photoshop CS bằng cách chọn Start > Program > Adobe Photoshop CS. Giao diện Adobe Photoshop CS hiện ra, chọn File > New mở trang làm việc mới. Hộp thoại New hiện ra, thiết lập thông số cho các mục như sau: • Width: 320 Pixels • Height: 240 Pixels • Background contents: Transparent. Các thông số trên chỉ có tính chất tham khảo. Thiết lập xong các thông số, nhấp OK.
  2. Tiếp tục, mở khung lưới bằng cách chọn View > Show > Gird hoặc nhấn tổ hợp phím Ctrl+‘. Khung lưới đã hiện lên nhưng có nhiều đường lưới không hiện rõ với nền Transparent. Vì thế phải tạo thêm một lớp (Layer) với nền màu trắng.
  3. Để tạo lớp Layer mới, chọn Layer > New > Layer hoặc nhấn tổ hợp phím Shift + Ctrl + N. Hộp thoại New Layer hiện ra, nhấp OK. Trong thanh công cụ, nhấp vào mục Swich Foreground and Background Colors (X) có biểu tượng mũi tên uốn cong. Trong thanh công cụ, nhấp chọn Paint Bucket Tool (G) như hình.
  4. Đưa công cụ vào vùng làm việc và nhấp để đổ màu cho Layer 2. Khi đó lớp Layer 2 được tô màu và có thể quan sát các đường lưới. Chọn công cụ Pen Tool hoặc nhấn phím chữ P tạo các điểm cơ cản. Đưa công cụ vào vùng làm việc và tạo các điểm như hình dưới: Nhấp giữ tam giác nhỏ góc dưới phải trong ô công cụ Pen Tool và chọn công cụ Convert Point Tool từ danh sách hiện ra. Công cụ này sẽ giúp cho việc hiệu chỉnh các đường thẳng giữa các nút đã đặt trước đó thành các đường uốn cong. Các đường uốn cong này sẽ tạo nên biểu tượng. Nhấp vào một nút cần chỉnh, xung quanh nút xuất hiện 2 tay nắm.
  5. Có thể chỉnh từ 2 tay nắm này để có được đường cong thích hợp. Muốn chỉnh 1 bên nhấn phím Alt và nhấp vào tay nắm đó giữ chuột và điều chỉnh. Muốn điều chỉnh lớn nhỏ hoặc xoay đối tượng nhấn tổ hợp phím Ctrl + T, lúc đó một khung sẽ xuất hiện với các nút bao quanh. Sau đó, đưa con trỏ chuột lại gần các nút ở 4 góc, khi con trỏ chuột biến thành biểu tượng mũi tên 2 chiều uốn cong, xoay đối tượng cho phù hợp. Hình phóng lớn lên như sau, khi điều chỉnh với độ lớn thích hợp xong, nhấn phím Enter. Việc này sẽ giúp việc chỉnh sửa dễ dàng hơn. Chỉnh sửa lại cho các đường cong được trơn, không có chỗ uốn khúc. Điều này sẽ giúp cho biểu tượng đẹp hơn với độ uốn cong hoa mỹ. Với các công cụ này có thể tạo ra nhiều biểu tượng hấp dẫn.
  6. Layer 2 chỉ mang tính chất là một nền Background dùng cho việc làm hiện những đường lưới, giúp vẽ biểu tượng một cách chính xác. Vì vậy có thể xóa bỏ Layer này. Đưa con trỏ chuột vào Layer 2, con trỏ biến thành biểu tượng bàn tay, nhấp và kéo Layer 2 xuống bỏ vào biểu tượng thùng rác bên dưới khung Layer. Layer 2 sẽ được xóa đi. Đây là một bước khá đơn giản nhưng không có bước này việc vẽ biểu tượng sẽ trở nên khó hơn. Vì các đường lưới rất mờ. Tương tự như trên, xóa Layer 1 bằng cách nhấp chọn Layer 1 và kéo thả vào biểu tượng thùng rác bên dưới bảng Layer.
  7. Sau khi điều chỉnh đường Path phù hợp, nhấp phải vào đối tượng, một danh sách hiện ra, nhấp chọn mục Make selection…  
Đồng bộ tài khoản