Tạo hiệu ứng mưa rơi cới Action light rain

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:9

0
291
lượt xem
124
download

Tạo hiệu ứng mưa rơi cới Action light rain

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO HIỆU ỨNG MƯA RƠI VỚI ACTION LIGHT RAIN Bài tập này, hướng dẫn các bạn sử dụng hiệu ứng Light Rain trong Action Image Effects (tự động hóa các tác vụ) để tạo hiệu ứng mưa rơi như hình: Biểu tượng của chương trình xuất hiện như hình dưới: Màn hình Photoshop CS2 hiển thị. Trên thanh trình đơn, chọn File Open (hay nhấn tổ hợp phím Ctrl + O). Hộp thoại Open xuất hiện. Trong khung Look in, chọn đường dẫn đến thư mục DU LIEU (trong đĩa CD hay liên hệ stkbook.com). Nhấp chọn file ANH BAN DAU.jpg, nhấp nút Open. ...

Chủ đề:
Lưu

Nội dung Text: Tạo hiệu ứng mưa rơi cới Action light rain

  1. TẠO HIỆU ỨNG MƯA RƠI VỚI ACTION LIGHT RAIN Bài tập này, hướng dẫn các bạn sử dụng hiệu ứng Light Rain trong Action Image Effects (tự động hóa các tác vụ) để tạo hiệu ứng mưa rơi như hình: Độ khó: 2/10 Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS (8.0), CS3… không ảnh hưởng nhiều đến việc thực tập. Các bước thực hiện như sau: Khởi động chương trình Adobe Photoshop CS2: Nhấp chọn Start > Programs > Adobe Photoshop CS2.
  2. Biểu tượng của chương trình xuất hiện như hình dưới:
  3. Màn hình Photoshop CS2 hiển thị. Trên thanh trình đơn, chọn File > Open (hay nhấn tổ hợp phím Ctrl + O). Hộp thoại Open xuất hiện. Trong khung Look in, chọn đường dẫn đến thư mục DU LIEU (trong đĩa CD hay liên hệ stkbook.com). Nhấp chọn file ANH BAN DAU.jpg, nhấp nút Open.
  4. Lúc này file ANH BAN DAU hiển thị trên màn hình làm việc.
  5. Trên thanh trình đơn, chọn Image > Duplicate. Hộp thoại Duplicate Image xuất hiện trong ô As đặt tên “ANH KET THUC”, nhấp nút OK. File “ANH KET THUC” xuất hiện trên màn hình làm việc. Chọn Image > Image Size (hay nhấn phím Alt + Ctrl + I). Hộp thoại Image Size xuất hiện, bỏ dấu chọn trong ô Resample Image. Tăng độ phân giải Resolution lên 300, nhấp nút OK.
  6. Nhấp giữ layer Background kéo xuống thả vào nút Create a new layer nằm ở phía dưới bảng tạo ra một layer Background copy. Nhấp đúp dòng chữ Background copy, đổi tên lại thành “ANH KET THUC ”.
  7. Nếu trên giao diện chương trình chưa hiện bảng Action. Chọn trên trình đơn Window > Action (hay nhấn tổ hợp phím Alt + F 9). Bảng Action xuất hiện như hình dưới. Tiếp theo trên bảng Action, nhấp chọn vào biểu tượng tam giác nhỏ nằm trong hình tròn bên phải bảng Action. Một hộp thoại xuất hiện, nhấp chuột vào tùy chọn Image Effects.
  8. Lúc này trong bảng Action xuất hiện thêm một thư mục Image Effects. Nhấp chuột vào biểu tượng tam giác nhỏ nằm bên trái biểu tượng thư mục, đổ xuống một loạt các action. Tiếp theo bạn nhấp chọn action: Light Rain, rồi nhấp chuột vào nút Play Selection để tự động thực thi các lệnh của action lên file ảnh kết thúc.
  9. Kết quả có được hình sau. Đến đây phần tạo hiệu ứng mưa rơi cho ảnh đã hoàn tất, hãy lưu kết quả lại. Bài tập đến đây hoàn tất. Chúc các bạn thành công!  
Đồng bộ tài khoản