Tạo hình đám mây bằng Photoshop

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOCX | Số trang:5

0
148
lượt xem
14
download

Tạo hình đám mây bằng Photoshop

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Thử hình dung bạn gửi cho ai đó một hình ảnh trong đó đám mây trên bầu trời có dạng ngộ nghĩnh, trông giống hình thù hoặc dòng chữ nào đó. Đây là cách "bày tỏ nỗi lòng" ý nhị, dễ (được) thương.

Chủ đề:
Lưu

Nội dung Text: Tạo hình đám mây bằng Photoshop

  1. Tạo hình đám mây bằng Photoshop Thử hình dung bạn gửi cho ai đó một hình ảnh trong đó đám mây trên bầu trời có dạng ngộ nghĩnh, trông giống hình thù hoặc dòng chữ nào đó. Đây là cách "bày tỏ nỗi lòng" ý nhị, dễ (được) thương. Muốn vậy, trong Photoshop bạn chọn File > New, gõ tên tùy ý trong ô Name của hộp thoại New rồi bấm OK để tạo bản vẽ mới. Bạn ấn Shift+Ctrl+N để mở hộp thoại New Layer (tạo thêm Layer 1). Trong hộp thoại New Layer, bạn chọn None ở ô Color. Trong bảng Color bạn chọn màu vẽ (foreground color) và màu nền (background color) như hình 1. H1 Bạn gõ phím G để lấy công cụ Gradient, chọn ô màu Foreground color to Background color (hình 2) rồi kéo từ mép trên xuống mép dưới Layer 1 để tô lớp Layer 1 bằng dải màu (hình 3). H2 H3
  2. Bạn mở tập tin chứa hình ảnh nào đó mà bạn muốn đám mây có dạng giống như vậy. Giả sử bạn có hình con thỏ (hình 4). Với hình vừa mở, bạn dùng Magic Wand Tool (W) hoặc Lasso Tool (L) để bao hình con thỏ và ấn Ctrl+C để sao chép vào vùng nhớ đệm. H4 Quay về bản vẽ đang làm, bạn ấn Ctrl+V. Bạn sẽ được Layer 2 chứa hình con thỏ. Trong Layer 2, bạn dùng Magic Wand Tool (W) bấm vào đâu đó bên ngoài con thỏ, rồi chọn Select > Inverse để chọn hình con thỏ. Bạn bấm chuột phải vào hình, chọn Make Work Path. Trong hộp thoại Make Work Path, bạn lấy Tolerance bằng 4 pixels. Trong cửa sổ Layers, bạn chuyển qua thẻ Paths, bấm vào nút tam giác (hình 5), chọn Make Selection. Trong hộp thoại Make Selection, bạn lấy Feather Radius khoảng 10 pixels. H5
  3. Bạn gõ phím D để đưa màu vẽ và màu nền về hai màu đen trắng, chọn Filter > Render > Clouds (hình 6). H6 Bạn trở lại thẻ Layers, chỉnh Blend Mode của Layer 2 từ Normal thành Screen (hình 7) để được đám mây trắng (hình 8). H7
  4. H8 Muốn đám mây giống thực hơn, bạn chọn Image > Adjustments > Equalize > Equalize Selected area only (hình 9). H9 Để làm cho biên đám mây nhòe đi và tạo cảm giác có gió thổi qua, bạn chọn Filter > Blur > Motion Blur, lấy Angle bằng 36 độ và Distance bằng 18 pixels. Kết quả trông như hình 10. H10
Đồng bộ tài khoản