TẠO KIỂU CHỮ TRONG KHÔNG GIAN 3 CHIỀU

Chia sẻ: Ngochai Hai | Ngày: | Loại File: DOC | Số trang:5

0
102
lượt xem
11
download

TẠO KIỂU CHỮ TRONG KHÔNG GIAN 3 CHIỀU

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Để bắt đầu với việc tạo kiểu chữ trong không gian 3 chiều trước tiên bạn tạo một tập tin mới bằng cách chọn trên Menu File New. Sau đó bạn đặt tên cho file này. Trong mục Image Size, bạn thiết lập:

Chủ đề:
Lưu

Nội dung Text: TẠO KIỂU CHỮ TRONG KHÔNG GIAN 3 CHIỀU

  1. Hieäu öùng chöõ vôùi Photoshop Taïo kieåu chöõ trong khoâng gian 3 chieàu TẠO KIỂU CHỮ TRONG KHÔNG GIAN 3 CHIỀU Để bắt đầu với việc tạo kiểu chữ trong không gian 3 chiều trước tiên bạn tạo một tập tin mới bằng cách chọn trên Menu File > New. Sau đó bạn đặt tên cho file này. Trong mục Image Size, bạn thiết lập: Độ rộng (Width) là 11 cm, Chiều cao (Height) là 5 cm. Độ phân giải (Resolution) là 300, Trong mục tùy chọn Mode, bạn chọn RGB Color. Chọn xong nhấp OK. Bước 1 : Chọn trên palette Channel, nhấp chuột vào biểu tượng New bên dưới palette để tạo mới một Channel tên là Alpha 1. Bước 2 : Chọn công cụ Type trong hộp công c ụ để nhập ký tự. C ửa s ổ Type Tool xu ất hiện, nhập ký tự xong (nhập vào chữ 3 Chiều) chọn OK. Bước 3 : Chọn trên Menu Edit > Transform > Perspective. Sau đó nhấp chuột kéo các hình vuông nhỏ xung quanh các góc (handle) , bạn sẽ thấy được các ký tự thay đổi. Bước 4 : Nhấn phím Enter để áp dụng những thay đổi vừa tạo cho ký tự. Nguyeãn Thanh Phöông 1 Hung Vuong University
  2. Hieäu öùng chöõ vôùi Photoshop Taïo kieåu chöõ trong khoâng gian 3 chieàu Bước 5 : Sau đó nhấp chuột vào Channel RGB để chọn Channel này và ch ọn m ột màu cho Foreground. Bây giờ nhấn phím Alt + Delete để tô màu vừa chọn cho vùng đang được chọn. Bước 6 : Chọn trên Menu Select > Deselect để khử vùng chọn. Bước 7 : Bạn cũng có thể thay đổi cách chọn công cụ Rectangular tr ước khi ch ọn Perspective để tạo dáng khác nhau cho ký tự . 1. Chọn công cụ Rectangular (hình chữ nhật) trong hộp công c ụ sau đó v ẽ m ột hình chữ nhật bao quanh phần phía trên của ký tự. 2. Chọn trên Menu Edit > Transform > Perspective. Sau đó kéo các handle góc trái trên hướng sang trái cho đến khi mong muốn. Nguyeãn Thanh Phöông 2 Hung Vuong University
  3. Hieäu öùng chöõ vôùi Photoshop Taïo kieåu chöõ trong khoâng gian 3 chieàu 3. Nhấn phím Enter để chọn những thay đổi này. Và chọn trên Menu Select > Deselect để khử vùng chọn. 4. Chọn tiếp công cụ Rectangular (hình chữ nhật) trong hộp công c ụ, sau đó v ẽ m ột hình chữ nhật bao quanh phần phía dưới còn lại của ký tự. 5. Chọn trên Menu Edit > Transform > Skew. Sau đó kéo các handle góc trái dưới hướng sang trái và góc phải d ưới h ướng sang phải cho đến khi chữ đạt theo mong muốn. 6. Nhấn phím Enter để chọn những thay đổi này và ch ọn trên Menu Select > Deselect để khử vùng chọn. Nguyeãn Thanh Phöông 3 Hung Vuong University
  4. Hieäu öùng chöõ vôùi Photoshop Taïo kieåu chöõ trong khoâng gian 3 chieàu 7. Chọn tiếp công cụ Rectangular hình chữ nhật) sau đó vẽ m ột hình chữ nhật bao quanh số 3 còn lại. 8. Chọn trên Menu Edit > Transform > Perspective, Số 3 có các handle bao quanh, hãy kéo các Handle sang ph ải, trái, lên xu ống đ ể t ạo chữ biến dạng theo mong muốn. Khi chữ có được dạng mong mu ốn nh ấn phím Enter đễ chấp nhận. 9. Bước cuối cùng là chọn trên Menu Select > Deselect hay nhấn tổ hợp phím Ctrl + D để khử vùng chọn. Nguyeãn Thanh Phöông 4 Hung Vuong University
  5. Hieäu öùng chöõ vôùi Photoshop Taïo kieåu chöõ trong khoâng gian 3 chieàu Nguyeãn Thanh Phöông 5 Hung Vuong University
Đồng bộ tài khoản