Tạo liên kết từ ba đa giác với COREL 13

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:10

0
196
lượt xem
135
download

Tạo liên kết từ ba đa giác với COREL 13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập này hướng dẫn tạo mẫu từ các hình đa giác với chương trình CorelDraw 13. Từ ý tưởng này các bạn có thể tạo liên kết từ các hình khác nhau để cho các mẫu đẹp mắt. Độ khó: 2/10 Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ vẫn không ảnh hưởng nhiều đến việc thực hành.

Chủ đề:
Lưu

Nội dung Text: Tạo liên kết từ ba đa giác với COREL 13

  1. TẠO LIÊN KẾT TỪ BA ĐA GIÁC VỚI COREL 13 Bài tập này hướng dẫn tạo mẫu từ các hình đa giác với chương trình CorelDraw 13. Từ ý tưởng này các bạn có thể tạo liên kết từ các hình khác nhau để cho các mẫu đẹp mắt. Độ khó: 2/10 Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ vẫn không ảnh hưởng nhiều đến việc thực hành. Các thao tác thực hiện: Khởi động chương trình Coreldraw 13, chọn Start > All Programs > CorelDRAW 13. Trên thanh thuộc tính, chọn khổ giấy A4, chọn trang ngang Landscape, đơn vị là millimeters. Chọn công cụ Polygon Tool tạo hình đa giác. Trên thanh thuộc tính, trong ô Number of points or sides on polygon, star and complex star nhập số cạnh là 6.
  2. Chú ý : Công cụ này giúp bạn vẽ một số hình chẳng hạn như hình ngôi sao hay một hình đa giác bất kỳ nào mà bạn muốn vẽ lúc này chỉ cần khai báo số cạnh mà bạn muốn. Sau đó nhấp vào vùng làm việc kéo rê tạo hình lục giác. Trong quá trình thực hiện nhớ nhấn giữ phím Ctrl trên bàn phím để hình của có tất cả các cạnh đều bằng nhau. Trên thanh thuộc tính, trong khung Object Size nhập kích thước cho hình lục giác là 98 x 114 mm. Đối tượng vẫn đang chọn, vào thanh trình đơn, chọn Edit > Copy sao chép đối tượng. Chọn tiếp Edit > Paste để dán đối tượng cũng tại vị trí đối tượng sao chép. Thu nhỏ đối tượng với kích thước 86 x 100 mm trong ô Object(s) Size.
  3. Chọn cả hai đối tượng bằng cách nhấn giữ phím Shift nhấp chọn tiếp đối tượng còn lại. Sau đó vào thanh trình đơn, chọn Arrange > Combine kết hợp hai đối tượng rỗng phần giao nhau. Trên bảng màu, nhấp vào ô Black tô màu đối tượng. Để các đối tượng bắt dính nhau vào trình đơn View > Snap To Object. Nhấn phím dấu cộng sao chép thêm đối tượng và thu nhỏ đối tượng với kích thước 86x100mm. Hoặc bạn có thể thao tác như cách trên bằng cách, nhấn giữ phím Shift, kéo rê nút vuông ở góc vào trong hình thu nhỏ đối tượng. Sao cho biên ngoài của đối tượng thu nhỏ trùng với biên trong của đối tượng góc. Đồng thời khi thấy các đối tượng hít nhau, nhấp phải chuột
  4. trước khi thả phím Shift. (Cách làm này cũng như bạn vào trình đơn Edit > Copy . Edit > Paste) . Trên bảng Default: Default CMYK palette, nhấp vào ô White tô màu cho đối tượng. Tiếp tục nhấp phải vào ô dấu gạch chéo hủy viền. Thao tác tương tự sao chép thêm đối tượng thứ 3 và thu nhỏ kích thước như hình dưới. Tô màu 80% Black cho đối tượng này. Chọn tất cả các đối tượng, nhấp chọn biểu tượng Group (hoặc vào thanh trình đơn, chọn Arrange > group). Trên thanh công cụ Outline Tool vào No Outline.
  5. Di chuyển đối tượng qua phải đồng thời nhấp chuột phải tạo đối tượng sao chép thứ 2. Tương tự sao chép đối tượng thứ 3 đặt tại vị tr1i như hình dưới. Chọn Rectangle Tool tạo hình chữ nhật với kích thước sao cho đủ để làm đối tượng dao cắt cho các đối tượng hình đa giác. Dùng chuột di chuyển hình chữ nhật này vào ba hình lục giác như hình minh họa sau.
  6. Vào thanh trình đơn, chọn Arrange > Shaping > Shaping. Hộp thoại Shaping xuất hiện, nhấp vào tam giác hướng xuống chọn Trim. Bỏ chọn các ô Source Object(s), Target Object(s), nhấp tab Trim.
  7. Biểu tượng hai hình vuông xuất hiện, nhấp vào đối tượng muốn cắt. Tương tự dùng công cụ Rectangle Tool tạo hình chữ nhật tiếp theo tại vị trí như hình dưới: Dùng công cụ Pick Tool chọn đối tượng đã bị cắt ở trên. Nhấn phím dấu cộng sao chép thêm đối tượng. Sau đó nhấn tổ hợp phím Shift + Page Down đưa đối tượng vừa sao chép xuống lớp dưới cùng và chọn lại đối tượng bị sao chép.
  8. Vào trình đơn Effects > PowerClip > Place inside Container, biểu tượng mũi tên xuất hiện nhấp vào hình chữ nhật. Nếu phần này bạn làm không được là vì chương trình đã thiết lập cho khung PowerClip để đối tượng nhảy vào giữa khung. Nên khi đó phải vào Tools > Options trên thanh trình đơn. Hộp thoại Options xuất hiện, chọn Workspace > Edit. Nhấp bỏ các tuỳ chọn ở khung bên phải hộp thoại, xong nhấp OK. Sau đó bạn phải thao tác lại cho khung PowerClip mới có được kết quả như hình dưới:
  9. Bạn có thấy hình thứ ba đã lồng vào hình thứ nhất không ? Để thực hiện các bước kế tiếp bạn dùng chuột nhấp chọn No Outline trên thanh công cụ để hình chữ nhật sẽ không có đường viền. Thao tác tương tự cho đối tượng tiếp theo. Nhấp chọn hình thứ hai, nhấn phím cộng trên bàn phím. Nhấn tổ hợp Phím Shift + Page Down. Dùng công cụ Rectangle Tool vẽ hình chữ nhật và đặt vào vị trí như hình dưới. Vào trình đơn Effects > PowerClip > Place Inside Container. Biểu tượng mũi tên xuất hiện, nhấp chọn hình chữ nhật.
  10. Sau đó chọn No Outline để bỏ đường viền của hình chữ nhật. Bài tập đến đây hoàn tất.  
Đồng bộ tài khoản