Tạo Logo Castrol với COREL 13

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:8

0
487
lượt xem
214
download

Tạo Logo Castrol với COREL 13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập này hướng dẫn các bạn tạo Logo Castrol với CorelDraw 13. Đây là một Logo thật là quen thuộc của hãng dầu nhớt Castrol. Để vẽ như thế nào bạn hãy tiến hành trình tự qua các bước sau. Độ khó: 2/10 Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ vẫn không ảnh hưởng nhiều đến việc thực hành.

Chủ đề:
Lưu

Nội dung Text: Tạo Logo Castrol với COREL 13

  1. TẠO LOGO CASTROL VỚI COREL 13 Bài tập này hướng dẫn các bạn tạo Logo Castrol với CorelDraw 13. Đây là một Logo thật là quen thuộc của hãng dầu nhớt Castrol. Để vẽ như thế nào bạn hãy tiến hành trình tự qua các bước sau. Độ khó: 2/10 Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ vẫn không ảnh hưởng nhiều đến việc thực hành. Các thao tác thực hiện: Khởi động chương trình Coreldraw 13, chọn Start > All Programs > CorelDRAW 13. Trước tiên bạn cũng tạo cho mình một trang thiết kế mới và định kích thước cho trang giấy như hướng dẫn bên dưới. Dùng công cụ Rectangle Tool vẽ hình chữ nhật.
  2. Trên thanh thuộc tính, nhập kích thước cho hình chữ nhật là 130 x 130mm. Dùng công cụ Ellipse Tool vẽ hình tròn. Kích thước vòng tròn phải nhỏ hơn hình chữ nhật ban đầu, bài tập này ta chọn đường kính cho vòng tròn 118 x 118 mm. Khi vẽ xong vòng tròn, nhấn giữ phím Shift chọn hình chữ nhật ban đầu. Nhấp vào biểu tượng Align and Distribute (hoặc vào thanh trình đơn, chọn Arrange > Align and Distribute),
  3. Hộp thoại Align and Distrubute xuất hiện, đánh dấu kiểm vào 2 ô Center. Nhấp Apply chấp nhận, sau đó nhấp Close đóng hộp thoại. Trong hộp thoại trên bạn chọn Center > Center > OK. Lúc này bạn thấy hai hình nằm đồng tâm nhau. Nhấp chọn vào vòng tròn. Vào trình đơn Edit > Copy và Edit > Paste. Cũng nhập kích thước vào cho hình tròn như cách làm như trước với đường kích là 100x100mm.
  4. Hình sau khi nhập kích thước vào. Để dễ nhìn hơn bạn chọn công cụ Zoom Tool phóng lớn vùng làm việc của mình lên có nhiều công cụ để chọn bạn hãy nhấp vào những biểu tượng như hình sau. Chú ý: khi chọn xong bạn di chuyển vào vùng ảnh nhấp trái chuột bạn sẽ thấy vùng làm việc phóng lớn hơn. Hình sau khi thực hiện Vào trình đơn View > Guidelines để tạo đường giống.
  5. Tạo đường giống bằng cách bạn nhấp chọn trên thanh thước và giữ nguyên chuột kéo vào vùng làm việc như hình hướng dẫn sau. Tương tự cho thanh thước ngang cũng vậy và bạn kéo vào vòng tròn như hình bên dưới. Dùng công cụ Bezier Tool bạn thực hiện như sau:
  6. Bạn vẽ lần lượt theo hướng các hình mũi tên như hình minh họa bên dưới. Để vẽ đường thẳng như bên dưới bạn nhấn kèm phím Ctr trong khi vẽ. Dùng Shape Tool để chỉnh sửa sao cho những đường thẳng vừa tạo phải cong theo như vòng tròn. Dùng Zoom Tool phóng lớn vùng cần vẽ lên nó sẽ giúp cho bạn nhìn rõ hơn và chính xác hơn. Khi bạn nhấp vào điểm giữa sẽ thấy xuất hiện một nút đen, lúc này bạn dùng chuột chọn Convert Line To Curve trên thanh thuộc tính. Chỉnh làm sao các đối tượng sát nhau như hình minh họa bên dưới.
  7. Tương tự hiệu chỉnh cho cạnh tiếp theo như hình, có được kết quả như hình dưới. Chọn tất cả các đối tượng, để tạo các khoảng trống bên trong vào trình đơn Arrange > Combine. Trên thanh công cụ chọn Fill Color Dialog (hay nhấn tổ hợp phím Shift+F11) tô màu đồng nhất cho đối tượng.
  8. Hộp thoại Uniform Filll xuất hiện, nhập giá trị màu cho các ô C: 77 M: 6 Y: 98 K: 0, nhấp OK. Vùng chọn vẫn còn, không chọn đường viền cho hình bằng cách bạn chọn trên thanh công cụ Outline Tool chọn No Outline. Dùng công cụ Text Tool nhấp vào chữ Castrol. Sau đó bạn di chuyển vào trong như hình bên dưới. Bài tập đến đây hoàn tất.  
Đồng bộ tài khoản