Tạo nền Background với photoshop

Chia sẻ: nguyen8

TẠO NỀN BACKGROUND VỚI PHOTOSHOP CS3 Bài tập này hướng dẫn bạn tạo nền background. Bạn chỉ sử dụng những hiệu ứng có sẵn trong Photoshop được kết quả đẹp mắt như hình dưới. Các bước thực hiện: Chọn Start Programs Adobe Photoshop CS3. Giao diện xuất hiện như hình dưới. Chọn File New hay nhấn tổ hợp phím Ctrl + N để mở một file ảnh mới. Hộp thoại New xuất hiện, thiết lập các giá trị như hình dưới, sau đó nhấp OK. ]/ Nhấn phím D, hai hộp màu Set foreground color và hộp màu Set background color về màu...

Bạn đang xem 7 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Tạo nền Background với photoshop

 

  1. TẠO NỀN BACKGROUND VỚI PHOTOSHOP CS3 Bài tập này hướng dẫn bạn tạo nền background. Bạn chỉ sử dụng những hiệu ứng có sẵn trong Photoshop được kết quả đẹp mắt như hình dưới. Các bước thực hiện: Chọn Start > Programs > Adobe Photoshop CS3.
  2. Giao diện xuất hiện như hình dưới. Chọn File > New hay nhấn tổ hợp phím Ctrl + N để mở một file ảnh mới. Hộp thoại New xuất hiện, thiết lập các giá trị như hình dưới, sau đó nhấp OK.
  3. ]/ Nhấn phím D, hai hộp màu Set foreground color và hộp màu Set background color về màu mặt định đen trắng. Trên thanh trình đơn, chọn Filter > Render > Clouds, tạo mây.
  4. Chọn Filter > Sketch > Graphic Pen. ]/ Hộp thoại Graphic Pen xuất hiện, nhập giá trị 15 trong khung Stroke Length, 50 trong khung Light/Dark Balance. Nhấp OK.
  5. Trên thanh trình đơn, chọn Filter > Blur > Radial Blur.
  6. Hộp thoại Radial Blur xuất hiện. Thiết lập như hình, nhấp OK kết thúc lệnh. Trên thanh trình đơn, chọn Filter > distort > Ocean Ripple.
  7. ]/ Hộp thoại Ocean Ripple xuất hiện, thiết lập như hình. Nhấp OK.
  8. Chọn Filter > Ditort > Twirl. Hộp thoại Twirl xuất hiện, thiết lập giá trị như hình. Nhấp OK kết thúc lệnh.
  9. ]/ Nhấn tổ hợp phím Ctrl + J sao chép đối tượng, tiếp tục nhấn tổ hợp phím Ctrl + T, khung Transform xuất hiện, nhấp phải chọn Flip Horizontal lật ngan đối tượng. Nhấn Enter kết thúc lệnh. Trên bảng Layers nhấp khung Set the blending mode for the layer chọn Lighten.
  10. Trên bảng Layers nhấp biểu tượng Creater new fill or adjustment layer, chọn Color Blance. Hộp thoại Color Balance xuất hiện, thiết lập như hình dưới. Nhấp OK kết thúc lệnh.
  11. ]/ Thao tác tương tự thêm hai lần được kết quả như hình dưới. Chọn layer Background, nhấn tổ hợp phím Ctrl + J sao chép đối tượng. Nhấp di chuyển layer mới sao chép lên trên như hình dưới.
  12. Trên thanh trình đơn, chọn Image > Adiustments > Threshold. Hộp thoại Threshold xuất hiện. Trong khung Threshold Levele nhập giá trị 100. Nhấp OK kết thúc lệnh. Chọn Filter > Blur > Radial Blur.
  13. ]/ Hộp thoại Radial Blur xuất hiện, thiết lập như hình. Nhấp OK kết thúc lệnh. Trên bảng Layers nhấp khung Set the blending mode for the layer chọn Darken.
  14. Trên thanh công cụ, chọn Brush Tool (hoặc nhấn phím B). Nhấp biểu tượng Add layer mask, tạo mặt nạ cho đối tượng. Nhấp rê xóa đối tượng, thao tác tương tự được kết quả như hình dưới.
  15. Bài tập đến đây hoàn tất. Chúc các bạn thành công!  
Theo dõi chúng tôi
Đồng bộ tài khoản