Tạo nền với Photoshop

Chia sẻ: nguyen8

TẠO NỀN VỚI PHOTOSHOP CS3 Bài tập này hướng dẫn tạo nền đẹp với các hiệu ứng có trong Photoshop CS3. Bạn có thể dùng lệnh chỉnh màu để có thêm nhiều kết quả phong phú. Nếu máy của bạn dùng các phiên bản Photoshop cũ như 6.0, 7.0, CS (8.0), CS2 (9.0), về mặt kỹ thuật không ảnh hưởng nhiều đến việc thực hành. Độ khó: 3/10 Các bước thực hiện như sau: Trước tiên, khởi động Photoshop CS3. Giao diện làm việc Photoshop xuất hiện. Trên thanh trình đơn, chọn File New tạo trang làm việc mới. Hộp thoại New xuất...

Bạn đang xem 7 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Tạo nền với Photoshop

TẠO NỀN VỚI PHOTOSHOP CS3



Bài tập này hướng dẫn tạo nền đẹp với các hiệu ứng có trong Photoshop CS3. Bạn có thể
dùng lệnh chỉnh màu để có thêm nhiều kết quả phong phú. Nếu máy của bạn dùng các
phiên bản Photoshop cũ như 6.0, 7.0, CS (8.0), CS2 (9.0), về mặt kỹ thuật không ảnh
hưởng nhiều đến việc thực hành.
Độ khó: 3/10




Các bước thực hiện như sau:
Trước tiên, khởi động Photoshop CS3. Giao diện làm việc Photoshop xuất hiện.




Trên thanh trình đơn, chọn File > New tạo trang làm việc mới.
Hộp thoại New xuất hiện, nhập tên file và kích thước file tùy theo mục đích sử dụng của
bạn.




Lúc này, trang làm việc mới xuất hiện với kích thước mà bạn thiết đặt.




Nhấn phím D trả lại màu mặc định (đen trắng) cho hai ô màu trên thanh công cụ.




Trên thanh trình đơn, chọn Filter > Render > Clouds tạo vân mây.
Kết quả như hình dưới:




Trên thanh trình đơn, chọn Filter > Pixelate > Mezzotint.




Hộp thoại Mezzotint xuất hiện, nhấp mũi tên hướng xuống trong khung Type chọn Short
strokes, nhấp OK đóng hộp thoại.
Chọn Filter > Blur > Radial Blur tạo độ nhòe cho ảnh.




Hộp thoại Radial Blur xuất hiện, kiểm chọn mục Zoom, Best, di chuyển thanh trượt ứng với
giá trị Amount: 100, nhấp OK.




Chọn Filter > Distort > Twirl tạo độ xoắn.
Hộp thoại Twirl xuất hiện, di chuyển thanh trượt ứng với giá trị Angle: 150, nhấp OK. Kết
quả như hình dưới:




Nhấn tổ hợp phím Ctrl + J sao chép layer mới, nhấp đúp vào tên layer này đổi thành “nen”.




Trên thanh trình đơn, chọn Filter > Distort > Twirl tạo độ xoắn.
Thiết lập giá trị Angle: -180.




Kết quả như hình dưới:




Trong bảng Layers, nhấp mũi tên hướng xuống trong khung Normal, chọn chế độ hòa trộn
Lighten.
Kết quả như hình dưới:




Đến đây, bạn hãy chỉnh màu cho ảnh đẹp mắt hơn. Trên thanh trình đơn, chọn Image >
Adjustments > Hue/Saturation (hay nhấn tổ hợp phím Ctrl + U).




Hộp thoại Hue/Saturation xuất hiện, kiểm chọn mục Colorize, di chuyển các thanh trượt ứng
với giá trị Hue: 126, Saturation: 14, Lightness: 0.
Bạn hãy thay đổi các tham số trong hộp thoại Hue/Saturation để có các kết quả như hình
dưới:
Chọn chế độ hòa trộn Screen sẽ cho bạn kết quả như hình dưới:




Bài tập tạo nền đã hoàn tất. Với sự sáng tạo của mình, bạn hãy tạo nhiều kiểu nền thật đẹp
mang phong cách của riêng mình.




Chúc bạn thành công!
 
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản