Tạo ống với ILLUSTRATOR 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:7

0
130
lượt xem
62
download

Tạo ống với ILLUSTRATOR 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Ngày này trên thị trường xuất hiện rất nhiều dạng ống nhựa. Bằng chương trình Adobe Illustrator làm thế nào để vẽ được một dạng ống như hình bên dưới: Khởi động chương trình Adobe Illustrator. Nhấp vào biểu tượng Illustrator trên màn hình, hay chọn Start Programs Adobe Illustrator 9.0.

Chủ đề:
Lưu

Nội dung Text: Tạo ống với ILLUSTRATOR 9.0

  1. TẠO ỐNG VỚI ILLUSTRATOR 9.0 Độ khó 3/10 Ngày này trên thị trường xuất hiện rất nhiều dạng ống nhựa. Bằng chương trình Adobe Illustrator làm thế nào để vẽ được một dạng ống như hình bên dưới: Khởi động chương trình Adobe Illustrator. Nhấp vào biểu tượng Illustrator trên màn hình, hay chọn Start > Programs > Adobe Illustrator 9.0. TẠO FILE MỚI Trên thanh trình đơn,chọn File > New. Hộp thoại New Document xuất hiện. Nhập trong khung Name: ONG NHUA đặt tên cho file. Trong mục Color Mode nhấp chọn RGB Color, nhấp OK để đóng hộp thoại. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Để định kích thước cho trang giấy, chọn trình đơn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P. Hộp thoại Document Setup hiển thị: Chọn chế độ Artboard, Size: A4, Units: Millimeters. Tại mục Orientation nhấp chọn tab thứ hai chọn chiều ngang cho khổ giấy và nhấp OK để đóng hộp thoại.
  2. HIỂN THỊ NHỮNG BẢNG PALLETE Thông thường khi khởi động chương trình Adobe Illustrator những bảng Pallete thường hiển thị sẵn trên màn hình. Nhưng nếu chưa hiển thị hãy thực hiện như sau: Chọn Window > Show Color hay nhấn F6 để xuất hiện bảng màu. Chọn Window > Show > Stroke hay nhấn F10 định bề dày của nét vẽ. Trong bảng Stroke nhập trong khung Width: 0.75 để định bề dày của nét vẽ. Để xác định kích thước cho đối tượng. Chọn Window > Show Transform hay nhấn tổ hợp phím Shift + F8. Tương tự nhấn tổ hợp phím Shift + F7 để xuất hiện bảng Align. Nhấn tổ hợp phím Shift + F9 để hiện bảng Pathfinder. Nhấn F9 để xuất hiện bảng màu Gradient. Chú ý: Nếu bạn muốn giấu đi bảng Pallete thì cũng dùng tổ hợp phím tương ứng. VẼ VÒNG TRÒN Trên thanh công cụ, nhấp chọn Ellipse Tool hay nhấn chữ L. Nhấp lên điểm bất kỳ của trang giấy. Bảng Ellipse hiển thị. Trong hộp thoại Ellipse nhập trong khung Width: 37mm, Height: 37mm, nhấp OK thực hiện. Nhấp tạo tiếp vòng tròn th ứ hai. Trong hộp thoại Ellipse nhập các giá trị như sau: Width= 27mm, Height= 27mm nhấp OK để vòng tròn được hình thành.
  3. Tiếp theo nhấp chọn công cụ Selecton Tool hay nhấn chữ V trên bàn phím. Nhấn giữ phím Shift, nhấp chọn thêm vòng tròn lớn như hình dưới. Trong bảng Align, nhấp chọn Horizontal Align Center và Vertical Align Center. Chọn tab Pathfinder. Trong bảng Pathfinder nhấp chọn Exclude. Nhấn phím V trên bàn phím. Khi nhấp chọn vào Exclude bạn được kết quả như hình. TÔ MÀU CHO VÒNG TRÒN Nhấp chọn tab Gradient để bảng Gradient xuất hiện như hình dưới: Trong bảng Gradient, tại mục Type chọn kiểu tô Linear, giữ nguyên góc quay Angle: 0. Khi tô màu bạn sẽ được kết quả như hình bên cạnh.
  4. TẠO BẢN SAO VÒNG TRÒN Trước tiên chọn trình đơn Edit > Preferences > General hay nhấn tổ hợp phím Ctrl + K để xuất hiện hộp thoại Preferences. Trong hộp thoại Preferences, nhập tại mục Keyboard Increment:1, Constrain Angle: 0, Corner Radius: 12, còn những giá trị khác để chế độ mặc định, nhấp OK để đóng hộp thoại. Tiếp theo tr ên thanh trình đơn chọn Object > Transform > Transform Each. Hộp thoại Transform Each xuất hiện: Tại khung Scale vẫn giữ giá trị là 100 % x 100 %. Tại khung Move nhập các giá trị Horizontal: 130mm, Vertical: -20mm, nhấp chọn Copy sao chép đối tượng mới. Tại bảng Gradient. Thay đổi góc quay Angle:180 nhấn Enter trên kết thúc.
  5. Nhấp chọn ô màu đầu tiên, tính từ phải qua như hình bên dưới. Sau đó bạn nhấp chuột vào tab Color. Trong bảng Color. Tại mục K bạn nhập giá trị là 43 % và nhấn Enter trên bàn phím để được kết quả như hình sau : Hình khi thây đổi màu TẠO HIỆU ỨNG CHO VÒNG TRÒN Nhấn và giữ Shift, chọn thêm vòng tròn bên trái. Trên thanh trình đơn, chọn Object > Blend > Blend Options. Hộp thoại Blend Options xuất hiện. Trong mục Spacing nhấp chọn vào tam giác bên phải để chọn Specified Steps và nhập vào giá trị 50, tại mục Orientation chọn Align to Path. Nhấp chọn OK.
  6. Trên thanh công cụ, nhấp chọn Blend Tool hay nhấn chữ W trên bàn phím. Nhấp vào vòng tròn bên trái kéo xiên sang vòng tròn bên phải và ngược lại.. Hình khi thực hiện xong Trên thanh công cụ, nhấp chọn Selection Tool. Trên thanh công cụ tại Pen tool, nhấp chọn vào tam giác bên phải để chọn công cụ Convert Anchor Point Tool hay nhấn tổ hợp phím Shift + C. Nhấp vào nút bên trái như hình bên dưới. Giữ kéo xuống dưới một đoạn như hình sau và thả chuột ra. Hình khi thả chuột
  7. Tương tự, di chuyển nút bên phải rồi nhấp kéo sao cho đối tư ợng có biên dạng như hình minh hoạ. Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V trên bàn phím. Tiếp theo nhấp chuột ra ngoài để xem kết quả như hình bên dưới:  
Đồng bộ tài khoản