Tạo tia sét

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOCX | Số trang:3

0
30
lượt xem
4
download

Tạo tia sét

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu tham khảo cho các bạn muốn tạo tia sét trên bức hình

Chủ đề:
Lưu

Nội dung Text: Tạo tia sét

  1. Bước 1 : Tôi có một bức hình : Bước 2 : Bây giờ chúng ta sẽ tạo phép sấm sét. - Đầu tiên, các bạn vào File -> New để tạo một file mới cỡ 1000 x 1000. Chú ý : Bài tôi hướng dẫn các bạn làm là với kích thước 1000 x 1000 nhưng để Website load nhanh nên chúng tôi post ảnh ở kích thước 400 x 350.
  2. - Tiếp theo, chúng ta sử dụng Retangle Tool (U) để vẽ các sọc đen: - Chúng ta làm nhòe cạnh của các sọc trên...Filter -> Blur -> Gaussian Blur : Bạn chọn Radius 20 pixels Bước 3 : Tiếp tục, chúng ta vào Filter -> Distort -> Folar Coordinates.... Ok - Tiếp tục, bạn vào Filter -> Render -> Deference Cloud Rồi, bạn ấn tổ hợp phím Ctrl + I. Chúng ta được hình gần giống như tia sét. Bước 4 : Các bạn vào Image -> Adjustments ->Level và chỉnh lại thông số, trong bước này bạn có thể tạo ra tia sét với các màu sắc khác nhau.... - Tiếp theo bạn sẽ kéo file này lên trên file ảnh ban đầu và dùng hiệu ứng Screen:
  3. Và cuối cùng bạn chỉnh lại tia sét để nó phát ra từ cây gậy phù thủy.....Chú ý bạn Delete bớt các chi tiết thừa để bức hình thêm đẹp.
Đồng bộ tài khoản