Tạo vầng hào quang với Adobe After Efftect (P1)

Chia sẻ: Tieu Dao | Ngày: | Loại File: PDF | Số trang:8

0
482
lượt xem
162
download

Tạo vầng hào quang với Adobe After Efftect (P1)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO VẦNG HÀO QUANG VỚI ADOBE AFTER EFFECT Các bạn sẽ tìm hiểu hiệu ứng Shine qua việc tạo hiệu ứng tỏa sáng cho chữ Shine. Trong phần thực hành này, chúng ta tiếp tục tìm hiểu hiệu ứng này qua cách tạo vầng hào quang như các hình bên dưới. Lưu ý một điều là các vầng hào quang này đều chuyển động được. Độ khó 3/10 Các bước tiến hành: Hãy bắt đầu với đề án mới bằng cách khởi động chương trình After Effects 6.5 (chọn Start All Programs Adobe After Effects 6.5). Hoặc với chương trình...

Chủ đề:
Lưu

Nội dung Text: Tạo vầng hào quang với Adobe After Efftect (P1)

  1. TẠO VẦNG HÀO QUANG VỚI ADOBE AFTER EFFECT Các bạn sẽ tìm hiểu hiệu ứng Shine qua việc tạo hiệu ứng tỏa sáng cho chữ Shine. Trong phần thực hành này, chúng ta tiếp tục tìm hiểu hiệu ứng này qua cách tạo vầng hào quang như các hình bên dưới. Lưu ý một điều là các vầng hào quang này đều chuyển động được. Độ khó 3/10 Các bước tiến hành: Hãy bắt đầu với đề án mới bằng cách khởi động chương trình After Effects 6.5 (chọn Start > All Programs > Adobe After Effects 6.5). Hoặc với chương trình đang chạy, chọn File > New > New Project hoặc nhấn tổ hợp phím Ctrl + Alt + N. Khi đó cửa sổ làm việc chương trình After Effect 6.5 xuất hiện. Tiến hành thiết lập Composition mới bằng cách nhấp chuột vào nút Create a new Composition bên dưới cửa sổ Project.
  2. Hộp thoại Composition Settings xuất hiện, đặt tên cho composition là Tao vang hao quang trong khung Composition Name. Khai báo các tham số khác như sau : • Preset: NTSC, 640 x 480 • Width: 640 • Height: 480 • Frame Rate: 29,97 • Resolution: Full • Start Timecode: 0:00:00:00 • Duration: 0:00:04:00 Sau khi khai báo như trên, nhấp chọn OK.
  3. Lúc này, trên màn hình làm việc xuất hiện thêm cửa sổ Timeline và cửa sổ Composition. Tiếp theo, thiết lập một lớp màu để áp dụng hiệu ứng Shine vào lớp này (bài tập này không cần phải nhập file). Tạo lớp màu bằng cách chọn Layer > New > Solid hoặc nhấn tổ hợp phím Ctrl + Y. Hộp thoại Solid Footage Settings xuất hiện. Đặt tên cho lớp màu này là Lop nen trong khung Name. Khai báo các tham số còn lại như sau:
  4. Trong khung Size: • Width: 640 • Height: 480 • Units: pixels Chọn màu cho lớp này bằng nhấp chuột vào hộp màu trong khung Color. Hộp thoại Color Picker xuất hiện, nhập giá trị 255 vào các khung R, G, B để chọn màu trắng cho lớp nền. Sau đó nhấp chọn OK. Trở lại hộp thoại Solid Footage Settings, nhấp chọn OK để áp dụng các sự thay đổi. Lúc này, trên cửa sổ Timeline xuất hiện một lớp có tên Lop nen.
  5. Để thuận lợi trong quá trình làm việc, hãy thu nhỏ vùng nhìn ở cửa sổ Composition bằng cách nhấp chọn biểu tượng mũi tên hướng xuống bên phải chế độ hiển thị (bên dưới cửa sổ Composition) và chọn 50%từ danh sách hiện ra. Áp dụng hiệu ứng Shine vào lớp Lop nen bằng cách chọn Effect > Trapcode > Shine. Cửa sổ Effect Controls với các tham số của hiệu ứng Shine xuất hiện. Nhấp vào biểu tượng mũi tên bên trái mục Pre-Process để xổ xuống các tham số bên trong mục này. Tiếp theo sẽ điều chỉnh lại các tham số của hiệu ứng Shine. Nhấp vào ô vuông bên phải mục Use mask để đánh dấu check Ĩ) vào mục này. Điều này sẽ tạo một vòng tròn tỏa sáng trên cửa sổ Composition. Di chuyển con trỏ chuột đến thông số bên phải mục Mask Feather, khi con trỏ biến thành biểu tượng hình bàn tay và mũi tên 2 chiều nắm kéo sang phải cho đến khi mục này đạt giá trị 200. Điều này sẽ mở rộng vùng tỏa sáng của vòng tròn. Tiếp tục thay đổi giá trị mục Ray Length cho đến khi mục này đạt giá trị 6.
  6. Nhấp chuột vào biểu tượng mũi tên bên trái mục Pre-Process để đóng các mục bên trong mục này. Nhấp chuột vào biểu tượng mũi tên bên trái mục Shimmer để xổ xuống các tham số bên trong mục này. Nhấp chuột vào thông số bên phải mục Amount (bên trong mục Pre- Process) và nhập giá trị 200 rồi nhấn phím Enter. Với sự thay đổi này, vùng tỏa sáng xuất hiện các tia sáng xung quanh. Bảo đảm thanh trượt thời gian đang ở thời điểm 0;00;00;00. Nếu không ở thời điểm này, nhấn phím Home đưa thanh trượt thời gian về thời điểm trên. Trong cửa sổ Effect Controls, với mục Phase hiện có giá trị (0 × +0.00), nhấp vào biểu tượng đồng hồ bấm giờ bên trái mục Phase để thiết lập keyframe cho mục này tại thời điểm hiện hành.
  7. Nhấp vào hộp hiển thị thời gian hiện hành trên cửa sổ Timeline. Hộp thoại Go To Time xuất hiện, nhập giá trị 400 và nhấp chọn OK để di chuyển thanh trượt thời gian đến thời điểm 4 giây. Lưu ý một điều là với thời điểm hiện hành 4 giây, hình ảnh của lớp áp dụng hiệu ứng không hiển thị. Nhấp chuột vào thông số số vòng của mục Phase và nhập giá trị 1 rồi nhấn phím Enter. Điều này làm cho những tia sáng chuyển động từ 0 đến 4 giây. Nhấp chuột vào ô vuông bên phải mục Use Loop để đánh dấu check vào mục này. Bảo đảm mục Revolutions in Loop có giá trị 1. Nhấn phím End để đưa thanh trượt thời gian về thời điểm 3 giây 29.97. Di chuyển con trỏ chuột đến thông số mục Detail, khi con trỏ biến thành hình bàn tay và mũi tên 2 chiều, nắm kéo sang phải cho đến khi mục này đạt giá trị 40. Điều này làm cho các tia sáng mỏng hơn.
  8. Nhấp chuột vào nút RAM Preview trên cửa sổ Time Controls để xem diễn hoạt hiệu ứng. Để kết thúc diễn hoạt, nhấp lại nút RAM Preview. Lúc này các tia sáng xoay xung quanh vùng tỏa sáng. Đến đây xem như đã hoàn thành việc tạo vầng hào quang. Lưu ý một điều là các tia sáng trong bài thực hành vừa rồi sử dụng màu mặc định. Vì vậy chỉ thấy các tia sáng có màu vàng sậm. Trong phần sau này các bạn sẽ được hướng dẫn cách thiết lập màu cho các tia sáng. Các bước thực hiện: Hãy tiếp tục thực hành với đề án hiện có nhưng bắt đầu với Composition mới. Tạo Composition mới bằng cách chọn Composition > New Composition nhấn tổ hợp phím Ctrl+N.  
Đồng bộ tài khoản