Tạo vầng hào quang với Adobe After Efftect (P2)

Chia sẻ: Tieu Dao | Ngày: | Loại File: PDF | Số trang:9

0
378
lượt xem
137
download

Tạo vầng hào quang với Adobe After Efftect (P2)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

TẠO VẦNG HÀO QUANG VỚI ADOBE AFTER EFFECT Hộp thoại Composition Settings xuất hiện. Đặt tên cho Composition này là Diem sang Khai báo các tham số khác như sau: • • • • • • • Preset: NTSC, 640 x 480 Width: 640 Height: 480 Frame Rate: 29,97 Resolution: Full Start Timecode: 0:00:00:00 Duration: 0:00:02:00 Sau khi khai báo như trên, nhấp chọn OK. Trên cửa sổ Timeline xuất hiện vùng làm việc mới cho Composition Diem sang. Cũng giống như phần trước, để tạo điểm sáng bằng hiệu ứng Shine cần tạo một lớp màu mới bằng cách chọn Layer New...

Chủ đề:
Lưu

Nội dung Text: Tạo vầng hào quang với Adobe After Efftect (P2)

  1. TẠO VẦNG HÀO QUANG VỚI ADOBE AFTER EFFECT Hộp thoại Composition Settings xuất hiện. Đặt tên cho Composition này là Diem sang Khai báo các tham số khác như sau: • Preset: NTSC, 640 x 480 • Width: 640 • Height: 480 • Frame Rate: 29,97 • Resolution: Full • Start Timecode: 0:00:00:00 • Duration: 0:00:02:00 Sau khi khai báo như trên, nhấp chọn OK. Trên cửa sổ Timeline xuất hiện vùng làm việc mới cho Composition Diem sang.
  2. Cũng giống như phần trước, để tạo điểm sáng bằng hiệu ứng Shine cần tạo một lớp màu mới bằng cách chọn Layer > New > Solid hoặc nhấn tổ hợp phím Ctrl + Y. Hộp thoại Solid Footage Settings xuất hiện. Đặt tên cho lớp màu này là Lop mau trang trong khung Name. Khai báo các tham số còn lại như sau: Trong khung Size: • Width: 640 • Height: 480 • Units: pixels Bảo đảm màu đang chọn trong khung Color là màu trắng. Nhấp chọn OK để áp dụng sự thay đổi.
  3. Lúc này trong vùng chứa lớp của composition Diem sang trên Timeline xuất hiện lớp có tên Lop mau trang. Chọn Window > Effects & Presets hoặc nhấn tổ hợp phím Ctrl + 5 để mở cửa sổ Effects & Presets. Trong cửa sổ Effects & Presets, kéo thanh cuộn bên phải cửa sổ xuống để thấy được nhóm hiệu ứng Trapcode. Nhấp chuột vào biểu tượng mũi tên bên trái nhóm hiệu ứng này để xổ xuống hiệu ứng Shine. Nhấp đúp vào hiệu ứng Shine để áp dụng hiệu ứng này vào lớp Lop mau trang. Trong cửa sổ Effect Controls xuất hiện thẻ Lop mau trang với các tham số của hiệu ứng Shine. Quan sát trên cửa sổ Composition, lúc này màu trắng chuyển sang hơi vàng.
  4. Trong cửa sổ Effect Controls, nhấp chuột vào biểu tượng mũi tên bên trái mục Pre-Process để xổ xuống các tùy chọn bên trong mục Pre-Process. Nhấp chuột vào ô vuông bên phải mục Use Mask để đánh dấu kiểm vào mục này. Với sự thay đổi này, trên cửa sổ Composition xuất hiện vòng tròn tỏa sáng. Lần lượt di chuyển con trỏ chuột đến thông số mục Mask Feather và mục Ray Length, khi con trỏ biến thành hình bàn tay và mũi tên 2 chiều hãy thay đổi cho đến khi mục Mask Feather có giá trị 200 và mục Ray Length có giá trị 6. Điều này làm cho vòng tròn tỏa sáng mở rộng ra và mờ hơn. Nhấp chuột vào biểu tượng mũi tên bên trái mục Pre – Process để đóng các tùy chọn bên trong mục này. Bây giờ sẽ thay đổi màu tỏa sáng. Nhấp chuột vào biểu tượng mũi tên bên trái mục Colorize để xổ xuống các tùy chọn bên trong mục Colorize. Nhấp chuột vào biểu tượng mũi tên hướng xuống bên phải mục Colorize và chọn Romance từ danh sách hiện ra. Lúc này, vòng tròn tỏa sáng chuyển sang màu tím. Bảo đảm thanh trượt thời gian trên Timeline đang ở thời điểm 0;00;00;00.
  5. Trong cửa sổ Effect Controls, với mục Source Point hiện có giá trị (320, 240), nhấp chuột vào biểu tượng đồng hồ bấm giờ bên trái mục để tạo keyframe tại thời điểm hiện hành. Kéo thanh trượt thời gian trên Timeline đến thời điểm 1 giây 29 frame (0;00;01;29) hoặc nhấn phím End để di chuyển đến thời điểm này. Trong cửa sổ Effect Controls, di chuyển con trỏ chuột đến thông số trục X của mục Source Point, khi con trỏ biến thành biểu tượng hình bàn tay và mũi tên 2 chiều, nắm kéo sang phải cho đến khi trục này đạt giá trị 360. Nhấp chuột vào biểu tượng mũi tên bên trái mục Shimmer để xổ xuống các mục bên trong mục này. Nhấp chuột vào thông số mục Amount và nhập giá trị 200 rồi nhấn phím Enter. Điều này làm xuất hiện các tia sáng xung quanh.
  6. Trong cửa sổ Timeline, bảo đảm mục Quality của lớp Lop mau trang đang chọn dấuĠ. Với tùy chọn này, lớp Lop mau trang được tạo ra với chất lượng tốt nhất. Nhấp chọn nút RAM Preview trên cửa sổ Time Controls để xem diễn hoạt hiệu ứng. Muốn ngừng diễn hoạt, nhấn trở lại nút RAM Preview. Lúc này điểm sáng di chuyển từ trái sang phải. Trong cửa sổ Effect Controls, nhấp chuột vào ô vuông bên phải mục Source Point affects Shimmer để đánh dấu kiểm vào mục này.
  7. Nhấp chuột vào nút RAM Preview trên Time Controls để xem sự thay đổi. Lúc này trong khi điểm sáng di chuyển từ trái sang phải, các tia sáng xung quanh điểm này chuyển động theo. Giảm kích cỡ điểm sáng bằng cách di chuyển con trỏ chuột đến thông số bên phải mục Radius, khi con trỏ biến thành biểu tượng hình bàn tay và mũi tên 2 chiều nắm kéo sang trái cho đến khi mục này có giá trị là 40 . Như vậy bạn đã hoàn thành việc tạo các điểm sáng bằng hiệu ứng Shine. Hãy lưu kết quả lại bằng cách chọn File > Save hoặc nhấn tổ hợp phím Ctrl + S.
  8. Hộp thoại Save Project As xuất hiện. Chỉ đường dẫn đến thư mục Bai tap After Effects trong khung Save in. Đặt tên cho đề án là Tao diem sang trong khung File name sau đó nhấp chọn Save. Bạn đã tìm hiểu Plug–ins Shine một cách khái quát qua phần lý thuyết và thực hành. Với một công cụ như thế không chỉ qua 1 vài bài tập có thể thấy hết sức mạnh của công cụ này. Một số chức năng khác của hiệu ứng này vẫn chưa khai thác. Các ảnh dưới đây biểu diễn các chức năng khác của hiệu ứng Shine: Các bạn hãy thực nghiệm nhiều với Plug-ins này để khai thác có hiệu quả vào công việc. Ảnh gốc • Pre-Process Threshold: 0 Threshold: medium Threshold high • Mask (mặt nạ):
  9. Tắt Mở • Transfer Modes: None Normal Add Color Dodge  
Đồng bộ tài khoản