Tạo vòng xoắn với ILLUSTRATOR 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:8

0
272
lượt xem
68
download

Tạo vòng xoắn với ILLUSTRATOR 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bạn đã từng biết một dạng đồ chơi lò xo bằng nhựa có sự chuyển màu từ đậm sang nhạt như hình bên dưới: Bằng chương trình Adobe Illustrator làm thế nào bạn sẽ vẽ được hình này một cách nhanh chóng và trông như thật. Để làm được điều đó. Hãy khởi động chương trình Adobe Illustrator, nhấp vào biểu tượng Illustrator 9.0, hay chọn Start Programs Adobe Illustrator 9.0.

Chủ đề:
Lưu

Nội dung Text: Tạo vòng xoắn với ILLUSTRATOR 9.0

  1. TẠO VÒNG XOẮN VỚI ILLUSTRATOR 9.0 Độ khó 3/10 Bạn đã từng biết một dạng đồ chơi lò xo bằng nhựa có sự chuyển màu từ đậm sang nhạt như hình bên dưới: Bằng chương trình Adobe Illustrator làm thế nào bạn sẽ vẽ được hình này một cách nhanh chóng và trông như thật. Để làm được điều đó. Hãy khởi động chương trình Adobe Illustrator, nhấp vào biểu tượng Illustrator 9.0, hay chọn Start > Programs > Adobe Illustrator 9.0. TẠO FILE MỚI Chọn trình đơn File > New hay nhấn tổ hợp phím Ctrl + N. Trong hộp thoại New Document tại mục Name nhập chuỗi ký tự “LOXO” để đặt tên cho file. Trong mục Color Mode nhấp chọn RGB Color. Nhấp chọn vào OK để đóng hộp thoại. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Chọn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P.
  2. Trong hộp thoại Document Setup nhấp vào tam giác bên phải để chọn Artboard. Chọn Size: Letter, Units: Millimeters. Nhấp chọn tuỳ chọn Use Print Setup. Tại mục Orientation nhấp vào tab thứ I để chọn chiều đứng cho khổ giấy rồi nhấp OK để đóng hộp thoại. HIỂN THỊ CÁC BẢNG STROKE, COLOR, GRADIENT Nếu bảng màu (Color) chưa hiển thị chọn trình đơn Window > Show Color hay nhấn F6 để xuất hiện bảng màu. Để hiển thị bảng màu Gradient chọn trình đơn Window > Show Gradient hay nhấn F9. Nhấn F10 để hiển thị bảng Stroke. Trong bảng Stroke tại mục Width bạn nhập vào giá trị: 1. Để định xác định kích thước cho đối tượng, chọn trình đơn Window > Show Transform hay nhấn tổ hợp phím Shift + F8.
  3. VẼ VÒNG TRÒN Nhấn phím D lấy lại màu mặc định đen trắng. Trên thanh công cụ, nhấp chọn Ellipse Tool hay nhấn chữ L. nhấp chuột vào điểm bất kỳ trong trang giấy để xuất hiện hộp thoại Ellipse. Trong hộp thoại Ellipse nhập trong khung Width: 70mm, Height: 70mm, nhấp OK để đóng hộp thoại. Khi vòng tròn thứ I được hình thành nhấp chọn công cụ Selection Tool. Tại bảng Color nhấp vào hộp màu Fill sau đó chọn None như hình dưới: Tiếp theo, nhấp vào hộp Stroke và hi ệu chỉnh lại thông số màu R:7, G: 4, B: 251.
  4. Tại bảng Stroke, nhấp vào tam giác bên phải chọn bề dày cho nét vẽ là 2 pt. Nhấn giữ phím Alt, di chuyển vòng tròn này sang phải một đoạn nhỏ. Trong khi di chuy ển, nhấn giữ thêm phím Shift cho đối tượng đi thẳng. Đổi màu vòng tròn thứ II thành màu đỏ bằng cách: Tại bảng Color hi ệu chỉnh lại thông số màu R: 255, G: 31, B: 55. Tiếp theo nhấn giữ phím Shift nhấp chọn thêm vòng tròn thứ I để được kết quả như hình sau:
  5. SỬ DỤNG BLEND Để sử dụng lệnh Blend chọn trình đơn Object > Blend > Blend Options. Trong hộp thoại Blend Options tại mục Spacing nhấp vào tam giác bên phải để chọn Specified Steps và nhập vào giá trị 45, nhấp OK để đóng hộp thoại Blend Options. Trên thanh công cụ bạn dùng chuột nhấp chọn vào Blend Tool hay nhấn chữ W trên bàn phím. Nhấp vào vòng tròn bên trấi sau đó kéo sang bên phải, và ngược lại.
  6. Tương tự như trên, bạn hãy nhấp chuột vào vòng tròn II tại vị trí giống vòng tròn thứ I như hình minh họa: Hình khi thực hiện lệnh Blend Trên thanh công cụ, nhấp chọn Convert Anchor Point Tool. VÒNG XOẮN DẠNG THỨ I Nhấp chọn nút bên phải của vòng xoắn rồi uốn kéo sao cho có biên dạng như hình minh họa: Hình khi thả chuột Tương tự như trên , chọn và uốn kéo nút bên trái như dưới:
  7. Vị trí nhấp chuột Hình khi kéo chuột Hình khi thả chuột Tiếp theo, nhấp chuột vào công cụ Selection Tool và nhấp chuột ngoài vòng xoắn để xem kết quả. VÒNG XOẮN DẠNG THỨ II Nhấp chọn lại đối tượng. Trên thanh công cụ, nhấp chọn Convert Anchor Point Tool. Nhấp chọn nút bên trái.
  8. Bây giờ nhấp và giữ chuột vào nút này rồi kéo xuống dưới một đoạn như hình bên dưới và thả chuột ra. Hình khi kéo chuột Hình khi thả chuột Nhấp chuột vào công cụ Selection Tool rồi nhấp chuột ra ngoài lò xo để được kết quả như hình dưới: Các bạn đã thực hiện xong bài tập này chúc các bạn thành công trong các bài tập khác.  
Đồng bộ tài khoản