Thao tác với phím tắt khi soạn thảo văn bản

Chia sẻ: Nguyen Tien Quoc Quoc | Ngày: | Loại File: DOC | Số trang:4

1
599
lượt xem
321
download

Thao tác với phím tắt khi soạn thảo văn bản

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Đôi khi chúng ta phải thực hiện nhiều thao tác vậy chúng ta sử dụng phím tắt có nhanh hơn ko? Dùng phím tắt khi soạn thảo giúp bạn tiết kiệm thời gian tới 50%. Tài liệu chia sẻ của bạn Nguyễn Tiến Quốc sẽ cung cấp cho các bạn những phím tắt sẽ gips bạn nhanh hơn nhiều khi soạn thảo văn bản. Chúc bạn thành công.

Chủ đề:
Lưu

Nội dung Text: Thao tác với phím tắt khi soạn thảo văn bản

  1. Đôi khi chúng ta phải thực hiện nhiều thao tác vậy chúng ta sử dụng phím tắt có nhanh hơn ko?mình chia sẻ cùng các bạn những phím tắt sau sẽ gips bạn nhanh hơn nhiều khi soạn thảo văn bản chúc các bạn thành công NGUYEN TIẾN QUỐC Thao tác với menu File(2003)-office(2007)-Alt+F Alt Alt+F Mở menu file(làm việc với file) Alt+F+N Mở hộp thoại New Document Alt+F+o Mở hộp thoại Open Alt+F+C Đóng file đang mở Alt+F+s Lưu văn bản (save) Alt+F+A Lưu lại văn bản (Save as) Alt+F+P In văn bản Alt+F+i Hiển thị thuộc tính của file văn bản Alt+F+x Thoát khỏi trang văn bản đang mở Alt+F+1,2,3.. Cho phép bạn mở các tài liệu đã lưu gần thời điểm mở nhất Thao tác với menu Edit(2003) Alt+E Mở menu Edit (Chỉnh sửa ) Alt+E+u Xóa bỏ thao tác vừa thực hiện Alt+E+R Hủy bỏ lệnh Undo vừa thực hiện Alt+E+T Cắt đoạn văn bản vừa vào clipboard Alt+E+C Copy đoạn văn bản đưa vào clipboard Alt+E+b Mở hộp thoại clipboard Alt+E+P Dán từ clipboard tại vị trí con trỏ Alt+E+s Mở hộp thoại paste Special Alt+E+h Dán từ clipboard dạng liên kết Alt+E+l Lựa chọn toàn bộ văn bản Alt+E+f Tìm kiếm từ trong toàn văn bản Alt+E+e Sửa trong toàn văn bản Alt+E+g Nhảy tới vị trí trang khác trong văn bản Thao tác với menu view Alt+V Mở menu view(hiển thị) Alt+V+N Chế độ hiển thị bình thường normal Alt+V+w Chế độ hiển thị dạng trang web
  2. Alt+V+P Chế độ hiển thị dạng trang in Alt+V+o Chế độ hiển thị dạng outline Alt+V+t Mở menu toolbar Alt+V+R Hiện ẩn thanh thước ngang và dọc Alt+V+D Hiển thị dạng cấu trúc trang Alt+V+h Tạo và chỉnh sửa Hearder và Footer Alt+V+u Hiện thị trang văn bản đầy màn hình Alt+V+z Mở hộp thoại zoom cho phép bạn thay đổi chế độ ,kích thước hiển thị trang văn bản đang làm việc Thao tác với menu Insert ALT+i Mở menu Insert(chèn) ALT+i+b Mở hộp thoại Break ALT+i+u Chèn số trang vào văn bản ALT+i+t Chèn ngày và giờ ALT+i+a Mở menu AutoText ALT+i+f Mở hộp thoại Field ALT+i+s Chèn kí tự lạ (Symbol ) ALT+i+M Chèn ghi chú ALT+i+n Mở menu Reference cho phép chèn chú thích cuối trang (Footnote),ghi nhớ đầu văn bản (Caption)… ALT+i+p Mở menu Picture cho phép chèn các ứng dụng Multimedia ALT+i+g Chèn sơ đồ cấu trúc ALT+i+x Chèn TextBox ALT+i+l Chèn thêm File vào văn bản ALT+i+o Mở hộp thoại Object cho phép chèn vào một đối tượng khác ngoài Word ALT+i+k Đặt tên phục vụ liên kết Thao tác với menu Format ALT+O Mở menu Format(Định dạng) ALT+o+f Mở hộp thoại Font, cho phép lựa chọn kiểu Font và thay đổi các thuộc tính, định dạng của Font ALT+o+p Mở hộp thoại Paragraph cho phép lựa chọn những kiểu canh chỉnh văn bản ALT+o+n Mở hộp thoại Bullets and Numbering cho phép lựa chọn các thuộc tính, kiểu đầu dòng, đầu đoạn ALT+o+b Mở hộp thoại border and shading cho phép thiết lập và
  3. chỉnh sửa về đường viền và nền về mà sắc,kiểu dáng… ALT+o+t Mở hộp thoại tabs để thực hiện các thao tác với tab như tạo,sửa.. ALT+o+c Mở hộp thoại columns thực hiện thao tác chia cột cho văn bản ALT+o+ Mở hộp thoại text direction-table cell thực hiện thao tác đổi hướng soạn thảo văn bản trong bản ALT+o+e Thay đổi case ALT+o+k Lựa chọn màu nền cho văn bản và chuyển đổi sang chế độ hiển thị web ALT+o+h Thay đổi kiểu hiển thị các thành phần trong văn bản phục vụ cho thiết kế web ALT+o+r Tạo,thêm,xóa Frame phục vụ thiết kế web Thao tác với menu Tools ALT+t Mở menu tools(công cụ) ALT+t+s Kiểm tra chính tả ALT+t+l Thay đổi ngôn ngữ ALT+t+w Hiển thị thông tin về văn bản như số từ,số dòng,số đoạn số trang… ALT+t+u Mở hộp thoại autosummarize ALT+t+t Hiện thanh Reviewing cho phép đánh dấu những thao tác được thực hiện kể từ khi lựa chọn Track changes ALT+t+D Mở hộp thoại compareand merge documents phục vụ công việc trộn văn bản ALT+t+p Bảo vệ văn bản bằng mật khẩu ALT+t+e Trộn văn bản ALT+t+b Tìm kiếm them các thanh công cụ khác trên web ALT+t+m Mở menu macro cho phép thực hiện các thao tác với macro ALT+t+a Mở hộp thoại Autocorrect thực hiện các thao tác như tực động viết tắt… ALT+t+c Mở hộp thoại customize thao tác với toobars và command ALT+t+o Mở hộp thoại option Thao tác với menu Table ALT+a Mở menu table(bảng) ALT+a+w Vẽ bảng bằng bút và thước
  4. ALT+a+i Mở menu insert thực hiện thao tác chèn bảng,cột,dòng ALT+a+d Mở menu delete thực hiện thao tác xóa bảng,cột,dòng ALT+a+c Mở menu select thực hiên thao tác lựa chọn bảng,cột,dòng ALT+a+M Trộn các dong,cột thành 1 ALT+a+P Chia một ô thành nhiều donhf nhiều cột ALT+a+t Tách một bảng thành hai ALT+a+f Lựa chọn và thay đổi kiểu dáng của bảng với mẫu có sẵn ALT+a+a Canh chỉnh bảng vừa với văn bản trong bảng ALT+a+v Chuyển đổi giữa bảng và văn bảng ALT+a+s Sắp sếp trong bảng ALT+a+o Hiển thị thực hiện các phép tính bằng hàm ALT+a+r Thay đổi,them các thuộc tính về bảng Thao tác với menu Window ALT+w Mở menu windows ALT+w+n Mở một cửa sổ mới ALT+w+a Làm việc với nhiều cửa sổ soạn thảo cùng một lúc ALT+w+s Đặt dấu ngăn đôi văn bản để thao tác voái vùng nhỏ hơn Hết phần một các bạn có thể tham khảo tại địa chỉ http://violet.vn/nguyentienquoc1989/ Mời các bạn đọc phần tổ hợp phím tắt phần 2>cảm ơn các bạn Nguyễn Tiến Quốc
Đồng bộ tài khoản