The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P1

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
69
lượt xem
21
download

The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Cho dù bạn là một người mới bắt đầu hoặc một người sử dụng Photoshop dày dạn, có sẽ trở thành công cụ và các tính năng bạn đã quên, hoặc không bao giờ bỏ lỡ nhớ, Nhưng đó không cần làm chậm quá trình sáng tạo. Cũng như toàn AZ danh sách đó trả lời tất cả những câu hỏi bạn sẽ đi lên chống lại, một bước theo các bước kỹ thuật phần bao gồm các công việc hàng ngày bạn sẽ dần dần đóng lại để một lần nữa và một lần nữa....

Chủ đề:
Lưu

Nội dung Text: The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P1

  1. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  2. The Adobe Photoshop CS4 Dictionary Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  3. Picture credits With thanks to the great guys at www.ablestock.com and JupiterImages Corporation for their generous support in supplying the tutorial images for this text. Copyright © 2009 Hamera and its licensors. All rights reserved. All other images and illustrations by the author © Philip Andrews & Peter Bargh 2009. All rights reserved. Author’s dedication Always for Kassy-Lee and my great kids Adrian and Ellena. Cheers to Peter Bargh for all his hard work making this title the success it already is and my thanks to him for allowing me to carry on the tradition he started. Thanks also to the staff at Focal Press including Ben Denne, David Albion and Lisa Jones and cheers to Melissa Read for crafting my writing efforts. My appreciation goes to Bryan O’Neil Hughes at Adobe for his support, technical advice and Peter Eastway, photographer and publisher for his Foreword. And thanks once more to Adobe for bringing image enhancement and editing to us all through their innovative and industry-leading products, and the other hardware and software manufacturers whose help is an essential part of writing any book of this nature. In particular I wish to thank technical and marketing staff at Adobe, Microsoft, Canon, Nikon, Sony, and Epson. Also to Manfred ‘Grids Rule!’ Huber for his design guidance. And finally my thanks to all the readers who continue to inspire and encourage me with their generous praise and great images. Keep emailing me to let me know how your imaging is going. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  4. The Adobe Photoshop CS4 Dictionary The A to Z desktop reference of Photoshop Philip Andrews Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  5. Focal Press is an imprint of Elsevier Linacre House, Jordan Hill, Oxford OX2 8DP, UK 30 Corporate Drive, Suite 400, Burlington, MA 01803, USA First published 2009 Copyright © 2009, Philip Andrews. Published by Elsevier Ltd. All rights reserved The right of Philip Andrews to be identified as the author of this work has been asserted in accordance with the Copyright, Designs and Patents Act 1988 No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by any means electronic, mechanical, photocopying, recording or otherwise without the prior written permission of the publisher Permissions may be sought directly from Elsevier’s Science & Technology Rights Department in Oxford, UK: phone (+44) (0) 1865 843830; fax (+44) (0) 1865 853333; email: permissions@elsevier.com. Alternatively visit the Science and Technology Books website at www.elsevierdirect.com/rights for further information Notice No responsibility is assumed by the publisher for any injury and/or damage to persons or property as a matter of products liability, negligence or otherwise, or from any use or operation of any methods, products, instructions or ideas contained in the material herein British Library Cataloguing in Publication Data A catalogue record for this book is available from the British Library Library of Congress Cataloging-in-Publication Data A catalog record for this book is available from the Library of Congress ISBN: 978-0-240-52132-9 For information on all Focal Press publications visit our website at www.focalpress.com Printed and bound in Canada 09 10 11 12 13 12 11 10 9 8 7 6 5 4 3 2 1 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark.
  6. CONTENTSA–Z Foreword vi Introduction vii How to use this book viii 01 Importing photos into Bridge 309 02 Changing brightness 310 03 Adjusting contrast 311 04 Removing color casts 312 05 Sharpening 06 Speeding up Photoshop 312 313 A–Z Entries 07 Incorporating texture 314 Accented Edges filter – Automate, Bridge 1 A B C D E F G H IJK L M N O PQ R S T U V W XYZ 08 Tinting and toning pictures 315 09 Cropping your photos 316 Background color – Button mode 23 10 Creating panoramas 317 Cache, Bridge – Cutout filter 46 11 Convert color photos to black Darken blend mode – Dust & Scratches filter 78 and white 318 Edges – Eyedropper tool 91 12 Color management 319 Facet filter – Fuzziness setting 99 13 Simple line frame 320 Gamut Warning – Guides, Smart 117 14 Multi-layer copy 320 Halftone Pattern filter – Hue/Saturation adjustment layer 127 15 Photoshop animation 321 ICC profiles – Knockout 134 16 Web matting 321 LAB color – LZW compression 143 17 Grouping photos 322 Magic Eraser tool – Multiply blending mode 159 18 Non-destructive techniques 322 Navigator – Notes 173 19 Adding color to black and white photos 323 Ocean Ripple filter – Overlay blend mode 176 20 Recreating motion 323 Page Setup – Purge 181 21 Vignetting 323 Radial Blur filter – Rulers 212 22 Selection techniques 324 Sample All Layers – Swatches palette 229 23 Layer masks 326 Test in Device Central – Type Masks 267 24 The Liquify filter 326 Underlining type – Use All Layers 284 25 Compositing 326 Vanishing Point filter – Vivid Light blending mode 286 26 Retouching marks and blemishes 327 Warp – Workspace, Photoshop 297 27 Photoshop’s brushes 328 XMP – ZoomView format 305 28 Rough frames 328 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. v
  7. A–Z FOREWORD/INTRODUCTION Photoshop has been through some amazing changes since we I have worked with Philip for several years on Better Photoshop first looked at it on a tiny Apple Macintosh screen last century. Techniques magazine and I am constantly amazed at the It quickly asserted itself as the de facto image editing standard breadth and extent of his knowledge about all things Photoshop. and its feature list grew so extensively that there aren’t enough Not only does he know how to fix or alter something, he has half options on our keyboards to make shortcuts for all of them. a dozen options to tempt you creatively. Adobe has also addressed fundamental issues like speed, color There are a lot of great Photoshop users in the world, but finding management and workflow, refining them to such an extent that one who is able to explain things in a way that everyone can Photoshop today can be an unnoticed extension of the creative understand and relate to is an invaluable skill. Philip Andrews process – assuming you know how to drive it. stands tall among the best Photoshop educators in the world and What identifies a skilled Photoshop user is their knowledge I know you’re going to enjoy reading his book. of what is possible. Everything we do creatively is limited by And expanding your range of creative possibilities with what we know or believe can be done. Extend our knowledge Photoshop CS4. of processes and immediately more possibilities arise. Nowhere is this more evident than when you’re sitting down at your computer and looking at your images in Photoshop. Peter Eastway G.M. Photog. Fortunately, by the time we get to play with Photoshop the Co-Publisher rocket science is hidden behind a system of clean menus and Better Photography Magazine a few mouse clicks, but even so, it’s essential to have a clear Better Photoshop Techniques Magazine understanding of what you’re doing and why. www.petereastway.com This is where a book like this comes in handy. No matter how thorough Adobe tries to be with its documentation, it’s still a matter of translating the documentation into a practical reality. And this is where a skilled photographer and writer like Philip Andrews comes in. Please purchase PDF Split-Merge on www.verypdf.com to remove this Photoshop CS4 A–Z vi watermark.
  8. INTRODUCTION A–Z Now in its eleventh release Photoshop is undoubtedly the King so many areas that Photoshop users needed a quick ready- of photo-editing software and, considering the host of new and reference guide to all the major tools and features. Peter revamped features included in the CS4 version of the program, Bargh, in the first few editions of this text, provided just such its position at the top of the heap is assured. a comprehensive guide to the program and here I add to his The software is so popular with photographers, designers and excellent work. As was Peter’s approach, I haven’t stopped at illustrators that it is truly hard to recall a time when we didn’t simply describing the tool or feature; I accompany the text with have Photoshop at the center of our creative endeavors. With illustrations of the software in action together with before and the massive upsurge of digital camera owners there is now a after pictures of the applied changes. host of new photographers who are just discovering the pure All entries include shortcut keys, menu locations and are editing and enhancement power afforded by the program. cross-referenced to other Photoshop features that relate. Given the success of previous editions it would have been easy Many features also include step-by-step guides to their usage for Adobe to sit back and bask in the reflected glory of the and extended visual examples of the effects of using different program’s popularity but instead Adobe has been hard at work settings on your pictures and just as with the last edition I improving what was already a great product. The CS4 version, have included a special techniques section that outlines key just like the releases before it, is a state-of-the-art image- techniques that you can use with your images. editing program full of the features and functions that digital Keep this ready reference handy for all those occasions when photographers and desktop image makers desire the most. you ask yourself ‘What does that do?’ In fact, the program has become so comprehensive that But most of all keep enjoying your digital image making! producing an illustrated A–Z book like this one is not just Philip Andrews a nicety, but has become a necessity. The software covers Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z vii
  9. A–Z HOW TO USE THIS BOOK In order to make the most of this book, take a couple of minutes to read the following. This will let me introduce a few of the special features that I have included to help you find the information that you need fast. Apart from the basic A–Z structure that lists the topics, features and tools alphabetically, I have also used the following design devices to make ‘search and locate’ missions speedier and more productive. Feature summary Before and after examples CS4 features highlighted The entries detailing new or substantially changed or revamped features in Photoshop CS4 are highlighted in red. Each feature and tool entry is headed with a summary table that details the menu where the feature can be found, any Step-by-step application keyboard shortcuts associated with the tool, the version of Photoshop that contains the feature and any other features that are linked to the feature. Edge tabs The before and after examples illustrate how features, tools and techniques can be There is a completely new step-by-step used to change the way that your pictures section at the back of the book designed look. to demonstrate how to use major tools and features. These mini-tutorials can be Tips and reminders used to extend your understanding as well as build your editing and enhancement skills. The colored edge tabs change for each letter section. They can be used in conjunction with the contents page to quickly thumb through the book to locate a particular group of entries. Important ideas and techniques are highlighted with the Remember icon and the tips and tricks used by working professionals are noted with the ‘Pro’s Tip’ ticked box. Please purchase PDF Split-Merge on www.verypdf.com to remove this Photoshop CS4 A–Z viii watermark.
  10. ACCENTED EDGES FILTER aA 1 3 2 aA ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Accented Edges filter Actions Menu: Window > Actions Shortcut: Alt/Opt F9 Version: 6.0, 7.0, CS, CS2, CS3, CS4 An action is a way of automatically See Batch command, also: Droplet YZABCDEFGHIJKLMNOPQRSTUV Menu: Filters > Brush Strokes > Accented Edges applying a techniCue to an image using a WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: Ctrl F See also: Ink Outlines filter prerecorded series of commands. Actions Version: 6.0, 7.0, CS, CS2, are triggered either by pressing one or a BCDEFGHIJKLMNOPQRSTUVWX- A CS3, CS4 combination of keys or selecting the action YZABCDEFGHIJKLMNOPQRSTU- The Accented Edges filter searches out from the Actions palette (1). Many actions the edges within a picture and then are already supplied with Photoshop and VWXYZABCDEFGHIJKLMNOPQR highlights them with a line. The size of can be found at the bottom of the Actions STUVWXYZABCDEFGHIJKLM- the line is controlled by the Edge Width menu (2) by clicking on the side-arrow at slider (1) in the filter’s dialog. The darkness the top right of the Actions palette. NOPQRSTUVWXYZABCDEFGHI- or lightness of the line is determined by An action can be as simple as opening a JKLMNOPQRSTUVWXYZABCDEF- the Edge Brightness slider (2). A high new canvas or as advanced as creating a value produces a lightly colored edge that drop shadow on an existing picture or, as GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN appears like chalk and a low value, like the in our example, making snow. OPQRSTUVWXYZABCDEFGHI- one used in the illustration here, creates an Ready-made actions can be downloaded ink-like outline. The Smoothness slider (3) from the internet, saved to your hard drive JKLMNOPQRSTUVWXYZABCDEF- is used to even out the roughness of jagged and then installed in Photoshop. Use the Load GHIJKLMNOPQRSTUVWXYZABC- edges of the line. Actions command (3) in the Actions menu to search for and install the downloaded ATN DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ or Photoshop Actions file. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- 1 You can also create your own Photoshop VWXYZABCDEFGHIJKLM- 2 actions using the Record mode, so if there are techniCues you find particularly fiddly NOPQRSTUVWXYZABCDEFGHI- 3 or ones you’ll want to use again, record the JKLMNOPQRSTUVWXYZABCDEF- commands as you run through them and assign the action a shortcut key. GHIJKLMNOPQRSTUVWXYZABC- 1. Actions can also be applied to DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- several images in one go using the Batch command or created IJKLMNOPQRSTUVWXYZABCDE- into droplets. FGHIJKLMNOPQRSTUVWXYZAB- 2. If a command cannot be recorded you CDEFGHIJKLMNOPQRSTUVWX- can insert it manually using the Insert Menu command. YZABCDEFGHIJKLMNOPQRSTU- 3. If you make a mistake, keep going, you VWXYZABCDEFGHIJKLM- can edit the script later. 4. Some settings may need modifying for different images. Clicking on the box to the left of the action will stop the script at that point and bring up the dialog box so you can manually adjust before continuing the script. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 1
  11. aA ACTIVE LAYER 1 1 2 2 3 A Active layer Add Noise filter Add to Favorites Menu: – Menu: Filter > Noise > Add Noise Menu: – Shortcut: – See also: – Shortcut: Ctrl F See also: Grain filter, Shortcut: – See also: Favorites Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, Texturizer filter Version: CS3, CS4 CS3, CS4 CS3, CS4 The Favorites panel in Bridge provides The Layers feature is great for creating Many photographers like to replicate fast access to regularly visited folders and pictures that are made up of a variety of the look of film grain in their digital directories. By default Bridge includes a parts. But the way in which the feature photographs. Using the Add Noise filter basic set of entries in the Favorites panel, works means that it is only possible to edit is one way to introduce this texture into which includes Bridge Home, Able Stock or enhance one layer at a time. You must your digital pictures. The filter adds random Photos, Adobe Photographers Directory, activate the layer first before applying speckled pixels to your picture. A small Version Cue and Start Meeting. changes. amount of noise can be applied to gradients to prevent banding when printed. In addition users can add their own To select the layer, click on its thumbnail Favorites entries by right-clicking on specific in the Layers palette. At this point the layer The filter uses a single Amount slider (1) to directories in the Folders panel and choosing will change to a different color from the rest control the strength of the texture effect. Add to Favorites (1) from the pop-up menu. in the stack. The layer is now active and The higher the setting the more obvious the Shortcuts to these directories will then be can be edited in isolation from the others results will be. Two different types of texture listed in the Favorites panel (2) providing that make up the picture. are provided – Uniform and Gaussian (2). one-click access to regularly used folders. The Uniform option adds the noise evenly Favorites entries are also across all the tones in the picture. In contrast listed in the Adobe dialog the Gaussian setting concentrates the version of the OS file browser noise in the midtones with fewer changes that can be used to open being applied to the highlight and shadow and save files in Photoshop. areas. When using the Adobe Selecting the Monochrome option (3) dialog you can add folders restricts the noisy pixels added to white, to the Favorites list by right-clicking on the black and gray only. directory and choosing the Add to Favorites menu entry. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 2 Photoshop
  12. ADJUSTMENT BRUSH, ACR aA 1 Before After Adjustment layers Menu: Layer > New Adjustment Layer Shortcut: Layers palette button See also: Grain filter, Version: 6.0, 7.0, CS, CS2, CS3 Fill layers These special layers alter the look of the layers that are arranged below them in the stack. They act as a filter through which the lower layers are viewed. You can use adjustment layers to perform many of the enhancement tasks that you would normally apply directly to an image layer without changing the image itself. CS3 A contains 14 different adjustment layers, which are grouped with the fill layers Adjustment Brush, ACR under the Create Adjustment Layer button Adjustments panel Menu: – (1) in the Layers palette or the Layer > New Menu: Window > Adjustments Shortcut: – See also: Camera Raw 5, Graduated Adjustment Layer menu. They are: Shortcut: – See also: Mask panel, Adjustment Version: CS4, ACR5 Filter Version: CS4 layers Levels – Adjusts the tones in the picture. The Adjustment Brush (shortcut key - K) Curves – Adjust the tones in the picture. The new Adjustments Panel is a key is new for the version of Adobe Camera Color Balance – Used for adding or component in the workflow change in Raw (ACR) that ships with Photoshop CS4. removing color casts from images. Photoshop. Featuring not just existing core The tool uses a Brush icon and is grouped Brightness/Contrast – revamped in CS3 adjustment features such as Levels, Hue/ together with the other tools in the toolbar to be less destructive, this feature lightens, Saturation, Exposure, Black and White, that sits at the top of the ACR dialog. Here darkens and controls contrast. Channel Mixer, Selective Color, Color you will also find a new Graduated Filter Black and White – In CS3, this adjustment Balance, Photo Filter, but a completely tool. customizes grayscale conversion and revised version of the Curves feature and a The Adjustment Brush is used to apply tinting monochromes. brand new Vibrance adjustment tool. some localized corrections to the photo. Hue/Saturation – Changes the color and For existing Photoshop users getting the This is a different way of enhancing raw strength of color in photos. hang of how to operate the Adjustments files as until this release all the changes are Selective Color – Adjusts the hue of a panel may take a little while, but once made to the whole of the image. single group of colors. mastered this new approach will provide Channel Mixer – Changes the color both efficiency and quality gains way Applying a localized correction is makeup of individual channels and in the essentially a two step process. First you beyond the effort needed to get over the Monochrome mode creates great black and initial hump in the CS4 learning curve. mark out the adjustment area (think white conversions from color pictures. selection creation) and then you fine-tune Gradient Map – Changes the photo so As well as grouping key adjustment the degree and type of adjustments made that all the tones are mapped to the values features together, the panel also provides to this area. of a selected gradient. ‘on image adjustments’ for Hue/Saturation For example, after painting on the Photo Filter – Reproduces the color and Curves features. This provides the user adjustment area using an Exposure value changes of traditional photo filters. with the ability to click onto image areas in of -2.80 EV so that the effects can be clearly Exposure – In CS3, designed for making the photo and apply changes by dragging seen on the image, you can then change tonal changes to High Dynamic Range the mouse pointer either up or down or to the Edit mode for the tool and drag the images but also works on 8-/16-bit files side to side. Exposure value back to 0 and input a value as well. Also included is a wide variety of for Saturation instead. Invert – Reverses all the tones in a picture, customizable presets providing more You can also create a custom adjustment producing a negative effect. than 20 different starting points for typical mix that includes settings for multiple Threshold – Converts the picture to pure image enhancement tasks. image characteristics all applied to the black and white with no grays present at same adjustment area. all. Posterize – Reduces the total number of colors in a picture and creates a flat paint (or poster)-like effect. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 3
  13. aA ADJUSTMENTS PANEL PRESETS 1 1 2 2 Adobe Camera Raw – Camera updates Menu: – 3 A Shortcut: – See also: Raw files, Camera Version: CS2, CS3, CS4 Raw Adjustments panel When opening a Raw file in Photoshop, presets the picture is first displayed in the Adobe Menu: Window > Adjustments Camera Raw (ACR) dialog (1). This Shortcut: – See also: Adjustments panel, Adjustments feature is Adobe’s Raw conversion utility Version: CS4 panel presets customize and is common to both Photoshop and When selecting an adjustment type from Photoshop Elements (although in slightly the button grouping at the top of the different forms). Adjustment panel, the lower section of the Adobe releases new versions of the panel displays a set of adjustment presets. feature on a regular basis to ensure that The presets that ship with Photoshop cover the utility stays up to date with the latest the major general image changes that are Adjustments panel camera models. The update needs to be applied to a photo. presets customize downloaded from www.adobe.com (2) Selecting one of the entries will Menu: Window > Adjustments website and installed into the \Program automatically apply the changes to the Shortcut: – See also: Adjustments panel, Files\Adobe\Photoshop CS4\Plug-Ins\File Version: CS4 Adjustments panel presets photo and at the same time switch to the Formats folder (3). To install simply drag adjustment dialog. For instance choosing The Presets in the Adjustment panel can the ‘Camera Raw.8bi’ file into the folder. the Darker entry in the Levels Preset be easily customized and saved as a new The next time Photoshop is started, and a will apply a levels change to darken the entry in the Preset menu. Raw file opened, the new version of ACR is image and the Levels adjustment panel (1) Start by selecting an existing preset used to display and convert the file. will be displayed. At this point you can from the list. This will act as your starting For some installations of Photoshop the tweak the adjustment using the various point. Next, make the changes or tweaks ACR plug-in can now auto-update at controls provided in the panel. For levels, that you require to the settings of the the same time that other Creative Suite this means changing the white, midtone adjustment. programs are patched or updated. and black input and white and black point output sliders. (2) Now, click on the Settings icon in the top right of the panel to display the menu. Choose the Save Levels Preset option and add a name for the new entry. (3) The new preset will appear at the bottom of the current list of entries for the adjustment. Select the entry to apply 3 changes to an image. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 4 Photoshop
  14. ADOBE CAMERA RAW – CONVERT TO GRAYSCALE aA 3 3 2 1 2 1 1 A Adobe Camera Raw – HSL/Grayscale panel Menu: – Shortcut: – See also: Adobe Camera Raw – Version: CS3, CS4, Convert to Grayscale ACR4, ACR5 Adobe Camera Raw – Drawing inspiration from the type of features that are included in Photoshop Convert to Grayscale Lightroom, the sliders in this panel Menu: – provide control of the Hue, Saturation Shortcut: – Version: CS3, CS4, ACR4, ACR5 See also: Black & White, Channel Mixer Adobe Camera Raw – and Luminance of each color group (red, Adobe Camera Raw (ACR) ships with Fill Light orange, yellow, green, aqua, blue, purple and magenta) independently (1). Menu: – Photoshop. Included in the Raw conversion Shortcut: – See also: Adobe Camera Raw – Hue – Alters the slider color to a different utility are some great tools for converting Version: CS3,CS4, Recovery, Camera Raw hue. to grayscale. ACR4, ACR5 Saturation – Controls the strength or The conversion can be set using the One of the controls added to the Basic vividness of the slider color. supplied checkbox in either the Basic or panel in Adobe Camera Raw 4 (ACR) is HSL/Grayscale panel (1). the Fill Light slider (1). Designed to help Luminance – Alters the brightness of the lighten shadow or dark areas of the photo, slider color. Once this option is selected the sliders in the HSL/Grayscale panel switch to house this slider concentrates on moving the By clicking the Convert to Grayscale option sliders that control the Grayscale Mix or bottom quarter of tones in the histogram (2) the panel also provides custom mapping the customized mapping of colors to gray towards the highlight end of the graph (to of the same color groupings to gray. (2). Using these controls it is possible to the right). This action lightens these areas It is also important to note that the customize the specific gray tone attributed of the photo. settings between Adobe Camera Raw to a color range. In this way users can alter The feature is meant to be used after the and Lightroom are consistent and the dominance of hues in the conversion black and white points of the picture have interchangable. process and control the overall contrast of been established using the Blacks and the resulting monochrome. Exposure sliders. Adjustments made with Unlike the Channel Mixer control, which the Fill Light control have less chance of provides similar control when used in the clipping highlights and shadows, as the Monochrome mode, there is no need to feature compresses and stretches the dark ensure that the settings in this dialog add tones rather than moving black or white up to 100% to ensure that no shadow or points. This said, it is still important to highlight detail is lost. But as with all tonal ensure that the Clipping Warnings are controls, the Clipping Warnings should be activated when making any tonal changes used to help guide all changes (3). in ACR. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 5
  15. aA ADOBE CAMERA RAW – JPEG AND TIFF SUPPORT 1 1 2 2 3 3 A Adobe Camera Raw – Adobe Camera Raw – Adobe Camera Raw – Jpeg and Tiff support Presets panel Recovery Menu: – Menu: – Menu: – Shortcut: – See also: Camera Raw, Shortcut: – See also: Camera Raw, Shortcut: – See also: Camera Raw, Version: CS3, CS4, ACR4, ACR5 Camera Raw 5 Version: CS3, CS4, ACR4, Camera Raw 5 Version: CS3, CS4, ACR4, Camera Raw 5 ACR5 ACR5 The features and controls in Adobe Camera Raw 4 and 5 can be applied to TIFF Adobe Camera Raw 4 and 5 include a Tab Located in the Basic panel, the Recovery and JPEG files as well as Raw captures. area providing a place to store and access slider is designed to provide fine control over Although enhancing TIFF and JPEG files previously saved conversion settings (1). the highlight areas of a photo. Targeting in this way doesn’t provide some of the core It was possible to save conversion settings areas where details have been lost due to advantages of working on the Raw files, in previous versions of ACR but applying being clipped to white in one of the three such as being able to change the camera these settings was possible by selecting color channels (Red, Green, Blue), ACR set White Balance options losslessly entries from the Settings menu (just below reconstructs some of the tones using detail during conversion, using ACR with these the histogram) or via the right-click menu from the other two color channels. other formats does provide two distinct options in the Bridge workspace. Having a Some photographers think of the Recovery advantages: separate tab recognizes the importance of slider as the Highlight section of the customized settings presets to the workflow Shadow/Highlight control. 1. The enhancements are made losslessly of most photographers. with all alterations being stored in This feature is great for correcting mild metadata attached to or embedded Options for saving loading and clearing overexposure but is unable to successfully within the picture file, and settings are housed in the menu accessed reconstruct detail where clipping has via the menu button at the top left of the occurred in multiple channels. 2. It becomes possible to use the great panel (2). controls in ACR4 and ACR5 such as Split Toning, on non-Raw files. An interesting inclusion in the menu is the ability to Export conversion settings JPEG and TIFF files can be opened directly to XMP (3), making it possible to transfer into ACR from Bridge by selecting the file previously embedded settings to .XMP in the content space and then choosing sidecar files. Open with Camera Raw from the right- click menu (1). In Photoshop CS3/CS4 use the File > Open As option with Camera Raw format selected (2). Once open in ACR the picture is enhanced as normal before being saved as a DNG file. The processed result appears in Bridge complete with the Conversion Settings icon that we traditionally associated with processed Raw files (3). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 6 Photoshop
  16. Before ADOBE CAMERA RAW – RED-EYE REMOVAL aA Before After After 1 2 A Adobe Camera Raw – Retouch tool Adobe camera Raw – 3 Menu: – 1 Red-Eye Removal Shortcut: B Version: CS3, CS4, ACR4, See also: Spot Healing Brush, Camera Raw, Menu: – ACR5 Camera Raw 5 Shortcut: E See also: Red Eye tool, Camera Version: CS3, CS4, ACR4, Raw, Camera Raw 5 The Retouch tool was first included in ACR5 Adobe Camera Raw in version 4. The tool Adobe Camera Raw 4/5 includes a Red has two modes (1): Eye Removal tool designed to correct the Heal – for matching underlying tones, appearance of red eye in photos taken with colors and details, and flash. Clone – to switch the feature so that it The tool is simple to use and as with all behaves more like the Clone Stamp tool. controls in ACR the changes it applies are Designed for removing spots from photos non-destructive. during the enhancement process, this After selecting the tool from the toolbar (1) tool is non-destructive and its effects can at the top of the ACR workspace, click and be removed at any time by clicking the drag a rectangular marCuee around the Clear All button. To hide the retouching red eye in the photo. ACR automatically marCuees uncheck the Overlay option. To locates the color red and replaces it with remove a spot select the tool (2) and then a neutral, more natural looking gray by click-drag a circular marCuee from the desaturating this area of the photo. center of the mark. Automatically ACR Two fine-tuning adjustments are available places a second linked circular marCuee in slider form for the tool: to indicate the area used as the source for the retouching. You can click-drag this Pupil Size – determines the size of the area source point to fine-tune the retouching altered by the feature. results. The size of an existing marCuee Darken – controls the darkness of the can be altered by clicking the selection gray that is substituted for the red eye. and then altering the Radius value. Using The size and shape of the marCuee used Synchronize there is also the option to to outline the area to be altered can be remove sensor dust spots over several changed by click-dragging the edge of frames. the frame. Red eye corrections can be hidden from view by unchecking the Overlay option in the tool’s options bar. All corrections can be deleted by clicking the Clear All button in the same bar. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 7
  17. aA ADOBE CAMERA RAW – SPLIT TONING 1 2 3 1 4 2 3 4 5 6 6 A 5 (1) Original grayscale Adobe Camera Raw – (2) 47(hue), 29(sat), 0(bal), 240(hue), 27(sat) Adobe Camera Raw – (3) 47, 29, 60, 240, 27 split toning (4) 47, 29, -50, 240, 27 Tone Curve Menu: – (5) 47, 43, 0, 14, 19 Menu: – Shortcut: – See also: Colorize, Camera Shortcut: – See also: Camera Raw, (6) 131, 15, 0, 14, 19 Camera Raw 5 Version: CS3, CS4, ACR4, Raw Version: CS3, CS4, ACR4, ACR5 ACR5 Monochrome printers can rejoice as the The Curves feature that was introduced to addition of this feature in Adobe Camera Adobe Camera Raw (ACR) in Photoshop Raw 4 and 5 means that you can tone CS2 was been revamped for ACR 4, highlights and shadows independently which ships with Photoshop CS3. Now with the included Hue and Saturation 7 called Tone Curve there are two modes in sliders. which the feature can operate – Point and The Hue option (7) controls the color of the 8 Parametric (1). tint, whilst the Saturation (8) alters the Point – works like the previous version strength of the color. Both these settings of Curves allowing users to push and add color to the monochrome whilst still 9 pull the curve to manipulate the tones retaining the detail of the original photo. within the photo (2). Click onto the curve. Holding down the Alt/Opt key whilst Several standard curve shapes are supplied moving the Hue slider will show the as presets available from the drop-down selected color at 100% saturation, making Curve menu at the top of the dialog (3). it easier to choose distinct color when using Parametric – breaks the curve into four low saturation settings. tonal areas: highlights, shadows, lights This is similar to the effect gained when and darks, and then provides slider controls The pro trick for using this feature involves using the Colorize option in the Hue/ to alter each range of tones independently holding down the Opt/Alt key while Saturation control but with the added (4). Unlike the Point mode, these sliders (5) dragging the Hue slider and you will see a advantage of being able to selectively tint are used to change the curve shape rather 100% preview of the saturation color. highlight and shadow areas. than for direct manipulation of the curve. You can also refine the adjustments by Add to these controls the Balance slider (9), altering the position and range of the tonal which provides the ability to change the quadrants via the three sliders directly point at which the color changes. under the curve graph (6). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 8 Photoshop
  18. ADOBE CAMERA RAW – VIBRANCE aA 1 2 1 A Adobe Camera Raw – Adobe Online Adobe Photo Menu: Help > Photoshop Online Vibrance Shortcut: – See also: – Downloader (APD) Menu: – Version: 6.0, 7.0, CS, CS2, CS3 Menu: Bridge: File > Get Photos from Camera Shortcut: – See also: Camera Raw, Shortcut: – See also: – Version: CS3, CS4, Camera Raw 5 CS2 users can be transported directly Version: CS3 ACR4, ACR5 to Adobe’s official Photoshop (and ImageReady) website by clicking on the Bridge CS3/4 (and Photoshop CS3/4) The Vibrance slider was a new addition to ship with its own downloading utility for Picture icon (feather for CS and CS2) the Basic panel of Adobe Camera Raw in transferring photos from your camera or at the top of the toolbar (1). This action 4. Like the Saturation control, Vibrance card reader directly to your computer. displays your default web browser and controls the strength of the color in the automatically loads the Photoshop home The feature’s full name is the Adobe Photo photo. Movements to the right boost the page. Downloader (APD). It contains both color and movements to the left make the vividness of the hue more subtle. But unlike For CS3 users the same web page is Standard and Advanced modes. the Saturation slider, Vibrance manages displayed if you select Help > Photoshop In the Standard Dialog (1) you nominate these changes selectively, targeting the Online (2). where the photos are located (card or least saturated colors and protecting (to camera), where they are to be transferred some extent) skin tones. to, how to rename them during the download process and whether to create This makes the new control the first tool to reach for when you want to boost the 2 new destination folders for the transferred color in your photos. The results are images. Also included is the option to open easier to control and less likely to display Bridge after the download is complete, posterization or color clipping from over convert to DNG and save backup copies application than the traditional Saturation of the pictures. control. The Advanced Dialog (2) also contains extra options for previewing the pictures to be downloaded, selecting specific groups of pictures to transfer and applying pre-saved metadata templates and Author/Copyright information on the fly. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 9
  19. aA ADOBE PHOTO DOWLOADER – CONVERT TO DNG 1 2 Adobe Photo Advanced Blending Airbrush Menu: File > Automate > Photomerge Menu: – Downloader – Convert Shortcut: – See also: Photomerge Shortcut: B then Airbrush button from See also: Brush tool Version: CS, CS2, CS3, CS4 the options bar to DNG A Version: 6.0, 7.0, CS, CS2, CS3, CS4 Menu: Bridge: File > Get Photos From Camera The Advanced Blending option (1) in Shortcut: – See also: Adobe Photo Downloader the Photomerge workspace in CS and A painting tool that applies a color in Version: CS4 CS2 provides an automatic approach to much the same way as a real airbrush. balancing the color and tone of seCuential The airbrush moved from the toolbar in For those users opting for DNG (Digital Photoshop 7.0 and now appears in the NeGative) storage of their Raw files, the pictures in a composition. brush tool’s options bar. Now you simply conversion step can now be handled as the The feature is designed to even out slight choose airbrush as a style and select files are transferred from your camera. The exposure or color differences that can occur how you want it to work from the Brush version of Adobe Photo Downloader which when creating source images. palette. ships with CS4 contains a Convert to DNG When used in conjunction with the Preview option. When selecting the feature you Hold down the mouse and drag it around button the results can be reviewed on screen to spray color evenly onto the canvas. have ability to choose the DNG settings via before proceeding to the creation of the full the Settings button. These include: Hold it in the same place and color builds panorama. up while spreading outwards. Covering JPEG Preview – Choose between no On some occasions it is difficult to assess an area that’s already sprayed increases preview, medium or full sized previews. the accuracy of the blending action via the color depth. Compression – Select for lossless preview. If this occurs then create several As with all brush modes you can specify compression to reduce the overall size of different panoramas applying different size, blending mode and opacity from the the DNG file. Blending, Perspective and Mapping settings bar that appears at the top of the page for each. when you click on a brush. There’s also Image Conversion Method – Selecting the Raw Image option store the photo in CS3 users can find a similar option in the an option to adjust flow. the original ‘mosaic’ format. This is the revamped Photomerge dialog just below the 1. Select a start point, hold preferred option. The Linear Image option include files list (2). Select the Blend images down the Shift key and then converts the file to a ‘demosaic’ format. together option to instruct Photomerge to click an end point to paint a automatically match color and tone across straight line. Embed Raw File – Stores the original raw the range of source images used for the file with the DNG conversion. This allows 2. Use the airbrush on low pressure with panorama. the original to be extracted and used at a black paint to create shadows. later date. 3. Press the Caps lock key to turn the airbrush standard cursor into a precision cross hair. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 10 Photoshop
  20. Aliased text Before ALIASING aA Anti-aliased text After Aliasing Align Linked Aligning type Menu: – Menu: Layer > Align Menu: – Shortcut: – See also: Anti-aliasing fonts, Shortcut: – See also: Arrange Shortcut: – See also: Channels Version: 6.0, 7.0, CS, CS2, Anti-aliasing Version: CS, CS2, CS3, CS4 Version: 6.0, 7.0, CS, CS2, A CS3, CS4 selections CS3, CS4 The Aligned Linked feature was introduced Even though the lettering system in in Photoshop CS to make it easier to align The terms alignment and justification are Photoshop is based on smooth-edged items within layers. often used interchangeably and refer to (vector) technology, when type layers are the way that a line or paragraph of text is Select this option and one of the six align flattened into the background, or the PSD positioned on the image. options to make objects on linked layers file is saved in the JPEG format, the type is The left align feature will arrange all text align to the top, center or bottom edge in converted to pixels. One of the drawbacks to the left of the text frame. When applied either horizontal or vertical directions. of using a pixel system is that curves and to a group of sentences the left edge of the diagonal lines are recreated with a series of In CS2 and CS3 the Align option also paragraph is organized into a straight pixel steps. When viewed closely, or printed functions with multi-selected layers that vertical line whilst the right-hand edge very large, these steps can become obvious are not linked. remains uneven or ragged. and appear as a saw-tooth pattern. This is The Align options are located in the called aliasing. Right align works in the opposite fashion, Layer menu (1) and are also present on straightening the right-hand edge of the Anti-aliasing is a system where the effects the options bar (2) when multi-layers are paragraph and leaving the left ragged. of these ‘jaggies’ are made less noticeable selected. by partially filling in the edge pixels. This Selecting the center text option will align techniCue produces smoother looking the paragraph around a central line and type overall and should be used in all print leave both left and right edges ragged. circumstances and web applications. Select the type alignment before entering 1 the text into your document. Do this by pressing the appropriate alignment button in the Type tool’s options bar. To change the alignment of existing text use the cursor to highlight the letters and then press the chosen alignment button. 2 Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 11
Đồng bộ tài khoản