The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P5

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
54
lượt xem
9
download

The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'the adobe photoshop cs4 dictionary: the a to z desktop reference of photoshop- p5', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P5

  1. PQ PERSPECTIVE OPTIONS 1 1 2 2 1 3 2 Perspective options Photo Filter Photocopy filter Menu: Edit > Transform > Perspective Menu: Image > Adjustments > Photo Filter Menu: Filter > Sketch > Photocopy Shortcut: – See also: Lens Correction Shortcut: – See also: Color temperature Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, filter Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, CS3, CS4 CS3, CS4 CS3, CS4 Prior to the all conquering Lens Correction The Photo Filter is one of the enhancement The Photocopy filter, as one of the Sketch filter released in Photoshop CS2 the options available from the Image > group of filters, simulates the look of a perspective of a picture was manipulated Adjustments menu. The feature simulates picture that has been photocopied several in one of two ways. the color changes that are made to a picture times. The main highlight and shadow When cropping with the crop tool. Simply when it is photographed through a color areas are represented as light and dark select the Perspective option (1) in the correction filter. but there is very little midtone retained in Crop tool’s options bar and then drag the The filter contains three controls. the filtered picture. corner handles to make the adjustment. In the Use section (1) you can select the type The filter contains two slider controls. The option only appears after the cropping of filter from the drop-down list provided The Detail control (1) adjusts the level marquee has been drawn on the canvas or create your own by double-clicking the of original detail that is retained in the surface. color swatch and selecting a new hue. picture. The second method is to select the object The Density slider (2) determines the The Darkness slider (2) determines the or picture part to adjust and then use the strength of the filters and the Preserve overall brightness of the result. Edit > Transform > Perspective command. Luminosity (3) option adjusts the filtered Again adjustments are made by dragging The hues of the filtered picture are based on photo to account for the density of the filter the current foreground and background the corner handles of the selection (2). with the aim of maintaining the picture’s colors. These options are still one of original brightness. the best ways for altering the The filter is also available as an adjustment perspective of illustrations layer. or web graphics but the Lens Correction filter offers more power and control when PQ applying these changes to photographic images. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 192 Photoshop
  2. PQ PHOTOMERGE 1 2 3 Cylindrical – designed for panoramas Photomerge that cover a wide angle of view. This option 4 Menu: File > Automate > Photomerge automatically maps the results back to a Bridge: Tools > Photoshop > Photomerge Shortcut: – See also: Panoramas – creating, cylindrical format rather than the bow Version: 6.0, 7.0, CS, Auto-Align, tie shape that is typical of the Perspective CS2, CS3, CS4 Auto-Blend Layers option. Photomerge is Adobe’s panoramic stitching Reposition Only – aligns the source files technology that enables photographers without distorting the pictures. to join overlapping photos to create wide- Interactive Layout – transfers the angle pictures (1). files to the Photomerge workspace In this release of Photoshop Photomerge where individual source pictures can be has been completely updated to include manually adjusted within the Photomerge both automatic and manual stitching composition. This is the only non-auto workflows. option (2). The feature can be started from the File In most circumstances one of the auto menu (File > Automate > Photomerge) or options will easily position and stitch your via the Tools > Photoshop > Photomerge pictures but there will be occasions where option in the Bridge file browser. one or more images will not be stitched The latter approach allows the user to correctly. In these circumstances use the Interactive Layout option. This displays PQ select suitable source pictures from within the browser before activating the feature. the Photomerge workspace (2) where Next you will be presented with a new individual pieces of the panorama can be Photomerge dialog (3) containing options moved or rotated using the tools from the for adding and removing source files as toolbar on the left-hand side of the dialog. well as five different stitching and blending Reposition Only and Perspective options or Layout options (4). They are: are set using the controls on the right. Photoshop constructs the panorama when Auto – aligns and blends source files the OK button is clicked. automatically. Perspective – deforms source files according to the perspective of the scene. This is a good option for panoramas containing 2 – 3 source files. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 193
  3. PQ PHOTOSHOP FORMAT (PSD AND PSB) Photoshop format Photoshop CS4 PICT format Menu: – (PSD and PSB) Extended Shortcut: – See also: Photoshop format, Menu: – Menu: – Version: 6.0, 7.0, CS, CS2, DNG Shortcut: – See also: Save As, Shortcut: – See also: – CS3, CS4 Version: 6.0, 7.0, CS, CS2, PDF format Version: CS3, ACR4 CS3, CS4 The PICT file format is an Apple-based As we saw with the release of CS3, Adobe has picture format that can support both The Photoshop file format (PSD) is the made available two versions of Photoshop vector- and pixel-based graphics. native format of both Photoshop and for CS4. They are called Photoshop CS4 The format is widely employed by Photoshop Elements programs. The format and Photoshop CS4 Extended. Mac operators for use in graphics and is capable of supporting layers, editable Extended is designed for cross-media page layout programs, and is ideal for text, adjustment layers and millions of designers who regularly use Photoshop transferring between the two. colors. as part of an ‘extended’ workflow that It supports RGB and allows a single Alpha You should choose this format for all includes other Adobe products such as channel, Index colors and Grayscale. Latest manipulation of your photographic images. After Effects and Premiere. versions of the format can even support a The format contains no compression Extended is also for those image workers color depth of up to 32 bits per pixel. features but should still be used to archive complex images with multiple layers and who have specific requirements that sophisticated selections or paths as other would not generally be used by the average format options remove the ability to edit photographer. these characteristics later. This group includes 3D and motion The PSB extension is used for Photoshop designers, architects and scientific and documents that are bigger then 2 Gb. In all medical photographers. Better handling other respects this file format is the same of 3D modeling content is one of the key as PSD. areas of change in the CS4 release. PQ Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 194 Photoshop
  4. PICTURE PACKAGE PQ 1 Before 1 1 After 3 2 3 2 Picture Package Picture Package, Pin Light blend mode Menu: File > Automate > Picture Package Menu: – Bridge: Tools > Photoshop > Picture Package customization Shortcut: – See also: Blend modes Shortcut: – See also: Print options, Menu: File > Automate > Picture Package Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, Picture Package Bridge: Tools > Photoshop > Picture Package CS2, CS3, CS4 customization Shortcut: – See also: Picture Package The Pin Light blending mode is one of the The feature allows you to select one of a Version: 6.0, 7.0, CS, CS2, group of Overlay modes which replace CS3, CS4 series of pre-designed, multi-print layouts colors based on the tone of the pixels in that have been carefully created to fit The Picture Package feature is a special the top layer. many images neatly onto a single sheet of layout tool that sizes, rotates and positions If the pixels in the top layer are lighter than standard paper. a series of images on a single page ready for 50% gray then all pixels in the bottom layer printing. The pictures can be completely that are darker are replaced with the upper You can select the images to include in different or copies of the same original. the feature via the Bridge workspace, opt layer’s colors. Pixels lighter than the upper to use those images that are already open The CS version of the feature included a layer are not changed. in Photoshop or browse for individual layout editor so that you could customize If the pixels in the top layer are darker than pictures (1). Double-clicking in the layout the preset layouts to suit your own 50% gray then all pixels in the bottom layer space will also allow you to choose the needs. that are lighter are replaced and those that image to place in this part of the design To create your own layout templates press are darker are left unchanged. and this approach is often the quickest way the Edit Layout button at the bottom of the to work (2). Picture Package dialog. This displays a new The preset layout designs for different page dialog that contains a section for inputting sizes can be selected from the Document the settings for the new layout (1), some section of the dialog (3). There are designs input boxes and buttons used to add, size that place multiples of the same size pictures and delete picture zones or boxes (2) and together and those that surround one or an interactive preview of the zones as they two larger images with many smaller appear on the page (3). versions. Zones are added by pressing the Add Zone button. They can be sized and positioned PQ The feature provides a preview of the pictures in the layout (2). In the bottom by either inputting the dimensions and section of the dialog there is an option to location in the boxes provided or by click- add labels to the pictures included in the dragging the boxes (and their sizing composition. handles) in the preview. Clicking the Save buttons adds the newly designed template to the list available in drop-down menu in the Picture Package dialog. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 195
  5. PQ PINCH FILTER 2 1 1 2 1 Pinch filter Pixel dimensions Menu: Filter > Distort > Pinch 2 Menu: – Shortcut: – See also: Filters Shortcut: – See also: Pixels Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, CS3, CS4 CS3, CS4 Digital files have no real physical The Pinch filter, as one of the Distort group dimensions (inches or cm) until they are of filters, bloats or squeezes in a picture Pixel, aspect ratio printed. Menu: – according to the setting selected. Shortcut: – See also: – The true dimensions of a digital file are The filter contains a single slider control, Version: 6.0, 7.0, CS, CS2, based on the picture’s width and height CS3, CS4 Amount (1), that varies both the strength in pixels. It is only when the file is printed of the effect and whether the filter bloats A feature that first appeared in CS that or displayed on screen that a set number or squeezes the picture. enables either DV or D1 video format files, of pixels is used to print a square inch of Also included in the dialog is a wire frame which are composed of rectangular (non- the photograph, only then does the file has representation of the type and strength of square) pixels, to be viewed accurately on physical dimensions. The pixel dimensions the changes (2) and a preview window. screen. of a photo can be viewed via the Image > DV is a digital video standard with a 4:3 Image Size dialog (1). frame aspect ratio and a screen resolution In previous versions of Photoshop you of either 720 × 480 (NTSC) or 720 × 576 could also click on the document info area (PAL). D1 is also known as CCIR-601 of the image window (Mac) or status bar and has a screen resolution of either (Windows) and get a quick glimpse of this 720 × 486 (NTSC) or 720 × 576 (PAL). info, plus channels and resolution. From If you were to view files created in these CS2 this detail is displayed as one of the formats in a workspace that is based options in the Info palette (2). on square pixels the image would look squashed. By selecting the correct non- square format you can view the files as they will appear on a video display or in PQ video editing software such as Premier or Premier Elements. The range of choices of non-square pixel types was increased in CS2 and now Pixels includes an option for customizing the Menu: – pixel aspect ratio (1). Shortcut: – See also: Pixel dimen- Version: 6.0, 7.0, CS, CS2, CS3, CS4 sions The pixel aspect ratio that is being used to view an open document can be changed Short for picture element, refers to the by selecting a new option from those listed smallest image part of a digital photograph. under the Image > Pixel Aspect Ratio menu From a distance, or with high resolution (1). A similar option is also available in the pictures, the pixel-based nature of digital Advanced section of the New document photographs is not obvious, but when dialog where it is possible to create a new overly enlarged the blocky structure of document with non-square pixels (2). the picture becomes noticeable. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 196 Photoshop
  6. PLACEPQ 1 1 2 2 3 3 1 2 Place Plaster filter Plastic Wrap filter Menu: File > Place Menu: Filter > Sketch > Plaster Menu: Filter > Artistic > Plastic Wrap Shortcut: – See also: Vector graphics Shortcut: – See also: Filters Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, CS3, CS4 CS3, CS4 CS3, CS4 The File > Place command is used for The Plaster filter, as one of the Sketch group The Plastic Wrap filter, as one of the importing and creating a new layer for of filters, colors and shadows broad areas Artistic group of filters, simulates the look documents created in vector file formats. of the photo in textureless shapes. Some of wrapping the photograph in a sheet of In Photoshop you can place PDF (Acrobat picture parts are raised and flattened, the close-fitting plastic or cling film. files), AI (Illustrator files) and EPS rest is made to look hollow and low lying. The filter contains three controls. The (Encapsulated PostScript files). The colors in the filtered picture are based Highlight Strength (1) controls the size, on the current foreground and background amount and dominance of the highlight After choosing the option (1), select the colors. picture to place from the file browser dialog areas. The Detail slider (2) determines that appears and then size the graphic by The filter contains two slider controls how broad the highlight areas are and click-dragging the corner handles of the and a drop-down menu for selecting the the Smoothness (3) option adjusts the bounding box (2). Complete the placement direction of the light (3) used for creating sharpness of the edge of the highlight. by double-clicking inside the bounding depth, shadow and highlight effects. box, or clicking the tick mark in the options The Image Balance control (1) adjusts the bar, or hitting Enter/Return keys. amount of the image that is converted to During the placing process the vector a raised flat surface and that which is information is converted to pixels changed to receding areas. The Smoothness (bitmap). slider (2) determines how much detail is retained in the raised areas. PQ Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 197
  7. PQ PLUG-INS Before Plug-in options After Flaming Pear – Super Blade Pro Extensis – Intellihance Pro 4 Effect: This plug-in provides the most sophisticated control Effect: Capable of comparing and applying up to 25 over surface and texture characteristics of text and different enhancement options at one time, objects available. Intellihance Pro is the master of the quick fix. OS: Mac, Windows Cost: US$30.00 OS: Mac, Windows Cost: US$199.00 Website: www.flamingpear.com Website: www.extensis.com Plug-ins Menu: – Shortcut: – See also: Filters, Version: 6.0, 7.0, CS, CS2, Smart Filters CS3, CS4 Ever since the early days of Photoshop Adobe has provided the opportunity for Alien Skin – Eye Candy 4000 Digital Film – Ozone 2 third party developers to create small pieces Effect: Eye Candy 4000 is a collection of 23 different Effect: Simulates the same tonal control available when creative filters used for creating effects such as using the film-based Zone System (created by Ansel of specialist software that could plug into shadows, bevels, chrome, smoke, wood and even fur. Adams) with your digital photographs. the program. These extra features extend OS: Mac, Windows Cost: US$169.00 OS: Mac, Windows Cost: US$50.00 the capabilities of the program and some Website: www.alienskin.com Website: www.digitalfilmtools.com of them have become so popular that they find themselves added into the program proper in the next release of the software. Most plug-ins register themselves as extra options in the Filter menu, where they can be accessed just like any other Elements feature. The Delta100 filter (1) from www. silveroxide.com is a great example of plug- in technology. Designed to reproduce the look of particular types of black and white film stock, the installed filter can be Harry’s – Filters 3.0 Photowiz – Color Washer selected from the Silver Oxide group (2) of Effect: A free collection of filters that can be used for Effect: The Color Washer plug-in is used for the correction creating up to 69 different imaging effects. Also and enhancement of colors in your pictures. Great products in the Filter menu. contains the option to encrypt your photos. for restoring faded colors in old photos. Note: Mac users should note that non- OS: Mac, Windows Cost: FREE OS: Windows Cost: US$49.95 Website: www.thepluginsite.com Website: www.thepluginsite.com native plug-ins will run in Rosetta on Intel Macs. PQ 1 PhotoTune – 20/20 Color MD AutoFX – Photo/Graphic Edges Effect: Using a side-by-side comparison approach this Effect: Photo/Graphic Edges provides 14 photographic PhotoTune plug-in takes the guesswork out of effects that are used to create an astonishing array 2 correcting the colors in your photos. OS: Mac, Windows Cost: US$49.95 of edges and borders for your images. OS: Mac, Windows Cost: US$179.00 Website: www.phototune.com Website: www.autofx.com Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 198 Photoshop
  8. PLUG-INS PQ Power Retouche – Black & VanDerLee – Old Movie Andromeda – Shadow Filter White Studio Effect: Create the look and feel of an old photo or movie Effect: Billed as the ‘most advanced shadowing plug-in Effect: This plug-in replicates many of the effects of a frame with this plug-in. Includes controls for film available’ this filter really lives up to the hype. Master traditional darkroom including specific film looks. type, scratches, camera, dust, fat and hair. the controls and any shadows are possible. OS: Mac, Windows Cost: US$75.00 £45.00 OS: Windows Cost: US$19.95 OS: Mac, Windows Cost: US$109.00 Website: www.powerretouche.com Website: www.v-d-l.com Website: www.andromeda.com Richard Roseman – Vignette Lokas – Artistic Effects NIK – Sharpener Pro Inkjet Corrector Effect: The Artistic Effects collection is a series of customized Effect: The range of NIK sharpening plug-ins is designed to Effect: The plug-in removes or adds the darkened edges filters that add surface effects to text and shapes. The sharpen your pictures to clarify output to a variety that are produced by low quality wide-angle lenses. options include gel, ice, metal, smoke and snow. of print devices. OS: Windows Cost: Free OS: Windows Cost: US$59.95 OS: Mac, Windows Cost: US$79.95 Website: www.richardroseman.com Website: www.artistic-effects.com Website: www.nikmultimedia.com AV Bros – Puzzle Pro ASF – Digital GEM Airbrush Digital Element – Aurora Effect: Although at first this seems like a simple jigsaw Effect: Provides glamor photo type results by automatically Effect: The Aurora plug-in is an advanced world creator puzzle maker the ability to customize and add extra smoothing skin whilst retaining details in the areas that produces highly sophisticated water, sky and shapes really extends the options for this plug-in. like eyelashes and hair. lighting elements. OS: Mac, Windows Cost: US$49.95 OS: Mac, Windows Cost: US$99.95 OS: Mac, Windows Cost: US$199.00 Website: www.avbros.com Website: www.asf.com Website: www.digi-element.com PQ Andrew’s Plugins – V8 The Imaging Factory – PictureCode – Noise Ninja Effect: There is plenty of creative choice here with nearly 20 Convert to B&W Effect: Noise Ninja is a very sophisticated noise reduction different plug-in sets providing thousands of Effect: Powerful and customizable conversion plug-in plug-in that works extremely well with photographs different effects and only costing $10.00 each. designed for the dedicated monochrome enthusiast. taken using high ISO settings. OS: Mac, Windows Cost: US$10.00 OS: Mac, Windows Cost: US$99.00 OS: Mac, Windows Cost: US$44.95 Website: www.graphicxtras.com Website: www.theimagingfactory.com Website: www.picturecode.com Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 199
  9. PQ PNG FORMAT 1 1 Points, type size Menu: – Shortcut: – See also: Type Version: 6.0, 7.0, CS, CS2, CS3, CS4 PNG format The size of the text you place in your image Menu: File > Save As Shortcut: – See also: JPEG format, files can be measured as pixels, millimeters Version: 6.0, 7.0, CS, CS2, GIF format or points. CS3, CS4 Most photographers find the pixel setting A comparatively new web graphics format most useful when working with digital that is very flexible and has a lot of great files, as it indicates the precise size of the features. Like TIFF and GIF the format Pointillize filter text in relationship to the whole image. uses a lossless compression algorithm Menu: Filter > Pixelate > Pointillize Millimeter and points values, on the other that ensures that what you put in is Shortcut: – See also: Filters hand, vary depending on the resolution of Version: 6.0, 7.0, CS, CS2, what you get out. It also supports partial CS3, CS4 the picture and the resolution of the output transparency (unlike GIF’s transparency device. off/on system) and color depths ups to The Pointillize filter, as one of the Pixelate 64 bit. Add to this the built-in color and group of filters, recreates the picture in a It is true that there are approximately 72 gamma correction features and you start series of colored dots on a background the points to 1 inch, but this only remains to see why this format is a popular choice color of the current background color. The true if the picture’s resolution is 72 dpi. with web producers. end result simulates the look of a pointillist At higher resolutions the pixels are packed painting. more closely together and therefore the Images can be saved in this format using same 72 point type is displayed smaller the File > Save As command or the File > The filter contains a single slider control, in size. Save for Web feature. Cell Size (1), that varies the size of the dots used to create the effect. The default unit of measurement for type in Photoshop can be altered in the Edit > Preferences > Units & Rulers dialog (1). 1 124pt text Pointers PQ Menu: – Shortcut: – See also: Cursors tool Version: 6.0, 7.0, CS, CS2, pointer 72pt text CS3, CS4 The terms pointers and mouse cursors are often used interchangeably to represent the shape or icon that is displayed on screen at the mouse position. The default pointer styles for different tools 24pt text can be selected from the Edit > Preferences > Displays & Cursors dialog (1). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 200 Photoshop
  10. POLYGONAL LASSO TOOL PQ 1 2 3 1 Polygonal Lasso tool Pop-up palettes Poster Edges filter Menu: – Menu: – Menu: Filter > Artistic > Poster Edges Shortcut: L See also: Lasso tools, Shortcut: – See also: Options bar Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, Magnetic Lasso Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, CS3, CS4 CS3, CS4 tool CS3, CS4 The Poster Edges filter, as one of the Artistic The Polygonal Lasso is one of three Lasso Pop-up palettes are located in the options group of filters, posterizes the colors in a tools available in Photoshop. bar of selected tools in the Photoshop picture whilst surrounding the edges with Lasso tools make selections by drawing workspace. The palette is displayed or a dark border. The filter also adds some a marquee around the picture part to ‘popped up’ by clicking the down-arrow simple stippled shading to the picture. be selected. Unlike the other options the (1) on the right of the preview thumbnail The filter contains three controls. The Polygonal Lasso draws in straight lines and of the current selected option. The example Edge Thickness setting (1) adjusts the is particularly good at selecting regular- shows the Brush tool’s options bar with weight of the line and the heaviness of shaped objects. the pop-up palette displayed containing the shading. a library of preset brush shapes. Pop- To start a new selection choose the tool The Edge Intensity slider (2) controls the up palettes are also available with the from the toolbar and click on the canvas darkness of the border and shading, and Gradient, Swatch, Patterns, Layer Styles at the picture part that will mark the the Posterization setting (3) alters the and Custom Shapes tools. beginning of the selection marquee. Now number of colors used in the final result. move the tool to a new position and notice Unlike normal palettes, they are not meant that the marquee line stretches out from to persist and they disappear from view the first click position to follow the cursor. when you click off them or hit Enter/ Move the cursor around until the stretched Return. marquee aligns itself with the edge of the picture you are selecting and then click again. This marks another anchor point for the lasso line. Continue around the area to be selected, clicking the mouse at points where you wish to change direction until PQ you reach your starting point, where you can double-click the tool to join up the two ends of the selection. Posterize adjustment layer Menu: Layer > New Adjustment Layer > Posterize Shortcut: – See also: Posterize filter, Version: 6.0, 7.0, CS, CS2, Adjustment layers CS3, CS4 The Posterize adjustment layer produces the same effect as the Posterize filter but adds the benefits of maintaining the original picture and being able to edit the Posterize settings at a later date. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 201
  11. PQ POSTERIZE FILTER Preferences, Photoshop Menu: Edit > Preferences Shortcut: Ctrl/Cmd K See also: Preferences Bridge 1 Version: 6.0, 7.0, CS, CS2, CS3, CS4 The Preferences dialog for the Photoshop workspace contains a range of settings that control the way the program looks, the way it displays pictures and the way it processes your files. The settings are grouped in nine separate but housed together dialogs. When the Preferences option (1) is selected from the Edit menu the General dialog is displayed first with the other options accessed via the Next and Previous buttons (or by selecting the precise dialog from the Preferences menu). Each Preferences dialog is displayed below and on the facing page. General – The General options here control the day-to-day functioning of Photoshop. The most important settings are the style of Color Picker used in Photoshop, the new Flick Panning feature, Shift Key for Tool Tips, if and where to save a History Log and the default Image Interpolation method, but the specifics of your setup will depend largely on the way that you prefer to work. Posterize filter Menu: Filter > Adjustments > Posterize Shortcut: – See also: Filters, Posterize Version: 6.0, 7.0, CS, CS2, adjustment layer CS3, CS4 Interface (CS3/CS4) – The Posterize filter, as one of the Found in CS3/CS4, this set Adjustments group of filters, reduces the of preferences controls the total number of colors in an image by look of Photoshop’s letting you set the number of brightness interface. The dialog levels per channel. includes options for displaying the toolbar in A setting of 3 will produce three levels of Grayscale mode, for auto- tone for each of the Red, Green and Blue collapsing Icon palettes channels, giving a nine-color result. and for new drop shadow options. PQ File Handling – Preferences for ensuring that an image preview is always stored with newly saved files and that all file extensions added are in the same case (upper or lower). Other options include the number of files in the File > Open Recently Edited list and ensuring compatibility of PSD and PSB file formats. New to this dialog for CS4 is the option to alter Camera Raw Preferences. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 202 Photoshop
  12. PREFERENCES, PHOTOSHOP Performance (CS3/CS4) – Also found in CS3/CS4, this dialog PQ brings together the main settings that affect the efficiency and speed with which Photoshop performs its duties. Be sure to adjust Photoshop memory settings to sit within the suggested range, select a scratch disk other than the one used by the Operating System, Plug-Ins – Included here is the ability to choose graphics card identify an additional plug-ins folder. This acceleration where available and plug-ins location is separate and extra to choose your History States and the default/Photoshop/Plug-Ins/directory. Cache Levels carefully. New for CS4 is the addition of options for including and controlling Extensions. This Cursors – Use this dialog to dialog also includes a space to store a alter the default cursor or tool Legacy Photoshop serial number for CS3 pointers used for painting, and earlier version users. drawing and selection tools. Transparency – Options to alter the way that the transparent part of image layers is displayed. Type – The settings here govern text You can change the grid size and options in Photoshop including the the colors used. This section also language that the font names are contains options for the color displayed in and the size of the font and opacity of the gamut preview. warning. Units & Rulers – Use the settings in this dialog to alter the base units of measurement for rulers, type and print sizes that are displayed throughout the program. Though these preferences set the global units for all dialogs and tools in Photoshop, most features also contain drop-down menus that allow on-the-fly changes to units of measure. Default column sizes and gutters along with resolution settings for new documents are also stored in this location. Grid – Settings for the spacing, style and color of the grid, guide PQ and slice lines that are displayed via the options in the View Camera Raw Preferences – For the first menu. CS3 Extended users also time CS4 users get direct access to the get the Count option where you Camera Raw Preferences dialog from can select the color of the inside Photoshop. Until this release the numbers used for the Count dialog had to be accessed via Bridge (Edit tool. > Camera Raw Preferences). Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 203
  13. PQ PREFERENCES, BRIDGE Preferences, Bridge Metadata – Use this dialog to adjust the Menu: Bridge: Edit > Preferences type of metadata that is displayed (in the Shortcut: Ctrl/Cmd K See also: Preferences Metadata panel) for a given photo. The Version: CS2, CS3, CS4 Photoshop Hide Empty Fields option keeps empty data types from being displayed. As the Bridge application is a completely separate entity and sits apart from Photoshop (and the other Creative Suite applications) it contains its own set of preferences that control the way the Startup Scripts (CS3/CS4)– Use these program behaves. settings in this dialog to determine which scripts are run when Bridge first starts. Labels – Change the label names (not their colors) and the shortcut keys used to attach them using the settings in this section. File Type Associations – This is a central Advanced – This section is used to adjust location for controlling the file types that the settings for the thumbnail cache that General – Settings for display appearance, are associated with different programs. speeds up the Bridge display process as well double-click behavior, and the contents of as the use of software (rather than the Favorites panel. hardware) rendering of images in the Preview panel. Language and keyboard defaults are also selected here. Start Meeting (CS3) – Enter web address, login name and password details for the Acrobat Connect meeting feature. Output (CS4) – Contained here are options that are used in conjunction with the new PQ Output pane in Bridge. Thumbnails – Options for the way that thumbnails are created in the Content panel including the details that are showed with the images. Cache (CS4) – All the cache options are now contained in a single dialog. Here you can choose if the cache is maintained in a Adobe Stock Photos (CS3) – Options that central location or distributed to image control the management of stock photos Inspector (CS3) – Select the items displayed folders. There is also a slider control for from inside Bridge. This includes storing in the Inspector panel for Version Cue adjusting the size of the cache and buttons and billing details and the settings used for projects, servers and files. for compacting and purging. the purchase process. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 204 Photoshop
  14. PREFERENCES – CAMERA RAW PQ 1 2 3 4 1 5 Preferences – Camera Raw Menu: Bridge: Edit > Camera Raw Preferences Shortcut: – See also: Adobe Camera Preset Manager Version: CS3, CS4 Raw Menu: Edit > Preset Manager Shortcut: – See also: Brush tool, The default settings for the function of Version: 6.0, 7.0, CS, CS2, Swatches palette Adobe Camera Raw are located in the CS3, CS4 Preview panel Edit > Camera Raw Preferences option Menu: Bridge: Window > Preview Panel The Edit > Preset Manager is a central Shortcut: – See Bridge, Preview panel – Loupe, in Bridge. Here the user can determine location for the organization, saving and Version: CS3, CS4 also: Preview panel – Compare where the image settings are stored, either Mode loading of Photoshop resources (or Preset in separate sidecar files associated with Libraries) such as brushes, swatches, In the last couple of versions the Preview each picture file or in a centralized Camera gradients, styles, contours, custom shapes, panel in Bridge has been revamped and is Raw database (1). tools and patterns (1) used in the Editor. now capable of displaying a multitude of There are also options for applying auto The side-arrow button (top right of the video files as well as still image and design image adjustment settings by default (2) dialog) displays a pop-up palette with view and PDF document types. Clicking on a and if these auto settings should be made choices and extra resource libraries. thumbnail in the Content area displays a camera and/or ISO specific (3). The dialog also provides the ability to larger version in the Preview panel. Multi- The last two sections of the dialog adjust selecting thumbnails shows these images load, save, rename and delete individual the size and location of the Camera Raw in Compare mode in the preview area. resource items (e.g. brushes) or whole thumbnail cache (4) and how DNG files Clicking onto an image in the Preview libraries (e.g. Faux Finish Brushes). Extra are handled by the program (5). panel magnifies a portion of the photo resources libraries downloaded from the web can be loaded and managed from this in the new Loupe tool. The Loupe tool dialog. displays at 100% by default. 1 PQ Preserve Transparency Preview panel – Menu: – Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3, CS4 See also: Lock options Compare mode Menu: Bridge: Window > Preview Panel The Preserve Transparency option in Shortcut: – See also: Bridge, Version: CS3,CS4 Preview panel features like Fill Layer (1) shields the transparent area of a layer from any When multiple thumbnails are selected the editing or enhancement changes. new Preview panel displays all pictures in An alternative to selecting this option Compare mode. Bridge maximizes the size when using a tool is to lock the layer’s of the pictures based on the number and transparency in the Layers palette. the space available in the panel. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 205
  15. PQ PREVIEW PANEL – LOUPE Print One copy Menu: File > Print One Copy Shortcut: Ctrl/Cmd Alt/Opt Shft P See also: Print options Version: CS2, CS3 1 The File > Print One Copy option is a one- button express print feature that bypasses all Print dialogs and simply outputs the current picture to the default printer using the saved settings. 1 Print options in CS4 Menu: File > Print Shortcut: Ctrl/Cmd P See also: Print options Version: CS4 Printing is one of those photographic 2 2 activities that we all assume, to our detriment, should be very simple. In reality the act of printing should be approached Preview panel – Loupe with all the care and control that we are Menu: Bridge: Window > Preview Panel used to bringing to other processing steps Shortcut: – See also: Bridge, such as enhancing or editing. The changes Version: CS3, CS4 Preview panel in the Print dialog of Photoshop CS4 helps The Loupe of magnification tool in the Print Online users create better quality prints in three Preview panel of Bridge provides a great Menu: File > Print Online distinct ways: way for photographers to check the Bridge: Tools > Photoshop Services > Photo Prints Shortcut: – See also: Print options The print dialog has been streamlined so sharpness of their photos without having Version: CS2 that more of the information you need to open the pictures fully into Photoshop is to hand when first opening, or Adobe Camera Raw. Photoshop CS2 contains the ability to print and share images online from inside Files that are stored in a 16 bit color To use the tool simply click on the image in depth can be printed directly from Photoshop and Bridge. the Preview panel; Bridge will then display Photoshop, and a magnified part of the photo (1). Click- These features are made possible by the drag the Loupe to move it to a new location new Photoshop Services technology Out of Gamut colors can be previewed or click a new area in the photo to switch which seamlessly links your desktop inside the print dialog. the tool to this picture part. To close the to an external online provider such as Loupe click on the magnified area inside KodakGallery.com (formerly www.ofoto. the tool. com). The Loupe tool can be used on multiple After an initial registration process PQ images when they are displayed in the is completed Photoshop users can Preview panel in the Compare mode (2). upload copies of their favorite images Simply click onto each previewed photo to the company’s site and have them in turn to display the Loupe for that photo. photographically printed in a range of Holding down the Ctrl/Cmd key while sizes. The finished prints are sent to you moving the mouse will synchronize all via the mail. instance of the tool (they will move in This print option is available either from unison). within Photoshop by selecting File > Print By default the tool shows a 100% Online (1) or by choosing the Photoshop magnification of the photo. Use the mouse Services option from the Tools menu in scroll button to increase or decrease Bridge (2). this magnification. The + or - keys can also be used to increase or decrease the magnification. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 206 Photoshop
  16. PRINT OPTIONS PQ 3 1 2 Print resolution Menu: – Shortcut: – See also: Curves, Shadow/ Version: 6.0, 7.0, CS, CS2, Highlight CS3, CS4 The number of dots along the length and width of a print, measured in dots per inch. Generally, the more dots per inch the higher the resolution. Most inkjet printers print out at between 600 dpi and 1440 dpi, but these are slightly misleading as your image to fit the page size currently the figures allow for between three and Print options selected for your printer. By deselecting the six ink color droplets, which are used to Menu: File > Print Center Image option and ticking the Show File > Print with Preview make up each dot. File > Page Setup Bounding Box feature, it is possible to click Shortcut: Ctrl/Cmd P See also: Print Online, and drag the image to a new position on the A 1440 dpi printer that uses six individual Ctrl/Cmd Alt/Opt P Print One Copy page surface. Pressing the More Options ink colors actually means the print Ctrl/Cmd Shft P button (in CS2 or earlier releases) provides resolution is more like 240 dpi. The Version: 6.0, 7.0, CS, CS2, CS3, CS4 further settings for color management and highest true resolution is around 400 dpi output control. for dye-sub printers and most books and When printing in Photoshop you have magazines print at around 300 dpi. several choices that you can select (1) from The same settings can be found in right- the File menu. hand side of the CS3 and CS4 dialogs. Users switch between Color Management and Note: The Print Online option only Output options by selecting the appropriate appears in CS2 and the Print and Print entry in the drop-down menu. with Preview options have been combined in CS3’s single Print option. The Page Setup dialog contains the PQ settings for the printer, such as paper type, Print One Copy bypasses all Print size and orientation, printing resolution settings dialogs and outputs a print using and color control, or enhancement. the current default settings for page and printer. In previous versions of Photoshop the Print option (3) takes you directly to the Print Online (CS2 only) links to an control for your printing hardware. Only internet print provider giving the user the use this command if you are sure that option of uploading and printing using the paper orientation and print size are this third party. correctly set. If in doubt use the Print with The other options contain all the Photoshop Preview option instead. print settings. The Print or Print with Preview (CS2 or earlier) dialog (2) is the first stop for most users. Here you can interactively scale Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 207
  17. PQ PRINT SPACE Scan 1 1 1 2 2 Scan 2 3 3 Scan 3 Print Space Profile to profile Menu: File > Print with Preview Shortcut: Ctrl/Cmd Alt/Opt P See also: Image Space conversions Version: 7.0, CS, CS2, CS3, CS4 color management Menu: Edit > Assign Profile Edit > Convert to Profile The Print Space refers to an ICC profile that Shortcut: – See also: Color Settings has been specially created to characterize Version: 6.0, 7.0, CS, CS2, ICC profiles CS3, CS4 they way that your printer works. Generally, printer companies supply Photoshop provides two different options profiles with their hardware. The for altering, removing or converting the color profiles that are attached to 1 installation programs that provide drivers for the printers also install the Print Space photographs – Assign Profile and Convert profiles into the main system color folder. to Profile (1) located in the Edit menu. From here the profiles can be accessed by a Assign Profile – This option maps the range of programs including Photoshop. color numbers (without changing them) When Photoshop is aware of the Print directly to the newly selected color space. Using this approach you may notice a color Space it can more easily translate the picture’s tones and colors to suit the shift in the picture as it changes from one Progressive JPEG Menu: File > Save As (JPEG) abilities of the printer. profile to the other. The Assign Profile Shortcut: Shft Ctrl/Cmd S See also: JPEG format To ensure that Photoshop uses your dialog provides three choices (2): Version: 6.0, 7.0, CS, CS2, CS3, CS4 printer’s profile select the More Options 1. Don’t Color Manage This Document button (1) in the Print with Preview dialog which removes the existing ICC profile and Selecting the Progressive option (1) in and then choose Color Management from leaves the document untagged, the Save for Web dialog, or Save As JPEG the drop-down menu at the top of the 2. Working Space tags the photo with the feature, creates a JPEG file that downloads PQ newly displayed section (2). current working space profile, and in several separate passes rather than line by line. The initial pass displays a coarse From the Color Handling menu choose the 3. Profile is used to tag the picture with the blurry image which sharpens and becomes Let Photoshop Determine Colors option selected color space without converting the clearer with each successive pass. and then select the profile from the Printer colors or the underlying numbers. Profile drop-down menu (3). Convert to Profile – Changes the actual or original color numbers of the picture before mapping them to the new profile space. The Convert to Profile dialog (3) contains settings for selecting the destination space as well as the conversion options used in the mapping process. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 208 Photoshop
  18. PROOF COLORS PQ 1 Proof Colors Menu: View > Proof Colors Shortcut: Ctrl/Cmd Y See also: Proof Setup Version: 6.0, 7.0, CS, CS2, CS3, CS4 PSB format Menu: File > Save As The View > Proof Colors command Shortcut: Ctrl/Cmd Shft S See also: Photoshop format simulates how the current document will Version: CS, CS2, CS3, CS4 appear when output using the settings in PSB is a format for huge documents that the Proof Setup. was introduced in CS (1). It is designed Using this feature you can preview how a to get around the file size limitations of picture will look after printing or displaying Photoshop’s native PSD format. on a range of devices. In the same way that PSD stands for Photoshop Document format, PSB is short for Photoshop Big document. The format allows you to work on files with up to 300,000 pixels in any dimension. When creating documents larger than 1 Protect menu 30,000 pixels in either dimension, or Menu: Edit > Content-Aware Scale bigger than 2 Gb, Photoshop displays Shortcut: Alt/Opt Shft Ctrl/ See also: Free Transform, a Compatibility Warning dialog and Cmd C Content-Aware Scale Version: CS4 Skin Protection automatically uses the PSB format. There are two controls in the Content- Aware Scale tool’s options bar that help ensure that only the areas that you want to be squashed or stretched are scaled by the feature. They are the Skin Protection option displayed as a person icon on the options 2 bar, and the entries in the Protect drop down menu. Protect drop down menu: Provides a list of current alpha channels associated with the photo. Selecting one of these entries will force the protection of the masked Purge Menu: Edit > Purge image parts stored in the alpha channel Shortcut: – See also: Memory during CAS scaling. Version: 6.0, 7.0, CS, CS2, CS3, CS4 Proof Setup You can create an alpha channel by The Purge command frees up Photoshop’s Menu: View > Proof Setup selecting the area you want to preserve memory from storing temporary items Shortcut: – See also: Proof Colors first, and then clicking the Save Selection such as copies of pictures stored on the PQ Version: 6.0, 7.0, CS, CS2, CS3, CS4 as a Channel button at the bottom of the Clipboard, the record of changes made to Lets you view the image on the monitor Channels Palette. the image kept for use by the Edit > Undo as it will appear when reproduced on a command and the History palette. specific output device. This is known as You’d use the Purge command when the soft-proofing and saves you printing a hard computer is starting to run slowly or can’t copy of your document to preview how the finish an action due to a lack of memory. colors will look. Several options are available from the Select the space to be proofed from the Purge drop-down menu including Undo, menu (1) or create a specific proofing Clipboard, History and All (all stored option via the Custom selection (2) and items). its associated dialog. It is only any use when you have calibrated your monitor and also have an ICC profile installed for the device you are proofing. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 209
  19. PQ QUADTONES Before 1 2 After qQ ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Quadtones 2 Quick Mask mode 1 YZABCDEFGHIJKLMNOPQRSTUV Menu: Image > Mode > Duotone Menu: – WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: 6.0, 7.0, CS, CS2, See also: Duotone Shortcut: Q Version: 6.0, 7.0, CS, CS2, See also: Masks BCDEFGHIJKLMNOPQRSTUVWX- CS3, CS4 CS3, CS4 YZABCDEFGHIJKLMNOPQRSTU- Quadtones, like Duotones and Tritones, The Quick Mask mode is a great way for are grayscale images that use process or isolating areas that you don’t want to VWXYZABCDEFGHIJKLMNOPQR Pantone colors to give a subtle color tint be altered by editing and enhancement STUVWXYZABCDEFGHIJKLM- to monochrome pictures. activities. Enter this mode by clicking on The results are almost like the sepia, the icon near the bottom of the toolbar (1). NOPQRSTUVWXYZABCDEFGHI- blue and gold toning of the conventional It’s a quick way to create a mask around a JKLMNOPQRSTUVWXYZABCDEF- darkroom but with much more control section. The mask can be increased using and repeatability. one of the Painting tools or decreased using GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN the Eraser. Photoshop has a selection of preset OPQRSTUVWXYZABCDEFGHI- quadtones in the Duotone folder found in When you’ve made all your adjustments the Presets folder. to the mask, click the Off icon at the base JKLMNOPQRSTUVWXYZABCDEF- of the toolbar to return to the Standard GHIJKLMNOPQRSTUVWXYZABC- editing Mode and a selection will appear on the edges where the mask meets the DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ unmasked area. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- Switch back to the Standard Mode VWXYZABCDEFGHIJKLM- (selection mode) by clicking the button at the bottom of the toolbox (2). The non- NOPQRSTUVWXYZABCDEFGHI- masked areas will now be selected ready JKLMNOPQRSTUVWXYZABCDEF- for adjustments. GHIJKLMNOPQRSTUVWXYZABC- PQ DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- IJKLMNOPQRSTUVWXYZABCDE- FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS4 A–Z 210 Photoshop
  20. QUICK SELECTION TOOL PQ Before 1 After 2 Quick Selection tool – Auto Enhance Menu: – Shortcut: W See also: Refine Edge, Selections, Version: CS3, CS4 Quick Selection tool Auto-Enhance is one of the settings on 3 4 5 6 the Quick Selection tool’s options bar. When the option is selected Photoshop automatically tries to match the selection’s edge with edges of the closest picture parts. the button now present in all the selection Quick Selection tool tool’s options bars, or via Select > Refine In the process the feature automatically applies the edges refinement options such Menu: – Edge. Shortcut: W See also: Refine Edge, as Smooth, Contrast and Radius. Version: CS3, CS4 Selections The feature brings together five different These options can also be adjusted controls for adjusting the edges of the manually via the Refine Edge dialog. Over the years Adobe has provided us with selection (three of which existed previously a range of selection tools. Some, like the as separate entries in the Select > Modify Magic Wand, are based on selecting pixels menu) with five selection edge preview that are similar in tone and color, others options. Refine Edge makes what used to such as the Lasso and Marquee tools, be a pretty hit and miss affair a lot easier require you to draw around the subject to manage, with the ultimate result of to create the selection. Well, Photoshop the production of better selection edges CS3and CS4 include a tool which does both. for all. Called the Quick Selection tool, it is grouped with the Magic Wand in the toolbar. The The tool’s options bar contains settings for tool is used by painting over the parts of adding to and subtracting from existing the picture that you want to select. The selections (3), adjusting the size of the brush selection outline will grow as you continue tool tip and quality (4), using the tool over PQ to paint (2). When you release the mouse multiple layers (5) as well as a button to button the tool will automatically refine display the new Refine Edge feature (6). the selection further. One of the great Like other selection tools, you also have characteristics about this the option to add to or take away from an tool is that the more you existing selection using either the Shift tell it, the more it learns (add) or Alt/Option (take away) keys, or by and knows. By telling the clicking one of the selection mode buttons Quick Select tool what is in in the tool’s options bar. But, to coincide and what is out (Opt/Alt with the release of this new selection tool, clicking) it becomes very Adobe has also created a new way to aware of differences in the customize the selections you make. The image and can create a more Refine Edge feature is accessed either via accurate selction. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. Photoshop CS4 A–Z 211
Đồng bộ tài khoản