The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P6

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

lượt xem

The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'the adobe photoshop cs4 dictionary: the a to z desktop reference of photoshop- p6', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:

Nội dung Text: The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P6

  1. sS SHARE ONLINE Original Unsharpened After Sharpen More After Sharpen After Sharpen Edges Share Online Sharpen filters After Sharpen tool Menu: Bridge: Tools > Photoshop Services > Photo Sharing Menu: Filter > Sharpen Shortcut: – See Unsharp Mask Shortcut: – Version: CS2, CS3 See also: Print Online Version: 6.0, 7.0, CS, CS2, CS3, CS4 also: filter 1 Using the online resources of Kodak Easy Photoshop provides a variety of sharpening filters designed to increase the clarity of Share Gallery, formerly, it is possible to share your photos with family digital photographs. The options are listed 2 and friends via the web. in the Filter > Sharpen menu and include the Sharpen, Sharpen Edges, Sharpen After choosing a location and registering More, Unsharp Mask and the new Smart as a new user with the EasyShare Gallery, Sharpen filters. Here we will look at the select the images to share from the Bridge workspace and then choose the Tools > first three options with the Unsharp Mask Sharpen tool and Smart Sharpen filters being handled Menu: – Photoshop Services > Photo Sharing Shortcut: R See also: Blur tool separately under their own headings. option. Version: 6.0, 7.0, CS, CS2, CS3 Digital sharpening techniques are based Select the recipients and add a subject In addition to using a filter to sharpen your on increasing the contrast between and message in the dialog that appears. image, it is also possible to make changes adjacent pixels in the image. When viewed Add new recipients if they are not already to specific areas of the picture (1) using the from a distance, this change makes the listed. After clicking Next the files will be Sharpening tool located in the Photoshop picture appear sharper. These Sharpen and uploaded and an e-mail message sent to the toolbox. Sharpen More filters are designed to apply recipients, letting them know that there basic sharpening to the whole of the image The size of the area sharpened is based on are pictures to be shared now online. and the only difference between the two is the current brush size. The intensity of the that Sharpen More increases the strength effect is controlled by the Strength value of the sharpening effect. found in the options bar. One of the problems with sharpening is As with the Airbrush tool, the longer you that sometimes the effect is detrimental keep the mouse button down the more to the image, causing areas of subtle pronounced the effect will be. Be careful color or tonal change to become coarse not to overapply the tool as the effects can and pixelated. These problems are most become very noticeable very quickly and noticeable in image parts such as skin impossible to reverse (2). tones and smoothly graded skies. To help These features are particularly useful when S solve this issue, Adobe included another you want to change only small parts of an filter in Photoshop, Sharpen Edges, which image rather than the whole picture. concentrates the sharpening effects on the edges of objects only. Use this filter when you want to stop the effect being applied 1 to smooth image parts. For the ultimate non-destructive and editable control of your sharpening use the advanced features in the Smart Sharpen filter or the Unsharp Mask filter together with the Smart Filter technology in CS3. Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 242 Photoshop
  2. SHEAR FILTER sS 1 2 1 1 2 2 Shear filter Menu: Filter > Distort > Shear Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3 The Shear filter, as one of the group of Distort filters, creates a twisted and push/ Show Folders Show Hidden Files Menu: View > Show Folders Menu: View > Show Hidden Files pulled version of the original photo. Shortcut: – See also: Show Hidden Files, Shortcut: – See also: Show Folders, The filter dialog contains an interactive Version: CS2, CS3, CS4 Show Reject Files Version: CS2, CS3, CS4 Show Reject Files effect box (1) that contains a graph and a The View menu in Bridge contains options Most administrative files required by control line. Using the mouse the user can that control the way that the files in the the operating system, or programs such add control points to the line and push, pull Content space are displayed (1). as Photoshop and Bridge, are marked as and twist the line within the confines of the Hidden by default. This means that they Selecting the View > Show Folders entry graph. The distortions are then reflected are not displayed when the contents of will display any folders (2) contained in the preview thumbnail at the bottom a folder or directory are viewed either within the directory you are currently of the screen. via Bridge or the operating system’s file viewing. Also included are two options for browsing dialogs. controlling the way that the undefined Choosing the Show Hidden Files option areas (2), or gaps created by the distortions, (1) in Bridge’s View menu will display any are handled. Wrapping uses the picture hidden files (2) in the current directory parts on the opposite side of the frame to fill or folder. the space whereas the Repeat Edge Pixels option duplicates the color and brightness of the detail at the edge of the distortion. S Shortcuts buttons, Bridge Menu: – Shortcut: – See also: – Version: CS2, CS3 A series of shortcuts buttons are located at the top right of the Bridge window. These buttons provide quick access to Filtering, Create new folder, Rotation, Delete item and Switch to compact mode options. Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 243
  3. sS SHOW OPTIONS, BRIDGE 1 1 2 Show options, Bridge Menu: Bridge: View > Shortcut: – See also: Show Folders, Show 2 Version: CS2, CS3, CS4 Hidden Files, Show Reject Files The View menu in Bridge contains several different Show options that provide another way to filter the images that are displayed in the workspace (CS3 menu options shown). Show Thumbnail Only – Displays images with no text or metadata labels. 3 Show Hidden Files – The files shown also include those that are tagged with a Hidden property by the operating system. Show Folders – Displays folders as well as pictures. 3 Show Reject Files (CS3) – Displays all images marked (and generally hidden from view) as Rejects via the Label > Reject option. Show thumbnail only Show Reject Files Menu: View > Show Thumbnail Only Show All Files (CS2) – Shows graphic, Menu: View > Show Reject Files Shortcut: Ctrl/Cmd T See also: Show Folders, Raw and vector files. Shortcut: – See also: Show Folders, Version: CS2, CS3, CS4 Show Hidden Files, Show Hidden Files Show Reject Files Version: CS3, CS4 Show Graphic Files Only (CS2) – Only displays graphic or picture files. Introduced in CS3 was the ability to ‘Reject’ The View menu in Bridge contains a couple files from the Content area without deleting of options that adjust the way that images Show Camera Raw Files Only (CS2) – are displayed in the Content area. Restricts the view to just Raw files. them from the workspace altogether. This new option appears as a Label choice under The Show Thumbnail Only entry (1) in Show Vector Files Only (CS2) – Shows the Label menu (1). Images are rejected by the menu displays just the thumbnails of vector-based pictures only. selecting their thumbnail in the Content the images without any of the metadata, S space and then choosing the Reject option. labels or file name details. In the default viewing mode the pictures Deselecting the Show Thumbnails Only will then be removed from display. option while the View > As Thumbnails The View > Show Reject Files option (2) entry is checked will display the file name displays all the images that have been along with any specific metadata selected marked with the Reject label. in the Edit > Preferences > Thumbnails When the rejected files are displayed in the section (2). Picking the View > As Details Content workspace they are tagged with entry will display the thumbnails with a red ‘Reject’ label beneath the thumbnail more in-depth metadata details along- (3). side (3). Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 244 Photoshop
  4. SIMILAR, SELECT sS Before After 1 Similar, select 16-bit Skew Menu: Select > Similar Menu: – Menu: Edit > Transform > Skew Shortcut: – See also: Expand selection, Shortcut: – See also: Color depth Shortcut: – See also: Distorting a layer, Free Version: 6.0, 7.0, CS, CS2, Contract Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, Transform command, CS3, CS4 selection CS3, CS4 CS3, CS4 Warp Listed under the Select menu is a range of Or high-bit as it is sometimes called is a The Skew feature is one of the distortion options for adjusting selections after they picture mode that supports many more options available under the Edit > have been created. colors (65,000 colors) per channel than Transform menu. The Select > Similar is one of these options. the standard 8-bit file (256 colors). Selecting the feature surrounds your layer The feature looks for, and selects, pixels Working in 16-bit mode helps to ensure with the standard bounding box complete throughout the whole picture with similar better accuracy of capture and smoother with corner and middle-of-edge handles. color and tonal characteristics to those enhancement and editing results. In Click-dragging of a handle creates a already included in the selection. addition you will find that much more horizontal or vertical shift of the edge of the The Tolerance settings of the selection tool exacting levels of control are possible when layer, producing a rhomboid or squashed used to make the initial selection are used working with a 16-bit file instead of an box effect (1). when creating the new ‘similar’ selection. 8-bit one. Double-click inside the bounding box to If the tool you used doesn’t have a tolerance The HDR, or High Dynamic Range file apply the changes. setting, switch to the Magic Wand before format, supports even more colors as it is proceeding. a 32-bits per channel file type. The Select > Grow feature is similar except that it restricts its selection of new pixels to only those adjacent to those currently selected. S Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 245
  5. sS SKIN PROTECTION Slice tool Menu: – Shortcut: K See also: Slice image Version: 6.0, 7.0, CS, CS2, CS3, CS4 The Slice tool lets you cut a picture up into smaller segments to aid with speedy web display. The overall picture containing the slices will still appear seamless but each slice has its own web code and can be adjusted so that it appears to change color, Skin Protection dim down, glow or whatever other effect Menu: Edit > Content-Aware Scale you apply when the cursor goes over it. Shortcut: Alt/Opt Shft See also: Free Transform, Content- Each area is designated with a number. Ctrl/Cmd C Aware Scaling Protect menu Version: CS4 There are two controls in the Content- Aware Scale tool’s options bar that help Slideshow options Menu: Bridge: View > Slideshow Options ensure that only the areas that you want Shortcut: Ctrl/Cmd Shft L See also: Slideshow mode to be squashed or stretched are scaled by Version: CS3, CS4 Bridge the feature. A dedicated Slideshow Options dialog was They are the Skin Protection option introduced in CS3 to work in conjunction displayed as a person icon on the options with the Slideshow mode in Bridge. bar, and the entries in the Protect drop 1 Displayed by selecting the new entry in the down menu. View menu, the dialog contains settings Skin Protection (person icon): This for the following: setting attempts to keep any skin tone Display Options – In this section you areas in the image from change during 2 can choose to black out any additional, CAS actions. attached monitors not displaying the slideshow, repeat the presentation after it finishes, and automatically apply a Zoom in and out option to the whole show. Slide Options – These options dictate the duration that slides are displayed for, what caption details are included and how images smaller than the screen or in a different format are presented. The Scaled Slideshow mode, to Fit option does not crop the picture as it maximizes the image to fit the screen Bridge dimensions. In contrast the Scaled to Fill Menu: Bridge: View > Slideshow option crops the edges of the photo in order Shortcut: Ctrl/Cmd L See also: Compact mode Bridge, Version: CS2, CS3, CS4 Slideshow options to ensure that the whole screen is filled. Transition Options – The specific Slideshow is one of the view modes Transition type and Speed options are available in the Bridge workspace. altered in this section of the dialog. Slice, image Selecting this option creates an automatic After altering the options you can choose self-running slideshow (1) containing S Menu: – to Play a slide show using the new Shortcut: – See also: Slice tool the images in the current workspace or Version: 6.0, 7.0, CS, CS2, settings or click the Done button to save those multi-selected before choosing the CS3, CS4 the adjustments for use the next time a feature. Slideshow is activated. Slices are used in web optimized images to Pressing the H key displays a list of break a picture into smaller usable parts. commands (2) that can be used to navigate, Photoshop contains a variety of features edit and adjust the slideshow. for creating and using image slices. CS3 also contains a Slideshow Options Each slice is stored as an individual files dialog where the basic settings for the show together with its own settings, effects, can be adjusted and saved before activating Color palette and links. the show. Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 246 Photoshop
  6. SMART BLUR FILTER sS 1 2 3 4 Smart Blur – Edge Only Smart filters Menu: Filter > Convert to Smart Objects Smart Blur filter Smart Blur – 100% Threshold Shortcut: – Version: CS3, CS4 See also: Smart Objects Menu: Filter > Blur > Smart Blur Shortcut: – See also: Filters Photoshop CS3 and CS4 include a filtering Version: 6.0, 7.0, CS, CS2, CS3 option called Smart Filters which allows The Smart Blur filter, as one of the group you to apply a filter to an image non- of Blur filters, selectively blurs your picture destructively. whilst retaining the sharpness of edge Based around the Smart Object technology details. first introduced into Photoshop in CS2, The filter dialog contains several controls applying a Smart Filter is a two-step to adjust the strength and location of the process. blur. Original – no blur First, the image layer needs to be converted The Radius setting (1) controls the strength to a Smart Object. This can be done via the of the effect. new entry in the Filter menu, Convert for Smart Filters, or by selecting the image The Threshold slider (2) determines where layer and then choosing Layer > Smart the blurring will occur. High values include Objects > Convert to Smart Objects. more of the picture in the blur action. Next, pick the filter you want to apply and The Quality drop-down menu (3) controls adjust the settings as you would normally the image quality of the final result. When before clicking OK. set to high the filter processing takes longer. Smart Filters are added as an extra entry beneath the Smart Object in the Layers The Mode option (4) is used to select other Smart Blur – 30% Threshold palette. The entry contains a mask as well ways of applying the effect, including as a separate section for the filter entry adding edge detection lines to the finished and its associated settings. Like adjustment results. layers, you can change the setting of a Smart Filter at any time by double-clicking the filter’s name in the Layers palette. The blending mode of the filter is adjusted by double-clicking the Settings icon at the right end of the Filter entry. S The Smart Filter mask can be edited to alter where the filter effects are applied to the photo. In this release multiple Smart Filters can be added to a photo but they all must use the one common mask. With Smart Filters we finally have a way to apply such things as sharpness or texture non-destructively. Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 247
  7. sS SMART GUIDES NEW for CS2 1 1 1 Smart Guides Smart Objects 2 Menu: View > Show > Smart Guides Menu: – Shortcut: – See also: Rulers, Guides, Shortcut: – See also: – Version: CS2, CS3, CS4 Grid Version: CS2, CS3, CS4 First introduced in CS2, the Smart Guides Smart Objects first appeared as a new feature automatically aligns different technology in Photoshop CS2. Using Smart layer contents with other elements in a Objects it is possible to store vector, Raw Smart Objects, Convert Photoshop document. When moving layer and bitmap files within an open document contents Photoshop will automatically and still maintain the integrity of these files to Layer snap contents to align with edges or throughout the editing and enhancing Menu: Layer > Smart Objects > Convert to Layer Shortcut: – See also: Smart Objects centers of other picture parts (1). process. Version: CS2, CS3, CS4 To display the Smart Guides as you arrange To best understand the idea think of the In Photoshop CS2 Smart Objects layers picture parts select Smart Guides from the technology as embedding one file within can be converted to standard image View > Show menu (2). another. The embedded file is the Smart layers by selecting the object layer and The color of the Smart Guide display lines Object. It can be edited in its original then choosing Layer > Smart Objects > can be altered via the Edit > Preferences > form or non-destructively as part of the Convert to Layer (1). Guides, Grid & Slices dialog (3). document it is embedded in. This step loses the ability to edit the For example, when placing an EPS vector contents of the Smart Object but may be art file in Photoshop it automatically required for some enhancement technique becomes a Smart Object and is represented which can’t be applied directly to a Smart in a single Smart Object layer (1). The Object. 2 object can then be transformed and edited A similar option is available in the right- just like any other picture part in the document. Unlike in previous versions of click menu of a Smart Object layer in Photoshop the placed file retains its vector CS3/CS4 (2). The Rasterize Layer option status rendering or rasterizing the picture converts the Smart Object contents to a details to form the composite image we see standard, bitmapped-based image layer. in the workspace. Smart Objects don’t have to be completely separate files; a group of layers can be 3 converted into a Smart Object. S Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 248 Photoshop
  8. SMART OBJECTS, EDIT CONTENTS sS 1 Before grouping 1 2 Smart Objects, Edit After grouping 2 Contents Menu: Layer > Smart Objects > Edit Contents Shortcut: – See also: Smart Objects Version: CS2, CS3, CS4 The contents of Smart Objects can be edited Smart Objects, Layer separately from the Photoshop document Masks in which they are embedded. Menu: Layer > Layer Mask Shortcut: – See also: Smart Objects When editing the source files for the Version: CS4 objects, they are opened into Photoshop if they contain Raster or Raw data and Smart Objects’ features and tools are Illustrator if the object is based on EPS or gradually increasing in number and PDF files. sophistication over successive releases Embedded files are edited by selecting the of Photoshop. Although in CS4 the Smart Object layer first and then choosing improvements may seem small, at least the Edit Contents option from the Layer there is continued development in this > Smart Objects menu (2). Alternatively important area and the changes will you can double-click the Smart Objects definitely increase the variety of techniques thumbnail in the Layers palette (1). that can use Smart Objects as their base. Once such important change is the added ability to work with linked layer masks. In CS3 it was possible to add a mask to Smart Objects, Group a Smart Object but the mask and was Into independent of the object and users had Menu: Layer > Smart Object > Group Into New Smart Object to be careful not to inadvertently move Smart Objects, Export Shortcut: – See also: Smart Objects the mask while making changes to their Version: CS2 images (1). Contents As well as holding raster, Raw and vector In CS4 adding a layer mask to a Smart Menu: Layer > Smart Object > Export Contents Shortcut: – See also: Smart Objects content, the Smart Object format can also Object automatically locks the object Version: CS2, CS3, CS4 contain groups of layers. and mask together. This is the default S The contents of a Smart Object can be To change several layers into a Smart Object functionality for other image layers so it exported and saved as a separate file using multi-select the layers and then choose the is good to see that the Adobe guys have the Export Contents option in the Layer > Group Into New Smart Object option from replicated the functionality with Smart Smart Objects menu. the Layer > Smart Object menu. Objects (2). To export an object select the layer the In Photoshop CS3, this option has been Of course if you don’t want the mask to be object is stored in and then choose the replaced with a standard Convert to Smart linked with the object it is a simple matter Export Contents option. Smart Objects Object command, which can be found in of clicking the chain link icon between the that have been created from a group of both the Layer > Smart Object menu and two thumbnails in the Layers palette. layers are exported to a new document that also in the right-click menu of Smart Object contains all the documents intact. layer entries. Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 249
  9. sS SMART OBJECTS, NEW VIA COPY 1 1 2 2 Smart Objects, New Smart Objects, Via Copy Perspective Menu: Layer > Smart Object > New Smart Object via Copy Menu: Edit > Transform > Perspective Shortcut: – See also: Smart Objects Shortcut: – See also: Smart Objects Version: CS2, CS3, CS4 3 Version: CS4 As Smart Objects work on a ‘file within With Smart Objects being the basis of a file’ basis, the source file is always many non-destructive workflows it is good linked back to the document in which it to see that some changes have been made is embedded. This remains the case even in this area for the new release. when duplicating the object’s layer. In CS4 you can now apply Perspective When copying Smart Object layers the transformations to a Smart Object. This Smart Objects, Replace user also has a choice about whether these is a change from CS3 where scaling was copies are linked to each other as well as the only option available. With the Smart Contents Menu: Layer > Smart Objects > Replace Contents the source image. Object selected in the Layers palette, it Shortcut: – See also: Smart Objects Duplicate Smart Object layers that are is now possible to select the Perspective Version: CS2, CS3, CS4 linked will reflect changes made in any option from the Edit > Transform menu. The contents of a Smart Object can be layer across all linked layers. Changes made replaced with another file. This command to a non-linked Smart Object duplicate will is particularly useful if you need to update only affect the individual layer that has multiple instances of the Smart Object been edited. within a document as replacing the Consequently there are two different contents once will permeate throughout ways to duplicate a Smart Object layer in the rest of the document. Photoshop CS2, CS3 and CS4: To replace the contents of a Smart Object, Copy with link (1) – To copy a Smart select the Smart Object layer and then Object layer and continue to maintain the choose the Replace Contents (1) option link to the source file you can from the Layer > Smart Object menu. Next Drag the layer to the New Layer button navigate to and select the file (2) that is to at the bottom of the Layers palette or be used as the replacement and press the Place button. The contents of the Smart Select the layer and then choose Layer Object will update automatically (3). S > New > Layer Via Copy. Both these methods will maintain the link so that any edits made to the copy will affect the original Smart Object and vice versa. Copy breaking the link (2) – To duplicate the Smart Object but break the link with the original object select the layer and then choose Layer > Smart Objects > New Smart Object Via Copy. Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 250 Photoshop
  10. SMART OBJECTS – STACK MODE sS NEW for CS2 1 2 3 4 1 Smart Objects – Stack Smart Sharpen filter Unsharpened Menu: Filter > Sharpen > Smart Sharpen Mode Shortcut: – See also: Filters, Sharpen filters, Menu: Layer > Smart Object > Stack Mode Version: CS2, CS3, Unsharp Mask filter Shortcut: – See also: Smart Objects CS4 Version: CS3 Extended, CS4 Extended Until the release of CS2 the best way to take control of the sharpening in your Included in the Extended version of photographs was to use the Unsharp Mask Photoshop CS3 and CS4 is the ability to filter. But in CS2 Adobe included a brand compare and contrast the layer content new sharpening tool that will easily steal of a multi-layer document that has been this crown. After Smart Sharpen converted to a Smart Object. The Smart Sharpen filter provides all the Photoshop Extended ships with several control that we are familiar with in the different ways to compare the content and Unsharp Mask dialog plus better edge then render the results to screen. These detection abilities, which leads to less options are located under the Layer > apparent sharpening halos and specific Smart Object > Stack Mode menu (1). controls for shadow and highlight Most of the entries involve sophisticated sharpening (in Advanced mode). image analysis routines that are seldom The filter dialog contains a zoomable used by the average photographer but preview (1), Advanced and Basic controls are very important in the daily work of (2), the ability to save and load favorite scientific and medical image makers. settings (3) and a Settings section (4). 5 In Basic mode (4) the user can control the sharpening effect with the following settings: Amount – Strength of sharpening effect. Radius – Determines the extent of sharpening. Higher values equals more In Advanced mode (5) the feature offers obvious edge effects. these additional controls for both highlight Remove – Determines sharpening and shadow parts of the picture: S algorithm used. Gaussian Blur uses the Fade Amount – Controls the amount of same approach as the Unsharp Mask filter. sharpening in these areas. Lens Blur concentrates on sharpening Tonal Width – Sets the range of tones details and produces results with fewer included in shadow/highlight ranges. Low halos. Motion Blur reduces the effects of values restrict changes to just dark and light blur caused by camera shake or subject regions of the picture. movement. Radius – Sets the size of area around each Angle – Sets Motion Blur direction. pixel that is used to determine if the pixel More Accurate – Longer processing for is to be considered a shadow or highlight better results. tone. Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 251
  11. sS SMOOTH Before Before 1 2 After 3 After Smooth Smudge Stick filter Smudge tool Menu: Select > Modify > Smooth Menu: Filter > Artistic > Smudge Stick Menu: – Shortcut: – See also: Expand selection, Shortcut: – See also: Filters Shortcut: R See also: Liquify filter Version: 6.0, 7.0, CS, CS2, Contract Version: 6.0, 7.0, CS, CS2, Version: 6.0, 7.0, CS, CS2, CS3, CS4 selection CS3, CS4 CS3, CS4 The options in the Select > Modify menu The Smudge Stick filter, as one of the group The Smudge tool is used to push and blur are designed for adjusting selections after of Artistic filters, recreates the photo so that picture parts by click-dragging the mouse they have been created. it looks like it has been drawn with coarse cursor. The Select > Modify > Smooth searches for pastels or crayons. The tool has been used to add speed lines to unselected pixels within the nominated The filter dialog contains several controls that the running man in the example. radius. If these areas are surrounded by adjust the look and feel of the effect. Similar effects can be created with the selected pixels then they will be included The settings used for the Stroke Length (1) Liquify filter. in the selection; if the surrounding areas determine the strength of the effect. High are not selected then they will not be values create a coarse result. The Highlight included. Area slider (2) sets the brightness of the middle and shadow areas. The Intensity option (3) controls how much of the original image detail is retained. Low values maintain much of the detail from the original photo. S Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 252 Photoshop
  12. Before NEW for CS2 SNAP AND SNAP TO sS 1 After 1 2 Snap and Snap To Snap to Layers Snapshot Menu: View > Snap, View > Snap To Menu: View > Snap To > Layers Menu: – Shortcut: Ctrl/Cmd Shft ; (Snap) See also: Grid, Guides Shortcut: – See also: Snap and Snap To Shortcut: – See also: History palette Version: 6.0, 7.0, CS, CS2, Version: CS2, CS3, CS4 Version: 6.0, 7.0, CS, CS2, CS3, CS4 CS3, CS4 First introduced in Photoshop CS2 was the Used in conjunction with Photoshop’s ability to snap layer contents to the edges Snapshot is a History palette feature that Grid and Guides features, Snap (View of other contents. allows you to take an instant record of the > Snap) and Snap To (View > Snap To) state of the open document. The Snap To > Layers option is one of automatically align drawn objects such Unlike other history states, snapshots can several snap choices that aid the layout as shapes and marquees with the nearest be labeled and are stored for the whole time of various picture parts in a multi-layer grid or guide line. that the document is open. document. The Snap To settings control the elements You can create a snapshot by pressing the To activate the feature firstly select View > that are used for alignment and the Snap Create a Snapshot button (2) at the bottom Snap To > Layers then turn on all selected option turns the feature on and off. of the History palette. The new snapshot snapping options – choose View > Snap. A small ‘ ’ will be displayed when the feature is then displayed at the top of the palette is activated. (1). Now, when you use the Move tool to arrange picture parts, the edges of the layer will snap to the content of other layers in the document. S Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 253
  13. sS SOFT LIGHT BLENDING MODE 1 Before 1 3 After 2 Softening selection 2 edges Menu: Select > Feather Shortcut: Ctrl/Cmd Alt/Opt D See also: Feather command Version: 6.0, 7.0, CS, CS2, CS3, CS4 Soft Light blending The Select > Feather feature softens the Solid Color fill layer edges of existing selections by gradually Menu: Layer > New Fill Layer > Solid Color mode mixing the edge pixels with trans- Shortcut: – See also: Fill layers Menu: – Version: 6.0, 7.0, CS, CS2, Shortcut: – See also: Blend modes parency (1). CS3, CS4 Version: 6.0, 7.0, CS, CS2, A soft edge can be applied before creating The Solid Color fill layer option creates a CS3, CS4 the selection by inputting a Feather value new layer filled with a selected color (1). The Soft Light blending mode is one of in the Selection tool’s options bar (2). The layer’s color can be altered at any time the group of Overlay modes that base New for CS3 was the ability to make and by double-clicking on the layer thumbnail their effects on combining the two layers preview Feathering changes via the Refine (3) and selecting a new hue from the Color depending on the tonal value of their Edge feature (Select > Refine Edge). Picker palette. contents. Creating a new Solid Color fill layer is a This option is similar to the Overlay mode three-step process. After selecting Layer > but produces a more subtle and sometimes New Fill Layer > Solid Color, input a name less contrasty result. The content of the into the New Layer dialog and then choose top layer is either Screened or Multiplied a color from the Color Picker. depending on its color and tonal value. New fill layers can also be created via the Blending with 50% gray produces no option in the Layer menu or by pressing change. the Create New Adjustment and Fill Layer button (2) in the Layers palette. Solarize filter Menu: Filter > Stylize > Solarize Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3, CS4 The Solarize filter, as one of the group of Stylize filters, recreates the look of when S a color photograph is exposed to light during its processing. This traditional photographic effect is called solarization. The filter contains no controls to adjust the strength or look of the effect. The end result is based on inverting some of the hues of the unfiltered image and then adding them back to the picture in combination with the original colors. Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 254 Photoshop
  14. SORT FILES, BRIDGE sS 1 2 Sort by ascending filenames 1 Sort Files, Bridge Sort by descending ratings Spatter filter Menu: Enhance > Adjust Lighting > Levels Menu: Filter > Brush Strokes > Spatter Shortcut: Ctrl/Cmd Alt/Opt Shft L See also: Curves, Shadow/ Shortcut: – See also: Filters Version: CS2, CS3, CS4 Highlight Version: 6.0, 7.0, CS, CS2, CS3, CS4 The thumbnails that are displayed in the Bridge workspace can be sorted and The Spatter filter, as one of the group of displayed in a variety of different ways. Brush Strokes filters, repaints the colors and tones of the photo with a spattered By default the pictures are displayed in spray paint effect. ascending order based on their filenames but Bridge provides a variety of other The filter has two slider controls to adjust options in the View > Sort menu (1). the way that the filtered result appears. Most of the settings listed here are self- The Spray Radius slider (1) determines explanatory. the strength of the effect and how much In addition, the following related features Sort manually of the original photo detail is retained. Low values retain detail. can also give you control over how your files are displayed: The Smoothness control (2) varies the way that the color is applied to the picture. High values create an almost watercolor- like effect, whereas low values produce a with the filtering options contained in detailed spattered result. the drop-down menu at the top right of the Bridge workspace. S Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 255
  15. sS SPECULAR HIGHLIGHTS Scanning resolution Image size to be Output size Output size File size (samples per inch) scanned (pixels) (inches for print @ 200 dpi) (Mb) 35 mm film frame 4000 4000 x 6000 20 x 30 72.00 (24 mm x 36 mm) 2900 35 mm 2900 x 4350 14.5 x 21.75 37.80 1200 35 mm 1200 x 1800 6x9 6.40 600 35 mm 600 x 900 3 x 4.5 1.62 400 5 x 4 inch print 2000 x 1600 10 x 8 9.60 1000 5 x 4 inch print 5000 x 4000 25 x 20 60.00 400 10 x 8 inch print 4000 x 3200 20 x 16 38.40 SPI, samples per inch Menu: – 2 Shortcut: – Version: 6.0, 7.0, CS, CS2, See also: Resolution CS3, CS4 1 Scanning resolution, as opposed to image or printing resolution, is determined by the 3 number of times per inch that the scanner Specular highlights samples your original image. The unit of Menu: – measure for this is called samples per inch Shortcut: – See also: Levels command, Version: 6.0, 7.0, CS, CS2, Lens Flare filter or SPI. CS3, CS4 The number of pixels generated by a digital Specular highlights are the very bright camera has an upper limit that is fixed glints or sparks of light that reflect off by the number of sensors in the camera. very shiny gloss or silvered surfaces. This is not the case for scanner capture. By altering the number of samples taken for These highlights contain no detail and are each inch of the original print or negative completely white with tonal values of 256 you can change the total number of pixels for each of the channels. It is important created in the digital file. This figure will to recognize and not tone down these affect both the ‘enlargement’ potential of highlights when they occur in your the final scan and its file size. The general pictures. rule is the higher the resolution the They need to remain at the pure white level and shouldn’t be adjusted back into Spherize filter bigger the file and the bigger the printed Menu: Filter > Distort > Spherize size possible (before seeing pixel blocks or the white highlight detail area of the Shortcut: – See also: Filters digital grain). tonal range with tools such as Levels or Version: 6.0, 7.0, CS, CS2, CS3, CS4 Does this mean that we always scan at the Shadows/Highlights. highest resolution possible? The intelligent The Spherize filter, as one of the group answer is NO! The best approach is to of Distort filters, shapes the picture onto balance your scanning settings with your either the ballooned outside of a ball or the printing needs. If you are working on a concave inside surface. design for a postage stamp you will need The filter dialog contains several controls fewer pixels to play with than if you want that adjust the look and feel of the effect. your masterpiece in poster format. For this The Amount slider (1) determines the reason it is important to consciously set strength of the effect. your scanning resolution keeping in mind The wire frame thumbnail (2) provides an your required output size. example of the distortion level associated Some scanning software will give you an with the Amount setting. indication of resolution, file size and print S The Mode choice (3) allows the user to select size as part of the dialog panel, but for those to spherize the picture either horizontally, of you without this facility use the table vertically or in both directions. The filter is above as a rough guide. useful for correcting barrel distortion. Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 256 Photoshop
  16. SPONGE TOOL sS Before NEW for CS2 After 1 Sponge tool, CS4 Spot Healing Brush Menu: – Menu: – Shortcut: O See also: Sponge tool, Dodge tool, Shortcut: J See also: Healing Brush, Version: CS4 Burn tool Version: CS2, CS3, CS4 Patch tool The Sponge tool is dragged into the 21st In recognition of just how tricky it can be to Century with the addition of a Vibrance get seamless dust removal with the Clone Sponge tool switch which converts from making basic Stamp tool, Adobe decided to include the Menu: – saturation changes to all hues in the photo Spot Healing Brush that originally started Shortcut: O See also: Burn tool, Version: 6.0, 7.0, CS, CS2, CS3 Dodge tool to concentrating adjustments on just pastel life in Photoshop Elements in Photoshop or desaturated colors. CS2. In addition to using the Hue/Saturation After selecting the new tool you adjust the Deselecting the Vibrance setting on the feature to adjust the vividness of color size of the brush tip using the options in the Options Bar reverts the tool to the way in your image, it is also possible to make tool’s option bar and then click on the dust it used to work in previous versions of changes to specific areas of the picture spots and small marks in your pictures. Photoshop. (1) using the Sponge tool located with the Dodging and Burning tools in the The Spot Healing Brush uses the texture Photoshop toolbar. The tool can be set that surrounds the mark as a guide to how to either Saturate (make the colors more the program should ‘paint over’ the area. vibrant) or Desaturate (decrease the color In this way, Photoshop tries to match color, strength until only the gray tone remains). texture and tone whilst eliminating the The size of the area altered is based on dust mark. the current brush size. The intensity of The results are terrific and this tool should the effect is controlled by the Flow value be the one that you reach for first when found in the options bar. Repeated strokes there is a piece of dust or a hair mark to over the picture to be enhanced gradually remove from your photographs. builds up the effect. Just like the Dodging and Burning tools this feature is very useful for emphasizing a point of focus, but in this case it is achieved by increasing the area’s color strength. S Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 257
  17. sS Before SPOTLIGHT, LIGHTING EFFECTS FILTER Stack expanded or open 1 2 3 Stack closed or collapsed After Spotlight Lighting Effects Sprayed Strokes filter Menu: Filter > Brush Strokes > Sprayed Strokes Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3, CS4 The Sprayed Strokes filter, as one of the group of Brush Strokes filters, combines the textured stroke appearance of filters like the Graphic Pen with the sprayed-on approach of the Spatter filter. Stack – Close Stack Menu: Bridge: Stacks > Close Stack The filter dialog contains several controls Shortcut: Ctrl/Cmd Left-Arrow See also: Stack Mode, that adjust the look and feel of the effect. Version: CS3, CS4 Bridge The Stroke Length slider (1) adjusts the When all the images in a stack are grouped look of the sprayed pattern from a dot, at under the one thumbnail, the stack is low values, to a pen-like stroke at higher referred to as being collapsed or closed. settings. The Spray Radius control (2) Opening the stack so that all the images are determines both the strength of the effect revealed is called Expanding the stack. and the amount of original detail that is To collapse an expanded stack either: conserved. Low values retain more of the 1. Click on the number in the top left of Spotlight, Lighting original photo and produce subtle results. The Stroke Direction option (3) controls the thumbnail, Effects filter the direction of the line that is used in a 2. Press the Ctrl/Cmd left-arrow keys or, Menu: – repeated pattern. 3. Select the Stacks > Close Stack option. Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3, CS4 Spotlight is one of the lighting types featured in the Lighting Effects filter. The Spotlight style shines a focused disc of light onto the main subject. This light type is great for highlighting a S specific part of a scene whilst reducing the brightness of the rest of the picture. Move the position of the light by click- dragging the light’s center. You can Stack – Collapse All decrease or increase the size of the spotlight Menu: Bridge: Stacks > Collapse All Stacks light source by click-dragging one of the Shortcut: Ctrl/Cmd Alt/Opt Left-Arrow See also: Stack Mode, light handles. Version: CS3, CS4 Bridge Adjust the characteristics of the light To close or collapse all open or expanded source by changing its properties. The stacks select the Collapse All Stacks option brightness of the light is determined by from the Stacks menu. the Exposure and Intensity sliders. Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 258 Photoshop
  18. STACK – FRAME RATE sS 1 1 2 3 2 Stack – Group As Stack Stack – Open Stack Menu: Bridge: Stacks > Group As Stack Menu: Bridge: Stacks > Open Stack Shortcut: Ctrl/Cmd G See also: Stack Mode, Shortcut: Ctrl/Cmd Right-Arrow See also: Stack Mode, Version: CS3, CS4 Bridge Version: CS3, CS4 Bridge To stack or group a selection of photos, When all the images in a stack are grouped multi-select the candidate photos in the under the one thumbnail (1), the stack is Content panel and then right-click on one referred to as being collapsed or closed. of the thumbnails. Next, choose Group as Opening the stack so that all the images Stack from the pop-up menu. are revealed (2) is called Expanding the Alternatively you can select the Group as stack. Stack option from the new Stacks menu. To expand a collapsed stack either: Stack – Frame Rate Initially all the photos will remain displayed Click on the number (3) in the top left of Menu: Bridge: Stacks > Frame Rate Shortcut: – See also: Stack Mode, as individual thumbnails. To stack the the thumbnail, Version: CS3, CS4 Bridge pictures in the group under a single Press the Ctrl/Cmd right-arrow keys When ten or more images are grouped in thumbnail, click on the number in the or, a single image stack you have the ability top left-hand corner of the first thumbnail. To display all the photos contained in a Select the Stacks > Open Stack option. to play the contents of the stack as a short image sequence. The rate at which the stacked, click on the number. sequence is displayed is based on the The order that the images appear in setting in the Stacks > Frame Rate menu the stack is the same as how they were (1). The same option is also available from displayed when selected in the Content the right-click menu for the image stack. space. To play the image sequence, move the The first image selected when creating the mouse cursor over the stack’s thumbnail; stack becomes the stack thumbnail. The the Scrub control will appear at the top number in the top left-hand corner of the of the picture, now click on the sideways stack thumbnail is the number of images arrow (2) to play the sequence. contained in the stack. S Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 259
  19. sS STACK – PROMOTE TO TOP OF STACK 1 3 2 Stack – Promote to top Stack – Scrub Stack – Ungroup From Menu: – Menu: Bridge: Stacks > Ungroup From Stack of Stack Shortcut: – See also: Stack Mode, Shortcut: – See also: Stack Mode, Menu: Bridge: Stacks > Promote to Top of Stack Version: CS3, CS4 Bridge Version: CS3, CS4 Bridge Shortcut: – See also: Stack Mode, Version: CS3, CS4 Bridge When ten or more images are grouped To remove a picture from an image stack into a Stack you can flick through the firstly expand the stack so that all images The first image selected in the group of contents quickly by click-dragging the are being displayed. Next select the photo to photos that are converted to an image Scrub controller that appears at the top of be removed and then choose the Ungroup stack is the one that is used as the stack’s the thumbnail (1) when you mouse over From Stack option from either the Stacks thumbnail. the stack. menu or the right-click menu. This is not a fixed scenario though as the Click-drag the small black dot (2) from left thumbnail image can be changed for any to right to flip through the stack’s images. of the other photos included in the stack. Click on the small sideways arrow, or Simply expand the stack and select an Play button (3), to show the pictures in a alternative picture and then select the small image sequence. The rate at which Promote to Top of Stack option from either the images are played in the sequence is the Stacks menu or the right-click menu. controlled by selecting a setting from the Stacks > Frame Rate menu. The whole stack needs to be selected before Frame Rate changes can be made. S Please purchase PDF Split-Merge on to remove this watermark. CS4 A–Z 260 Photoshop
  20. STACK MODE, BRIDGE sS 1 2 3 Stack Mode, Stack Mode, Bridge Stained Glass filter Menu: Bridge: Photoshop Menu: Filter > Texture > Stained Glass Shortcut: See also: Stack Mode, Menu: Layer > Smart Object > Stack Mode Shortcut: – See also: Filters Version: CS3, CS4 Photoshop Shortcut: – See also: Smart Object Version: 6.0, 7.0, CS, CS2, CS3 Version: CS3, CS4 – Stack Mode The new Stack option in Bridge allows The Stained Glass filter, as one of the you to group alike files under a single The Stack Mode in Photoshop refers to the group of Texture filters, simulates the thumbnail in the Content space. new image analysis options available in look of a stylized stained glass window Images stacks are a great way to help Photoshop CS3 Extended. To use these by breaking the picture into colored cells organize pictures in your collection. After options the images to be compared or and surrounding them with a thick black multi-selecting the pictures to include from analyzed must first be combined into a border. those displayed in the Content area select single multi-layered document. The content The Cell Size slider (1) determines how the Stacks > Group as Stack. All images should then be aligned, if registration is a large each individual ‘glass panel’ is. will be collated under a single front photo key factor in the comparison process, and Higher values create bigger cell sizes and like a stack of cards. the layers then selected and converted retain less of the original picture detail. to a Smart Object. The Stack Mode filter/ The number of images included in the rendering options can then be applied to The Border Thickness control (2) varies stack is indicated in the top left of the stack the Smart Object. the size of the black edge that surrounds thumbnail. each colored cell. The Light Intensity slider The various comparison and rendering Stacks can be expanded or collapsed by (3) controls brightness of the center of the filters available in Stack Mode are grouped clicking on this number (stacks expand image. under the Layer > Smart Object > Stack downwards in workspaces where the Mode menu. thumbnails are arranged vertically). Options for ungrouping the photos in a stack, or changing the picture used as the Stacks – Expand All front image, can be located in the Stacks Menu: Bridge: Stacks > Expand All Stacks menu. Shortcut: Ctrl/Cmd Alt/Opt Right-Arrow See also: Stack Mode, Version: CS3, CS4 Bridge It is important to realize that Stacks in Bridge is different to the Stack Mode in To open or expand all closed or collapsed Photoshop, which is a feature used to stacks select the Expand All Stacks option compare the contents of multi-layered from the Stacks menu. documents that have been converted to S a Smart Object. Please purchase PDF Split-Merge on to remove this watermark. Photoshop CS4 A–Z 261
Đồng bộ tài khoản