The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P8

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:28

0
63
lượt xem
13
download

The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P8

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'the adobe photoshop cs4 dictionary: the a to z desktop reference of photoshop- p8', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: The Adobe Photoshop Cs4 Dictionary: The a to Z Desktop Reference of Photoshop- P8

  1. Daylight Fluorescent WHITE BALANCE, RAW wW As Shot 1 Auto WIA support Menu: – Shortcut: – See also: Import command Version: 6.0, 7.0, CS, CS2, White Balance, Raw CS3, CS4 Menu: – The process of downloading pictures Shortcut: – See also: Camera Raw 4.0 Version: 6.0, 7.0, CS, CS2, from your digital camera to the computer CS3, CS4 requires the installation of camera drivers before the transfer can begin. One of the real advantages of recording your photos in the Raw format is the ability Installing the software that came bundled to edit the white balance settings used for with your camera usually also takes care the pictures later on at the desktop. Though Cloudy of installing the drivers. Many cameras the setting used to capture the image use a WIA (Windows Image Acquisition) is recorded as part of the EXIF data you driver to connect to software that resides can elect to fine-tune this setting or even on the computer. disregard it altogether selecting a different Both Photoshop and Windows XP make setting to associate with the picture. use of WIA drivers to communicate with The White Balance option in the Camera a range of installed devices. Raw dialog (1) provides a series of preset This feature has largely replaced the older options designed to match specific light TWAIN import option found in earlier sources. As well as these set options the versions of Photoshop. Temperature and Tint sliders allow users Custom to customize their white balance settings for a given image. Controlling the white balance setting is one way to remove color casts in your photographs. Alternatively, intentionally choosing the wrong setting can be used to create dramatically different versions of your pictures as well. Tungsten W Photoshop CS4 A–Z 301
  2. wW WIND FILTER 1 2 Wind filter Menu: Filter > Stylize > Wind Shortcut: – See also: Filters Version: 6.0, 7.0, CS, CS2, CS3, CS4 The Wind filter, as one of the group of Stylize filters, simulates the look of wind blasting across the canvas surface by adding trailing lines from the edge details. The dialog contains two controls, Method of type of wind (1) and Direction (2). A preview window is also supplied to help you judge the correct combination of settings for your photo. Window – Options Window – Tools Menu: Window > Options Menu: Window > Tools Shortcut: – See also: View Shortcut: – See also: View Version: CS3, CS4 Version: CS3, CS4 Photoshop CS3/CS4 include an Options The Tools entry in the Window menu was entry in the Window menu. first introduced in Photoshop CS3. Selecting or deselecting this option will Selecting this option will display the either display or hide the options bar which toolbox (this is default setting of the entry). sites just below the menu bar at the top of Unchecking the Tools entry will hide the the Photoshop workspace. toolbox. W 302 Photoshop CS4 A–Z
  3. WORK PATHS, CONVERTING SELECTIONS TO wW 1 2 1 Work Paths, converting Workgroup Working spaces, ICC Menu: – selections to Shortcut: – See also: Version Cue profile Menu: – Version: CS, CS2, CS3, CS4 Menu: – Shortcut: – See also: Paths, Selections Shortcut: – See also: Color Settings Version: 6.0, 7.0, CS, CS2, As part of the process of creating a new Version: 6.0, 7.0, CS, CS2, CS3, CS4 project in Version Cue you have the option CS3, CS4 Many imaging workers steer away from of allowing the project, and its associated Unlike print, monitor, camera or scanner creating paths because they feel that the media assets, to be shared with others profiles, a working profile or space is tools needed to create and edit them (Pen in your network (1). Typically the group not linked to specific input or output and Direct Selection tools) are difficult and of users who collaboratively work on a characteristics. Instead a working space confusing to use. These same workers on common project is called a Workgroup. acts as an intermediate profile that provides the other hand often have no problem with Determining who has access and at what a base for editing and enhancing picture using the various selection tools to create level this access is granted is managed via colors and tones and also establishes a very sophisticated selections. the Version Cue administration utility. known reference point for these tones and If you fall into this category and need Here the administrator of the project colors when converting to other output to create a path quickly and easily then can add new users and alter their access specific spaces. the best approach is to start by making settings (2). The ICC profile that you choose to use a selection (1) . Next, display the Paths Version Cue is only available to as your working space should reflect palette and then click on the Make Work Creative Suite users. the requirements of the area that you Path from Selection button (3) at the work in the most. For instance, many bottom of the palette. photographers whose work is destined This automatically converts the selection for the printed page choose to use the to a path and places a thumbnail version AdobeRGB profile as their working space of the path in the palette (2). feeling that this space best suits their work environment. In contrast web designers often prefer to use sRGB as their working space as it reflects the characteristics of 2 screen-based display more easily than 3 other choices. The options in the Edit > Color Settings dialog allows you to set the working spaces that will be used in Photoshop for RGB, CMYK, Gray and Spot (color) pictures. Also in this dialog are controls (Color Management Policies) that govern how Photoshop handles opening pictures that are not tagged or tagged with a profile that is different to the one nominated for the W working space. Photoshop CS4 A–Z 303
  4. wW WORKSPACE, BRIDGE NEW for CS2 NEW for CS2 1 1 Workspace, Bridge Menu: Bridge: Window > Workspace Shortcut: Ctrl/Cmd F1 – F6 See also: Workspace customize, Version: CS2, CS3, CS4 Workspace Photoshop The way that your photos are displayed in Bridge can be altered via the options listed under the Window > Workspace 1 2 menu (1). Here you can choose from five set workspace settings plus a reset setting or choose to save the current workspace as a custom setting. File Navigator workspace 2 Workspace, Photoshop Menu: Window > Workspace Shortcut: – See also: Workspace customize, Version: CS2, CS3, Workspace Bridge CS4 Filmstrip Focus workspace Workspace, customize Photoshop ships with a range of preinstalled Menu: Window > Workspace > Save Workspace workspaces (1) which can be located Bridge: Window > Workspace > Save Workspace listed under the Window > Workspace Shortcut: – See also: Workspace Bridge, Workspace Version: CS2, CS3, Photoshop menu. Each of these settings controls the CS4 appearance and position of palettes, the allocation of keyboard shortcuts as well Both Photoshop and Bridge contain as the appearance of menu items. options to customize and save specific workspace setups. When a workspace is Also listed in this menu are entries for saved the custom setting is added to the list resetting the workspace and saving of available workspaces that is displayed in customized workspace settings that suit your individual way of working. Lightbox workspace the Window> Workspace menu (1). To create your own custom space in Customized spaces are created by adjusting Photoshop or Bridge start by adjusting the the settings in the Keyboard Shortcuts & size and position of interface components Menus dialog (2) and arranging palettes such as palettes and panels. Next, select the before saving the setup via the Window > Save Workspace option from the Window Workspace > Save Workspace option. > Workspace menu and then enter the The newly created workspace then name and select the options to save in the becomes a separated entry at the bottom Save Workspace dialog (2). of the Workspace menu. Photoshop CS2, CS3 and CS4 have the additional benefit of being able to customize Metadata Focus workspace the keyboard shortcuts associated with the space and the appearance and contents of menus as well. This is achieved via the Keyboard Shortcuts & Menus dialog. W 304 Photoshop CS4 A–Z
  5. XYZ XMP 2 1 1 2 XYZ ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- XMP 1 YZABCDEFGHIJKLMNOPQRSTUV Menu: – WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: 6.0, 7.0, CS, CS2, See also: XMP sidecar files BCDEFGHIJKLMNOPQRSTUVWX- CS3, CS4 XMP is short for Extensible Metadata 3 YZABCDEFGHIJKLMNOPQRSTU- Platform which is a metadata standard VWXYZABCDEFGHIJKLMNOPQR that Adobe built to house the information STUVWXYZABCDEFGHIJKLM- that relates to your picture files. Information such as author, camera, NOPQRSTUVWXYZABCDEFGHI- resolution, color space and keywords are all JKLMNOPQRSTUVWXYZABCDEF- stored in this format and for the most part XMP sidecar files the details are saved within the picture file Menu: – GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN itself, but when this is not possible the data Shortcut: – See also: XMP Version: 6.0, 7.0, CS, CS2, CS3, CS4 OPQRSTUVWXYZABCDEFGHI- is included in a separated sidecar file. The presence of this information makes In some situations a portion of the XMP- JKLMNOPQRSTUVWXYZABCDEF- based metadata that is stored with a searching, sorting and managing of GHIJKLMNOPQRSTUVWXYZABC- your pictures much easier as XMP is a picture is not saved in the file itself. Instead key technology used in many features in the information is stored in an XMP file DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ that is saved with the original photograph Bridge and other applications in Adobe’s KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- Creative Suites. (1). This extra file is called an XMP sidecar file (2). VWXYZABCDEFGHIJKLM- The XMP detail that is linked to your files can be viewed in Photoshop via the One example of the use of sidecar files is the NOPQRSTUVWXYZABCDEFGHI- File > File Info dialog (1) or by displaying settings changes made when processing a JKLMNOPQRSTUVWXYZABCDEF- the Metadata panel (2) in Bridge (View > file in the Camera Raw feature. The user Metadata Panel). can elect to save these changes settings in GHIJKLMNOPQRSTUVWXYZABC- the original file or with the file in a sidecar XMP is not the only metadata that can be format. DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- stored with your files. Details may also be attached in EXIF, GPS and IPTC formats. Where the detail is stored can be set in the IJKLMNOPQRSTUVWXYZABCDE- preferences for the feature, which can be When this occurs Adobe applications such FGHIJKLMNOPQRSTUVWXYZAB- as Photoshop and Bridge synchronize and selected via the Preferences entry in the describe this metadata in XMP in order to pop-up menu displayed by pressing the CDEFGHIJKLMNOPQRSTUVWX- ensure better integration with applications side-arrow next to the Settings menu in YZABCDEFGHIJKLMNOPQRSTU- features. the Camera Raw dialog. VWXYZABCDEFGHIJKLM- The Edit > Camera Raw Preferences dialog in Bridge 2.0 provides a clearer choice for setting up sidecar files. The ‘Save image settings in’ menu provides the options of using the Camera Raw database or Sidecar XYZ files for storing the development settings (3). Photoshop CS4 A–Z 305
  6. XYZ ZIGZAG FILTER Original Original 1 2 3 4 Zoom In ZigZag filter Menu: Filter > Distort > ZigZag Zoom Out Shortcut: – See also: Filters Zoomed to 3200% Version: 6.0, 7.0, CS, CS2, CS3, CS4 The ZigZag filter, as one of the group of Distort filters, simulates up and down waves such as pond ripples. The dialog contains controls that adjust the style and intensity of the effect. The Amount slider (1) alters the strength of the ripple effect, which basically translates to the depth and height of the resultant waves. Low values create shallower, more subtle effects; higher numbers produce more dramatic results. The Ridges slider (2) increases or decreases the number of ridges used in the effect. Three different types of ZigZag filtration are available from the drop-down Style menu (3) – Pond ripples, Out from the center and Around the center. Also included is a simulated preview window, where the filter is applied to a wire frame representation of your picture (4). Zoom In/Zoom Out Menu: View > Zoom In/Zoom Out Shortcut: Ctrl/Cmd = See also: Zoom tool, Ctrl/Cmd - Navigator Version: 6.0, 7.0, CS, CS2, CS3, CS4 The View > Zoom In/Zoom out menu options magnify and reduce the size of the Zoom to 3200% onscreen image in a way that is similar to Menu: View > Zoom In the Zoom tool. Shortcut: Ctrl/Cmd + See also: View Version: CS3, CS4 Each selection of the menu item (or keystroke combination) changes the New for Photoshop CS3/CS4 is the ability magnification of the image by set to zoom in to a magnification of 3200%. increments between a minimum of 1 pixel At this level the pixels that make up even XYZ (usually less than 1%) and a maximum of a high resolution image like the example 3200%. are clearly visible. 306 Photoshop CS4 A–Z
  7. Full screen zoom XYZ ZOOM TOOL High resolution using Zoomify 1 2 3 Zoom tool Menu: – Shortcut: Z See also: Match Zoom, Version: 6.0, 7.0, CS, CS2, CS3, CS4 Navigator Zoomify Menu: File > Export > Zoomify The Zoom tool is used to adjust the Shortcut: – See also: ZoomView files Version: CS3, CS4 magnification of your picture on screen. After selecting the tool from the toolbar, In CS3 and CS4 the Export > ZoomView choose a mode, Zoom In (1) or Zoom Out option has been replaced with the Export (2), from the settings in the options bar. > Zoomify feature. The feature works in Next click onto the picture part that you a similar way to its predecessor in that want to magnify, or make smaller. The it allows photographers to display high onscreen image will increase, or decrease, quality versions of their high resolution in size and the magnification value will be images on the internet. displayed in the title bar of the document Unlike ZoomView, though, Zoomify doesn’t window (3). require an additional viewer to be installed Sections of a picture can be zoomed to fit to view the resultant web pages. The image the width of the program’s workspace by tiles that are combined to make it possible click-dragging a zoom marquee around to zoom and pan across the high resolution the area to be enlarged. Automatically image are created in industry standard the selected area is enlarged to fit the JPEG format and the containing page and workspace. navigation controls are built with HTML and Flash. The functionality and look of the viewer can be customized by editing the Flash source code file (FLA file). After opening the picture that you want to convert to a high resolution web format, select File > Export > Zoomify. Adjust the settings in the Zoomify Export such as the Output location, Image Tile Options, and Browser Options. To complete the process click the OK button at the top of the dialog. This will start the process of creating the tiled image files, web page and navigational components of the zoomify site. XYZ Photoshop CS4 A–Z 307
  8. XYZ ZOOMVIEW FILES Zoomed in view Standard view 1 4 3 ZoomView format Menu: File > Export > ZoomView Shortcut: – See also: ZoomView files Version: 6.0, 7.0, CS, CS2 The ZoomView file format is designed for delivering high resolution images over the internet. ZoomView files Photoshop users can convert their pictures Menu: File > Export > ZoomView into this format by selecting the File > Shortcut: – See also: ZoomView format Version: 6.0, 7.0, CS, CS2 Export > ZoomView feature. The Export to ZoomView feature allows 2 Pictures in this format can only be displayed when the free Viewpoint media image makers to save their pictures in an player (www.viewpoint.com ) is installed. innovative high resolution web deliverable Once installed the user can then zoom and format that allows both panning and pan high resolution photographs that have zooming from within the browser been saved in the ZoomView format. window. To convert your pictures to the viewpoint format open the file in Photoshop and then select File > Export > ZoomView (1). The Viewpoint ZoomView Save dialog is then displayed (2). Choose to include instructions with the web page (3), select the location where the ZoomView files will be saved, input the base filename, allocate a tile size and level of quality, and the dimensions that the picture window will be when displayed in a browser, and click OK. The feature creates two folders and two 1 associated files including the main page or HTML file (4). The Export to ZoomView option has been replaced with the Export to Zoomify command in Photoshop CS3. XYZ 308 Photoshop CS4 A–Z
  9. Step by step IMPORTING PHOTOS INTO BRIDGE 01 IMPORTING PHOTOS INTO BRIDGE SBS From camera or card From camera or card reader (Standard) reader (Advanced) Menu: Bridge: File > Get Photos From Camera Menu: Bridge: File > Get Photos From Camera Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows ABCDEFGHIJKLMNOPQRSTU- Version: CS3, CS4 See Adobe Photo Downloader Version: CS3, CS4 See Adobe Photo also: (APD) also: Downloader (APD) VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHI- JKLMNOPQRSTUVWXYZABCDE- 1 1 FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRST- To switch the Photo Downloader to the Select the From Camera or Card Reader Advanced version of the feature click on UVWXYZABCDEFGHIJKLM- option from the File menu, or select the the Advanced Dialog option at the bottom NOPQRSTUVWXYZABCDEFGHI- Bridge option from the pop-up dialog that of the window. is displayed when the card reader is JKLMNOPQRSTUVWXYZABCDE- connected to the computer. Choose the 2 Standard dialog. FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- 2 YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLMN- OPQRSTUVWXYZABCDEFGHI- JKLMNOPQRSTUVWXYZABCDE- As well as performing the basic setup actions indicated in the Standard step-by- FGHIJKLMNOPQRSTUVWXYZAB- After finding and selecting the source of the pictures adjust the Import Settings. step to the left, you can add in metadata CDEFGHIJKLMNOPQRSTUVWX- Browse for the folder where you want the details to be attached to each downloaded photographs to be stored and if you want file. Here, the Basic Metadata option is used YZABCDEFGHIJKLMNOPQRSTU- to use a subfolder select the way that this to add simple author and copyright folder will be named from the Create information. Use the drop-down menu to VWXYZABCDEFGHIJKLM- Subfolder drop-down menu. select any presaved metadata templates. NOPQRSTUVWXYZABCDEFGH- 3 IJKLMNOPQRSTUVWXYZABCDE- 3 FGHIJKLMNOPQRSTUVWXYZAB- CDEFGHIJKLMNOPQRSTUVWX- YZABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHI- Finally, choose what other actions Bridge The small checkboxes at the bottom right will take after downloading the files. Here of the preview thumbnails can be used to you can select to open Bridge after the choose which images to transfer. All photos transfer is complete, automatically convert are selected by default but can be the images to DNG format and even make deselected by clicking the UnCheck all a backup of the originals to another drive. option at the bottom of the preview Clicking the Get Photos button will transfer window. Click the Get Photos button to your pictures to your hard drive. start the import process. Photoshop CS4 A–Z 309
  10. Step by step CHANGING BRIGHTNESS 02 CHANGING BRIGHTNESS Before After Curves Shadow/Highlight Brightness/Contrast Menu: Image > Adjustments > Curves Menu: Image > Adjustments > Shadow/Highlight Menu: Image > Adjustments > Brightness/Contrast Shortcut: Ctrl/Cmd M OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Curves Version: CS, CS2, See Shadow/Highlight Version: 6.0, 7.0, CS, See Brightness/Contrast CS2, CS3, also: CS3, CS4 also: CS2, CS3, also: CS4 CS4 Levels Menu: Image > Adjustments > Levels Shortcut: Ctrl/Cmd L OS: Mac, Windows Version: 6.0, 7.0, CS, See Levels command The Brightness/Contrast feature provides CS2, CS3 also: a quick and easy adjustment of the overall brightness of the image. Pushing the slider to the right lightens the midtones. The simplest way to make a photo brighter using the Curves feature is to click-drag the midtone part of the curve upwards. Dragging the curve downwards makes the photo darker. Using curves to perform this action means that both the shadows and highlight tones are left untouched by the changes. The Shadow/Highlight feature provides some brightness control using the Shadows controls as long as the Tonal Width value Moving the Midtone Input slider to the left is kept pretty high. Moving the Amount increases the brightness of the photo. slider right brightens the darkest portions of the image. 310 Photoshop CS4 A–Z
  11. Step by step ADJUSTING CONTRAST 03 ADJUSTING CONTRAST Before Levels Curves Menu: Image > Adjustments > Levels Menu: Image > Adjustments > Curves Shortcut: Ctrl/Cmd L OS: Mac, Windows Shortcut: Ctrl/Cmd M OS: Mac, Windows Version: 6.0, 7.0, CS, See Levels command Version: CS3, CS4 See Curves CS2, CS3, also: also: CS4 1 1 To increase contrast in a photograph move The newly revised Curves feature provides the Highlight and Shadow input sliders in more tonal enhancement options than ever the Levels dialog towards the center of the before. With the addition of a black and histogram. white input slider you can perform the same contrast enhancement step as in the 2 Levels feature. Just move the Highlight and Shadow input sliders in the Levels dialog towards the center of the histogram. Holding the Alt key whilst moving these Input sliders will preview the pixels that are being converted to pure black or white (clipped). As with the Levels sliders move After the controls inwards until you see the first few pixels and then adjust the sliders slightly to ensure no pixels are being Holding the Alt key whilst moving these clipped. Input sliders will preview the pixels that are being converted to pure black or white (clipped). Move the sliders in until you see 2 the first few pixels and then adjust the sliders slightly to ensure no pixels are being clipped. 3 To add more contrast click-drag the highlight portion of the curve upwards and the Shadow section downwards. This To reduce contrast in a photo, drag the creates a classic S shape to the curve. To Black and White Output sliders towards the reduce the contrast reverse these actions center of the histogram. moving the shadows upwards and the highlights downwards. Photoshop CS4 A–Z 311
  12. Step by step REMOVING COLOR CASTS 04 REMOVING COLOR CASTS 05 SHARPENING Before After Before Auto Color Correction Variations Adjust Sharpness Menu: Image > Adjustments > Auto Color Menu: Image > Adjustments > Variations Menu: Filter > Sharpen > Smart Sharpen Shortcut: Shft Ctrl/Cmd B OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Auto Color Correction Version: 6.0, 7.0, CS, See Variations Version: CS2, CS3, See Unsharp Mask filter, CS2, CS3, CS4 also: CS2, CS3, also: CS4 also: Smart Sharpen filter CS4 1 Select the Smart Sharpen filter. Adjust the The Auto Color feature provides a handy Amount slider to control the strength of one-click correction of many color cast the filter. problems. If the results are not what you expect then undo the action by immediate- 2 ly selecting the Edit > Undo Auto Color option. Color Balance Using the Variations feature requires you Menu: Image > Adjustments > Color Balance to recognize the nature of the cast in your Shortcut: – OS: Mac, Windows photos and then to click on a thumbnail Version: 6.0, 7.0, CS, See Color Balance sample that will help reduce the problem. CS2, CS3 also: In this example Decrease Red and Increase Green were both used to help correct the Adjust the Radius slider to control the picture. number of pixels surrounding an edge that The Amount slider is used to alter the is included in the effect. degree of change applied when each thumbnail sample is pressed. 3 Auto Levels Menu: Image > Adjustments > Auto Levels Shortcut: Shft Ctrl/Cmd L OS: Mac, Windows Version: 6.0, 7.0, CS, See Auto Levels, CS2, CS3 also: Auto Contrast Select the sharpening type from the Remove list. Choose Lens Blur for less halo effects at higher sharpening settings. Like the Variations feature it is important to be able to identify the nature of the cast before using the control. Then use the sliders in the Color Balance feature to 4 remove a cast by adding in the opposite color to the image. For example, with an image with a red cast you will need to move the Cyan/Red slider to the Cyan end of the The Auto Levels option can also provide control. Color Balance also has the option good cast removal results and it can be a to localize the changes to a specific set of good idea to try an auto option first before Choose the More Refined option for more tones – shadows, midtones or highlights. moving on to more manual approaches if precise sharpening results but longer necessary. processing times. 312 Photoshop CS4 A–Z
  13. Step by step SHARPENING Find Edges sharpening 06 SPEEDING UP After Menu: Filter > Sharpen > Smart Sharpen Shortcut: – OS: Mac, Windows PHOTOSHOP Version: CS3, CS4 See Unsharp Mask filter, also: Smart Sharpen, filter Smart Objects 1 Scratch disks Menu: Edit > Preferences > Performance Shortcut: – OS: Mac, Windows The first step to using the Find Edges filter High Pass sharpening to confine sharpening to just the edges of Version: 6.0, 7.0, CS, CS2, CS3, See Preferences, Photoshop also: Menu: Filter > Sharpen > Smart Sharpen a picture is to make a copy of the back- CS4 Shortcut: – OS: Mac, Windows ground layer (Layer > Duplicate Layer) Version: 6.0, 7.0, CS, See Unsharp Mask filter, and desaturate the color (Image > CS2, CS3, also: Smart Sharpen filter Adjustments > Desaturate). 1 CS4 2 1 Next, apply the Find Edges filter (Filter > The preferences settings for Photoshop are Stylize > Find Edges) to the grayscale layer located under the Edit > Preferences menu. and then invert the results (Image > Here you will find a series of settings that Adjustments > Invert). allow you to adjust the default workings Make a copy (Layer > Duplicate Layer) of the picture layer that you want to sharpen. of the program. To change or allocate Filter the copied layer with the High Pass 3 scratch disks select the Performance or filter (Filter > Other > High Pass) and press Plug-Ins & Scratch Disks option. OK. 2 2 Now to add the sharpening to just the edges with the aid of the new Smart Filters technology. Start by converting the image layer to a Smart Object layer (Layer > Smart Objects > Convert to Smart Object). Next switch back to the filtered layer and select The Performance dialog has settings to all of the image content (Ctrl/Cmd A) and allocate all the hard disks you have installed With the filtered layer still selected switch copy this to memory (Ctrl/Cmd C). as extra RAM. It is best not to use the same the blend mode to Hard Light. This mode location for Windows/Mac OS virtual blends both the dark and light parts of the 4 memory. It is also worth selecting your filtered layer with the picture layer, causing fastest drive first as the extra speed will an increase in contrast. also help increase performance. 3 3 Now click back to the new Smart Object layer and select the Unsharp Mask or Smart Sharpen filter from the Filter > Sharpen menu. Click OK to the dialog without making any changes and then Alt/Opt click Adjust the opacity of this layer to govern the Smart Filter’s thumbnail mask to display You can also allocate the amount of RAM the level of sharpening. Sharpening using it in the main work area. Now paste the set aside specifically for Photoshop in this this technique means that you can remove memory contents to the mask (Ctrl/Cmd V). dialog. With the scratch disks now set up or adjust the strength of the effect later by With the edge mask now in place, double- click OK to close the window and then quit manipulating the filtered layer. click the Unsharp Mask filter entry in the Photoshop as the changes will not take Layers palette and adjust the sharpening effect until you restart the program. settings to suit. Photoshop CS4 A–Z 313
  14. Step by step INCORPORATING TEXTURE 07 INCORPORATING TEXTURE Before After Adding noise The Texturizer filter DIY texture Menu: Filters > Noise > Add Noise Menu: Filters > Texture > Texturizer Menu: Filters > Texture > Texturizer Shortcut: Ctrl F OS: Mac, Windows Shortcut: Ctrl F OS: Mac, Windows Shortcut: Ctrl F OS: Mac, Windows Version: 6.0, 7.0, CS, See Add Noise filter Version: 6.0, 7.0, CS, See Texturizer filter Version: 6.0, 7.0, CS, See Texturizer filter CS2, CS3, also: CS2, CS3, also: CS2, CS3, also: CS4 CS4 CS4 1 1 1 Select the Add Noise filter from the Noise Select the Texturizer filter from the Texture Shoot, scan or design a texture image and section of the Filter menu. Adjust the section of the Filter menu. Adjust the save as a Photoshop file (.PSD). Next, select thumbnail preview to a view of 100% and thumbnail preview to a view of 100%. the Texturizer filter from the Texture tick the Preview option. Select Uniform for Select Texture type from the drop-down heading in the Filter menu. an even distribution of new pixels across menu. the image, or pick Gaussian for a more speckled effect. 2 2 2 Move the Scaling slider to change the size of the texture. Adjust the Relief slider to Pick the Load Texture item from the drop- control the dominance of the filter. Select down list in the Texture menu. Browse Tick the Monochromatic option to restrict a Light direction to adjust the highlights folders and files to locate texture files. Click the effect to changes in the tone of pixels and shadow areas of the texture. file name and then open to select. rather than color. 3 3 3 Adjust the Amount slider to control the Tick the invert box to switch the texture Once back at the Texturizer dialog, move strength of the filter, checking the results position from ‘hills’ to ‘valleys’ or reverse the Scaling slider to change the size of the in both the thumbnail and full image the texture’s light and dark tones. Click OK texture. Adjust the Relief slider to control previews. Click OK to finish. to finish. the dominance of the filter. Select a Light direction to adjust the highlights and shadow areas of the texture. Click OK to filter the photo. 314 Photoshop CS4 A–Z
  15. Step by step TINTING AND TONING PICTURES 08 TINTING AND TONING PICTURES Before After split toning After temperature tint Simple tints Color temperature tints Split toning Menu: Image > Adjustments > Hue/Saturation Menu: Image > Adjustments > Photo Filters Menu: Image > Adjustments > Variations Shortcut: Ctrl/Cmd U OS: Mac, Windows Shortcut: – OS: Mac, Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Hue/Saturation Version: CS, CS2, See Photo Filter Version: 6.0, 7.0, CS, See Variations CS2, CS3, also: CS3, CS4 also: CS2, CS3, also: CS4 CS4 1 1 1 With the Filter dialog open either select a preset filter from the drop-down menu or choose a color as the basis of the filtering. Unlike monochrome tinting this filter keeps the underlying color of the picture. The simplest way to add a tint to your color Change any grayscale photos to RGB mode photos and convert them to monochrome 2 (Image > Mode > RGB Color). If you are in one step is to make use of the Colorize starting with a colored photo convert it to option in the Hue Saturation feature in the a monochrome using the Image > Image > Adjustments menu. Adjustments > Desaturate. 2 Adjust the Density setting to fine-tune the strength of the filter. To maintain the 2 overall contrast ensure that the Preserve Luminosity option is selected. Alternatively, to emphasize the filter color deselect this setting. Black & White tints Menu: Image > Adjustments > Black & White After the Hue/Saturation dialog is opened Shortcut: Shift Ctrl/Cmd OS: Mac, Windows Next select the Variations option from the proceed to the bottom right-hand corner Alt/Opt B Image > Adjustment menu. Check the of the dialog and select the Colorize option. Version: CS3 See also: Black & White Highlights option and then click on the Immediately the image will be changed to thumbnail for the color to apply to these a tinted monochrome. 1 tones. Here I decreased Blue. 3 3 The new Black & White feature in Photoshop CS3 not only provides a method for creating customized grayscale conversions from With the dialog still open use the Hue slider color originals, but it also contains a Tint Without closing the Variations dialog now to alter the color of the tint. Traditional option as well. Ticking the Tint checkbox check the Shadows option and add a looking sepia tone is approximately a value at the bottom of the dialog activates the different color to these image tones. In the of 30 and a blue tonier equivalent can be Hue and Saturation controls, which then example the shadows were colored blue found at a value of 215. The strength of the behave in a similar way to those found in by clicking the Increase Blue thumbnail color is controlled by the Saturation the Hue/Saturation feature. repeatedly. Click OK to apply the split slider. toning changes. Photoshop CS4 A–Z 315
  16. Step by step CROPPING YOUR PHOTOS 09 CROPPING YOUR PHOTOS Before Basic crops Menu: – Shortcut: C OS: Mac, Windows After Version: 6.0, 7.0, CS, See Crop tool CS2, CS3, also: CS4 1 To start a new crop select the Crop tool and click-drag a marquee over the parts of the picture you want to keep. You don’t have to be exact with this first rectangle as you can adjust the size and shape of the marquee by click-dragging the corner and side handles. 2 Crop to a specific size Menu: – 1Shortcut: C OS: Mac, Windows Version: 6.0, 7.0, CS, See Crop tool CS2, CS3, also: CS4 With the dimensions set when you click- 1 drag the Crop tool the feature will only By dragging the cursor whilst it is outside draw rectangles the size and shape of the the marquee it can be rotated to crop and values you have entered. There is also a straighten at the same time. place on the options bar to enter the resolution of the cropped image. Leaving 3 this option blank will maintain the resolution of the original; adding in a value will crop and alter resolution in the one action. You can make a crop of a specific size and resolution by adding these values to the 3 options bar before drawing the cropping marquee. Using this feature you can crop and resize in one step. To help you preview how your cropped picture will appear, Photoshop shades the 2 When you execute the crop, Photoshop will area of the picture that is to be removed. automatically crop and resize the picture. You can alter the color and opacity of this To reset the Crop tool to normal choose the shading (called the shield) using the settings Clear button from the options bar. Pressing in the tool’s options bar. The crop is the Front Image button forces the Crop executed by clicking the ‘tick’ at the right- tool to use the size of the open front image hand end of the options bar or hitting the for the crop settings. Enter/Return key. 316 Photoshop CS4 A–Z
  17. Step by step CREATING PANORAMAS 10 CREATING PANORAMAS Stitching Photos Menu: File > Automate > Photomerge Shortcut: – OS: Mac, Windows Version: CS, CS2, CS3, See also: Photomerge (CS3) CS4 1 3 Select Photomerge from the File menu (File > Automate > Photomerge) to start a new panorama. Click the Browse button in the dialog box. Search through the thumbnails of your files to locate the pictures for your panorama. Click the Open button to add files to the Source Files section of the dialog. Alternatively you can start in Bridge by multi- selecting your source files first and then choosing Tools > Photoshop > Photomerge. 2 To change the view of the images in the Photomerge workspace use the Move View tool or change the scale and the position of the whole composition with the Navigator. Images can be dragged to and from the light box to the work area with the Select Image tool. With the Snap to Image function turned on, Photomerge will match like details of different images when they are dragged over each other. 4 Now choose the Layout type from the Photomerge dialog. For most panoramas the Auto option is a good place to start. For very wide panoramas with many source files try the Cylindrical Layout and for stitches where it is important for the images to remain distortion- free, pick Reposition only. For more manual control or in situations when the Auto option doesn’t produce acceptable results choose the Interactive Layout option. The Advanced Blending option (bottom of the dialog) will try to smooth out uneven exposure or tonal Checking the Use Perspective box will instruct Photoshop to use the differences between stitched pictures. Select OK to start the stitching first image placed into the layout area as the base for the composition process. With all options the process will proceed automatically. The of the whole panorama. Images placed into the composition later exception is the Interactive Layout option which opens the Photomerge will be adjusted to fit the perspective of the base picture. The final workspace and then allows you to start to edit the layout of your panorama file is produced by clicking the OK button. source images manually. Photoshop CS4 A–Z 317
  18. Step by step CONVERT COLOR PHOTOS TO BLACK AND WHITE 11 CONVERT COLOR PHOTOS TO BLACK AND WHITE Before After Change to Grayscale Remove color Black & White Menu: Imge > Mode > Grayscale Menu: Enhance > Adjust Color > Remove Color Menu: Enhance > Convert to Black and White Shortcut: – OS: Mac, Windows Shortcut: Shft Ctrl/Cmd U OS: Mac, Windows Shift Alt/Opt Shortcut: OS: Mac, Windows Version: 6.0, 7.0, CS, See Mode Version: 6.0, 7.0, CS, See Hue/Saturation Ctrl/Cmd B CS2, CS3, also: CS2, CS3, CS4 also: Version: CS3, CS4 See Black and White CS4 also: 1 1 1 Select the Image > Mode > Grayscale option You can also use the Desaturate option The Black & White feature (Image > and then click on the OK button in the (Image > Adjustments > Desaturate). This Adjustment > Black & White) in Photoshop Discard Color warning box. feature has the advantage of keeping the CS3 Adobe provides a new easy-to-use photo in RGB mode after the conversion, feature for the custom mapping of color allowing hand coloring of the photo. to gray. 2 2 2 Using the Levels control, map the dark The one-step Desaturate feature produces pixels to black by dragging the black point the same results as manually desaturating Use the presets in the Black & White dialog slider to the right. the photo using the controls in the Hue/ to establish the basic look of the conversion. Saturation feature (Enhance > Adjust Color Preview the results in the main > Adjust Hue/Saturation). workspace. 3 3 3 Correct the highlights by dragging the With the Hue/Saturation dialog open, drag white point slider to the left. the Saturation slider all the way to the left (a setting of -100) to produce a grayscale result. Fine-tune how colors map to specific grays using the adjustment sliders. Move a color slider to the left to darken its gray in the conversion or to the right to lighten it. 318 Photoshop CS4 A–Z
  19. Step by step COLOR MANAGEMENT 12 COLOR MANAGEMENT Color Settings Menu: Edit > Color Settings Shift Shortcut: OS: Mac, Windows Ctrl/Cmd K Version: 6.0, 7.0, CS, See Color Settings CS2, CS3, also: CS4 Calibrate monitor 4 Menu: – Shortcut: – OS: Mac, Windows To ensure that Photoshop is operating with Version: 6.0, 7.0, CS, See Color Settings, CS2 also: Calibrate monitor a color-managed workflow think about how you would normally view your work and then select the profiles for RGB, CMYK and Grayscale working spaces and the color 1 management policies for conversions in the Color Settings dialog. Start the Adobe Gamma utility. In Windows, this is located in the Control Convert to Profile panel. For Macintosh users, use Apple’s Menu: Edit > Convert to Profile Shortcut: – OS: Mac, Windows own Display Calibrator Assistant, as Adobe Version: 6.0, 7.0, CS, See AdobeRGB, sRGB, Gamma is not used with the new system CS2, CS3 also: ICC profiles software. To start the calibration process make sure that your monitor has been turned on for 5 at least 30 minutes. 2 Selecting the Edit > Convert to Profile will change the picture’s color to the selected color space. Unless you have a specific Use the Step By Step Wizard to guide you profile for your printer or output device through the setup process. If a default use sRGB for screen work and AdobeRGB profile was not supplied with your for images destined for printing. computer, contact your monitor Check that your computer is displaying manufacturer or check their website for thousands (16-bit color) or millions (24- or details. Assign Profile 32-bit color) of colors. Menu: Edit > Assign Profile Shortcut: – OS: Mac, Windows 6 Version: 6.0, 7.0, CS, See AdobeRGB, sRGB, CS2, CS3 also: ICC profiles 3 Save the profile, including the date in the Choosing the Edit > Assign Profile option file name. As your monitor will change with will apply the profile without converting age, you should perform the Gamma setup the picture. This gives the image the every couple of months. Saving the setup appearance that it has been converted but Remove colorful or highly patterned date as part of the profile name will help maintains the underlying colors of the backgrounds from your screen, as this can remind you when last you used the original. affect your color perception. utility. Photoshop CS4 A–Z 319
  20. Step by step SIMPLE LINE FRAME 13 SIMPLE LINE FRAME 14 MULTI-LAYER Before After COPY Stroke selection Stroke layer style Multi-layer copy Menu: Edit > Stroke Menu: Layer > Layer Style > Stroke Menu: Edit > Copy Merge Shortcut: – OS: Mac, Windows Shortcut: – OS: Windows Shortcut: – OS: Mac, Windows Version: 6.0, 7.0, CS, See Stroke a selection Version: 6.0, 7.0, CS, See Style settings Version: 6.0, 7.0, CS, See Copy Merged command CS2, CS3, also: CS2, CS3, also: CS2, CS3, also: CS4 CS4 CS4 1 1 1 Open a suitable photo in the Photoshop Another approach starts by changing the workspace. Use the Select > All command background layer to an image layer (Layer to place a marquee around the whole > New > Layer from Background) and then canvas. increasing the canvas size (Image > Canvas size). To make a single layer copy of the content of a multi-layered Photoshop document, 2 2 without flattening or merging, start by selecting the whole canvas area using Select > All. 2 Add a blank layer to the document. Fill the layer with white (Edit > Fill) and then convert it to a background layer (Layer > New > Background from Layer). 3 Now copy the merged layers using Edit > With the selection still active choose Edit > Copy Merged and then create a new Stroke. In the Stroke dialog that appears, document the size of the copied layers with pick the width of the stroke (line) and its File > New > Blank File and paste down the color. Next select the Inside option as the merged copy using Edit > Paste. location. Click OK to draw the colored border. Now select Layer > Layer Style > Stroke. Adjust the Stroke settings in the Layer Style dialog before clicking OK to apply. 320 Photoshop CS4 A–Z
Đồng bộ tài khoản