Thêm “gia vị” cho Office 2010

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:10

0
42
lượt xem
14
download

Thêm “gia vị” cho Office 2010

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Thêm “gia vị” cho Office 2010 Thậm chí nếu công việc có nhàm chán thì bạn cũng không nên để các tài liệu bị nhàm chán theo. Phiên bản mới nhất của Microsoft Office cho phép bạn có thể tạo các tài liệu đẹp dễ dàng hơn bao giờ hết với một loạt các công cụ mới thú vị cho việc làm đẹp văn bản, hiển thị hình ảnh và nhúng video. Không cần phải là một chuyên gia về đồ họa bạn vẫn có thể sử dụng được các tính năng này, các lệnh Live Preview và Undo của bộ...

Chủ đề:
Lưu

Nội dung Text: Thêm “gia vị” cho Office 2010

  1. Thêm “gia vị” cho Office 2010
  2. Thậm chí nếu công việc có nhàm chán thì bạn cũng không nên để các tài liệu bị nhàm chán theo. Phiên bản mới nhất của Microsoft Office cho phép bạn có thể tạo các tài liệu đẹp dễ dàng hơn bao giờ hết với một loạt các công cụ mới thú vị cho việc làm đẹp văn bản, hiển thị hình ảnh và nhúng video. Không cần phải là một chuyên gia về đồ họa bạn vẫn có thể sử dụng được các tính năng này, các lệnh Live Preview và Undo của bộ phần mềm này khuyến khích việc thử nghiệm bằng cách cho phép bạn bỏ đi mọt cách dễ dàng những giao diện mà mình không thích. Hãy thử nghiệm với 9 tính năng đơn giản này để bổ sung thêm sự bắt mắt cho các tài liệu mà bạn tạo. (Lưu ý: Bạn phải lưu tài liệu của mình dưới định dạng file Office XML (chẳng hạn như .docx hoặc .xlsx) để làm việc với các tính năng mới này). Thưởng thức sự thú vị với các phông chữ Sử dụng hiệu ứng văn bản cho các tài liệu (Word, PowerPoint, Excel): Trong Office 2007, Microsoft đã giới thiệu thành phần WordArt, đây là thành phần cho phép người dùng có thể tạo các phông chữ mang tính chất trang trí với các hiệu ứng như reflection, glow và outline. Các chữ trong WordArt này về bản chất là một kiểu dạng ảnh; nó không có các hành vi giống như văn bản.
  3. Font group của Office 2010 (tab Home) có thêm nút Text Effects, đây là nút cho phép người dùng có thể sử dụng các hiệu ứng của WordArt cho văn bản mà không phải biến nó thành ảnh. Trong khi đó bạn vẫn có thể chỉnh sửa văn bản, kiểm tra ngữ pháp trên nó, thay đổi phông chữ cơ bản và thực hiện các công việc khác mà bạn vẫn có thể thực hiện với các văn bản thông thường. Để có được tập các hiệu ứng không xuất hiện trong gallery Text Effects, bạn hãy kích vào góc bên phải phía dưới của Font group để khởi chạy hộp thoại Font, sau đó kích nút Text Effects ở phía dưới để có được một tập hoàn chỉnh các tùy chọn.
  4. Tính năng WordArt trong Word và các ứng dụng Office khác vẫn xuất hiện trong tab Insert. Nó cho phép bạn tạo một hộp văn bản và bất cứ thứ gì bạn đánh trong đó cũng đều được hỗ trợ Text Effects. Các hiệu ứng như vậy cũng có sẵn đối với WordArt trong PowerPoint 2010 và trong Excel 2010. Tạo bộ phông chữ thư pháp theo cách riêng (Word, Publisher): Nếu muốn cung cấp cho tài liệu của bạn một bộ giao diện phông chữ viết tay tinh vi, bạn có thể kích vào góc phải bên dưới của Font group để khởi chạy hộp thoại Font, sau đó kích tab Advanced để truy cập các thiết lập cho phép tạo một số kiểu phông giống như dạng thư pháp. Mặc định, 20 tập mang phong cách nghệ thuật sẽ được liệt kê; tuy nhiên không phải tất cả các phông OpenType đều có nhiều kiểu khác nhau, một số phông thay đổi rất ít với thiết lập kiểu mà bạn sử dụng. Bạn cần phải chỉ ra
  5. phông nào làm việc tốt nhất. Microsoft khuyến khích bạn nên kiểm tra các tập một phông mới, Gabriola, hoặc với Calibri, Cambria, Constantia, hoặc Corbel là 4 phông đã có trong các phiên bản trước đây của Word. Một số tính năng OpenType có sẵn trong Word 2010 cũng có sẵn trong Publisher 2010. Các mẹo về tranh ảnh Crop và edit ngay lập tức (Word, Excel, PowerPoint, Outlook): Với các công cụ chỉnh sửa ảnh mạnh mẽ của Office 2010, bạn sẽ không cần xử lý các file ảnh trong các ứng dụng thứ ba trước khi chèn chúng vào các tài liệu của mình. Đặt con trỏ ở nơi bạn muốn xuất hiện bức tranh, kích tab Insert và nút Picture trong nhóm Illustrations. Duyệt đến ảnh mà bạn muốn sử dụng, kích nó và kích Insert. Thủ tục này sẽ đặt ảnh vào tài liệu của bạn trong khi đồng thời kích hoạt luôn Picture Tool ribbon, công cụ cho phép bạn kiểm tra
  6. tất cả các kiểu hiệu ứng thông qua Live Preview (chỉ cần đưa chuột qua mỗi hiệu ứng để xem nó hiển thị như thế nào). Nếu quan tâm đến việc lộ sáng và độ nét của ảnh, bạn có thể kích nút Correction để tiến hành thử một loạt các thay đổi về độ lộ sáng và độ nét. Kích nút Cropping để crop bức ảnh của bạn; một cách làm khác là bạn có thể chỉ định kích thước cố định hoặc độ nét. Cuối cùng, kích nút Remove Background để tự động cắt bỏ những phần khác ra khỏi phần chính trong một ảnh. Thử nghiệm các hiệu ứng mỹ thuật (Word, Excel, PowerPoint, Outlook): Để trải nghiệm với các hiệu ứng mỹ thuật nhằm biến những bức ảnh của bạn trông giống như những bức vẽ, kích nút Artistic Effects trong Picture Tools ribbon, sau đó đưa chuột qua các hiệu ứng mà bạn muốn thử. Mặc dù vậy
  7. bạn cần phải đợi một vài giây để xem trước một số hiệu ứng. Để thử các cường độ và sự trong suốt khác nhau, hãy chọn hiệu ứng và kích nút Artistic Effects Options ở phía dưới của preview gallery. Chèn một hình ảnh vào một instant (Word, Excel, PowerPoint, Outlook, Publisher, OneNote): Tính năng mới trong Office 2010 cho phép bạn chèn vào một screenshot của bất cứ cửa sổ nào hiện đang mở trên desktop bằng hai kích chuột. Trong tab Insert, kích nút Screenshot trong nhóm Illustrations để xuất hiện cửa sổ pop-up hiển thị tất cả các cửa sổ đang mở. Kích vào cửa sổ mà bạn mốn capture và screenshot sẽ xuất hiện trong tài liệu của bạn, sẵn sàng cho việc chỉnh sửa bất cứ công cụ ảnh nào được đề cập đến ở trên. Thậm chí bạn còn có thể chèn vào một phần màn hình ngay lập tức. Đầu tiên chỉ cần khép ứng dụng Office và mở screenshot mà bạn muốn sử dụng. Sau đó mở ứng dụng Office trở lại, kích Screenshot trong nhóm Illustrations của tab Insert, tuy nhiên lúc này, kích Screen Clipping ở phía dưới cửa sổ pop- up. Bạn sẽ quay trở về khung nhìn desktop theo cách trước đó; lúc này sử dụng con trỏ để chọn vùng mà bạn muốn capture, sau đó nó sẽ xuất hiện trong tài liệu của bạn. Nếu bạn đã sử từng sử dụng một video clip trong trình diễn PowerPoint, chắc chắn clip này sẽ biến mất nếu bạn chạy trình diễn trên một máy tính của ai khác, về vấn đề này bạn sẽ đánh giá cao các công cụ video mới của PowerPoint 2010. Mặc định, file video cục bộ mà bạn chèn sẽ được nhúng vào trình diễn của bạn, vì vậy bạn không cần phải lo lắng về việc copy thêm các file bổ sung cho file trình diễn .pptx của mình. Chức năng nén: Rõ ràng, khi nhúng các file video có thể làm cho kích thước của file PowerPoint trở nên cồng kềnh. Để tránh vấn đề có liên quan
  8. đến việc gia tăng kích thước file ngoài tầm kiểm soát, bạn có thể nén các đoạn video của mình để giảm kích thước của chúng. Kích tab File để truy cập vào Backstage View của trình diễn; mặc định, bạn sẽ thấy trang Info, với Media Size and Performance ở phần bên trong nó. Kích nút Compress Media, bạn sẽ có một vài tùy chọn cho việc giảm kích thước file (và chất lượng video). Cần bảo đảm khả năng play back cho các file được nén; nếu bạn cảm thấy rằng quá trình nén đã làm mất quá nhiều chất lượng của file thì bạn có thể chuyển đổi lại file với kích thước lớn hơn. Dễ dàng mở video trên website: Nếu đoạn video mà bạn muốn sử dụng nằm trên một website nào đó, PowerPoint 2010 sẽ cho phép play back đoạn video đó dễ dàng hơn – nếu bạn chạy trình diễn của mình trên một máy tính có kết nối Internet. Copy mã được nhúng từ site, mở tab Insert trên ribbon và kích nút Video trong nhóm Media ở đầu cùng bên phải. Sau đó kích Video from Web Site trong menu pop-up, dán mã được nhúng. (Tính năng này không có
  9. sẵn trong phiên bản Office 64-bit vì Adobe đã không tạo phiên bản Flash 64- bit để hỗ trợ playback cho video). Chỉnh sửa video từ bên trong PowerPoint: Bạn sẽ không phải làm việc với các file video trong các ứng dụng thứ ba để chuẩn bị chúng cho trình diễn của mình. Các công cụ chỉnh sửa video đi kèm trong PowerPoint 2010 sẽ cho phép bạn làm việc trên các đoạn video của mình ngay bên trong ứng dụng. Khi chèn một video clip vào một slide, hai tab Video Tools ribbon mới - Format và Playback – sẽ xuất hiện. Format có các công cụ (tương tự như các công cụ trong các tab ribbon cho phép chỉnh sửa ảnh) cho phép điều chỉnh độ lộ sáng và tương phản, hiển thị video bên trong các hình thù như ngôi sao và vòng tròn, bên cạnh đó còn cho phép tạo các hiệu ứng khung như cạnh mềm, sáng chói và cạnh xiên. Tab Playback là nơi bạn có thể cắt clip của mình (nó làm việc tên một copy file video – bản gốc được duy trì không thay đổi), bổ sung thêm các bookmark để bạn có thể bắt đầu playback bất cứ đâu nếu muốn, các tính năng fade-in, fade-out hay khả năng chỉ định lặp cho đoạn video hoặc quay lại từ đầu. Chuyển trạng thái và các hoạt ảnh: Trong PowerPoint 2010, tính năng chuyển trạng thái Transitions có một tab riêng, nó cho phép người dùng dễ dàng hơn trong việc khám phá, thử nghiệm và áp dụng các quá trình chuyển trạng thái cho các slide. Live preview cũng áp dụng ở đây: Để xem Live Preview, hãy điều hướng đến một transition mà bạn muốn thử.
  10. Điểm mới đối với các hoạt ảnh là Animation Painter, đây là tính năng cho phép người dùng có thể copy một cách nhanh chóng một hoạt ảnh nào đó, sau đó sử dụng chúng cho các đối tượng trong các slide khác.
Đồng bộ tài khoản