Thiết kế bìa sách với PHOTOIMPACT 5 phần 1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:22

0
388
lượt xem
66
download

Thiết kế bìa sách với PHOTOIMPACT 5 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập được biên soạn trên nền PhotoImpact 5 nhằm khai thác các lệnh và công cụ cơ bản trong PhotoImpact để thiết kế bìa sách. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Thiết kế bìa sách với PHOTOIMPACT 5 phần 1

  1. THIẾT KẾ BÌA SÁCH VỚI PHOTOIMPACT 5 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm khai thác các lệnh và công cụ cơ bản trong PhotoImpact để thiết kế bìa sách. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Độ khó: 2/10 Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập giá trị Width: 595, Height: 842 Pixels, Resolution: 72 Pixels/Inch, nhấp OK để hộp thoại đóng lại.
  2. Trên thanh trình đơn, chọn View > Ruler tạo thanh thước. Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, trong ô Shape chọn Rectangle, sau đó nhấp chọn vào hộp Mode.
  3. Tạo vùng chọn như hình dưới: Chọn biểu tượng EasyPalette. Trên màn hình xuất hiện hộp thoại EasyPalette. Trong hộp thoại này bạn nhấp chuột vào Galleries. Nhấp chọn Fill Gallery, nhấp vào Background Texture và nhấp đúp chuột vào mẫu tô BT144.
  4. Trên thanh trình đơn, chọn Format > Brightness & Contrast. Hộp thoại Brightness & Contrast xuất hiện, nhập giá trị Brightness: 15%, Contrast: 0%, Gamma: 1.0%, Thumbnail variation:12%, kiểm nhận ô Real-time preview, nhấp nút OK chấp nhận.
  5. Nhấp nút Layer Manager khi đó bạn thấy trong bảng Layer xuất hiện file hình. Lúc này, nhấp chuột vào biểu tượng con mắt để ẩn lớp này.
  6. Chọn công cụ Standard Selection Tool. Tạo vùng chọn như hình dưới: Chọn công cụ Transform Tool. Điều chỉnh khung hình chữ nhật dãn ra như hình dưới: Nhấp chuột vào hình chữ nhật và giữ chuột di chuyển lên góc trên cùng như hình dưới:
  7. Trên thanh trình đơn, chọn Edit > Fill tô màu. Hộp thoại Fill xuất hiện, chọn vào Tab Gradient, trong hộp Fill Type nhấp chọn vào nút thứ hai, Ramp chọn chế độ màu RGB. Trong khung Fill color, chọn ô màu thứ nhất. Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R = 0, G = 0, B = 0, nhấp OK chấp nhận.
  8. Tương tự, chọn ô màu thứ hai như hình dưới: Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R = 120, G = 86, B = 140, nhấp OK chấp nhận.
  9. Trở về hộp thoại Fill, nhấp OK chấp nhận. Chọn công cụ Text Tool. Sau đó di chuyển chuột vào vùng làm việc nhấp chọn một điểm bất kỳ.
  10. Trên thanh Attribute Toolbar, chọn Font: VNI-Franko, Size: 30, Mode: 2D Object. Chọn ô màu Color. Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R = 255, G = 191, B = 0, nhấp OK chấp nhận. Nhập chuỗi ký tự “Thế Giới Đồ Họa” vào hộp Text Entry Box, chọn OK chấp nhận.
  11. Chọn Font: VNI-Helve, Size: 20, chọn màu đen cho ô Color. Nhập chuỗi ký tự “Bài Tập“ và “THỰC HÀNH” như hình dưới:
  12. Trên thanh trình đơn, chọn View > Guidelines & Grid > Grid hiện đường gióng. Trên thanh trình đơn, chọn View > Guidelines & Grid > Snap To Grid để các dòng chữ khít nhau theo một đường thẳng. Lúc này, trên trang thiết kế xuất hiện các ô gọi là ô lưới.
  13. Chọn Font: VNI-Helve-Condense, Size: 85, Mode: 3D Round, chọn màu đỏ cho ô Color. Nhập ký tự “PhotoImpact“ như hình dưới: Chọn công cụ Transform Tool. Điều chỉnh kích thước như hình dưới:
  14. Trên thanh trình đơn, chọn View > Guidelines & Grid > Grid ẩn ô lưới. Sau đó, chọn lệnh View > Guidelines & Grid > Guidelines để tạo những đường lưới. Nhấp chuột vào thanh thước, vẫn giữ chuột và kéo qua bên phải tại vị trí 23 Pixels trên thanh thước ngang, sau đó thả chuột, kết quả như hình dưới: Tương tự, tạo đường gióng ngang tại vị trí 260 Pixels. Chọn lệnh View > Guidelines & Grid > Snap To Guidelines để các dòng chữ khít nhau khi di chuyển. Nhấp vào dòng ký tự PhotoImpact và di chuyển đến vị trí giao điểm của hai đường gióng như hình dưới:
  15. Trên thanh Attribute Toolbar, Font: VNI-Helve, Size: 35, Mode: 2D Object. Nhập ký tự “nhanh & dễ” như hình dưới: Chọn công cụ Standard Selection Tool. Trên thanh Attribute Toolbar, tại hộp Shape chọn Rectangle, sau đó nhấp chọn vào hộp Mode.
  16. Tạo vùng chọn như hình dưới: Trên thanh trình đơn, chọn Edit > Fill tô màu. Hộp thoại Fill xuất hiện, chọn vào Tab Gradient, trong hộp Fill Type nhấp chọn vào nút thứ hai, trong khung Fill color, chọn Ramp: RGB. Trong hộp Two colors, nhấp hộp màu thứ nhất. Hộp thoại Ulead Color Picker xuất hiện, chọn màu vàng ứng với thông số R= 255, G=255, B= 0, chọn OK chấp nhận.
  17. Tiếp theo, nhấp chọn vào nút màu thứ hai như hình dưới: Hộp thoại Ulead Color Picker xuất hiện, chọn màu trắng ứng với thông số R= 255, G=255, B= 255, chọn OK chấp nhận.
  18. Kết quả hiển thị như hình dưới: Nhập dòng chữ “Xem“ và di chuyển vào vùng chọn vừa tô, với màu Color là màu đỏ. Tương tự, nhập dòng chữ “thao tác bằng hình ảnh” với màu Color là màu đen và Font chữ và kích thước như dưới:
  19. Trên thanh trình đơn, chọn Object > Shadow. Hộp thoại Shadow xuất hiện, kiểm nhận mục Shadow, nhập giá trị Transparency: 77%, Shadow Size :100%, Soft edge: 10, nhấp OK chấp nhận.
Đồng bộ tài khoản