Thiết kế flash với flash cs5 part 3

Chia sẻ: Mr Yukogaru | Ngày: | Loại File: PDF | Số trang:8

0
190
lượt xem
103
download

Thiết kế flash với flash cs5 part 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Nhập văn bản hoặc địa chỉ trang web hoặc dịch tài liệu. Lưu một tài liệu trong Flash CS5 Định dạng không nén Nhấp vào trình đơn File, sau đó kích Save As. Nhấp vào popup Format (Mac) hoặc Save As Type danh sách arrow (Win), và sau đó nhấp vào Flash CS5 tài liệu không nén (*. XFL)

Chủ đề:
Lưu

Nội dung Text: Thiết kế flash với flash cs5 part 3

  1. Save a Document in the Flash CS5 Uncompressed Format 4 1 Click the File menu, and then click Save As. 2 Click the Format popup (Mac) or Save As Type list arrow (Win), and then click Flash CS5 Uncompressed Document (*.xfl). 3 Type the new file name. 4 Navigate to the drive or folder location where you want to save the document. 5 Click Save. 3 A folder with the Flash document 5 file name is created in the specified location containing the XML (Extensible Markup Language) and the assets for the 2 FLA file (New!). Did You Know? For Your Information You can move or copy a file quickly in a dialog box (Win). In the Open or Using an XFL Flash Uncompressed Document Save As dialog box, right-click the file you want to move or copy, click Cut or In Flash CS5, you can save a Flash document (FLA) as a Flash Copy, open the folder where you want uncompressed document (XFL) (New!). An XFL file is essentially a to paste the file, right-click a blank folder containing separate files, including XML files and other asset area, and then click Paste. files for the FLA file. The XML (Extensible Markup Language) file con- tains the document information for your Flash project. XML uses a There is a difference between Save standard set of rules for encoding information so other programs can and Save As. When you save an exist- use it. You can use a Flash uncompressed document in the XFL for- ing document using the Save com- mat in other programs, such as Adobe InDesign and Adobe After mand, Flash performs a quick save, Effects. If you use other development programs like Flypaper, you which appends new content to the can use the XFL format to work on the document in both programs. existing file. When you save a new To view the actual XML and assets of the FLA file, open the folder in document using the Save As com- Windows Explorer (Win) or Finder (Mac). Since all the assets for a mand, Flash performs a complete save, FLA file are in a folder, you can also edit the individual files, such as which saves and compacts the content an XML document, or a graphic file, in other programs, such a into a small file. word-processing or graphics program. With live update (New!) with XFL files, you can edit any asset from an uncompressed XFL document while the document is open in Flash. When you finish editing and save an asset, the changes are automatically updated in Flash. Chapter 1 Getting Started with Flash CS5 21
  2. Saving a Document A file type specifies the document format (for example, a template) as well as the program and version in which the file was created (for in Different Formats example, Flash CS5). You might want to change the type if you’re creat- ing a custom template or sharing files with someone who has an earlier version of Flash, such as Flash CS4. You use the Save As dialog box to change the file type for a document. The Format popup (Mac) or Save As Type list arrow (Win) displays a list of the available formats for Flash. Save a Document in the Flash CS4 Format 4 1 Click the File menu, and then click Save As. 2 Click the Format popup (Mac) or Save As Type list arrow (Win), and then click Flash CS4 Document (*.fla). 3 Type the new file name. 4 Navigate to the drive or folder location where you want to save the document. 5 Click Save. 3 5 Did You Know? You can delete a file in a dialog box 2 (Win). In the Open or Save As dialog box, right click the file you want to delete, and then click Delete. 22 Chapter 1
  3. Save a Document as a Template 1 Click the File menu, and then click Save as Template. 2 If a warning dialog box appears, click Save As Template. 3 Type a name for the new template. 4 Click the Category list arrow, and then click a category template. 2 5 Type a description for the new template. 3 4 6 Click Save. 7 If the file was created in Flash CS4, click Save or Cancel to convert it to Flash CS5. See Also See “Creating a New Document from a Template” on page 13 for information on creating a new document from a Flash template. 5 6 7 Chapter 1 Getting Started with Flash CS5 23
  4. Getting Help While At some time, everyone has a question or two about using a program. When you start Flash Help, the Adobe Community Help window opens You Work (New!), displaying help categories and topics. You can search product help from Local Help, Community Help, or Adobe.com by using keywords or phrases or browsing through a list of categories and topics to locate specific information. Local Help accesses product help on your local computer, Community Help accesses product help online, and Adobe.com accesses related help information on Adobe.com. When you perform a search using keywords or phrases, a list of possible answers is shown from the search location with the most likely responses at the top. Along with help text, some help topics include links to text and video tutorials. In addition, comments and ratings from users are avail- able to help guide you to an answer. You can add feedback and sugges- tions by signing in to Adobe.com using an Adobe ID. Get Help Information 1 Click the Help menu, and then 1 click Flash Help. TIMESAVER Press F1 (Win) or A+/ (Mac). The Adobe Community Help window opens, displaying product help information. 2 If you want help with ActionScript, Flash Development, or other 2 Click to open help in a PDF 6 support resources, click the appropriate link. 3 Click Help categories (plus sign icons) until you display the topic you want. ◆ What’s New. Click What’s new in Adobe Flash Professional CS5 under Using Flash Professional CS5. 4 Click the topic you want. 5 Read the topic, and if you want, 4 click any links to get information on related topics or definitions. 6 When you’re done, click the Close button (Win) or click the Adobe Help menu (Mac), and then click Quit Adobe Help. Click to collapse/ 3 expand panel 24 Chapter 1
  5. Search for Help Information 1 1 In Flash, on the Application bar, type one or more keywords in the Search box, and then press Enter (Win) or Return (Mac). ◆ You can also click the Help 3 2 6 menu, and then click Flash Help to open Help and use the Search box. The Adobe Community Help window opens, displaying a list of topics that match the keywords you entered in the Search box. 2 To search another CS product, click the Select Product list arrow, and then select a CS product. 5 3 To refine a search, click Search Options to expand it, and then select any of the following options: ◆ Search Location. Select Local Help, Community Help, or Adobe.com. ◆ Filter Results. For Adobe.com, 4 Search results select a filter option. 4 Click the link to the topic you want from the search list of results. 5 Click a link or scroll to display a topic, and then read the topic. If Flash Help Commands you want, click any links to get information on related topics or Help Commands Description definitions. Flash Help Access Flash Help window ◆ Next and Previous Topics. Click Flash Support Center Access Flash support on the Web the Previous or Next button on the right side of the Help web Adobe Product Improvement Participate in the direction of future Program versions of Adobe products page. 6 When you’re done, click the Close Flash Exchange Access Flash downloadable applications button (Win) or click the Adobe Help menu (Mac), and then click Omniture Access information about the Omniture Quit Adobe Help. company on the Web Manage Extensions Access Flash extension information Adobe Online Forums Access user conversations on the Web Chapter 1 Getting Started with Flash CS5 25
  6. Getting Online Adobe offers a quick and easy way to update Flash CS5 and other CS5 related programs with any new software downloads directly from Flash Updates and Support using the Help menu. Adobe can notify you of updates in the menu bar (New!). If you need more detailed information about a Flash task or fea- ture, you can find out the latest information on the Web from the Adobe Flash Support Center and Flash Exchange Web sites. The Adobe Flash Support Center provides technical notes, documentation updates, and links to additional resources in the Flash community, while the Adobe Flash Exchange allows you to download additional applications and commands that other Flash users have developed and posted to extend the functionality of Flash. Some of the posted items are free while other charge a fee. You can access the Flash Support Center and the Flash Exchange from within Flash using commands on the Help menu. Get Product Updates Online 1 Click the Help menu, and then click Updates. Flash checks your software with the latest available version and automatically updates it. 2 To manually check, click the Check For New Updates button. 3 To change preferences, click Preferences, select the update options you want, and then click 2 Done. 4 4 Click Quit. Did You Know? You can register to receive notices about upgrades and new products. If you haven’t already registered during installation, click the Help menu, click Product Registration, and then follow the online instructions. You can deactivate and activate Flash using the Help menu. If you have Flash installed on two computers, yet only have one license, you can use the Deactivate and Activate commands on 3 the Help menu to go between the com- puters. 26 Chapter 1
  7. Get Online Support Information 1 Click the Help menu, and then 2 3 click Flash Support Center. Your Web browser opens, displaying the Adobe support Web site. 2 Search on the Web site for the help information you need. 3 When you’re done, close your Web browser. Get Resources from the Flash Exchange 4 1 Click the Help menu, and then click Flash Exchange. Your Web browser opens, displaying the Adobe support Web site. 2 Search on the Web site for the help information you need, or click the Product popup, and then select a product to display the resource types you need. 2 3 Scroll through the list, and then follow the on-screen instructions to download and purchase (if necessary) the resources you want. 4 When you’re done, close your Web browser. 3 Chapter 1 Getting Started with Flash CS5 27
  8. Finishing Up After you work on a document, you can close the document by closing the document or by exiting Flash. You should save the document before closing it. Exiting Flash closes the current document and the Flash program and returns you to the desktop. You can use the Exit command on the File menu (Win) or Quit Flash command on the Flash menu (Mac) to close a document and exit Flash, or you can use the Close button on the Flash Document tab. If you try to close a document without saving your final changes, a dialog box opens, asking if you want to do so. Close a Document 1 Document tab Close button 1 Click the Close button on the Document tab, or click the File menu, and then click Close. TIMESAVER Press A+W (Mac) or Ctrl+W (Win) to close a document. Click the File menu, and then click Close All to close all open documents. 2 If necessary, click Yes to save any changes you made to your open documents before the program quits. Exit Flash 1 Exit (Win) Click to exit (Win) 1 Choose one of the following: ◆ Click the Flash menu, and then click Quit Flash (Mac). ◆ Click the Close button, or click the File menu, and then click Exit (Win). 2 If necessary, click Yes to save any changes you made to your open documents before the program quits. 28 Chapter 1
Đồng bộ tài khoản