Thiết kế flash với flash cs5 part 5

Chia sẻ: Mr Yukogaru | Ngày: | Loại File: PDF | Số trang:6

0
79
lượt xem
37
download

Thiết kế flash với flash cs5 part 5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Xem Layers Flash bao gồm các điều khiển (Eye, Lock, và Đề cương các biểu tượng) trong các lớp phần này của Timeline cho phép bạn nhanh chóng ẩn, hiển thị, khóa, hoặc mở khóa các lớp và thư mục lớp, và các đối tượng hiển thị trên một lớp như màu phác thảo.

Chủ đề:
Lưu

Nội dung Text: Thiết kế flash với flash cs5 part 5

  1. Viewing Layers Flash includes controls (Eye, Lock, and Outline icons) in the layers sec- tion of the Timeline that allow you to quickly hide, show, lock, or unlock layers and layer folders, and display objects on a layer as colored out- lines. Using colored outlines makes it easier to distinguish in which layer an object appears. When you hide a layer or folder with the Eye icon, a red X appears next to the name. When you lock a layer or folder with the Lock icon, a padlock appears next to the name. When you dis- play layers as colored outlines with the Outline icon, a frame appears next to the name. When you change a folder, the controls affect all lay- ers within a folder. Show or Hide a Layer or Folder Eye icon 1 Do one of the following: ◆ Click the Eye column to the right of the layer or folder to show or hide it. ◆ Click the Eye icon to show or hide all layers or folders. ◆ Option+click (Mac) or Alt+click (Win) in the Eye column to the right of a layer or folder to show or hide all other layers or 1 folders. Lock or Unlock Layers Lock icon or Folders 1 Do one of the following: ◆ Click in the Lock column to the right of the layer or folder to lock or unlock it. ◆ Click the Lock icon to lock or unlock all layers or folders. ◆ Option+click (Mac) or Alt+click (Win) in the Lock column to the right of a layer or folder to lock 1 or unlock all other layers or folders. 36 Chapter 2
  2. View the Contents of a Layer as Outlines 1 Do one of the following: ◆ Click the Outline column to the View right of the layer’s name to contents display its objects as outlines. as outline ◆ Click the Outline icon to display objects on all layers as outlines. ◆ Option+click (Mac) or Alt+click (Win) in the Outline column to the right of a layer to display objects on all other layers as Outline icon outlines. Did You Know? Hidden layers are visible when you publish a document. When you publish 1 a Flash document as a SWF movie, hid- den layers are visible in the Flash movie file. View See Also contents See “Changing Layer Properties” on not as outline page 40 for information on changing the outline color. Outline column icon Chapter 2 Working Within the Flash Environment 37
  3. Organizing Layers In much the same way you organize files on your computer, you can use similar concepts to organize layers and layer folders in a docu- ment. You can expand or collapse a layer folder to show or hide its con- tents. You can also move a layer or folder into a layer folder or to another place in the layers list. Layer folders can contain layers and other layer folders. In addition, you can copy a layer or copy the con- tents of a layer folder. Expand or Collapse a Layer Folder 1 Collapsed layer folder 1 Do one of the following: ◆ Click the triangle to the left of the folder name to expand or collapse the folder. ◆ Control+click (Mac) or right- click (Win) any layer, and then click Expand All Folders or Collapse All Folders. Move a Layer or Layer Folder Drag Controls layer to the Behind Scenes folder ◆ To move a layer or folder into a layer folder, drag the layer or folder to the destination layer folder name in the Timeline. ◆ To move a layer or folder to another location, drag the layer or folder to a new position in the Timeline. Layers in the folder 38 Chapter 2
  4. Copy a Layer 1 4 1 Click the layer you want to select. 2 Click the Edit menu, point to Timeline, and then click Copy Frames. 3 Click the New Layer button. 4 Click the new layer to select it. 5 Click the Edit menu, point to Timeline, and then click Paste Frames. 3 Copy the Contents of a Layer Folder 1 2 4 1 If necessary, click the triangle to the left of the folder name to collapse it. 2 Click the folder layer to select the entire folder. 3 Click the Edit menu, point to Timeline, and then click Copy Frames. 4 Select the layer below where you 5 6 want to copy the layer folder. 5 Click the New Folder button. 6 Click the new layer folder to select it. 7 Click the Edit menu, point to Timeline, and then click Paste Frames. Chapter 2 Working Within the Flash Environment 39
  5. Changing Layer The Layer Properties dialog box makes it easy to changes several layer options at once. You can change a layer name, show or lock a layer, Properties change a layer type or outline color, and modify the layer height to show more information in the Timeline. Setting layer properties of a folder automatically sets the properties for all the layers within that folder. Change Layer Properties 1 Select the layer in the Timeline. 2 Click the Modify menu, point to 4 Timeline, and then click Layer Properties. 3 Select from the following options: ◆ Name. Enter a new name. ◆ Show. Select this check box to 3 show the layer. ◆ Lock. Select this check box to lock the layer or clear it to unlock the layer. ◆ Type. Select a layer option: Normal, Mask, Masked, Folder, or Guide. ◆ Outline Color. Click the Color box, and then select a color. ◆ View Layer As Outlines. Select this check box to view the layer Layer Types as outlines. Layer Description ◆ Layer Height. Click the list arrow, and then select a Normal The default layer type. percentage to display more Mask Mask layers hide and reveal portions of linked layers information in the Timeline. that lie directly beneath the mask layer. 4 Click OK. Masked Masked layers contain elements that can be hidden or revealed by a mask layer. Folder Folder layers allow you to organize layers. Guide There are two types of guide layers: guides and motion guides. Guides help you place and align objects on the Stage, motion guides designate a path that an animated object follows. Guided layers contain objects that follow an animation path. You need to link the guided layer to the motion guide. 40 Chapter 2
  6. Using Guide Layers Guide layers help you draw and align objects on layers that appear on the Stage. After you create a guide layer, you can align objects on other layers to objects you create on the guide layer. You can make any layer a guide layer. You can also create a motion guide layer to control the movement of objects in a motion tweened animation. Create a Guide Layer 1 Click the layer you want to convert to a guide layer. 2 Control+click (Mac) or right-click (Win) the selected layer, and then click Guide. 2 Did You Know? You can change a guide layer back to a normal layer. Control (Mac) or right- click (Win) the selected layer, and then click Guide. You can convert a guide layer to a motion guide layer. Drag a normal layer onto a guide layer. 1 See Also See “Using Snap Align” on page 94 for information on snapping items you draw or drag to snap to lines or shapes. Aligning objects using the guide layer. Chapter 2 Working Within the Flash Environment 41
Đồng bộ tài khoản