Thiết kế giao diện với Flash 5 phần 3

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:10

0
85
lượt xem
28
download

Thiết kế giao diện với Flash 5 phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo mới symbol có tên explore trong hộp thoại Symbol Properties. Kéo biểu tượng lens vào vùng làm việc. Nhấp chuột vào biểu tượng lens xuất hiện trong cửa sổ thư viện và kéo vào vùng làm việc, di chuyển tâm đối tượng đúng vào vị trí điểm khai báo của đoạn phim. Nhấn phím F6 tại frame 20, nhấp phải chuột trở lại keyframe thứ nhất để chọn lệnh Create Motion Tween. Nhấp chuột vào keyframe 20 và dùng công cụ Scale kéo lớn kích thước đối tượng. Nhấn phím F6 tại frame 40, nhấp phải chuột tại keyframe 20 và chọn...

Chủ đề:
Lưu

Nội dung Text: Thiết kế giao diện với Flash 5 phần 3

  1. THIẾT KẾ GIAO DIỆN VỚI FLASH 5 Tạo mới symbol có tên explore trong hộp thoại Symbol Properties. Kéo biểu tượng lens vào vùng làm việc. Nhấp chuột vào biểu tượng lens xuất hiện trong cửa sổ thư viện và kéo vào vùng làm việc, di chuyển tâm đối tượng đúng vào vị trí điểm khai báo của đoạn phim. Nhấn phím F6 tại frame 20, nhấp phải chuột trở lại keyframe thứ nhất để chọn lệnh Create Motion Tween. Nhấp chuột vào keyframe 20 và dùng công cụ Scale kéo lớn kích thước đối tượng.
  2. Nhấn phím F6 tại frame 40, nhấp phải chuột tại keyframe 20 và chọn lệnh Create Motion Tween. Nhấp chuột tại keyframe 40 và thu nhỏ kích thước đốm sáng bằng công cụ Scale để đối tượng có kích thước bằng kích thước ban đầu. Nhấn phím Enter để xem đoạn phim diễn hoạt. Lúc này bạn sẽ thấy đốm sáng phóng to ra và thu nhỏ lại. Tạo symbol Button có tên Nut trong cửa sổ Symbol Properties. Nhấn phím F6 tại frame Hit và dùng công cụ Rectangle Tool vẽ hình vuông để tạo một nút trên đối tượng. Tạo mới symbol có tên Flash, dùng công cụ Text Tool nhập vào chuỗi ký tự “FLASH 5.0”.
  3. Trong khi chuỗi ký tự Flash 5.0 đang được chọn, nhấp chọn trên trình đơn Modify > Break Apart để tách chuỗi ký tự thành đối tượng. Nhấp chọn vào hộp màu Stroke Color để chọn màu vàng đậm, nhấp chọn công cụ Ink Bottle Tool. Và nhấp chọn vào đường viền của ký tự để tô màu cho nó. Nhấp chọn trên trình đơn Window > Panels > Fill, chọn kiểu màu tô Radial Gradient.
  4. Dùng công cụ Paint Bucket Tool, nhấp chuột vào vùng màu tô của đối tượng để tô màu cho các ký tự như hình sau: Tạo mới Layer có tên Layer2, kéo biểu tượng Nut trong cửa sổ thư viện vào vùng làm việc. Dùng công cụ Scale để kéo kích thước của nút bằng với kích thước của chuỗi ký tự. Lặp lại bước trên để các ký tự đều có các nút giống như hình sau:
  5. Tạo mới symbol có tên Hoc, dùng công cụ Text Tool nhập vào chuỗi ký tự “Học” với các thuộc tính cho ký tự như trong hình ở độ phóng đại. Tạo mới symbol có tên Hoc 1, nhập vào chuỗi ký tự “Nhanh chóng - Dễ dàng”. Tạo mới symTạo mới symbol có tên Xem, nhập vào chuỗi ký tự “Xem”.
  6. Tạo mới symbol có tên Xem 1, nhập vào chuỗi ký tự “Thao tác bằng hình ảnh”. Tạo mới symbol có tên Xem Movie, kéo biểu tượng xem trong cửa sổ vào vùng làm việc và đặt điểm khai báo của hai đối tượng nằm trùng với nhau. Nhấp chuột vào keyframe thứ nhất và kéo sang vị trí keyframe thứ 2.
  7. Nhấn phím F6 tại frame 30, nhấp chuột trở lại keyframe thứ hai và chọn lệnh Create Motion Tween. Nhấp chuột chọn vào công cụ Scale, kéo nhỏ kích thước đối tượng tại keyframe thứ nhất. Nhấp chuột vào keyframe 30 và di chuyển đối tượng xuống dưới khoảng 3 ô lưới với độ phóng đại 400. Nhấp chuột trở lại keyframe thứ hai, chọn trong bảng Effects (Window > Panels > Effects). Chọn hiệu ứng Alpha với giá trị 0% trong bảng Effects.
  8. Sau đó nhấn phím Enter để xem đoạn phim này diễn hoạt. Tạo mới Layer2, nhấn phím F6 tại frame 30 trên Layer2. Kéo biểu tượng Xem1 trong cửa sổ thư viện vào keyframe trống này. Dùng công cụ Scale thu nhỏ kích thước đối tượng này so với ký tự Xem.
  9. Nhấn phím F6 vào frame 50, nhấp phải chuột tiếp vào frame 30 để chọn lệnh Create Motion Tween. Nhấp chọn vào bảng Effects để chọn hiệu ứng Alpha với giá trị 0% trong bảng Effects. Nhấn phím F6 tiếp vào frame 50 trên Layer1 để hai Layer có số frame bằng nhau.
  10. Nhấn phím F6 tiếp tại frame 60 trên Layer1 và Layer2. Nhấp phải chuột tại keyframe 50 để chọn lệnh Create Motion Tween trên Layer2. Lặp lại bước trên cho keyframe 50 của Layer1. Nhấp chọn hiệu ứng Alpha với giá trị 0% tại keyframe 60 của cả hai Layer. Khi đó hãy nhấn phím Enter để xem trước đoạn phim diễn hoạt. Các bạn đã thực hiện việc chuẩn bị các dữ liệu cần thiết, hãy lưu kết quả thực hiện và chuẩn bị thực hành với các Action để tạo hiệu ứng lên chữ Flash 5.0 qua bài tập kế tiếp.  
Đồng bộ tài khoản