Thiết kế mẫu quảng cáo P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
268
lượt xem
142
download

Thiết kế mẫu quảng cáo P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

THIẾT KẾ MẪU QUẢNG CÁO VỚI PHOTOSHOP 6.0 Bài tập này, hướng dẫn thiết kế một mẫu quảng các với sự trợ giúp của Photoshop 6.0. Từ một ảnh mẫu chúng ta sẽ kết hợp thêm một số chi tiết sẽ tạo nên một mẫu quảng cáo thật sinh động và bắt mắt. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 7.0, CS (8.0), CS2 (9.0)… không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Thiết kế mẫu quảng cáo P1

  1. THIẾT KẾ MẪU QUẢNG CÁO VỚI PHOTOSHOP 6.0 Bài tập này, hướng dẫn thiết kế một mẫu quảng các với sự trợ giúp của Photoshop 6.0. Từ một ảnh mẫu chúng ta sẽ kết hợp thêm một số chi tiết sẽ tạo nên một mẫu quảng cáo thật sinh động và bắt mắt. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 7.0, CS (8.0), CS2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Độ khó: 2/10 Các thao tác thực hiện như sau: • Mở file ảnh cần thực hiện. Dùng công cụ Rectangular Marquee để tạo vùng chọn hình chữ nhật và hình vuông. • Thiết lập lại màu gốc trên hộp màu Set foreground color và Set Background color. Sử dụng lệnh Stroke để tạo đường viền. • Dùng công cụ Elliptical Marquee tạo vùng chọn hình Ellipse và hình tròn. • Dùng công cụ Line Tool để tạo đường thẳng. • Dùng công cụ Type Tool nhập chữ. • Sử dụng lệnh Rotate để xoay đối tượng. • Chọn lệnh Hue/Saturation để chuyển màu. Lưu ý: Với bài tập này bạn có thể áp dụng trong việc xử lý ảnh như thay đổi màu áo hay tóc, mắt… Các bước tiến hành: Khởi động Photoshop 6.0. Trên màn hình Windown chọn Start > Programs > Adobe Photoshop. Cửa sổ soạn thảo chương trình xuất hiện. Trên thanh trình đơn của Photoshop 6.0 chọn File > Open hay nhấn tổ hợp phím Ctrl + O để mở các file cần làm.
  2. Trong hộp thoại Open tìm đường dẫn đến thư mục chứa bài tập. Trong thư mục BAI TAP 8, nhấn phím Shift chọn mở file ANH 08 BAT DAU và ANH 08 KET THUC ra màn hình làm việc. Chọn xong nhấp Open. Hai file hình xuất hiện trên màn hình soạn thảo. Tiếp theo, chọn lệnh Image > Canvas Size trên thanh trình đơn. Trong hộp thoại Canvas Size vừa xuất hiện bạn thiết lập các giá trị: Width: 600 pixels; Height: 450 pixels; nhấp tùy chọn mở rộng vùng bảng vẽ sang phải như hình:
  3. Xong nhấp nút OK để mở rộng khung ảnh. Dùng công cụ Rectangular Marquee trên thanh công cụ để tạo vùng chọn hình chữ nhật, trong mục Style của thanh Options (hình minh họa bên dưới) chọn Fixed Size; Width: 0.3 in; Height: 7.7 in và đặt vùng chọn này ngay cạnh mép phải của ảnh người mẫu.
  4. Nhấn phím D để chọn màu đen cho hộp màu Set foreground và nhấn tổ hợp phím Alt + Delete để tô màu đen cho vùng chọn như hình mẫu, nhấn tổ hợp phím Ctrl + D khử chọn. Bạn tạo tiếp một vùng chọn hình chữ nhật với các thông số cho thanh Options: Fixed Size; Width: 1.5 in; Height: 3.5 in và đặt vùng chọn này ngay sát góc dưới bên phải của cửa sổ hình ảnh. Tiếp theo, nhấn Alt + Delete để tô màu đen trong hộp màu Set foreground cho vùng chọn như hình mẫu, nhấn tổ hợp phím Ctrl + D khử chọn. Tạo tiếp một vùng chọn hình chữ nhật với các thông số cho thanh Options: Fixed Size; Width: 2 in; Height: 0.5 in và đặt vùng chọn này ngay trên hình chữ nhật màu đen vừa tạo trước đó, chỉ định một màu xanh lơ với các giá trị R = 5; G = 222, B = 230 cho hộp màu Set Background. Nhấn tổ hợp phím Ctrl + Delete tô màu xanh lơ cho vùng chọn.
  5. Sau đó, chọn lệnh Edit > Stroke trên thanh trình đơn. Trong hộp thoại Stroke thiết lập: Width = 2 pixels, nhấp tùy chọn Center trong mục Location, và chọn màu đen cho hộp Color, chọn xong nhấp OK. Nhấn tổ hợp phím Ctrl + D khử chọn. Tạo lớp mới (Layer 1) bằng cách nhấp nút Create a new layer bên dưới palette Layers.
  6. Dùng công cụ Rectangular Marquee tạo tiếp vùng chọn hình chữ nhật với các thông số cho thanh Options: Fixed Size; Width: 3.5 in; Height: 1.2 in và đặt vùng chọn này ở vị trí như hình mẫu. Thiết lập một màu vàng với các giá trị R= 253, G = 252, B = 167 cho hộp màu Set Background, nhấn tổ hợp phím Ctrl + Delete để tô màu vàng nhạt đó cho vùng chọn. Tiếp theo, bạn thiết đặt giá trị Opacity: 60% cho lớp Layer 1 trong palette Layers. Nhấn tổ hợp phím Ctrl + D để khử vùng chọn hình chữ nhật. Kích hoạt lớp Background, dùng công cụ Single Column tạo 1 đường chọn như hình mẫu.
  7. Nếu trên thanh công cụ đang hiển thị Ractangular Marquee Tool, bạn nhấp phải chuột vào công cụ này và chọn Single Column Marquee Tool trong danh sách vừa xuất hiện. Chọn lệnh Edit > Stroke và thiết đặt các giá trị như hình dưới, nhấp nút OK đóng hộp thoại (nhớ chọn màu trong mục Color là màu đen).
  8. Nhấn tổ hợp phím Ctrl + D để khử chọn. Dùng công cụ Elliptical Marquee tạo một vùng chọn hình Ellipse với các thông số cho thanh Options: Fixed Size; Width: 2.5 in; Height: 0.5 in và đặt vùng chọn ở vị trí như hình mẫu. Nhấn Alt + Delete tô màu đen trong hộp màu Set foreground cho vùng chọn. Nhấn tổ hợp phím Ctrl + D để khử chọn. Dùng công cụ Rectangular Marquee trên thanh công cụ tạo vùng chọn hình chữ nhật với các thông số cho thanh Options : Fixed Size; Width: 1.3 in ; Height: 0.4 in Nhấn tổ hợp phím Alt + Delete để tô màu đen cho vùng chọn, sau đó di chuyển vùng chọn xuống dưới để tạo hình chữ nhật thứ 2 và nhấn Alt + Delete tô màu đen cho hình chữ nhật đó và nhấn tổ hợp phím Ctrl + D để khử chọn.
  9. Dùng công cụ Line Tool với các thông số cho thanh Options : Weight: 0.05 in (hay 2 pixels), vẽ 2 đoạn thẳng kẻ từ đỉnh của 2 hình chữ nhật màu đen sang bên trái như hình mẫu, bạn có thể kết hợp với phím Shift để vẽ đường kẻ được thẳng. THIẾT KẾ MẪU QUẢNG CÁO Kích hoạt lớp Layer 1 trong palette Layers dùng công cụ Type Tool trên thanh công cụ, trên thanh Options bạn đặt các giá trị: Chọn phông, kích thước, màu chữ … (bạn có thể thay đổi thông số khác): Đưa chuột vào cửa sổ màn hình nhập dòng chữ “COLORS” như hình sau:
  10. Bạn nhấp chọn Move Tool trên thanh công cụ. Chọn lệnh Edit > Transform > Rotate 90o CCW trên thanh trình đơn để xoay chữ vừa tạo 90o ngược chiều kim đồng hồ. Sau đó, dùng công cụ Move Tool để di chuyển chữ đó đến đặt tại hộp màu đen góc dưới bên phải như hình minh họa.  
Đồng bộ tài khoản