Thiết kế Power Point thuyết trình hiệu quả

Chia sẻ: Nguyễn Thành Long | Ngày: | Loại File: DOC | Số trang:51

1
885
lượt xem
593
download

Thiết kế Power Point thuyết trình hiệu quả

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Đôi khi bạn phải trình bày trước đám đông, hay hội thảo về một vấn đề gì đó, khi ấy, trong thời buổi công nghệ thông tin hiện nay – bắt buộc bạn phải có một vài slide Power Point để làm cho phần trình bày của mình thêm phong phú và hình tượng. Tuy nhiên, nếu bạn không rành việc sử dụng và thiết kế Power Point thì chắc chắn các slide trình bày của bạn sẽ rất tệ, không gây được chú ý hoặc gây phản cảm cho người xem. Vì thế, loạt bài viết này sẽ hướng dẫn cho bạn cách để tạo ra...

Chủ đề:
Lưu

Nội dung Text: Thiết kế Power Point thuyết trình hiệu quả

  1. Thiết kế Power Point thuyết trình hiệu quả (Phần I) Cập nhật ngày: 09/04/2009, 21:04 GMT+7. Đôi khi bạn phải trình bày trước đám đông, hay hội thảo về một vấn đề gì đó, khi ấy, trong thời buổi công nghệ thông tin hiện nay – bắt buộc bạn phải có một vài slide Power Point để làm cho phần trình bày của mình thêm phong phú và hình tượng. Tuy nhiên, nếu bạn không rành việc sử dụng và thiết kế Power Point thì chắc chắn các slide trình bày của bạn sẽ rất tệ, không gây được chú ý hoặc gây phản cảm cho người xem. Vì thế, loạt bài viết này sẽ hướng dẫn cho bạn cách để tạo ra một slide trình bày thật ấn tượng. Phần I: Kĩ thuật lồng các hiệu ứng media và thiết kế giao diện chuẩn. 1- Chuẩn bị: Công cụ bạn cần đầu tiên chắc chắn phải là chương trình MS Power Point, ngoài ra còn một số công cụ thay thế khác nhưng các tính năng không phong phú và mạnh mẽ như MS Power Point của Microsoft được. Trong mẫu bài viết này, chúng ta dùng MS Power Point 2003 vì nó được nhiều người dùng hơn. Tiếp theo, bạn cần thêm các hình ảnh hoặc file video minh họa cho các nội dung trình bày của mình. 2- Định hình bố cục slide nội dung: Có nhiều dạng slide khác nhau với các bố cục kích thước những khung nội dung khác nhau để bạn có thể trình bày theo ý thích của mình. Trước tiên, bạn hãy mở Power Point lên, nhấn giữ cùng lúc 2 phím Ctrl và F1 ngay lập tức một khung chữ nhật sẽ hiện ra phía bên tay phải. Trong khung này, phía trên cùng, bạn nhấn chuột lên nút rồi chọn mục Slide Layout. Khi đó, một loạt các kiểu slide khác nhau hiện ra để bạn có thể tùy chọn cho mình một cái theo từng mục đích sử dụng. Các slide có biểu tượng đồ thị chuyên dùng để chứa đồ thị, slide có biểu tượng media dùng để chứa các đoạn video, âm thanh, slide
  2. có biểu tượng bảng biểu thì để chứa các bảng số liệu,…Tuy nhiên, người ta thường chọn loại slide “Title and Text” vì nó có không gian lớn nhất cho việc hiển thị nội dung. Bạn hãy đưa chuột lên phần slide giống như hình bên dưới rồi nhấn chọn nó. Khi slide hiện ra, phía khung nhỏ ở trên – bạn điền tựa đề của slide, phần khung to bên dưới – bạn điền nội dung mà mình muốn trình bày vào. Nếu các bạn có dịp xem qua các slide thuyết trình mẫu của những diễn giả hàng đầu trên thế giới, thì bạn thấy họ cùng chung một đặc điểm là các slide đó RẤT ÍT CHỮ, và nó CHỦ YẾU CHỨA HÌNH, VIDEO MINH HỌA mà thôi. Đơn giản là vì, các slide chỉ có mục đích hỗ trợ cho bạn trình bày tư tưởng cho mọi người nghe, vì thế, khi bạn làm các slide mà đưa vào đó nhiều chữ, thì thính giả bên dưới sẽ chăm chú lo đọc những gì bạn viết trên slide và không nghe bạn nói gì nữa. Do tất cả những gì bạn nói – đều nằm trên slide, và khi bạn trình bày, sẽ không còn gì mới để họ nghe nữa. Trong một vài trường hợp tệ hơn, nhiều khi bạn đang trình bày, thì thính giả sẽ yêu cầu bạn cho xin file của slide bạn đang trình bày, lúc ấy, nếu thật sự slide của bạn
  3. chỉ toàn chữ với chữ thì bạn nên hiểu ngay, họ muốn nhắc khéo là, những gì bạn nói – đều có trong slide cả và bạn…không cần trình bày thêm làm gì nữa, chỉ cần cho họ các slide ấy để họ về đọc là xong. Vì vậy, bạn hãy nhớ lấy nguyên tắc đầu tiên, ấy là HẠN CHẾ VIẾT CHỮ TRONG SLIDE. 3- Chỉnh kích thước slide: Đôi khi, bạn gặp phải trường hợp, các slide của bạn có kích thước quá to hoặc quá nhỏ khiến cho việc thao tác trên slide đó trở nên khó khăn hơn. Nếu kích thước slide quá nhỏ thì bạn phải căng mắt ra để nhìn các chữ, còn slide quá lớn thì lại không thể nhìn thấy toàn bộ bố cục trong slide. Cho nên, vào những lúc ấy, bạn hãy bấm chọn slide rồi nhấn cùng lúc hai phím Ctrl + A sau đó vào View > Zoom, rồi chọn mục Fit. Nhấn OK để xác nhận, và bây giờ, slide sẽ được đưa về kích thước giúp bạn dễ thao tác hơn.
  4. 4- Bổ sung hình minh họa: Khi bạn làm Power Point thì chắc chắn bạn phải đưa hình vào trong đó, trước nhất là để minh họa các ý tưởng, thứ nữa là làm cho các slide trông bắt mắt hơn. Muốn đưa hình vào các slide, bạn chỉ đơn giản tìm đến tấm hình đó, nhấn chuột vào nó rồi nhấn Ctr + C, sau đó, quay lại slide mà bạn muốn đặt hình trong đó và bấm Ctrl + V. Ngay lập tức tấm hình sẽ được đưa vào. Để điều chỉnh kích thước hình, bạn chỉ việc đưa chuột lên các chấm trắng tròn quanh hình, nhấn chuột lên nó rồi kéo đi để làm thay đổi kích thước hình sao cho phù hợp. Nếu muốn phục hồi lại kích thước của tấm hình, bạn chỉ việc nhấn chuột kép lên tấm hình, trong cửa sổ mở ra, thẻ Size, bạn nhấn chọn nút Reset > OK là được.
  5. 5- Bổ sung “cây liên hệ”: Khi cần trình bày về các hệ thống cơ quan trong một công ty, các thành viên trong một gia đình, hay đơn giản là các thủ tục khi giải quyết một vấn đề, hoặc các yêu cầu cho một mục tiêu,…thay vì bạn làm công việc liệt kê thì bạn nên sử dụng “cây liên hệ” để cho việc trình bày được trong sáng và rõ ràng. Muốn thế, bạn hãy tạo ra một slide mới, sau đó vào Insert > Diagram. Trong này hiện ra một nhóm các loại “cây liên hệ” để bạn chọn lựa. Bạn hãy chọn cho mình một kiểu thích hợp rồi nhấn OK. Sau đó, trong các ô “click to add text” – bạn chỉ việc nhấn chuột lên đọ rồi điền các ghi chú vào.
  6. Để tạo dựng các “cây liên hệ” theo dạng cành nhánh, bạn hãy vào Insert > Picture > Organization Chart. Bây giờ, bạn có một “cây liên hệ” với 1 “gốc cha” và 3 “nhánh con”. Muốn thêm các nhánh khác, bạn bấm chọn lên nhánh muốn thêm nhánh liên quan, rồi trong thanh công cụ Organization Chart ở bên cạnh, bạn vào Insert Shape, sau đó đánh chọn mục Subordinate để thêm nhánh “cháu”, Coworker để thêm nhánh “con”, và Assistant để thêm nhánh “mẹ”…Tùy theo bố cục trình bày, bạn có thể chọn bao nhiêu nhánh cũng được.
  7. Để thay đổi cách hiển thị các nhánh, bạn bấm chọn nhánh “cha” rồi vào Layout và chọn Both Hanging để hiển thị theo dạng canh đều, Left Hanging để hiển thị theo hướng từ phải qua, Right Hanging hiển thị theo hướng từ trái qua, Standard để quay về cách hiển thị mặc định ban đầu, còn AutoLayout để chuyển cách hiển thị đang dùng thành cách hiển thị mặc định cho các “cây liên hệ” khác. 6- Sử dụng âm thanh, video hiệu quả: Việc đưa âm thanh hay video vào trong Power Point nói chung cũng tương đối đơn giản nếu các định dạng file được Power Point hỗ trợ. Còn ngược lại, bạn phải mất công cài đặt thêm các công cụ hỗ trợ khác cho Power Point như hỗ trợ chạy flash, chạy flv,…và bây giờ -
  8. Power Point của bạn sẽ cồng kềnh thêm và trong trường hợp hội thảo khoa học, bạn phải dùng máy của người khác để chiếu Power Point của mình mà máy đó không cài đặt các chương trình hỗ trợ kia thì bạn chỉ có nước mếu vì những file âm thanh, video mà bạn kì công chuẩn bị nay không thể mở được. Cho nên, theo kinh nghiệm của nhiều người, bạn hãy chuyển các file âm thanh, video về chuẩn hỗ trợ có thể chạy trong Power Point là tốt nhất. Công cụ giúp bạn chuyển đổi về dạng chuẩn có thể sử dụng là chương trình FLV to AVI MPEG WMV 3GP MP4 iPod Converter, tải tại http://tinyurl.com/5kq8ko. Sau khi tải về và cài đặt, bạn hãy mở chương trình lên, mục Output Folder bạn nhấn nút Change rồi chọn thư mục Desktop > OK. Tiếp theo, bạn kéo thả file âm thanh – video vào trong cửa sổ làm việc của chương trình, rồi trong mục Profiles, bạn tìm đến định dạng WMV - Window Media Video (*.wmv) cho các file video, còn chọn MP3 - MPEG Layer-3 Audio (*.mp3) cho các file âm thanh. Sau đó, bạn nhấn nút Convert để chuyển đổi định dạng cho các file. Với file video, bạn nên dùng thủ thuật cao cấp sau, ấy là đưa nguyên chương trình Windows Media Player vào trong Power Point để có thể tùy chỉnh chiếu chọn lọc, chiếu nhanh, chiếu chậm, tạm dừng hoặc chọn đúng đoạn cần chiếu một cách nhanh chóng (nếu chiếu bằng flash hay flv,…thì bạn chỉ có thể mở video lên rồi chờ cho chiếu hết chứ không can thiệp giữa chừng được). Muốn thế, bạn vào Insert > Object, trong cửa sổ hiện ra, khung Object type - bạn tìm mục Windows Media Player rồi nhấn chuột lên nó và bấm OK. Ngay lập tức, bạn sẽ đưa được chương trình chiếu phim vào ngay trong Power Point. Bạn nhấn chuột phải lên cửa sổ chương trình Media này rồi chọn Properties, bấm chọn mục Custom rồi nhấn nút > Browse và
  9. tìm đến file video kia, bấm Open > OK > để đưa nó vào trong Power Point của bạn. Với file âm thanh, bạn cũng làm tương tự như trên. Một trục trặc mà hầu hết mọi người đều gặp khi phải chuyển file Power Point có lồng âm thanh, video sang sử dụng ở máy khác là nó…không chạy được các nội dung âm thanh, video này mặc dù định dạng của chúng đã đúng chuẩn Power Point. Nguyên nhân, là do do khi đem file Power Point sang máy khác, bạn quên đem theo các file âm thanh – video. Do đó, để tránh các trục trặc này, mỗi khi bạn thiết kế một file Power Point và phải đem sang máy khác, trước tiên, bạn nhấn chuột phải lên desktop rồi chọn New > Folder để tạo một thư mục. Bây giờ, bạn đưa các file âm thanh, video vào trong thư mục này và lập lại các bước như trên, trong đó đến phần “…nhấn nút > Browse và tìm đến file video…” thì bạn sẽ tìm địa đến file video, âm thanh mà bạn đã đặt sẵn trong thư
  10. mục trên Desktop. Sau đó, bạn chỉ việc copy toàn bộ thư mục đó cùng với file Power Point là sẽ không bị các rắc rối như trên nữa. Để làm âm thanh nền cho Power Point, trong slide đầu tiên, bạn hãy vào Insert > Movies and Sounds > Sound from File... rồi tìm đến file âm thanh muốn dùng làm hình nền. Trong Pop-up hiện ra, bạn nhấn chọn Automatically để tự động mở âm thanh nền khi trình chiếu slide. Tiếp theo, bạn nhấn chuột phải lên biểu tượng cái loa rồi chọn Custom Animations. Trong khung bên phải, bạn nhấn chuột lên nút bên cạnh file nhạc rồi chọn Effect Options, mở thẻ Effect, mục After, bạn hãy điền số slide mà file Power Point của bạn có (nó nằm ở góc dưới, bên trái của chương trình Power Point) rồi nhấn OK để xác nhận chọn lựa. Bây giờ, bạn đã có một âm thanh nền thật hay cho Power Point của mình rồi đó.
  11. Nguyễn Tử Vương
  12. Thủ thuật PowerPoint: Tạo bài đối thoại có tiếng nói Cập nhật ngày: 26/03/2009, 20:15 GMT+7. Thủ thuật nêu trong bài viết sẽ giúp các giáo viên ngoại ngữ tạo một file trình chiếu minh họa cho bài giảng của mình, trong đó các lời thoại bằng chữ hiện trên màn hình sẽ đi kèm với tiếng nói. Tạo bài đối thoại có tiếng nói trong các slide trình chiếu PowerPoint dạy tiếng Anh có thể làm cho bài của bạn thêm sinh động, hấp dẫn và thu hút được chú ý. Cách làm như sau: 1. Tạo lời thoại - Vào Autoshapes > Callouts > Rectangular Callout, vẽ ra một khung chứa lời thoại rồi nhập lời thoại vào. Dùng công cụ Fill Color để thay đổi màu nền của khung thoại, hai nhân vật khác nhau nên có màu nền khác nhau và màu nền phải thống nhất từ đầu đến cuối. - Tiếp đó vào Insert > Picture > From File để chèn vài khuôn mô tả chủ thể của lời nói. Quét chọn hai đối tượng khung thoại và hình nhân vật lại, bấm phải chuột chọn Grouping > Group. Tương tự bạn làm thêm nhiều lời thoại khác. - Bây giờ bạn tạo tạo hiệu ứng xuất hiện cho từng lời thoại (nhớ là phải làm theo thứ tự câu nào nói trước hiện trước) bằng cách bấm phải vào mỗi lời thoại chọn Custom Animation > Add Effect > Entrance rồi chọn hiệu ứng thích hợp. 2. Lồng tiếng cho nhân vật - Tiếp theo bạn lần lượt chuyển từng lời thoại sang dạng âm thanh bằng cách dùng các chương trình chuyển text sang âm thanh. Tốt nhất bạn nên sử dụng chương trình TextAloud (đã từng được giới thiệu trên LBVMVT 121) vì chương trình có khả năng đọc với giọng người thật, hơn nữa bạn có thể lựa chọn giọng đọc, chỉnh cao độ và tốc độ đọc. - Quay lại PowerPoint, vào Insert > Movies and Sounds > Sound from File rồi lần lượt chèn từng file âm thanh đó vào. Mỗi khi chèn một file âm thanh, một cửa sổ sẽ hiện ra, bạn chọn Automatically. Bây giờ chuyển sang cửa sổ Custom Animation bên phải, bạn chọn tất cả các hiệu ứng (trừ hiệu ứng đầu tiên) chọn After Previous tại mục Start. Làm như vậy để các nhân vật tự động “nói” với nhau, bạn không cần phải điều khiển gì cả.
  13. - Cuối cùng sắp xếp các hiệu ứng sao cho sau khi xuất hiện mỗi lời thoại là tiếng nói tương ứng cũng được đọc luôn. 3. Trình chiếu Bạn cần lưu ý là PowerPoint chỉ cho phép nhúng các file âm thanh có dung lượng tối đa là 50000 KB vào, do đó trước khi mang đi máy khác chiếu bạn vào File > Package for CD. Cửa sổ Package for CD hiện ra, bấm Options, đánh chọn Linked file > OK > Copy to Folder, chọn nơi lưu rồi bấm OK. Một folder sẽ được tạo ra chứa bài chiếu và các file âm thanh của bạn. Bạn hãy mang folder này đi để chiếu. Bạn có thể tải bài mẫu gồm hai nhân vật nam và nữ với 6 lời thoại tại: http://www.mediafire.com/?kncjtzgmnvt. NGÔ NHẬT ANH nhatanhsmail@gmail.com
  14. cuasocongnghe.com (Theo Khoa học phổ thông) Chuyển tệp tin PowePoint sang định dạng Word Cập nhật ngày: 09/07/2008, 20:33 GMT+7. Trong công việc hàng ngày - nhất là trong công việc văn phòng phải tiếp xúc và làm việc nhiều với tệp tin PowePoint - nhiều khi người sử dụng có mong muốn chuyển đổi định dạng tệp tin PowePoint sang một định dạng khác, ví dụ như định dạng tệp tin văn bản Word sẽ có thể thuận tiện hơn cho việc viết một báo cáo chẳng hạn. Sau đây là một số phần mềm có thể giúp người sử dụng nhanh chóng thực hiện công việc này. 1. Convert PowerPoint của hãng Softinterface (http://www.softinterface.com) Convert PowerPoint (Convert PPT) là một phần mềm tương đối dễ sử dụng xét trên khía cạnh giao diện người dùng lẫn cách sử dụng. Phần mềm có thể chuyến đổi rất nhiều tệp tin PowerPoint cùng một lúc. Hơn thế chương trình còn cho phép người sử dụng có thể lập lịch chuyển đổi các tệp tin theo thời gian nhất định. Convert PPT có thể chạy như một chương trình bình thường hoặc chạy theo lệnh của người sử dụng hoặc có thể gọi trực tiếp từ một ứng dụng khác. Tính năng nổi bật của Convert PPT bao gồm - Có thể chuyển đổi định dạng tệp tin PowerPoint sang định dạng DOC, RTF, TXT, HTM, JPG, GIF, BMP, TIF, PNG, EMF, and WMF - Có thể chạy chương trình theo cách bình thường với giao diện đồ hoạ đơn giản hoặc chạy theo kiểu dùng lệnh gọi chương trình. - Cho phép người sử dụng lập lịch chuyển đổi các tệp tin - Dễ sử dụng - Có thể lưu trữ và khôi phục cấu hình chuyển đổi tệp tin phức tạp - Hỗ trợ tệp tin batch tự động. Khi chạy tệp tin batch vẫn có thể dừng giữa chừng
  15. - Hỗ trợ nhiều ngôn ngữ khác nhau Convert PowerPoint là một phần mềm hoàn toàn miễn phí. Có thể tải phần mềm tại đây với điều kiện cung cấp cho Softinterface địa chỉ email của bạn. Có thể tìm hiểu kĩ hơn về cách sử dụng phần mềm này tại đây Không tin tưởng vào phần mềm miễn phí và yêu cầu khả năng chuyên nghiệp hơn, người sử dụng có thể thử dùng 2. Amber PowerPoint Converter của Ozgrid (http://www.ozgrid.com) ABC Amber PowerPoint Converter có thể chuyển đổi định dang tệp tin PowerPoint sang rất nhiều định dang tệp tin khác nhau (PDF, HTML, RTF, DOC,...). Chương trình cugnx hỗ trợ tới hơn 50 ngôn ngữ khác nhau, hỗ trợ chạy tệp tin tự động batch. Đặc điểm nổi bật của ABC Amber PowerPoint Converter bao gồm - Có thể đọc và chuyển đổi định dạng các tệp tin PowerPoint sang định dạng PDF (không cần phải cài đặt chương trình Adobe Acrobat), định dạng web HTML, định dang tệp tin văn bản RTF (Không cần phải cài đặt MS Word), HLP, DOC (hỗ trợ MS Word 6.0/95/97-2002), WRI (Windows Write 3.0/3.1), WPD (WordPerfect 5.0/5.1 dành cho DOS/5.x, Win/5.1-5.2 secondary, 5.0 secondary, WordPerfect 4.1/4.2), MCW (Word cho Macintosh 4.0-5.1), WPS (Works 4.0 cho Windows, Works 2000, Works cho Windows 3.0), DOC (Word 2.x cho Windows, Word 3.x-5.x cho MS-DOS, Word 6.0 cho MS-DOS), SAM (Ami Pro 3.0), WSD (WordStar 4.0/7.0), RFT (IBM's RFT-DCA), Clipboard - Có thể lấy thông tin chung về các tệp tin PowerPoint (tiêu đề, chủ đề, tác giả, từ khoá chính, các lời bình luận thêm vào) - Hỗ trợ tệp tin tự động batch - Dễ sử dụng, dễ cài đặt - Hỗ trợ chạy chương trình bằng lệnh DOS truyền thống
  16. - Hỗ trợ nhiều ngôn ngữ khác nhau. Trái với Convert PPT, ABC Amber PowerPoint Converter không phải là một phần mềm miễn phí. Đây là một phần mềm có bản quyền và có tính phí sử dụng. Giá hiện nay của phần mềm là 19,95 USD. Có thểt tải phần mềm về tại đây Người sử dụng có thể xem thêm thông tin về phần mềm này tại đây Tạo Photo Album trong PowerPoint với Add In Album Cập nhật ngày: 09/07/2008, 20:29 GMT+7. Với add in Album này, bạn có thể tạo nhanh chóng các Photo Album từ nhiều nguồn khác nhau, chẳng hạn từ các thiết bị kỹ thuật số như scanner, digital camera, hay từ các file trên đĩa… Giao diện đơn giản, các bước thực dễ dàng và nhanh chóng là các đặc điểm của add in Album này. Sau khi cài đặt, bạn có thể truy cập add in này bằng cách bấm chọn vào menu File > New > General > PhotoAlbum. Tiếp theo, bạn bấm nút OK để sử dụng. Chương trình chấp nhận cho bạn thêm các file hình ảnh từ ổ cứng (HDD), máy scanner hay camera bằng cách bấm chọn vào các nút tương ứng: “File/Disk…”, “Scanner/Camera…”. Ngoài ra, sau khi add ảnh vào danh sách bạn có thể xoay chuyển ảnh nếu cần bằng các icon ngay bên cạnh tấm ảnh. Bạn cũng có thể thêm chú thích vào giữa các tấm ảnh khi cần, bạn bấm vào nút “New Text Box” để thực hiện việc ghi chú thích này. Trong mục “Album layout”, bạn có thể chọn số lượng ảnh cho mỗi slide với ở ô “Picture layout”. Hay thiết kế thêm vào với hai tác vụ “Frame style” (chọn kiểu trình diễn album) và “Design template” (bạn có thể lấy từ template trong PowerPoint). Add in này cũng cho bạn các template hữu ích và đẹp như dạng wedding, album baby, hay dạng Heart…
  17. Bạn cũng có thể chọn tiêu đề (caption) cho từng tấm ảnh. Theo mặc định thì tên của tập tin cũng chính là tiêu đề của mỗi tấm ảnh. Sau khi hoàn tất các lựa chọn trên, bạn bấm chọn nút “Create” để tạo album. Sau đây là một vài Tip hay cho bạn khi sử dụng chương trình : - Bạn có thể sử dụng Text Box như là công cụ chuyển tiếp các slide. Chẳng hạn, như bạn muốn trình diễn mỗi slide chỉ 3 ảnh. Bấy giờ bạn chèn thêm Text Box chú thích, dùng phím lên xuống để di chuyển tới đoạn muốn chèn. Và như thế mỗi slide sẽ chỉ trình diễn 3 ảnh & một chú thích. - Sau khi bấm nút “Create” thì bạn không thể chỉnh sửa lại những Slide trình diễn photo này. Để chỉnh sửa, bạn bấm chọn vào “Fit to Slide” trong phần “Frame Style”. Như thế sẽ giống như một slide bình thường và bạn có thể chỉnh sửa được. - Nếu bạn sử dụng hình ảnh từ các thiết bị gắn ngoài, bạn có thể dùng Office Assistant để được giúp đỡ. Bạn bấm F1, sau đó gõ vào “Scanners and cameras” để tìm kiếm . Add In Album thích mọi Windows & phiên bản Power Point 2000 trở nên. Dung lượng 0.99 MB. Bạn có thể download tại web site sau đây: http://www.microsoft.com/downloads/details.aspx? FamilyID=55D24B47-C828-4141-A8DE- 9A459C63DB1A&displaylang=en Để tạo một bản trình diễn (slide) hấp dẫn, ngoài việc phải trình bày sao cho đẹp mắt, bạn cần phải kết hợp thêm các yếu tố khác không thể thiếu như âm thanh (audio) và video. Hướng tích hợp video số vào Slide Power Point (PP) sẽ giúp bạn tạo ra một bài trình diễn trực quan và sinh động hơn. Khi video số lần đầu tiên xuất hiện, độ phân giải trung bình của màn hình máy tính mới chỉ ở mức 640x480 pixel. Khi đó mức phân giải của
  18. video số là 320x240 là có thể chấp nhận đối với hầu hết người dùng. Tuy nhiên, các loại màn hình máy tính hiện nay có độ phân giải rất cao (thường là 1280x1024 hoặc có thể cao hơn) thì kích cỡ 320x240 đã không còn thích hợp nữa. Nếu bạn đang tạo ra các video để gắn vào PP, thì nên chọn độ phân giải ở mức cao nhất – có nghĩa phải vào khoảng 720x480. Liên quan tới video, thiết nghĩ chúng ta cũng nên tìm hiểu qua về công nghệ nén. Trong nhiều năm qua, chuẩn MPEG-2 vẫn được coi là công nghệ được sử dụng nhiều nhất cho các loại video “màn hình rộng”. Tuy nhiên, nếu sử dụng phần mềm Windows Media Video (MWV) của Microsoft hoặc RealVideo của RealNetworks sẽ cho chất lượng cao hơn mặc dù được phát ở cùng một tỉ lệ bit tương tự. Đối với máy tính để bàn, đã đến lúc tạm quên đi MPEG-2, nhưng nếu vậy thì sẽ sử dụng định dạng nào? Xét về chất lượng, WMP và RealVideo giống nhau, nhưng Windows đòi hỏi ít bộ nhớ hơn. Điều này có nghĩa là WMP sẽ chiếm nhiều lợi thế hơn khi phát lại video trên các PC có tốc độ xử lý không cao. Thêm vào đó, WMV cung cấp các lựa chọn phong phú hơn khi tích hợp video vào PP. Sau khi lựa chọn sau định dạng phát, bạn cần phải tối ưu hoá chất lượng của video trong PP. Độ phân giải được lựa chọn thường là 720x480; tuy nhiên, nếu bạn sử dụng kích cỡ này, máy tính có thể sẽ không hiển thị hết hình ảnh theo chiều dọc (không giống TV). Chính vì vậy, để kích cỡ màn hình của video ở mức 640x480 là thích hợp nhất. Tiếp đến, bạn cần phải chuyển đổi video từ định dạng “Interlaced” (trộn) sang định dạng “Progressive” (rời). TV sử dụng định dạng Interlaced để hiển thị hai chiều cho mỗi khung ảnh. Trong khi đó, máy tính lại sử dụng định dạng Progressive để hiện thị mỗi khung ảnh trong cùng một tổng thể từ cuối màn hình lên trên đỉnh màn hình. Nếu bạn sử dụng video Interlaced trên màn hình Progressive, bạn sẽ thấy
  19. các vệt cắt, đặt biệt đối với các màn hình đặt ở độ phân giải cao. Khi đó, bạn cần chỉnh lại theo định dạng Progressive để tránh lỗi này. Rất nhiều trình chỉnh sửa không tự động tách video khi tiến hành chuyển đổi từ định dạng Interlaced sang Progressive. Do vậy, bạn cũng cần phải tách video để tăng chất lượng của chúng. Đây cũng là điểm làm nên sự khác biệt giữa các công cụ chỉnh sửa cao cấp. Khi mã hoá (encode) các tệp WMV để tích hợp vào PP, tốc độ thích hợp sẽ vào khoảng 1,5Mbit/s. Tỉ lệ mã hoá này được xem là phù hợp với nhiều định dạng khác nhau. Tuy nhiên, bạn cũng có thể tăng thêm tỉ lệ này nếu cảm thấy vẫn chưa đáp ứng được nhu cầu của bạn. Sau khi mã hoá video, nhất là các đoạn video dài, bạn cũng cần để ý tới một yếu tố tuy nhỏ nhưng không kém phần quan trọng, đó là điểm đánh dấu (marker). Phần mềm chỉnh sửa Windows Media Encoder File Editor cho phép bạn có thể chèn thêm các“marker” vào những vị trí quan trọng trong tệp video. Trong suốt quá trình phát lại, công cụ này có thể giúp bạn chuyển tới các đoạn cần sửa chữa một cách rất tiện dụng. PP có ít nhất 3 lựa chọn để chèn video vào bản trình bày. Lựa chọn tối ưu nhất là lệnh Insert/Movies and Sound. Khi sử dụng các lệnh này, bạn sẽ được tiếp cận với một cửa sổ video mẫu, cho phép kích hoạt và ngừng quá trình phát lại video ngay trong môi trường PP. Một lựa chọn khác là sử dụng lệnh “Object”, phát video trong môi trường WMP. Bạn kích chuột phải vào màn hình Media Player, chọn Properties để tiếp cận với các nút điều chỉnh đối tượng. Kích vào Custom để chọn tệp và cá nhân hoá các thông số phát lại, bao gồm cả khả năng chèn một một đoạn chú thích. Lựa chọn Insert Object có nhiều tính năng phát video hơn như nút điều chỉnh âm lượng, thanh trượt… Trong quá trình phát lại video trong PP, bạn có thể kích chuột phải và Media Player để sử dụng các chức năng điều khiển màn hình. Thật không may là hai lựa chọn trên lại không thể tương tác với các tệp RealVideo và Quick Time. Đối với các định dạng này và một số định dạng file khác không tương thích với lựa chọn cửa sổ gắn kèm,
  20. hoặc có nhiều đoạn video cần phát trong cùng một màn hình, bạn cần phải chèn các nút Action Button từ thanh Menu của Slide Show. Khả năng này sẽ cho phép kích hoạt bất cứ một ứng dụng nào trong PP, gồm cả màn hình phát QuickTime và RealVideo. Nhấn vào Action Button để kích hoạt ứng dụng, cụ thể là phát tệp video đã được gắn kèm, giúp người trình bày có thể tiếp cận với các phím chức năng phát lại của nhiều giao diện khác nhau. cuasocongnghe.com Các tổ hợp phím hữu dụng trong PowerPoint Cập nhật ngày: 09/07/2008, 20:27 GMT+7. Hầu hết các chương trình, phần mềm hay tiện ích đều hỗ trợ tác vụ phím tắt để giúp bạn có thể truy cập nhanh hơn ngoài việc dùng chuột thông thường. Đó là lý do tại sao mà trong các chương trình hay phần mềm đều cho bạn hệ thống hotkey truy cập nhanh. Chẳng hạn, trong PowerPoint, bạn có thể truy cập nhanh đến menu Edit > Find chỉ với tổ hợp phím Ctrl + F. Cách dùng phím tắt để truy cập thì thật là nhanh chóng. Tuy nhiên, nếu bạn ít dùng thì bạn cũng khó mà nhớ hết được, bạn có thể nhớ một số ít phím tắt thường dùng để quá trình làm việc của mình được nhanh chóng hơn. Kỳ này, xin giới thiệu với bạn những tổ hợp phím nóng thông dụng và hữu ích trong PowerPoint. Ngoài ra, bạn có thể tham khảo thêm từ Office Assistant của PowerPoint để tìm thêm những tổ hợp phím hữu ích cho nhu cầu sử dụng của mình.
Đồng bộ tài khoản