Thiết kế web với Microsoft Frontpage P4

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:6

0
193
lượt xem
106
download

Thiết kế web với Microsoft Frontpage P4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tiếp tục, khi nhấp chọn vào nút nut_b1_over, bạn cũng sẽ thấy nó cũng có nội dung là Giới thiệu. Tuy nhiên, bạn đừng lo lắng, bạn có thể nhận thấy màu của dấu tròn phía trước chữ Giới thiệu có màu khác với nút vừa đổi tên. Vì vậy, bạn đặt tên cho nút này là gioi thieu over cũng bằng cách nhấp phải chuột lên nó sau đó chọn Rename. Lưu ý: Các nút có chữ over nằm ở cuối tên file sẽ được hiển thị trên màn hình khi bạn kéo rê chuột đến. (Bạn hãy xem lại...

Chủ đề:
Lưu

Nội dung Text: Thiết kế web với Microsoft Frontpage P4

  1. THIẾT KẾ WEB VỚI MICROSOFT FRONTPAGE 2000 Tiếp tục, khi nhấp chọn vào nút nut_b1_over, bạn cũng sẽ thấy nó cũng có nội dung là Giới thiệu. Tuy nhiên, bạn đừng lo lắng, bạn có thể nhận thấy màu của dấu tròn phía trước chữ Giới thiệu có màu khác với nút vừa đổi tên. Vì vậy, bạn đặt tên cho nút này là gioi thieu over cũng bằng cách nhấp phải chuột lên nó sau đó chọn Rename. Lưu ý: Các nút có chữ over nằm ở cuối tên file sẽ được hiển thị trên màn hình khi bạn kéo rê chuột đến. (Bạn hãy xem lại chi tiết phần này khi thiết kế chúng trong Xara WebStyle). Tương tự cho các nút còn lại, bạn hãy đổi tên chúng cũng bằng các thao tác trên. Lúc này, bạn đã có được một bộ nút được đổi tên như mong muốn.
  2. Như vậy là bạn đã cơ bản hoàn tất việc tạo dữ liệu cho trang Web. Bạn hãy trở lại công việc chính của mình là thiết kế trang Web và tạo các liên kết giữa chúng. Sau khi tạo tiêu đề và nút với chương trình xarawebstyle. Phần 3 hướng dẫn tạo trang homepage, các bước tiến hành như sau: Trở lại cửa sổ Microsoft Frontpage, bạn hãy nhấp phải chuột vào trang Frame phía trên. Một menu xuất hiện, bạn nhấp chọn mục Open Page in New Window. Mục đích của việc chọn lựa này là nhằm mở rộng trang Frame trên – để việc thiết kế được thuận tiện hơn. Lúc này, trang Frame trên đã được mở rộng.
  3. Trên trang này, bạn cần chèn một bảng (Table) gồm hai dòng bằng cách nhấp chọn Table > Insert > Table. Hộp thoại Insert Table xuất hiện. Trong hộp thoại này, hiệu chỉnh các thông số như sau: Rows (số dòng): 2, Column (số cột): 1, Alignment: Center, Border size: 0, Cell padding: 0, Cell spacing: 0 và nhấp chọn trước mục Specify width. Xong nhấp chọn OK để hoàn tất việc tạo bảng.
  4. Một bảng xuất hiện gồm hai dòng và một cột. Tiếp tục, bạn sẽ chèn các hình ảnh đã tạo trước đó vào. Hãy để con trỏ chuột hiện hành trong dòng thứ nhất của bảng vừa tạo (con trỏ sẽ nhấp nháy ở đầu dòng). Sau đó nhấp chọn Insert > Picture > From File hoặc nhấp chọn biểu tượng Insert Picture From File. Khi nhấp chọn, bạn sẽ thấy xuất hiện hai hộp thoại: Picture (nằm bên dưới) và Select File (nằm bên trên).
  5. Trong hộp thoại Select File, bạn hãy chỉ đường dẫn đến thư mục lưu trữ các hình ảnh đã tạo từ từ chương trình Xara WebStyle (1 CD LOGOimages) bằng cách nhấp vào mũi tên hướng xuống trong mục Look in.
  6. Danh sách các hình ảnh hiển thị trong phần khung bên dưới, hãy nhấp chọn file tên logo homepage top. Tên này sẽ hiển thị trong mục File name. Xong bạn nhấp chọn OK.  
Đồng bộ tài khoản