Thiết kế web với Microsoft Frontpage P5

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:6

0
155
lượt xem
78
download

Thiết kế web với Microsoft Frontpage P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hộp thoại Picture và Select File đóng lại. Và tại dòng đầu tiên của bảng (Table) bạn thấy thanh tiêu đề với nội dung “GIÁO TRÌNH ĐIỆN TỬ – HƯỚNG DẪN SỬ DỤNG LOGO” xuất hiện. Tiếp tục, bạn hãy nhấp vào biểu tượng Center (canh giữa) để canh cho thanh tiêu đề này nằm giữa dòng đầu tiên của bảng. Bây giờ, bạn sẽ nhấp vào dòng thứ hai của bảng để con trỏ chuột hiện hành tại ví trí đầu tiên của dòng. Ở đây, bạn sẽ tiến hành chèn thứ tự bộ nút liên kết đã tạo từ Xara...

Chủ đề:
Lưu

Nội dung Text: Thiết kế web với Microsoft Frontpage P5

  1. THIẾT KẾ WEB VỚI MICROSOFT FRONTPAGE 2000 Hộp thoại Picture và Select File đóng lại. Và tại dòng đầu tiên của bảng (Table) bạn thấy thanh tiêu đề với nội dung “GIÁO TRÌNH ĐIỆN TỬ – HƯỚNG DẪN SỬ DỤNG LOGO” xuất hiện. Tiếp tục, bạn hãy nhấp vào biểu tượng Center (canh giữa) để canh cho thanh tiêu đề này nằm giữa dòng đầu tiên của bảng. Bây giờ, bạn sẽ nhấp vào dòng thứ hai của bảng để con trỏ chuột hiện hành tại ví trí đầu tiên của dòng. Ở đây, bạn sẽ tiến hành chèn thứ tự bộ nút liên kết đã tạo từ Xara WebStyle cũng bằng cách nhấp chọn Insert > Picture > From File. Hai hộp thoại xuất hiện. Tại hộp thoại Select File, bạn nhấp chọn file có tên gioi thieu (tên file xuất hiện trong mục File name). Xong bạn nhấp chọn OK. Nút với nội dung Giới thiệu xuất hiện ở đầu dòng thứ hai của bảng.
  2. Lúc này, con trỏ chuột hiện hành nằm ngay phía sau nút mới chèn vào. Bạn giữ nguyên vị trí này và tiến hành chèn nút kế tiếp vào cũng bằng các thao tác tương tự như trên. Tuần tự các nút được chèn vào như sau: Giới thiệu, Cài đặt, Lý thuyết, Bài tập, Xem Phim, Tham khảo, Thoát. Khi chèn xong hoàn tất các nút này, bạn cũng nhấp vào biểu tượng Center để tiến hành canh giữa cho chúng và bạn sẽ nhận được kết quả mong muốn. Tuy nhiên, bạn dễ dàng nhận thấy có một khoảng trống giữa thanh tiêu đề và đường giới hạn trên của trang Frame. Để loại bỏ nó, bạn hãy thực hiện thao tác sau: Nhấp phải chuột vào vùng trống của trang Frame này (vùng không có bảng và ảnh). Một menu xuất hiện. Bạn nhấp chọn Page Properties. Hộp thoại Page Properties xuất hiện.
  3. Hộp thoại này bao gồm 5 tab: General, Background, Margins, Custom và Language. Bạn hãy nhấp chọn tab Margins. Trong tab này, bảng nhấp vào hộp kiểm Specify top margin và chọn thông số bên dưới là 0 Pixels. Xong nhấp OK. Bây giờ, khoảng trống này đã biến mất.
  4. Tiếp tục, lưu lại những thao tác đã thực hiện này bằng cách chọn File > Save hoặc nhấn tổ hợp phím Ctrl + S. Xong, bạn nhấp vào dấu x ở góc trên phải của trang Frame để thu nó nhỏ lại.
  5. Và lúc này, trên trang tổng hợp, bạn nhận thấy một phần các nút trên trang Frame trên đã bị che khuất. Muốn làm cho phần Frame này lớn đủ để thể hiện hết tất cả các nút, bạn hãy đưa chuột đến thanh ngang ngăn cách giữa hai frame cho đến khi con trỏ chuột xuất hiện hai mũi tên ở hai đầu. Khi đó, bạn hãy nhấn giữ chuột và kéo rê xuống phía dưới một đoạn (vừa đủ để thể hiện các nút). Xong thả chuột và bạn sẽ nhận được kết quả mong muốn. Khi thực hiện xong, bạn nhấn Ctrl + S để lưu lại. Đối với trang Web, sau khi được thiết kế, chúng sẽ được gọi chạy trên trình duyệt. Ở đây, chúng ta sẽ dùng trình duyệt Web là Internet Explorer. Bây giờ, bạn sẽ cho trang Web mình thiết kế hiển thị lên trình duyệt bằng cách nhấp chọn File > Preview in Browser hoặc nhấp chọn biểu tượng Preview in Browser trên thanh công cụ chuẩn. Hộp thoại Preview in Browser xuất hiện. Xong bạn nhấp chọn Preview.
  6. Lưu ý: Hộp thoại này chỉ xuất hiện trong trường hợp chọn hiển thị bằng phương thức File > Preview in Browser. Khi nhấp chọn Preview, trình duyệt Microsoft Internet Explorer xuất hiện và nội dung bạn thiết kế trên trang Web được hiển thị. Trong cửa sổ trình duyệt, bạn có thể thấy địa chỉ đường dẫn của trang Web bạn thiết kế hiển thị trên thanh địa chỉ (Address).  
Đồng bộ tài khoản