Thủ thuật cho Photoshop: Tạo cảnh ánh mặt trời phản chiếu

Chia sẻ: Hoang Nhan | Ngày: | Loại File: PDF | Số trang:1

0
475
lượt xem
274
download

Thủ thuật cho Photoshop: Tạo cảnh ánh mặt trời phản chiếu

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Với bộ lọc Lens Flare có sẵn trong Photoshop, bạn sẽ nhanh chóng thêm vào tấm ảnh của mình ánh nắng chói chang của mặt trời mà không cần phải biết sử dụng nhiều về Photoshop.

Chủ đề:
Lưu

Nội dung Text: Thủ thuật cho Photoshop: Tạo cảnh ánh mặt trời phản chiếu

  1. Thủ thuật cho Photoshop: Tạo cảnh ánh mặt trời phản chiếu Nguồn : quantrimang.com  Với bộ lọc Lens Flare có sẵn trong Photoshop, bạn sẽ nhanh chóng thêm vào tấm ảnh của mình ánh nắng chói chang của mặt trời mà không cần phải biết sử dụng nhiều về Photoshop. Ngoài ra, với bộ lọc này cùng những thông số khác nhau, bạn cũng có thể tạo ra những đốm sáng góp phần làm cho tấm ảnh của mình sinh động thêm. Bước 1: Bạn vào menu File/Open và mở tấm ảnh cần tạo hiệu ứng, kế đó bạn vào menu Layer, chọn Duplicate Layer rồi nhấn OK. Bước 2: Bạn vào menu Filter/Render/Lens Flare. Tại hộp thoại này bạn có một số lựa chọn sau: Chọn lại độ sáng ở mục Brightness (ở hình minh họa này tôi chọn độ sáng là 160%). - Chọn vị trí đặt mặt trời ở khung Flare Center bằng cách bấm vào dấu cộng (+) và kéo đến vị trí mong muốn. - Chọn độ chói ở khung Lens type tùy vào mục đích sử dụng. Ở đây vì muốn tạo mặt trời nên tôi chọn là 50 - 300 mm Zoom rồi nhấn OK.  
Đồng bộ tài khoản