thủ thuật dành cho Microsoft Word 2010 part 1

Chia sẻ: Mr Yukogaru | Ngày: | Loại File: PDF | Số trang:6

2
499
lượt xem
329
download

thủ thuật dành cho Microsoft Word 2010 part 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

thủ thuật cơ bản sau dây dành cho Microsoft Word 2010 sẽ giúp bạn nâng cao kỹ năng sử dụng tiện ích soạn thảo văn bản mới mẻ này. 1. Đưa một tài liệu sử dụng một mẫu (template) khác về dạng Normal Bạn nhận được một đống tài liệu Word ở đó người ta đã tạo ra các mẫu theo sự tùy chỉnh của họ. Vậy làm sao bạn có thể đưa chúng về dạng thường dùng (Normal) để đảm bảo rằng các tài liệu này sẽ thay đổi theo sự thiết lập của chính bạn? Hãy thực hiện...

Chủ đề:
Lưu

Nội dung Text: thủ thuật dành cho Microsoft Word 2010 part 1

  1. thủ thuật cơ bản sau dây dành cho Microsoft Word 2010 sẽ giúp bạn nâng cao kỹ năng sử dụng tiện ích soạn thảo văn bản mới mẻ này. 1. Đưa một tài liệu sử dụng một mẫu (template) khác về dạng Normal Bạn nhận được một đống tài liệu Word ở đó người ta đã tạo ra các mẫu theo sự tùy chỉnh của họ. Vậy làm sao bạn có thể đưa chúng về dạng thường dùng (Normal) để đảm bảo rằng các tài liệu này sẽ thay đổi theo sự thiết lập của chính bạn? Hãy thực hiện các bước đơn giản sau đây: - Trước hết vào menu File > Options, trong mục Customize Ribbon bạn đánh dấu kiểm trước dòng chữ Developer nằm trong khung liệt kê Main tabs phía bên phải để hiển thị thẻ Developer ngoài giao diện chính. - Tiếp theo, từ thẻ Developer, bạn bấm lên biểu tượng Document Template. Trên cửa sổ Templates and add-ins hiện ra, bạn bấm nút Attach và duyệt tới một Template đã tạo (theo mặc định là Normal), đánh dấu kiểm trước dòng chữ Automatically update document styles phía dưới, bấm OK để hoàn tất. 2. Giữ nguyên kiểu font khi chia sẻ file Word của bạn Để giữ nguyên kiểu font khi xem tài liệu ở bất cứ máy tính nào (cho dù máy tính đó chưa cài đặt font mà bạn đã định dạng) hãy thiết lập như sau: Cũng từ menu File bạn bấm chọn Options, duyệt tới mục Save. Tại phân mục Preserve fidelity when sharing this document, đánh dấu kiểm trước dòng chữ Embed fonts in the file và bấm OK. 3. Tạo nhiều Header hoặc Footer khác nhau trong một văn bản Copy Right © By traibingo
  2. Section Break, tạm dịch là sự chuyển phân đoạn, rất quen thuộc với các bạn chuyên công tác văn bản trong việc tạo nhiều Header hoặc Footer khác nhau cho một tài liệu Word. Nghĩa là bạn sẽ chia văn bản của mình ra làm nhiều phân đoạn, trong đó mỗi một phân đoạn có thể gồm một hoặc nhiều trang tương ứng với một Header hoặc Footer cố định. Trong Office 2010, bạn thực hiện như sau: Trước hết, hãy chèn các Header hoặc Footer chung cho văn bản một cách bình thường (thao tác này nằm trong thẻ Insert), sau đó tạo thêm một phân đoạn (Section 2) bằng cách đặt con trỏ cuối trang của phân đoạn đầu tiên (Section 1), chuyển qua thẻ Page Layout, bấm lên biểu tượng Break. Từ danh sách xổ xuống bạn chọn Next Page nếu muốn chuyển con trỏ sang trang tiếp theo hoặc chọn Continuous nếu muốn giữ nguyên con trỏ ở trang hiện tại. Ở đầu trang của Section 2, bấm đôi lên Header đã tạo, hoặc chọn Edit Header từ biểu tượng Header. Trong khung Navigation, bấm lên biểu tượng Link to Previous để bỏ thuộc tính này. Và như vậy bạn đã có thể tạo một Header khác tùy ý. Đối với các Section tiếp theo, cũng làm tương tự. 4. Chèn hiệu ứng hình mờ cho văn bản trong Microsoft word 2010 Mở file văn bản, từ giao diện cửa sổ Microsoft Word 2010, bạn duyệt đến thẻ Page Layout, bấm lên mục Watermark, cửa sổ Confidential hiển thị, theo mặc định sẽ cung cấp một vài watermark có sẵn. Nếu muốn tạo cái mới bạn bấm chọn dòng chữ Custom watermark phía dưới, khi đó sẽ có 2 lựa chọn là Picture watermark và Text watermark. - Picture watermark: đây là hiệu ứng ảnh mờ. Để chèn một hình ảnh bất kỳ bạn bấm nút Select Picture rồi duyệt tới file ảnh chọn. - Text watermark: đây là hiệu ứng chữ mờ, khi chọn mục này bạn cần thiết lập một vài thuộc tính như Language (ngôn ngữ hiển thị), Text (nội dung của dòng chữ mờ), Font (kiểu chữ), Size (cỡ chữ), Color (màu chữ). Cuối cùng bấm OK để bắt đầu chèn watermark vào trang văn bản. Copy Right © By traibingo
  3. Khi cần xóa watermark mới tạo, bạn chọn Remove watermark từ cửa sổ Confidential. 5 Viết Blog Bằng Microsoft Word 2010 Hi cả nhà, hôm nay đi thi nên chưa kịp update bài mới, ngủ dậy mới có tý time viết bài, tớ nghĩ mọi người sẽ rất thích nó. Bài viết này sẽ giới thiệu cách post bài lên blog qua Word 2010 . Các ngôn ngữ blog hỗ trợ là : Blogger, WordPress, Windows Live Spaces, TypePad,… Ưu điểm : Không cần kết nối internet lúc viết bài. Khung soạn thảo phong phú giúp việc trình diễn bài viết chuyên nghiệp hơn. Nhược điểm : Không sử dụng được các công cụ như edit permarlink, SEO for post, cài đặt Categorie,…. Nếu như trước đây để viết và post bài lên blog, bạn phải mở trình duyệt web và đăng nhập vào blog của mình. Giờ đây, với phiên bản mới Word 2010 bạn có thể làm việc này một cách nhanh chóng bằng chức năng tích hợp sẵn Blog Post. Các bước thực hiện: Copy Right © By traibingo
  4. - Trước tiên, bạn mở ứng dụng Word 2010 lên, sau đó nhấn nút menu File ở góc trái phía trên giao diện, trong menu xổ xuống bạn chọn New > Blog post. - Một hộp thoại xuất hiện, yêu cầu đăng ký cho tài khoản blog của bạn. Tại đây, bạn nhấn nút Register Now. - Trong hộp thoại New Blog Account, bạn nhấn nút mũi tên xổ xuống của hộp Blog và chọn một dịch vụ blog bạn muốn sử dụng (hỗ trợ các dịch vụ phổ biến như Blogger, WordPress, Windows Live Spaces, TypePad, …). Chọn xong, nhấn Next. Copy Right © By traibingo
  5. - Sau đó, bạn điền tên (User Name) và mật khẩu (Password) của tài khoản blog mà bạn đã chọn, nhấn OK. Nếu bạn chọn blog WordPress, bạn cần kích hoạt chức năng XMLRC protocol trong Admin Settings trước khi thực hiện việc đăng nhập này. - Khi hộp thoại cảnh báo xác nhận xuất hiện, bạn chọn Yes để tiếp tục. - Giao diện trang soạn thảo hiện ra cũng là lúc bạn bắt tay vào công việc viết bài cho blog của mình. Với giao diện quen thuộc rất giống với Word 2010, bạn có thể Copy Right © By traibingo
  6. dễ dàng thực hiện các tác vụ như: định dạng chữ, canh lề, chèn hình ảnh,… trong hai thẻ chức năng chính Blog Post và Insert. - Sau khi hoàn tất bài viết, để xuất bản bài viết lên blog của mình, bạn chỉ việc nhấn vào biểu tượng Publish trong thẻ Blog Post là xong. Copy Right © By traibingo
Đồng bộ tài khoản