Thủ Thuật Photoshop

Chia sẻ: Nguyễn Kim Lượng | Ngày: | Loại File: DOC | Số trang:9

0
161
lượt xem
75
download

Thủ Thuật Photoshop

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

B1: mặc định là sRGB IEC1966 – 2.1 cho ảnh kém chất lượng (color setting) B2: Shift-Ctrl-K ( với sRGB IEC1966 – 2.1 là RGB working space mặc định). Ở mục Working Space, từ menu tắt RGB, chọn AdobeRGB (1998). B3: ở Toolbox, chọn Eyedropper (con dao). Xác lập Sample size mặc định cho công cụ này (Point sample). B4: thanh Option (dưới Sample size), chọn 3by3Average từ menu tắt.

Chủ đề:
Lưu

Nội dung Text: Thủ Thuật Photoshop

  1. This page was created by Vũ Quang Hiếu ADOBE PHOTOSHOP CS 8.0 Beautiful times If I had never Waiting 4 U Missing you always Everytimes Sweet Smile Our love is wonderful… A. PLUG - INS 1. Alien Skin Image Doctor Sửa ảnh JPEG: Artifacts, Blur Edges, Grain… 2. Alien Skin Xenofex 2 Demo Brunt Edges: Khung viền ảnh Constellation: Tạo nền-bầu trời đầy sao Crumple: Khắc (dán) ảnh lên bề mặt đá nham nhở. Chú ý: Crumple force làm thay đổi độ mịn của bề mặt đá Electrify: Tạo Sét, sấm chớp cho các lớp ảnh Lighting: Tạo Sét, sấm chớp cho các lớp ảnh LittleFluffyClouds: Nền là bầu trời đầy mây. Chú ý: Camera anh Sky\ Draw Sky Background. Puzzle: Ảnh tạo thành từ những mảnh Xếp hình. Chú ý: Knockout 10% Remainy Shatter: Dán ảnh lên nền gồm nhiều mảnh vỡ Stain: Gần giống như Inner Shadow 3. Auto FX: Lựa chọn, chỉnh sửa Border 4. Auto FX Software: a. AutoEye: Tạo hiệu ứng khá đẹp từ các ảnh cho sẵn….. Select Preset \(A) → Hạt b. Mystical: Special Effect Ethereal: Tạo vùng màu sáng Fairy Dust: Tạo vùng Pháo hoa rất đẹp. Chú ý: Path Shape 1,2 và Shape LightBrush: Tạo Đốm, quầng, vùng sáng LightCaster: Ánh sáng phát ra từ một khe Mist: Tạo Đốm, quầng, vùng sáng MottledBackground: Nền mờ Elíp 1 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  2. This page was created by Vũ Quang Hiếu Rainbow: Vẽ Cầu vồng rất đẹp Shader: Quầng tối từ khe Shadow: Sáng vùng trung tâm c. PGE (Photo Graphic Edges): Edges: Xén ảnh nghệ thuật theo hình mẫu (Select – OutSideEdges) Frame: Khung nghệ thuật rất đẹp Montage: Xén ảnh nghệ thuật theo hình mẫu Vignette: Xén ảnh nghệ thuật theo hình mẫu 5. DCE: Hiệu quả rất cao AutoEnhance: Tự động làm nổi bật ảnh ColorCastCorrection: Tự động làm nổi bật ảnh HotPixelFix: Sửa những Pixel thừa rất hiệu quả LensDistortionCorrection: Thay đổi độ sâu của ảnh PortraitSkinCleaner: Làm tươi, mịn ảnh 6. Genesis V2 Pro: Thế giới Hiệu ứng ánh sáng tuyệt vời, Thư viện ở trong thư mục Cài đặt 7. Eye Candy 4000: Antimatter: film âm bản Bevel Boss: tối ảnh Corona: quầng hào quang quanh lớp Chrome: hóa rỗng Cutout: xóa rỗng bên trong, lấy viền ngoài Drip: vệt nước nhỏ giọt Fire: lửa bao quanh lớp Fur: bộ lông mao Glass: thủy tinh màu Gradient Glow: quầng hào quang gần như Corona Jiggle: đưa đẩy, lắc nhẹ Marble: đá cẩm thạch Melt: nấu chảy, tan ra Motion Train: dấu vết kéo theo khi di chuyển Shadowlab: bóng đổ Smoke: khói tỏa lên từ lớp ảnh Squint: nhòe hình (mắt lác…) Star: thêm một ngôi sao Swirl: nhòa hình to ra, xoáy cuộn Water drop: giọt nước rơi Weave: đan rổ Ca ro Wood: lớp ảnh chuyển thành gỗ 2 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  3. This page was created by Vũ Quang Hiếu 8. KPT 6.0 Equalizer: cho các kênh màu hào quang, bao quanh một khối màu từ ảnh JPEG Gel: bôi một lớp keo Goo: vật nhờn, khuấy ảnh Lens flare: các hiệu ứng ánh sáng đặc biệt Reflection \type… Materializer: điêu khắc màu Project: xoay chiều 2D, 3D cho tấm ảnh Scene Builder: Sky: B. SỬ DỤNG 1. Chọn màu: B1: mặc định là sRGB IEC1966 – 2.1 cho ảnh kém chất lượng (color setting) B2: Shift-Ctrl-K ( với sRGB IEC1966 – 2.1 là RGB working space mặc định). Ở mục Working Space, từ menu tắt RGB, chọn AdobeRGB (1998). B3: ở Toolbox, chọn Eyedropper (con dao). Xác lập Sample size mặc định cho công cụ này (Point sample). B4: thanh Option (dưới Sample size), chọn 3by3Average từ menu tắt. 2. Hot Keys: V Move T Text O Dodge, sao chép vùng khác S Clone, xóa vùng M Chọn vùng elip/ vuông L Tự chọn vùng C Crop W Magic Wand J Patch, xóa xẹo, tàn nhang… Ctrl_ J Nhân bản lớp Ctrl_ U Hue/ Saturation Ctrl_ B Color blance Ctrl_ L Lever Ctrl_ M Cuves 3. Ảnh màu sang Xám Nhấn Ctrl_ U, giảm hết sang trái kênh Saturation. Nếu muốn có ảnh nhị tông, chọn Ctrl_ B. 4. Làm rõ nét ảnh hơn: Filter\ Sharpen\ Unsharp Mask 5. Thêm màu đốm: 3 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  4. This page was created by Vũ Quang Hiếu New Spot Channel trong Palette Nhấn hộp màu, chọn Custom Custom Color: 124 Pantone: 124 Trong New Spot Channel, nhập 100% cho Solidity, OK → 1 kênh màu mới 124 C thêm vào Palette Channel 6. Biến ảnh nhỏ thành Poster B1: Image\ image size, click Resample Image , chọn Inches Percent: 110 B2: Palette Action, Create new action : Name: upsize 110%; Key: F11; Click Record 7. Trích đối tượng ra khỏi phông nền: B1: Filter\ Extract B2: Công cụ Edge Highlighter, rạch rìa đối tượng (dùng [ ] để chọn nét bút) B3: Công cụ Fill, click 1 lần trong vòng đã khoanh, nó sẽ tô đầy sắc xanh nhạt B4: (Preview…) B5: OK B6: Ctrl_ J để sửa tiép phần còn lại Ctrl_ E để trộn 2 lớp B7: Công cụ History Brush (Y), khắc phục ….. 8. Xóa vét chàm: B1: Clone Stamp, dùng [ ] để chọn nét bút B2: Trên thanh Option, đổi Blend Mode của công cụ Clone Stamp sang Lighten → Chỉ tác động đến pixel tối hơn vùng lấy mẫu. (Vết chàm sáng hơn da, Darken) B3: Alt_ Click tại vùng không có vết chàm (gần nhất) B4: Đưa chuột đến vết chàm, và chỉ nhấp một lần, đừng vẽ ♥ Có thể dùng Lasso, Healing Prush Khoanh vùng không có vết chàm bằng Lasso. Select\ feather, 2 pixel, OK. Alt_ Ctrl, kéo kéo vùng da chọn lên vết chàm. 9. Xóa vòng sẫm dưới mắt -Clone Stamp, nét bút bằng ½ vùng muốn chỉnh -Trên thanh Option, giảm Opacity của Clone Stamp xuống 50%, đổi Blend mode sang Lighten -Nhấn Alt vào vùng không bị ảnh hưởng -Lấy công cụ Clone Stamp rồi vẽ lên vòng sẫm 10. Giảm tàn nhang: B1: Filter\ Blur\ Gaussian Blur, kéo chuột sang hết bên trái ròi kéo dần về phải B2: Paltte History, Creat New Doc….. B3: Nhấp cột đầu tiên thanh Gaussian ở Palette B4: Lấy History Brush vẽ lên vết (giảm Opacity 50% nếu bị quá mờ) 11. Trắng mắt: 4 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  5. This page was created by Vũ Quang Hiếu -Lasso từ Toolbox, Select\ Feather, 2 pixel -Ctrl_ U, Red -Lightness sang phải -OK 12. Làm mềm da: -Ctrl_ J, Filter\ Blur\ Gaussian, 3 – 6 pixel -Opacity: 50% -Eraser, xóa mắt, mũi,….→ Lộ ra lớp dưới -Eraser lớn hơn, xóa mọi thứ trừ da C. FILTER 1. Stylize (Cách điệu hóa) Diffuse khuếch tán, tràn lan Emboss chạm, nổi Extrude nhô ra, đầy ra Find Edges tìm rìa, gờ (→ tranh vẽ) GlowingEdges làm rực rỡ rìa, gờ Solarize làm hỏng vì phơi quá (trong nhiếp ảnh) Tiles lợp, lát bằng gạch vuông TraceContour lần theo đường viền Wind gió thổi 2. Texture (Dệt bề mặt) Craquelure vải thô Grain nghiền thành hạt MosaicTiles khảm (đá) Patchwork chắp vá (vuông) StainedGlass tranh kính Texturizer vải không có kết cấu định hình 3. Sharpen (Làm sâu sắc thêm) Sharpen làm sáng, sâu sắc thêm… 4. Render (Hoàn trả lại) Different làm hỏng vì phơi quá (trong nhiếp ảnh) Lend Flare phóng to điểm sáng, lòe ra Lighting Effect ánh sáng chiếu vào 1 ảnh tối (Hue) 5. Pixelate Faced khía cạnh giảm Fragment làm mờ\ nhòe, tác phẩm chưa hoàn thành Mezzotint khắc, nạo Mosaic khảm 6. Noise (Lan truyền) Add Noise hạt Dust&Scratch rắc bụi 7. Distort (Bóp méo mó) 5 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  6. This page was created by Vũ Quang Hiếu Disfuse Glow Ánh sáng rực rỡ Glass nhìn qua gương mờ Ocean Ripple gợn sóng lớn Pinch bóp, kéo ở gữa ảnh Polar Coor địa cực Ripple gợn sóng lăn tăn Shear kéo, làm biến dạng Spherize phóng cầu ở giữa ảnh Twirl xoáy giữa ảnh Wave sóng cuộn Zigzag sóng ngoằn nghoèo 9. Mềm lớp trong Photoshops: Select> Modify> Contract = 1 Select> Feather = 2 OK Select> Load Selection, chọn channel là ‘người’ OK Click và kéo qua lớp mới, Lever (Ctrl-L) 20. Chuyển VCD sang Mp3: Hero VCD Cutter 4.04 21. Phóng to ảnh gấp 10 lần: Stoik Smart Resizer Screen> Devide> New Size Nhớ chọn Keep Aspect trong Correction Of Size http://www.download.com/Stoik-Smart-Resizer/3000-2204-10313257.html 22. Games Copy World http://www.gamecopyworld.com 23. Sao chép và chuyển Data nhanh với Burst Copy http://www.burstcopy.com 24.Phím ALT trong Word -giữ ALT và Rê: Bôi đen theo hình chữ nhật -giữ ALT khi thay kích cỡ hay di chuyển ảnh, bảng 15.Ẩn cửa sổ clipboard -ESC -Edit/Office Clipboard\Option, …bỏ chọn tất cả 6 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  7. This page was created by Vũ Quang Hiếu 26.Ẩn nút Paste Option: -ESC -Tool\Option\Edit, bỏ chọn Show Past Option Buttons 27.Bỏ khung Drawing Canvas trong Textbox Tool\Option, bỏ chọn Automatically Create Drawing Canvas When inserting AutoShape 28.Hướng dẫn thủ tục xin việc làm http://www.jobsearchtech.about.com 29.Film: http://www.filmratings.com 30.Tăng tốc độ cho PS -Giảm lớp cho History: Edit\Preferences\General: giảm History trong History States -Chọn ổ đĩa: Edit\Preferences\Plugin & Scratch Disk, chon ổ đĩa tại mục First -Edit\Preferences\Memory & Image Cache: 4 – 8 -Bỏ chọn ‘Used cache for Historygrams’ -Edit\Purge để xóa RAM (chọn All) 31.Local Website Archive 1.02a: Lưu tất cả trang Web bằng clickright http://aignes.swmirror.com/wsasetup.exe 32.Duyệt ảnh, đổi RAW: BreezeBrowser 2.10 http://www.breezesys.net/downloads/bbv210.exe 33.Flash to Video: Zelot SWF 2 Video 33.Lưu các thiết lập trong Word: -Start/ All Program/ Microsoft Office Tool/ Microsoft Office 2003 Save My Setting Wizard, Next -Tại Restire, Save or Restore Setting, chọn Save the setting from this machine, Next -Choose the file to save, ten.OPS 7 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  8. This page was created by Vũ Quang Hiếu http://www.photobucket.com http://www.webgamelist.com http://www.savagenew.com (driver) http://www.crackdb.com http://www.vntruyen.vncentral.com http://tinhco.com http://seeasians.com http://asianpure.sexstorage.net http://www.vietnam-finearts.com http://serials.ws http://phongtranh.truyentranh.com http://photoshopvn.2.forumer.com http://babene.ru/rating.php?group=25&action=318&lang=eng 8. Yahoo Chat: -Nếu bị Out, vào lại, mở cửa sổ chát với người trước đó. Tại Send As, chọn nick của mình mới dùng. Nhấn F3 (View\ Recent History) 13. Hộp mail 2 và 3GB: http://walla.com http://notech.us 15. Hiệu ứng chữ Ma trận ở Photoshop: -New, RGB, White -Nhấn D, foreground=#044D04 -Type Tool, gõ Text, nhấp phải layer text, chọn Rasterize Layer -Filter> Blur> Gaussian Blur = 1,5 pixel -Filter> Distort> OceanRipple: RippleSize =5, RippleMagnitude =12 -Diplicate layer 1 tạo layer mới và chọn nó -Filter> Sketch> Water Paper: 8 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
  9. This page was created by Vũ Quang Hiếu FibelLength =50, Bright =70, Contracst =70 -Chuyển chế độ hòa trộn từ Norman sang Hard light -Nhấn Ctrl – E (1 và Background) -Duplicate layer 1 và tạo thành layer mới, chọn nó -Filter> Blur> Motion Blur: Angle =90, Distance =40, Norman thành Hard light 21. Chứa ảnh cá nhân 30M tại: http://photos.yahoo.com http://www.webshots.com 24. Thiệp: Aminate Email Magic 2.0 http://riksun.riken.go.jp/archives/pc/winsite/win95/netutil/emagic2d.exe 25. Tải FILM: Nici2.0 http://www.nicisoft.com/NiciSetup.exe http://www.pornotorrent.tk/ http://www.pleasure­torrent.com/ http://torrentreactor.net (vào mục hardcore dó) 9 Produced by Vũ Quang Hiếu I'm still here waiting for the rain to fall and to see you once again.
Đồng bộ tài khoản