Tìm hiểu về cách sử dung Excel2007

Chia sẻ: Tran Viet Thanh | Ngày: | Loại File: DOC | Số trang:105

0
544
lượt xem
250
download

Tìm hiểu về cách sử dung Excel2007

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu tham khảo và hưỡng dẫn cách sử dung Excel2007

Chủ đề:
Lưu

Nội dung Text: Tìm hiểu về cách sử dung Excel2007

  1. PHẦN III Microsoft EXCEL 203
  2. Chương 1: THAO TÁC TRÊN EXCEL Bài 1: Bắt đầu Microsoft Excel 2007 Để bắt đầu với Excel 2007, bạn nên chú ý rằng có nhiều tính năng tương tự với các phiên bản trước. Và cũng có nhiều tính năng mới mà bạn có thể sử dụng. Có 3 tính năng bạn nên nhớ khi làm việc trong Excel 2007: Microsoft Office Button, Quick Access Toolbar, và Ribbon. Chức năng của những tính năng này sẽ được trình bày chi tiết bên dưới. Bảng tính Một bảng tính là một tài liệu điện tử lưu trữ các kiểu dữ liệu khác nhau. Có các cột dọc và dòng ngang. Một ô là sự giao nhau của dòng và cột. Một ô có thể chứa dữ liệu và được sử dụng trong các phép toán của dữ liệu trong bảng tính. Một bảng tính Excel có thể chứa các workbook và worksheet. Workbook nắm giữ các worksheet có liên quan đến nhau. Microsoft Office Button Microsoft Office Button thực thi các chức năng mà được đặt trong menu File ở các phiên bản Excel trước. Nút này cho phép bạn tạo một workbook mới ( New), mở một workbook đã có sẵn (Open), lưu (Save), lưu với tên file (Save As), in (Print), gửi (Send) và đóng (Close). 204
  3. Ribbon Ribbon là vùng phía trên cùng của tài liệu. Nó gồm 7 tab: Home, Insert, Page, Layouts, Formulas, Data, Review và View. Mỗi tab được chia thành các nhóm. Mỗi nhóm là tập hợp các tính năng được thiết kế để thực thi chức năng mà bạn sẽ sử dụng trong quá trình làm việc hoặc chỉnh sửa bảng tính Excel. Các tính năng phổ biến được hiển thị trong vùng Ribbon. Để xem các tính năng trong mỗi nhóm, Click mũi tên ở phía góc bên phải của mỗi nhóm. Home: Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing Insert: Tables, Illustrations, Charts, Links, Text Page Layouts: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange Formulas: Function Library, Defined Names, Formula Auditing, Calculation Data: Get External Data, Connections, Sort & Filter, Data Tools, Outline Review: Proofing, Comments, Changes View: Workbook Views, Show/Hide, Zoom, Window, Macros Quick Access Toolbar :là một thanh công cụ tùy chỉnh chứa các lệnh mà bạn có thể sử dụng. Bạn có thể đặt Quick Access Toolbar lên phía trên hoặc phía dưới vùng Ribbon. Để thay đổi vị trí của Quick Access Toolbar, Click vào mũi tên phía cuối thanh công cụ và Click Show Below the Ribbon. 205
  4. Bạn cũng có thể thêm các mục vào Quick Access Toolbar. Click phải vào bất kỳ mục nào trong Office Button hay Ribbon và Click Add to Quick Access Toolbar và một phím tắt sẽ được thêm. Thanh công cụ mini Một tính năng mới trong Office 2007 là thanh công cụ mini. Đây là một thanh công cụ nổi được hiển thị khi bạn bôi đen đoạn văn bản hay Click phải vào văn bản. Nó hiển thị các công cụ định dạng phổ biến, như Bold, Italics, Fonts, Font Size và Font Color. Tùy chỉnh trong Excel Excel 2007 cung cấp một vùng rộng các tùy chọn có thể tùy chỉnh, cho phép bạn làm việc với Excel một cách thuận lợi nhất. Để truy cập vào những tùy chọn này: • Click Office Button • Click Excel Options 206
  5. Popular Những tính năng này cho phép bạn xác định môi trường làm việc với thanh công cụ mini, sự phối hợp màu sắc, các tùy chọn mặc định cho workbook, sắp xếp và điền tên người dùng và cho phép bạn truy cập vào tính năng Live Preview. Tính năng Live Preview cho phép bạn xem trước kết quả của việc thiết kế và định dạng những thay đổi. Formulas Tính năng này cho phép bạn xác định các tùy chọn tính toán, làm việc với các công thức, kiểm tra lỗi và kiểm tra các quy tắc. 207
  6. Proofing Tính năng này cho phép bạn xác định cách chỉnh sửa và định dạng từ cho văn bản. Bạn có thể tùy chỉnh các thiết lập tự động và bỏ qua các từ hay các lỗi trong tài liệu thông qua Custom Dictionaries. Save Tính năng này cho phép bạn xác định cách một workbook được lưu. Bạn có thể xác định cách tự động lưu khi chạy và nơi bạn muốn workbook được lưu. 208
  7. Advanced Tính năng này cho phép bạn xác định các tùy chọn để chỉnh sửa, sao chép, dán, in, hiển thị, công thức, tính toán và các thiết lập khác. Customize Tùy chọn này cho phép bạn thêm các tính năng vào Quick Access Toolbar. Nếu có nhiều công cụ mà bạn sử dụng thường xuyên, bạn có thể muốn thêm chúng vào Quick Access Toolbar. 209
  8. Bài 2: Làm việc với Workbook 1. Tạo một Workbook Để tạo một Workbook: • Click Microsoft Office Toolbar • Click New • Chọn Blank Document Nếu bạn muốn tạo một tài liệu mới từ một template có sẵn, hãy xem các mẫu có sẵn và chọn một trong các kiểu bạn cần. 210
  9. 2. Lưu một Workbook Khi bạn lưu một workbook, bạn có 2 lựa chọn là: Save hoặc Save As. Để lưu một tài liệu: • Click Microsoft Office Button • Click Save hoặc Save As Bạn có thể sử dụng tính năng Save As khi bạn cần lưu một workbook dưới dạng tên khác hoặc lưu nó dưới dạng các phiên bản trước của Excel. Hãy nhớ rằng các phiên bản cũ của Excel có thể không mở được một worksheet trong Excel 2007 cho tới khi bạn lưu nó như định dạng Excel 97-2003. Để sử dụng tính năng Save As: • Click Microsoft Office Button • Click Save As • Nhập tên cho Workbook • Trong hộp Save as Type, chọn Excel 97-2003 Workbook. 211
  10. 3. Mở một Workbook Để mở một workbook có sẵn: • Click Microsoft Office Button • Click Open • Duyệt qua các workbook • Chọn workbook bạn cần mở • Click Open 3. Nhập dữ liệu Có nhiều cách khác nhau để nhập dữ liệu trong Excel: trong một ô hoặc trong thanh công thức. 212
  11. Để nhập dữ liệu vào một ô: • Click vào ô nơi bạn muốn nhập dữ liệu • Bắt đầu gõ nội dung Để nhập dữ liệu vào thanh công cụ: • Click vào ô nơi bạn muốn nhập dữ liệu • Đặt con trỏ lên thanh công thức • Nhập dữ liệu 213
  12. Bài 3: Thao tác với dữ liệu Excel cho phép bạn di chuyển, copy và paste các ô và nội dung các ô thông qua việc cut và paste hoặc copy và paste. 1. Lựa chọn dữ liệu Để lựa chọn một ô hoặc dữ liệu để copy hoặc cắt: • Click vào ô • Click và kéo con trỏ để lựa chọn nhiều ô trong một vùng 2. Lựa chọn một dòng hay cột: Để lựa chọn một dòng hoặc cột, Click vào đầu mỗi dòng hay cột. 3. Copy và Paste Để sao chép và dán dữ liệu: • Lựa chọn ô mà bạn muốn copy • Trên nhóm Clipboard của tab Home, Click Copy (hoặc ấn tổ hợp phím Ctrl+C) • Lựa chọn ô nơi bạn muốn dán dữ liệu vào đó. • Trên nhóm Clipboard của tab Home, Click Paste (hoặc ấn tổ hợp phím Ctrl+V) 4. Cut và Paste Để cut và paste dữ liệu: • Lựa chọn ô bạn muốn để cut • Trên nhóm Clipboard của tab Home, Click Cut (hoặc ấn tổ hợp phím Ctrl+X) • Lựa chọn ô, nơi bạn muốn dữ liệu được dán vào đó • Trên nhóm Clipboard của tab Home, Click Paste 5. Undo và Redo 214
  13. Để Undo hoặc Redo các hành động bạn vừa thực hiện: • Trên Quick Access Toolbar • Click Undo (tổ hợp phím Ctrl+Z) hoặc Redo (tổ hợp phím Ctrl+Y) 6. Auto Fill : Tính năng tự động điền dữ liệu Tính năng Auto Fill sẽ giúp bạn tự động điền dữ liệu vào ô hoặc chuỗi dữ liệu vào một worksheet thành một vùng được chọn. Nếu bạn muốn các dữ liệu giống nhau được copy vào các ô khác nhau, bạn chỉ cần hoàn thành một ô hay nếu bạn muốn có một chuỗi dữ liệu (như, các ngày trong tuần) điền vào 2 ô đầu tiên trong chuỗi và sau đó sử dụng tính năng Auto Fill. Để sử dụng tính năng Auto Fill: • Click Fill Handle (móc điều khiển ở góc dưới phía bên phải ô) • Kéo Fill Handle để tự động điền dữ liệu vào các ô. 7. Chỉnh sửa Worksheet Chèn ô, dòng và cột trong Worksheet Để chèn các ô, dòng, và cột trong Excel: • Đặt con trỏ vào dòng bên dưới nơi bạn muốn chèn một dòng mới, hoặc đặt con trỏ vào bên trái cột nơi bạn muốn chèn một cột mới • Click nút Insert trên nhóm Cells của tab Home • Click vào lựa chọn thích hợp để chèn Cell (ô), Row (dòng) hoặc Column (cột) 8. Xóa các ô, dòng và cột Để xóa các ô, dòng và cột: • Đặt con trỏ vào ô, dòng hay cột mà bạn muốn xóa • Click nút Delete trên nhóm Cells của tab Home • Click lựa chọn thích hợp để xóa: Cell, Row, hay Column 215
  14. 9. Tìm và thay thế dữ liệu Để tìm dữ liệu hoặc tìm và thay thế dữ liệu: • Click nút Find & Select trên nhóm Editing của tab Home • Chọn Find hoặc Replace • Hộp thoại Find and Replace xuất hiện, nhập từ muốn tìm trong mục Find What (nếu bạn chọn Find ở bước trên) hoặc nhập từ muốn tìm trong mục Find What và từ thay thế trong mục Replace with (nếu bạn chọn Replace ở bước trên). • Click nút Options để tìm thêm các tùy chọn 10. Go To Command Lệnh Go To sẽ đưa bạn đến một ô cụ thể bằng cách tham chiếu đến ô (chữ cái đầu cột và số dòng) hoặc tên ô • Click nút Find & Select trên nhóm Editing của tab Home • Click Go To 11. Kiểm tra lỗi chính tả Để kiểm tra lỗi chính tả • Trên tab Review, Click nút Spelling Công cụ này sẽ giúp bạn kiểm tra lỗi chính tả nội dung trong toàn Worksheet 216
  15. Bài 4: Tính toán trong Excel 1. Công thức trong Excel Một công thức là một chuỗi các lệnh toán học được sử dụng trong Excel để thực thi các phép toán. Các công thức được bắt đầu trong hộp công thức với một dấu "=" Có nhiều thành phần và công thức trong excel References (tham chiếu): Ô hoặc dãy các ô mà bạn muốn sử dụng trong sự tính toán Operators (các toán tử): Các toán tử (+, -, *, /, …) chỉ định phép toán được thực hiện Constants (hằng số): Các số hoặc giá trị văn bản mà không đổi Functions (hàm): Xác định trước công thức trong Excel Để tạo một công thức cơ bản trong Excel • Lựa chọn ô muốn áp dụng công thức • Gõ dấu = và sau đó là công thức • Click Enter 2. Tính toán với các hàm Một hàm là một chức năng được cài sẵn trong công thức của Excel. Một hàm có tên và các đối số (đối số là các hàm toán học) nằm trong cặp dấu ngoặc đơn. Các hàm phổ biến trong Excel: - Sum (hàm tính tổng): Tính gộp tất cả các ô trong đối số - Average (hàm tính trung bình): Tính trung bình các ô trong đối số - Min (hàm giá trị nhỏ nhất): Tìm giá trị nhỏ nhất - Max (hàm giá trị lớn nhất): Tìm giá trj lớn nhất - Count (hàm đếm): Tìm số các ô mà chứa một giá trị số trong một vùng đối số Để tính toán một hàm: • Click vào ô nơi bạn muốn hàm được áp dụng • Click nút Insert Function • Chọn hàm bạn muốn áp dụng • Click OK 217
  16. • Hoàn thành hộp Number1 với ô đầu tiên trong vùng mà bạn muốn được tính toán • Hoàn thành hộp Number2 với ô cuối cùng trong vùng mà bạn muốn tính toán 3. Thư viện hàm Thư viện hàm là một nhóm các hàm lớn có trên tab Formula của vùng Ribbon. Những hàm đó bao gồm: - AutoSum: Tính toán tổng của một vùng dễ dàng - Recently Used: Tất cả các hàm được sử dụng gần nhất - Financial (kiểu tài chính): trả về chu kỳ tiền mặt và thêm các hàm tài chính - Logical: And, If, True, False, … - Text: Văn bản dựa trên hàm - Date&Time: Các hàm tính toán trên ngày và giờ - Math & Trig: Các hàm toán học 4. Các tham chiếu tương đối, tuyệt đối và tham chiếu hỗn hợp 218
  17. Gọi các ô theo cột của chúng và nhãn của dòng (như “A1”) là tham chiếu tương đối. Khi một công thức chứa tham chiếu tương đối và nó được copy từ một ô này tới ô khác, Excel không tạo một bản copy chính xác của công thức. Nó sẽ thay đổi địa chỉ ô có liên quan tới dòng và cột mà chúng được di chuyển tới. Ví dụ: Nếu một công thức đơn giản trong ô C1 “=(A1+B1) được copy sang ô C2, công thức sẽ thay đổi thành “(A2+B2)" để phù hợp với dòng mới. Để ngăn cản sự thay đổi này, các ô phải được gọi bởi tham chiếu tuyệt đối, tham chiếu tuyệt đối được hoàn thành bằng cách đặt dấu $ trong địa chỉ ô trong công thức. Tiếp tục với ví dụ vừa đưa ra: công thức trong ô C1 sẽ được đọc “=($A$1+$B$1)” nếu giá trị của ô C2 cũng là tổng của các ô A1 và B1. Cả cột và dòng của các ô là tuyệt đối và sẽ không thay đổi khi copy. Tham chiếu hỗn hợp cũng có thể được sử dụng nơi chỉ có dòng hoặc cột được cố định. Ví dụ, trong công thức “=(A$1+$B2), dòng của ô A1 được cố định và cột của ô B2 cố định. Sự liên kết các Worksheet Bạn có thể muốn sử dụng giá trị từ một ô trong nhiều worksheet khác trong cùng workbook trong một công thưc. Ví dụ, giá trị củ ô A1 trong worksheet hiện thời và ô A2 trong worksheet thứ 2 có thể được sử dụng thêm định dạng “sheetname!celladdress”. Công thức cho ví dụ này sẽ là “=A1+Sheet2!A2” nơi giá trị của ô A1 trong worksheet hiện thời được thêm vào giá trị của ô A2 trong worksheet có thên “Sheet2”. 219
  18. Bài 5: Tạo Macros trong Excel 2007 Macros là các tính năng cao cấp, có thể làm tăng tốc độ chỉnh sửa hay định dạng mà bạn có thể thực hiện thường xuyên trong một bảng tính Excel. Chúng ghi lại những hành động mà bạn đã chọn ở menu để cho một chuỗi các hành động đó có thể được hoàn thành trong một bước. 1. Ghi một Macro Để ghi một Macro: • Click tab View trên vùng Ribbon • Click Macros • Click Record Macro • Nhập tên cho Marco (không chứa dấu cách) • Nhập một phím tắt • Nhập vào mục Description để giải thích hay mô tả 2. Để dừng Macro: • Click Macro • Click Stop Recording 3. Thực thi Macro Để thực thi một Macro từ phím tắt, chỉ cần ấn vào phím mà bạn đã chọn để chạy Macro. Hoặc bạn có thể xem tất cả các Macro và thực thi bằng cách: • Click Macros • Click View Macros • Chọn một Macro và Click Run 220
  19. Bài 6: Sort and Filter Sort (sắp xếp) và Filter (lọc) là những tính năng cho phép bạn thao tác dữ liệu trong một bảng tính được thiết lập dựa trên các tiêu chuẩn. Sắp xếp Để thực hiện một sắp xếp theo chiều tăng dần hay giảm dần trên một cột: • Đánh dấu các ô muốn được sắp xếp • Click nút Sort & Filter trên tab Home • Click nút Sort Ascending (A-Z) hay Sort Descending (Z-A) Tùy chỉnh sắp xếp Để sắp xếp nhiều hơn một cột: • Click nút Sort & Filter trên tab Home • Chọn cột mà bạn muốn sắp xếp đầu tiên • Click Add Level • Chọn cột tiếp theo bạn muốn sắp xếp Lọc dữ liệu Bộ lọc cho phép bạn chỉ hiển thị dữ liệu mà đáp ứng các tiêu chuẩn nhất định. Để sử dụng bộ lọc: • Click vào cột hoặc chọn các cột chứa dữ liệu mà bạn muốn lọc • Trên tab Home, Click Sort & Filter • Click nút Filter • Click vào mũi tên phía dưới ô đầu tiên • Click Text Filter • Click Words bạn muốn lọc • Để ko áp dụng bộ lọc, Click nút Sort & Filter • Click Clear 221
  20. Bài 7: Graphics Bạn có thể chèn các hình ảnh, Clip Art, Shape, và SmartArt vào bảng tính để phục vụ cho công việc của bạn. Thêm hình ảnh Để thêm một hình ảnh: • Click tab Insert • Click nút Picture • Duyệt qua các ảnh • Click vào tên ảnh • Click Insert • Để di chuyển hình ảnh, Click và kéo nó tới nơi nào bạn muốn Chèn Clip Art Để thêm Clip Art: • Click tab Insert • Click nút Clip Art • Tìm hình mẫu bằng cách sử dụng hộp thoại tìm kiếm Clip Art • Click Clip Art • Để di chuyển hình mẫu, Click và kéo nó tới nơi nào bạn muốn 222
Đồng bộ tài khoản