Tổng quan về phần mềm Catia

Chia sẻ: Hai Hoang | Ngày: | Loại File: PDF | Số trang:65

1
366
lượt xem
249
download

Tổng quan về phần mềm Catia

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Phần mềm Catia là một phần mềm hỗ trợ cho công việc thiết kế các chi tiết máy của người kỹ sư thiết kế.Ngoài ra Catia còn cung cấp chức năng lắp ghép các chi tiết máy rời rạc thành một cụm chi tiết,một cơ cấu máy hay một máy cơ khí hoàn chỉnh.Và sau đó,người sử dụng phần mềm Catia có thể mô phỏng chuyển động của cụm chi tiết,cơ cấu hay máy cơ khí đã lắp ráp ở trên một cách sinh động....

Chủ đề:
Lưu

Nội dung Text: Tổng quan về phần mềm Catia

  1. Tổng quan về phần mềm Catia
  2. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 tæng quan vÒ phÇn mÒm catia i/ giíi thiÖu vÒ phÇn mÒm catia: Phaàn meàm Catia laø moät phaàn meàm hoã trôï cho coâng vieäc thieát keá caùc chi tieát maùy cuûa ngöôøi kyõ sö thieát keá. Ngoaøi ra Catia coøn cung caáp chöùc naêng laép gheùp caùc chi tieát maùy rôøi raïc thaønh moät cuïm chi tieát, moät cô caáu maùy hay moät maùy cô khí hoaøn chænh. Vaø sau ñoù, ngöôøi söû duïng phaàn meàm Catia coù theå moâ phoûng chuyeån ñoäng cuûa cuïm chi tieát, cô caáu hay maùy cô khí ñaõ laép raùp ôû treân moät caùch sinh ñoäng. Söï chuyeån ñoåi giöõa caùc moâi tröôøng laøm vieäc trong Catia heát söùc linh hoaït baèng caùch söû duïng thanh coâng cuï Start giuùp cho ngöôøi thieát keá caûm thaáy thoaûi maùi vaø tieát kieäm ñöôïc nhieàu thôøi gian. Vôùi nhöõng phaàn meàm thieát keá cô khí khaùc nhö Pro/E, Solid Edge, Solid Word,… Ñeå baét ñaàu laép raùp caùc chi tieát maùy ñaõ thieát keá caùc baïn caàn thöïc hieän caùc thao taùc nhö thoaùt file cuûa chi tieát baïn ñang thieát keá vaø taïo moät file laép raùp môùi raát maát thôøi gian. Ñoái vôùi Catia, ngay khi baïn ñang laøm vieäc trong moâi tröôøng thieát keá chi tieát maø baïn muoán chuyeån sang moâi tröôøng laép raùp thì baïn chæ vieäc choïn thanh coâng cuï Start vaø sau ñoù choïn moâi tröôøng laép raùp chi tieát laø baïn ñaõ thöïc hieän böôùc taïo file laép raùp raát nhanh choùng vaø linh hoaït. Hoaëc khi muoán moâ phoûng chuyeån ñoäng cuûa cô caáu ñaõ laép raùp baïn cuõng chæ vieäc thöïc hieän thao taùc töông töï ôû treân ñeå vaøo moâi tröôøng moâ phoûng chuyeån ñoäng. Ngoaøi ra caùc baïn coù theå caûm thaáy ñöôïc nhöõng chöùc naêng, tính naêng thieát keá vaø moâ phoûng cuûa Catia khi caùc baïn söû duïng noù. 1/ H-íng dÉn cµi ®Æt phÇn mÒm catia: 1.1/ CÊu h×nh ®ßi hái cña m¸y tÝnh : _ PhÇn cøng m¸y tÝnh cña b¹n ph¶i chÊp nhËn ®-îc c¸c ®ßi hái sau ®©y: • Disk drive : 1 Disk drive bªn trong hay bªn ngoa× ( dung l-îng tèi thiÓu theo yªu cÇu lµ 4GB ) ®uîc ®ßi hái ®Ó l-u tr÷ ch-¬ng tr×nh thùc hiÖn, ch-¬ng tr×nh d÷ liÖu, m«i tr-êng sö dông vµ kh«ng gian trèng. Cµi ®Æt tÊt c¶ c¸c s¶n phÈm cña phiªn b¶n CATIA 5 ®ßi hái 2.0 GB trªn Windows vµ cµi ®Æt tÊt c¶ c¸c s¶n phÈm cña ENOVIA DMU ®ßi hái 700 MB trªn Windows. • Bé nhí ( Memory ) : RAM 256 lµ dung l-äng tèi thiÓu chÊp nhËn ®-îc cña bé nhí dµnh cho tÊt c¶ c¸c øng dông. RAM 512 lµ chÊp nhËn ®-îc cho øng dông cña DMU trªn mét bé phËn lín. §ßi hái cã lÏ sÏ cao h¬n khi sè l-¬ng d÷ liÖu lín. _ VÒ phÇn mÒm phiªn b¶n CATIA 5 ch¹y ®-îc trªn : • Windows 2000 • Windows XP 1.2/ Cµi ®Æt phÇn mÒm: _ Cµi ®Æt nµy gièng nh- cµi ®Æt ch-¬ng tr×nh b×nh th-êng víi mét vµi sù kh¸c biÖt nhá. _ Tr-íc tiªn, bá ®Üa vµo å CD_ROM vµ cµi ®Æt gièng nh- c¸c kiÓu cµi ®Æt b×nh th-êng. _ Khi coù doøng nhaéc caùc baïn nhaäp caùc yeâu caàu ( neáu coù ) cho quaù trình caøi ñaët phaàn meàm. www.vtechco.org Page 1
  3. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 _ Click Next . Hép tho¹i Setup Type xuÊt hiÖn _ Click complete ®Ó cµi ®Æt tÊt c¶ nh÷ng phÇn mÒm. www.vtechco.org Page 2
  4. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 _ Click nuùt Finish ñeå keát thuùc quaù trình caøi ñaët. 2. Caùch söû duïng chuoät vaø caùc phím taét : 2.1 Caùch söû duïng chuoät : _ Left-clicking ( click chuoät traùi ) : choïn ñoái töôïng. _ Holding left button ( giöõ chuoät traùi ) : cho pheùp baïn keùo ñoái töôïng. _ Left-button double-click ( click nuùt traùi chuoät 2 laàn lieân tieáp leân ñoái töôïng ) : môû hoäp thoaïi ñeå hieäu chænh caùc thuoäc tính cuûa chi tieát. _ Holding middle button ( giöõ nuùt giöõa chuoät ) : kích hoaït chöùc naêng Pan. _ Holding middle button + Right-clicking (giöõ nuùt giöõa chuoät + click chuoät phải) : kích hoaït chöùc naêng zoom, vaø sau ñoù di chuyeån chuoät leân xuoáng ñeå phoùng to thu nhoû ñoái töôïng. _ Holding middle button + Right button (giöõ nuùt giöõa chuoät nuùt chuoät phaûi) : kích hoaït chöùc naêng xoay ñoái töôïng. _ Phím CRTL : coù taùc duïng choïn nhieàu ñoái töôïng cuøng moät luùc. 2.2 Caùc phím taét : _ ESC : thoaùt khoûi leänh hieän haønh. _ F1 : môû chöùc naêng trôï giuùp cuûa phaàn meàm CATIA. _ SHIFT + F1 : môû chöùc naêng trôï giuùp cho ñoái töôïng thanh coâng cuï, _ SHIFT + F2 : môû taét chöùc naêng xem toång quaùt specifitation tree. _ F3 : hieän hay aån specifitation tree. _ SHIFT + F3 : chuyeån ñoåi qua laïi specifitation tree vaø gemeotric area. _ ALT + F4 : thoaùt CATIA. _ CRTL + F : kích hoaït chöùc naêng Search. _ CRTL + C : sao cheùp ñoái töôïng. _ ALT + E : hieäu chænh ñoái töôïng. _ ALT + F : môû menu file töø thanh coâng cuï chính. _ ALT + H : môû menu help töø thanh coâng cuï chính. _ ALT + I : môû menu insert töø thanh coâng cuï chính. _ CRTL + N : môû file döõ lieäu môùi. ii/ TOÅNG QUAN VEÀ GIAO DIEÄN CUÛA CATIA : 1/ Thanh menu : Bao goàm caùc menu nhö :Start, File, Edit, View, Insert, Tools, Analyze, Window, Help. - Start Menu : duøng chuyeån ñoåi giöõa caùc moâi tröôøng laøm vieäc. - File Menu : bao goàm nhöõng leänh New/Open/Save/Close/Print. Noù cuõng chöùa moät danh saùch caùc file ñaõ duøng tröôùc ñoù. - Edit Menu : bao goàm caùc leänh hieäu chænh nhö Cut/Copy/Paste vaø caùc leänh khaùc nhö Update. Menu naøy töông töï nhö danh saùch soå xuoáng. - View Menu : laø menu quan troïng goàm taát caû caùc coâng cuï vaø löïa choïn, löïa choïn ñieàu khieån ( Manupulating ) nhö Zoom, Pan … vaø löïa choïn Render. - Insert Menu : goàm caùc leänh duøng ñeå cheøn moät vaät theå hay moät chi tieát vaøo trong file. www.vtechco.org Page 3
  5. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 - Tools Menu : laø menu quan troïng söû duïng ñeå gaùn caùc thuoäc tính cho moâi tröôøng laøm vieäc cuûa Catia. - Window Menu : duøng ñeå chuyeån ñoåi vaø quan saùt caùc file ñaõ môû. - Help Menu : duøng ñeå môû döõ lieäu trôï giuùp cuûa Catia. 2/ Specication Tree vaø vïng vÏ (Geometry Area) : _ Specification Tree Để thuận tiện cho quá trình thao tác và quản lý các sản phẩm trong bản vẽ, CATIA cung cấp cho người thiết kế Specification Tree. Specification Tree lưu giữ tất cả các sản phẩm cũng như các lệnh mà người thiết kế dùng để tạo nên sản phẩm của mình, ta có thể quan sát thấy Specification Tree ở phía trên bên trái của màn hình. Để tắt hoặc bật Specification Tree ta vào: View-> Specifications (Hoặc ấn F3). + Bật chế độ Full Screen:View->Full Screen. + Thoát khỏi Full Screen: Right Click lên màn hình và hủy chọn Full Screen. Muốn di chuyển Specification Tree ta xoay chuột giữa thì cây thư mục chuyển động lên xuống tương ứng. Muốn phóng to, thu nhỏ cây thư mục ta nhấn Ctrl + xoay chuột giữa. www.vtechco.org Page 4
  6. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 _ Geometry Area: laø vuøng ñoà hoïa phía döôùi specifitation tree hay bao goàm toaøn boä maøn hình. 3/ Compass : CATIA cung cấp 3D Compass cho phép người dùng có thể thay đổi khung nhìn và di chuyển các vật thể trong chương trình. 3D Compass nằm ở phía trên bên phải của màn hình. Tác dụng của compass… 4/ Caùc thanh coâng cuï vaø bieåu töôïng ( Toolbars & Icons ) Vò trí cuûa caùc thanh coâng cuï vaø bieåu töôïng ñöôïc chæ töông öùng treân hình veõ. Caùc bieåu töôïng ñöôïc chöùa trong caùc thanh coâng cuï, söû duïng ñeå thöïc thi caùc leänh maø ngöôøi söû duïng muoán thöïc hieän. Tuøy moâi tröôøng maø baïn ñang laøm vieäc maø coù caùc thanh coâng cuï chöùa nhöõng bieåu töôïng vôùi nhöõng chöùc naêng khaùc nhau. Chuùng seõ ñöôïc trình baøy cuï theå trong caùc chöông tieáp theo. III / MOÄT SOÁ THAO TAÙC CÔ BAÛN 1/ T¹o, më vµ l-u tr÷ 1 d÷ liÖu ( Creating, Opening, And Saving Documents ) 1.1/ T¹o 1 file míi Để tạo một file mới trong CATIA ta có hai cách : _ Click vào biểu tượng trên thanh công cụ. Hoặc chọn trên menu: File > New Sau khi thực hiện lệnh trên, chương trình hiện lên hộp thoại New. Trong hộp thoại New ta chọn dạng file cần tạo. _ Trên Desktop của Windows explorer click chuột phải lên màn hình và chọn new từ Contextual menu (menu Ngữ cảnh). Trong menu new chọn dạng file cần tạo. 1.2/ Më 1 file d÷ liÖu Để mở một file có sẵn ta có thể dùng các cách sau: _ Click vào biểu tượng hoặc chọn trên menu: File -> Open. www.vtechco.org Page 5
  7. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Sau đó chọn đường dẫn đến file cần mở. _ Trên Windows Explorer ta Double-click vào file cần mở. _ Kéo và thả file: Khi chương trình CATIA đang chạy, ta có thể kéo và thả một file có sẵn lên chương trình. _ Tạo một file mới từ một file có sẵn (Tạo file mới từ file “Newfrom.CATPart”). Trên menu chọn: -File-> New from… Trong hộp thoại File Selection chọn đường dẫn và file cần chọn. Khi tạo file mới từ file có sẵn thì file mới sẽ chứa toàn bộ các dữ liệu của file cũ. 1.3/ Löu giöõ file Để lưu một file ta có thể có các lựa chọn sau: _ Lưu File hiện hành, Click vào biểu tượng hoặc trên menu chọn:File->Save. _ Lưu File hiện hành dưới một định dạng khác:File->Save As... Hộp thoại Save as hiện ra, trong hộp thoại ta có thể đặt tên và dạng file cho sản phẩm. _ Lưu tất cả các file chứa trong Product:File->Save All. 2/ Choïn ñoái töôïng ( Select Objects ) Quá trình thực hiện các lệnh trong chương trình đòi hỏi người sử dụng phải chọn lựa một hoặc nhiều đối tượng cho một lệnh nào đó. Đối tượng được chọn có thể là các khối, các mặt, các đường, các điểm, các cạnh, các đỉnh của mô hình… _ Sử dụng chuột kết hợp với Ctrl hoặc Shift + Chọn biểu tượng nếu chế độ chọn đối tượng chưa được kích hoạt +Giữ Ctrl để chọn nhiều đối tượng cùng một lúc: Trên vùng thiết kế Trên Specification Tree Trên danh sách liệt kê trong hộp thoại +Giữ Shift để để chọn nhiều đối tượng cùng một lúc Trên Specification Tree Trên danh sách liệt kê trong hộp thoại + Để hủy chọn: Click bất cứ đâu trên nền màn hình _ Sử dụng Selection Traps. Để chọn một hay nhiều đối tượng, ta có thể sử dụng Selection Traps. _ Sử dụng đường bao Bounding Outline + Chọn biểu tượng nếu chế độ chọn đối tượng chưa được kích hoạt, + Dùng chuột trái để kéo-thả (Drag-Release) tạo đường bao phủ kín đối tượng cần chọn _ The Intersecting Trap : Dùng chuột tạo một Trap hình chữ nhật. Tất cả các đối tượng giao nhau với Trap sẽ được chọn. www.vtechco.org Page 6
  8. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 _ Polygonal Trap : Tạo nên một Trap hình đa giác, tấi cả các đối tượng nằm hoàn toàn trong Trap sẽ được chọn. _ Paint Stroke Selection . Dùng chuột tạo Trap là một đường bất kỳ, tất cả các đối tượng bị đường Strocke đi qua sẽ được chọn. _ Other Selection... Command.( Mở file: Newfrom.CATPart). Có hai cách để thực hiện lệnh: + Chọn đối tượng, sau đó vào menu : Edit->Other Selection... + Right Click lên đối tượng, chọn Other Selection… từ context menu. Lưu giữ các đối tượng cần Select (Mở file: SelectionSets.CATPart): _ Edit->Selection Sets Edition... Hộp thoại Selection Sets Edition cho phép: +Tạo mới (Create): Muốn tạo mới một Seclection Set ta click vào “Create Set” sau đó chọn các đối tượng cần tạo. +Thêm đối tượng (Add). Khi tạo một Set, nếu chế độ “Add element” được kích hoạt thì các đối tượng được chọn sẽ được thêm vào Set. +Bớt đối tượng (Remove).Khi tạo một Set, nếu chế độ “Remove element” được kích hoạt thì các đối tượng được chọn sẽ bị loại khỏi Set. +Xóa(Delete): Chọn Selection Sets cần xóa rồi Click vào “Delete Set”. +Xóa một Set rỗng (Delete empty sets): Khi Cick vào “Delete empty sets” thì tất cả các Set không chứa đối tượng nào sẽ tự động bị xóa đi. _ Gọi lại các đối tượng đã lưu giữ: Selection Sets (Ctrl+G) Sau khi tạo các Set, ta có thể gọi lại chúng. Trên menu chọn Edit->Selection Sets…(Hoặc ấn Ctrl+G). Hộp thoại Selection Sets… hiện ra. Muốn chọn một Set, ta click vào Set đó rồi Click vào “Select”. 3/ Ñieàu khieån ñoái töôïng ( Manipulating ) _ Undoing Actions Để hủy bỏ lệnh vừa thực hiện ta sử dụng lệnh Undo. Click vào biểu tượng trên thanh công cụ Standard hoặc trên menu chọn Edit->Undo Ta có thể hủy bỏ một số lệnh vừa thực hiện chỉ bằng một thao tác duy nhất: + Click vào biểu tượng (Undo with history) trên thanh công cụ Standard + Trong hộp thoại Undo with history ta chọn các lệnh cần Undo rồi Click vào “Apply”. “OK”. _ Redo Ngược lại với lệnh Undo, ta có thể thực hiện lệnh Redo để khôi phục lại thao tác vừa hủy bỏ. - Click vào biểu tượng trên thanh công cụ Standard hoặc trên menu chọn Edit->Undo - Click vào biểu tượng (Undo with history) trên thanh công cụ Standard _ Cuting and Paste Object Ta có thể Cut và Paste các đối tượng trong cùng một bản vẽ hoặc giữa các bản vẽ khác nhau. Muốn cut một đối tượng ta Right Click lên đối tượng, chọn “cut” (Ctrl+X). www.vtechco.org Page 7
  9. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Để Paste một đối tượng ta Right Click lên vị trí cần Paste rồi chọn “Paste” (Hoặc Ctrl+V). _ Copying and Pasting Objects. Cũng tương tự như Cut và Pase, ta có thể Copy và Paste đối tượng. Trong cùng một bản vẽ hay giữ các bản vẽ với nhau. Muốn Copy một đối tượng ta Right Click lên đối tượng cần Copy rồi chọn “copy” hoặc ấn Ctrl+C. _ Paste Special... Command (mở file: Pase special. CATProduct). Sau khi copy một đối tượng ta có thể paste đối tượng theo nhiều cách khác nhau. Right Cick lên vị trí cần paste rồi chọn “Paste Special”. Hộp thoại Paste Special hiện ra cho ta một số lựa chọn: +As Specified in Part Document: Đối tượng mới tạo thành tồn tại độc lập với đối tượng cũ, đối tượng mới có thể thay đổi lại các thông số ban đầu. +AsResultWithLink: Đối tượng mới liên kết với đối tượng cũ, nếu các thông số ban đầu của đối tượng cũ thay đổi sẽ làm đối tượng mới thay đổi theo. +AsResult: Đối tượng mới tồn tại độc lập với đối tượng cũ, không thể thay đổi lại các thông số ban đầu của đối tượng mới. _ Xóa một đối tượng: Edit->Delete www.vtechco.org Page 8
  10. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Chú ý: khi xóa một đối tượng có các children thì chương trình hiện lên bảng delete. Nếu ta chọn Delete all children thì tất cả các children của đối tượng sẽ bị xóa. _ Measuring Objects CATIA cho phép kiểm tra nhanh kích thước của một đối tượng. Gõ lệnh “c:Scale Planes” vào command line. Hộp thoại Scale plane Properties cho phép ta đặt kích thước của lưới (Width, Height). Đặt tỷ lệ kích thước giữa mô hình và kích thước lưới (Scale). Nếu ta không chọn “Show the grid” lưới sẽ ẩn đi. 4/ Thöïc hieän nhanh moät soá leänh : Để thực hiện một lệnh, thông thường chúng ta Click vào lệnh cần thực hiện rồi chọn các đối tượng thực hiện lệnh, hoặc làm ngược lại: chọn đối tượng cần thực hiện lệnh rồi chọn lệnh cần thực hiện. Ngoài hai cách thông thường này, CATIA còn cho phép ta thực hiện lệnh bằng cách Click vào icon của lệnh , giữ chuột rồi thả lên đối tượng cần thực hiện lệnh. Hoặc click vào một lệnh đã thực hiện trên đối tượng rồi thả lên đối tượng khác. _ Dragging and Dropping Icons onto Objects Chẳng hạn muốn thực hiện lệnh Fillet ta Click vào Fillet giữ chuột và thả lên cạnh của hình hộp. 5/ Caùc thao taùc ñieàu khieån theå hieän ñoái töôïng treân maøn hình : _ Sử dụng chuột và bàn phím để zoom, pan, rotate khung nhìn: www.vtechco.org Page 9
  11. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 -Zoom: ->Ctrl+Pageup=Zoom in. ->Ctrl +Pagedown = Zoom out. ->Giữ chuột giữa, ấn left mouse sau đó nhả left mouse, di chuyển lên trên để phóng to (Zoom in), di chuyển xuống dưới để thu nhỏ. -Pan: ->Ctrl+Arrow key. ->Giữ chuột giữa và di chuột. -Rotate: ->Shift + Arrow key. ->Giữ chuột giữa + chuột trái và di chuột. _ Sử dụng menu và toolbar: Click vào Fit All In icon để nhìn toàn bộ các vật thể có trong khung nhìn. Click vào Pan icon để di chuyển khung nhìn. Click vào Zoom in icon để phóng to khung nhìn. Click vào Zoom out icon để thu nhỏ khung nhìn. Trên menu View->Zoom Area rồi chọn khung nhìn để zoom khung nhìn vừa chọn. Click vào Normal View icon để nhìn vuông góc với một mặt phẳng đã chọn. Click vào Rotate icon để xoay khung nhìn. 6/ Èn vµ hiÖn ®èi t-îng : _ Right Click vào đối tượng sau đó từ context menu chọn Hide/Show icon www.vtechco.org Page 10
  12. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 _ Sau khi thöïc hieän thì chi tieát ñöôïc aån vaø khoâng xuaát hieän treân hình veõ. www.vtechco.org Page 11
  13. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 BÀI 2: vÏ ph¸C ( sketcher ) Giới thiệu cách xây dựng các bản vẽ lắp 3D phức tạp theo 2 cách : từ dưới lên và từ trên xuống. Xây dựng từ dưới lên: từ các bản vẽ Part xây dựng bản vẽ Assembly. Ưu điểm là đơn giản, dễ vẽ từng chi tiết. Xây dựng từ trên xuống là từ không gian vẽ assembly chèn thêm đối tượng part vào. Nhược điểm: bản vẽ dung lượng lớn, gây “dựt máy” khi vẽ gây ra khó khăn. Ưu điểm có thể sử dụng kích thước của các chi tiết khác trong quá trình xây dựng chi tiết mới. i/ giíi thiÖu vÏ ph¸c vµ m«I truêng vÏ ph¸c: 1/ Giíi thiÖu: Tạo Sketcher là bước cơ bản đầu tiên để tạo mô hình. Mô hình tạo thành trong CATIA được liên kết với biên dạng của chúng. Khi hiệu chỉnh biên dạng, mô hình tự động cập nhật những thay đổi này. Ta làm việc trong môi trường vẽ phác cần tạo ra hoặc hiệu chỉnh các biên dạng của mô hình. Môi trường vẽ phác bao gồm các mặt phẳng và các công cụ vẽ phác(Sketch Tools). Mặt phẳng vẽ phác chứa các biên dạng của vật thể. Nó có thể là các Plane hoặc là các mặt phẳng của các vật thể có sẵn. 2/ M«i tr-êng vÏ ph¸c: www.vtechco.org Page 12
  14. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 _ Click vào Sketch trên thanh công cụ. Hoặc từ menu File chọn :Start -> Mechanical Design -> Sketcher. Chọn mặt phẳng tạo Sketch trên màn hình đồ hoạ hoặc trên Specification tree. Sketch workbench xuất hiện. - Thiết lập lưới bắt điểm cho không gian sketch: Bạn vào insert / option / Mechanical Design / Sketcher Hộp thoại xuất hiện như hình dưới. Ở đây bạn có thể thiết lập các thông số cho sketch. Chúng ta quan tâm đến thông số Grid: Chọn Display để hiển thị lưới, khoảng cách Primary Spacing định khoảng cách giữa 2 mắt lưới lớn. Còn Graduations là số mắt lưới nhỏ trong 1 mắt lưới lớn - Ưu nhược điểm của bật tắt lưới, Khuyến cáo không lên dùng lưới www.vtechco.org Page 13
  15. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Các toolbar chính để tạo sketch gồm www.vtechco.org Page 14
  16. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 2.1 Sketch Tools Sketch tools dùng để nhập các thông số cho đối tượng vẽ và kích hoạt một số chức năng điều khiển: _Snap to point(1): Chức năng này được kích hoạt mặc định, khi nó được kích hoạt thì con trỏ sẽ tự động nhảy đến các nút của Grid khi chúng ta di chuyển con trỏ trên màn hình. _Construction/ Standard Element (2): - Construction: Các Construction là các đường tạm thời, thường được dùng để xây dựng lên các đường khác. Các Contruction tự động ẩn đi sau khi thoát khỏi Sketch. www.vtechco.org Page 15
  17. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 - Standard: Là các đường được dùng để xây đựng lên bản vẽ Sketch, nó vẫn còn lưu lại sau khi thoát khỏi Sketch. _Geometrical Constraints (3): Chức năng này được kích hoạt sẽ cho phép chúng ta truy bắt tự động các ràng buộc giữa các đối tượng hình học. _Dimensional Constraints (4): Cho phép đặt các ràng buộc về kích thước. _Các thông số của đối tượng vẽ (5): Muốn nhập các thông số vào Sketch Tools ta có thể dùng phím Tab hoặc dùng con trỏ click vào ô tương ứng. 2.2 Profile Bao gồm các lệnh dùng để tạo ra các đối tượng đường và khung dây trong môi trường 2D Sketch - Tạo một Profile gồm có đường thẳng và cung tròn - Tạo biên dạng được xác định trước - Tạo đường tròn và cung tròn - Tạo biên dạng 1 đường Spline, connect - Tạo các đường đặc biệt như Elip, parabol, hyperbol,conic - Tạo một đoạn thẳng, đường thẳng, đường tiếp xúc, đường phân giác.. - Tạo đối tượng là một điểm 2.2.1 Lệnh Profile: Tạo một Profile bao gồm các đối tượng đường thẳng và cung tròn. Bằng cách nhấp vào biểu tượng lệnh Profile hoặc truy xuất lệnh bắng trình đơn Insert  Profiles  Profile. www.vtechco.org Page 16
  18. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Theo mặc định thì biểu tượng trong lệnh profile là tạo trước tiên một đoạn thẳng. Click vào các điểm liên tiếp trên màn hình để tạo Profile là các đường thẳng liên tiếp. Khi tạo Profile, thanh công cụ Sketch tools sẽ xuất hiện thêm các lựa chọn: Line, Tangent Arc,Three Point Arc. Click vào các biểu tượng của chúng để thực hiện lựa chọn. Bạn có thể thực hiện chuyển đổi nhanh đường thẳng và đường trong bằng cách là ấn vào điểm cuối cùng vừa vẽ và rê chuột thì chuyển chế độ từ vẽ đường thẳng sang cung tròn Double Click để xác định điểm cuối của Profle. 2.2.2 Lệnh tạo các hình dạng Profile xác định trước Hình chữ nhật nghiêng Hình then Hình lỗ khóa Hình chữ nhật Hình bình hành Hình xuyến Hình lục giác Lệnh tạo hình chữ nhật Trên thanh công cụ chọn Rectangle . Thanh công cụ Sketch tools sẽ có dạng như hình vẽ: www.vtechco.org Page 17
  19. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Trên thanh Sketch tools ta có thể nhập các thông số cho hình chữ nhật cần tạo. Sau Sketch tools sẽ thay đổi sau mỗi bước thực hiện lệnh. Sử dụng Sketch tools một cách linh hoạt kết hợp với sử dụng con trỏ ta có thể tạo được hình chữ nhật theo nhiều cách khác nhau. Hình chữ nhật tạo thành được xác định bằng hai đỉnh đối diện nhau. Lệnh tọa hình chữ nhật nghiêng Một hình chữ nhật ngiêng được xác định bằng 3 điểm. - Click vào Oriented rectangle trên thanh công cụ. - Click vào một vị trí trên màn hình để xác định đỉnh thứ nhất của hình chữ nhật. - Click vào vị trí khác để xác định đỉnh thứ hai. - Click một vị trí nữa trên màn hình để xác định đỉnh thứ ba. Sử dụng Sketch tools ta có thể nhập các thông số: First corner, Second corner, Third coner, Width, Length, Angle. Parallelogram (Tạo hình bình hành). Để tạo một hình bình hành chúng ta cần xác định 3 đỉnh của hình bình hành. - Click vào Prallelogram trên thanh công cụ. - Click vào một điểm trên màn hình để xác định đỉnh thứ nhất của hình bình hành. - Click vào điểm khác để xác định đỉnh thứ hai của hình bình hành. - Click vào điểm nữa để xác định đỉnh thư ba của hình bình hành. www.vtechco.org Page 18
  20. Trung Tâm Đào Tạo Và Ứng Dụng Công Nghệ VTech 2009 Sử dụng thanh công cụ Sketch tools ta có thể tạo hình bình hành từ các thông số: First corner, Second corner, Third coner, Width, Height, Angle. Tạo hình rãnh then Tạo hình xuyến Tạo hình lỗ khóa www.vtechco.org Page 19
Đồng bộ tài khoản