Vẽ bánh răng với ILLUSTRATOR 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:10

0
487
lượt xem
110
download

Vẽ bánh răng với ILLUSTRATOR 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này các bạn được hướng dẫn thiết kế một cặp bánh răng như hình dưới: Với bài tập này bạn sẽ được làm quen với những công cụ thường dùng trong Adobe Illustrator như sử dụng công cụ Ellipse Tool để vẽ vòng tròn, áp dụng một số lệnh như Trim, Weld. Các bạn thử thiết kế hai dạng bánh răng như hình trên. Các bước tiến hành như sau: Khởi động chương trình Adobe Illustrator, chọn Start Programs Adobe Illustrator 9.0....

Chủ đề:
Lưu

Nội dung Text: Vẽ bánh răng với ILLUSTRATOR 9.0

  1. VẼ BÁNH RĂNG VỚI ILLUSTRATOR 9.0 Độ khó 4/10 Trong bài tập này các bạn được hướng dẫn thiết kế một cặp bánh răng như hình dưới: Dạng thứ I Dạng thứ II Với bài tập này bạn sẽ được làm quen với những công cụ thường dùng trong Adobe Illustrator như sử dụng công cụ Ellipse Tool để vẽ vòng tròn, áp dụng một số lệnh như Trim, Weld. Các bạn thử thiết kế hai dạng bánh răng như hình trên. Các bước tiến hành như sau: Khởi động chương trình Adobe Illustrator, chọn Start > Programs > Adobe Illustrator 9.0. Tiếp theo, tạo file chọn File > New. Hộp thoại New Document hiển thị. Trong hộp thoại New Document, tại mục Name nhập vào chuỗi ký tự “Banh rang” để đặt tên cho file.
  2. Trong mục Color Mode nhấp chọn RGB Color. Trong mục Artboard Size tại Width nhập vào giá trị là 500mm và Height là 200mm, nhấp OK. Chú ý Để mặc định tất cả những file sau này theo đơn vị là mm hay muốn thay đổi đơn vị bạn chọn trình đơn Edit > Prefirences > Units & Undo… Hộp thoại Preferences xuất hiện. Tại mục General nhấp vào tam giác bên phải để chọn đơn vị là Millimeters. Tương tự, chọn đơn vị Millimeters cho mục Stroke và Type. Để định kích thước trang giấy, chọn File > Document Setup hay nhấn tổ hợp phím Ctrl + Alt + P.
  3. Hộp thoại Document Setup hiển thị, nhấp chọn Artboard. Tại mục Size chọn khổ giấy A4. Tại mục Orientation, chọn chiều ngang cho khổ giấy, nhấp OK. VẼ VÒNG TRÒN Chọn công cụ Ellipse Tool hay nhấn phím L. Tiếp theo di chuyển và nhấp chuột lên vùng làm việc, hộp thoại Ellipse xuất hiện. Trong hộp thoại Ellipse, tại mục Width nhập giá trị 80mm, Height: 80mm, nhấp OK. Để vòng tròn nằm giữa trang giấy, chọn công cụ Selection Tool hay nhấn ký tự V trên bàn phím di chuyển vòng tròn vào vị trí như hình dưới. Hình khi di chuyển Hình khi thả chuột VẼ ĐA GIÁC HÌNH NGÔI SAO NHIỀU ĐỈNH Nhấp vào tam giác bên phải công cụ Ellipe Tool chọn Star Tool.
  4. Nhấp vào phần bên trong của vòng tròn, khi đó thấy xuất hiện hộp thoại Star.Trong hộp thoại Star, nhập tại mục Radius 1: 75.15 mm, Radius 2: 28.76mm, Points: 15, nhấp chọn OK để đóng hộp thoại. TẠO HAI ĐỐI TƯỢNG ĐỒNG TÂM Để hai đối tượng đồng tâm, chọn công cụ Selection Tool hay nhấn chữ V trên bàn phím. Nhấn giữ phím Shift, chọn vòng tròn như hình dưới. Chọn Window > Show Transform hay nhấn tổ hợp phím Shift + F8 để hiện thị hộp thoại Transform. Tại bảng Transform, nhấp vào tab Align, chọn Horizontal Align Center và Vertical Align Center. Vị trí nhấp chọn Hai đối tượng đã được chọn LOẠI BỎ PHẦN DƯ BÊN NGOÀI Để bỏ đi phần mũi nhọn bên ngoài, bao chọn cả hai hình. Nhấp chọn tab Pathfinder, sau đó nhấp chọn lệnh Intersect để có kết quả như hình sau: Hình khi thực hiện xong
  5. TÔ MÀU CHO ĐƯỜNG VIỀN Nhấp chọn đường viền. Trên thanh công cụ, nhấp vào ô Default Fill and Stroke. Tiếp theo nhấp vào ô None bỏ tô màu nền cho đối tượng. Nhấn phím F10. Nhập tại mục Weight: 0.35 mm để định độ dày cho bánh răng, nhấp ra ngoài được kết quả như hình dưới. Tiếp theo để dễ nhìn bạn nhấn tổ phím Ctrl + hai lần để phóng lớn đối tượng. Trên thanh công cụ, dùng Ellipse Tool hay nhấn ký tự L. Nhấp lên vùng làm việc. Để mở hộp thoại Ellipse. Trong hộp thoại Ellipse, tại mục Width nhập giá trị 65mm, Height nhập 65mm và nhấp chọn OK để đóng hộp thoại Ellipse. Hình khi thực hiện xong Tiếp theo nhấp chọn công cụ Selection Tool hay nhấn chữ V trên bàn phím. Bao chọn cả hai đối tượng.
  6. Trong hộp thoại Transform, nhấp vào tab Align rồi chọn Horizontal Align Center và Vertical Align Center căn tâm ngang, dọc. HÀN HAI ĐỐI TƯỢNG Để hàn hai đối tượng thành một, chọn Tab Pathfinder sau đó nhấp chọn Unite như hình dưới. Hình khi thực hiện xong Để tạo vòng trong của bánh răng, nhấp chọn công cụ Ellipse Tool. Nhấp vào vòng bánh răng đê xuất hiện hộp thoại Ellipse. Trong hộp thoại Ellipse, nhập trong mục Width: 30mm và Height: 30 mm, nhấp OK để vòng tròn được hình thành.Tiếp theo nhấp chọn công cụ Selection Tool. Bao chọn cả hai đối tượng như hình:
  7. TẠO HAI ĐỐI TƯỢNG ĐỒNG TÂM Nhấp hiển thị Tab Align rồi chọn Horizontal Align Center và Vertical Align Center. Nhấp hiển thị Tab Pathfinder sau đó chọn Exclude. Ta có kết quả như hình TÔ MÀU CHO BÁNH RĂNG Nhấp chuột vào Tab Swatches và chọn Steel Bar II. Chú ý: Để hiển thị bảng màu Swatches và Color, Trên thanh trình đơn chọn Window > Show Swatches và Show Color. Hình khi thực hiện tô màu Tô màu xám cho đường viền của bánh răng, nhấp chọn ô Stroke. Tại bảng SWatches chọn màu Light Gray như hình bên dưới.
  8. XOAY ĐỐI TƯỢNG Nhấp chọn tab Transform. Nhập trong khung Rotate: 45, nhấn Enter kết thúc. TẠO BẢN SAO Trên thanh trình đơn, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C trên bàn phím. Sau đó chọn Edit > Paste In Back. Hai đối tượng đang nằm trồng lên nhau, nhấp ra ngoài để bỏ chọn. Nhấp chọn bánh răng trên cùng như hình dưới: Bây giờ dùng phím mũi tên trên bàn phím để di chuyển đối tượng đi xuống một khoảng như hình minh hoạ. Bao chọn cả hai bánh răng như hình dưới:
  9. Vị trí nhấp chuột Tiếp theo bạn chọn trình đơn Object > Blend > Make hay nhấn tổ hợp phím Ctrl + Alt + B, và nhấp chuột ra ngoài để xem kết quả. Để bánh răng trông thật hơn tạo vùng chọn bao phủ toàn bộ bánh răng như hình dưới: Tiếp theo vào trình đơn Object > Blend Options để xuất hiện hộp thoại Blend Options. Hộp thoại Blend Options xuất hiện. Trong hộp thoại Blend Options tại mục Spacing nhấp chọn vào tam giác bên phải để chọn Specified Steps, và nhập vào giá trị 20, nhấp chọn OK. Nhấp chuột ra ngoài để xem kết quả.
  10. Bây giờ bạn nhấp chuột vào bánh răng sau đó nhấn tổ hợp phím Ctrl+C, Ctrl+V để tạo bản sao thứ hai, sau đó nhấp và giữ chuột kéo di chuyển bánh răng vừa tạo đến vị trí như hình dưới: Định kích thước cho bánh răng bằng cách trong hộp thoại Transform, tại W nhập giá trị 30mm và H nhập giá trị là 30mm. Sau đó nhấn Enter. Tương tự như vậy bạn nhấp chuột vào bánh răng lớn, sau đó nhập kích thước cho bánh răng là 50 X 50 mm và di chuyển bánh răng vào vị trí như hình dưới. Nhấp chuột ra ngoài bánh răng để xem kết quả.  
Đồng bộ tài khoản