Vẽ biểu tượng Olympic với CorelDraw 13

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:7

2
630
lượt xem
130
download

Vẽ biểu tượng Olympic với CorelDraw 13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập này hướng dẫn vẽ biểu tượng Olimpic với CorelDraw 13. Phần này sẽ giúp các bạn làm quen với các lệnh Trim, Wled, PowerClip. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ vẫn không ảnh hưởng nhiều đến việc thực hành.

Chủ đề:
Lưu

Nội dung Text: Vẽ biểu tượng Olympic với CorelDraw 13

  1. VẼ BIỂU TƯỢNG OLIMPIC VỚI CORELDRAW 13 Bài tập này hướng dẫn vẽ biểu tượng Olimpic với CorelDraw 13. Phần này sẽ giúp các bạn làm quen với các lệnh Trim, Wled, PowerClip. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ vẫn không ảnh hưởng nhiều đến việc thực hành. Độ khó: 2/10 Các bước thực hiện như sau: Khởi động chương trình Coreldraw 13, chọn Start > All Programs > CorelDRAW 13. Giao diện của chương trình CorelDraw X3 xuất hiện, nhấp vào New mở trang làm việc. Trên thanh thuộc tính, trong khung Paper Type/Size chọn khổ A4, định dạng trang ngang Landscape, chọn đơn vị millimeters. Dùng công cụ Ellipse Tool nhấp giữ chuột kéo rê đồng thời nhấn kèm phím Ctrl vẽ hình tròn. Trong quá trình thao tác bạn nhớ theo dõi thông số kích thước của đối tượng đang được vẽ ở khung Object(s)Size:80 nếu không bạn có thể nhập trực tiếp sau khi đã vẽ xong.
  2. Nhấn phím dấu cộng tạo thêm hình tròn thứ 2, nhập giá trị vào ô Object(s)Size: 65 định kích thước cho đối tượng. Nhấn giữ phím Shift nhấp chọn tiếp hình tròn lớn bên ngoài. Trên thanh thuộc tính, chọn biểu tượng Combine kết hợp 2 đối tượng rỗng phần giao nhau. Bạn Copy thành 5 hình tròn và tô màu cho từng vòng tròn theo trình tự màu như sau : vòng số 1 là Cyan, số 2 Yellow, số 3 Black, số 4 Chartreuse, số 5 Red, tất cả các màu này được chọn trên bảng Default: Default CMYK palette. Cách làm nhanh khi Copy là bạn nhấn bốn lần phím cộng trên bàn phím, sau đó sắp xếp chúng lại theo hàng ngang như hình dưới:
  3. Vị trí sắp xếp Nhấn giữ phím Shift lần lượt chọn 5 hình tròn, nhấp vào công cụ Outline Tool chọn No Outline hủy viền cho 5 hình tròn. Để các đối tượng nằm lòng vào nhau bạn thực hiện trình tự theo các bước sau. Chọn vòng tròn số 2 nhấn phím dấu cộng sao chép thêm hình tròn tại chỗ. Nhấn tổ hợp phím Shift + Page Down trên bàn phím đưa đối tượng vừa sao chép xuống lớp dưới cùng. Dùng Rectangle Tool vẽ một hình chữ nhật và đặt theo vị trí như hình.
  4. Dùng công cụ Pick Tool nhấp chọn lại hình tròn số 2. Vào thanh trình đơn, chọn Effects > Powerclip > Place inside container. Con trỏ xuất hiện dạng mũi tên đen, nhấp vào đối tượng hình chữ nhật làm khung chứa. (Lưu ý nếu bạn làm không ra kết quả như hình, thì bạn nhấp vào Tools > Option. Trong hộp thoại Option, vào Workspace > Edit , bỏ chọn mục Auto-center new PowerClip contents). Nhấp vào công cụ Outline Tool chọn No Ounline hủy viền cho khung chứa.
  5. Tương tự tạo các hình chữ nhật tiếp theo vào các vị trí như hình dưới. Chọn hình tròn thứ 3, nhấn phím dấu cộng sao chép, nhấn tổ hợp phím Shift + Page Down đưa đối tượng xuống lớp dưới và chọn lại hình tròn số 3 ở lớp trên. Vào thanh trình đơn, chọn Effects > Powerclip > Place inside container. Con trỏ xuất hiện biểu tượng mũi tên, nhấp chọn hình chữ nhật.
  6. Sau đó chọn No Ounline hủy viền hình chữ nhật. Thao tác tương tự cho cách làm hình tròn số 4 và số 5. Bài tập đến đây hoàn tất
  7.  
Đồng bộ tài khoản