Vẽ bút máy với Photoshop SC 8.0

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:16

0
181
lượt xem
66
download

Vẽ bút máy với Photoshop SC 8.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập được biên soạn trên nền Photoshop CS (8.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập này, các bạn được hướng dẫn vẽ một Cây Bút Máy như hình dưới: Các bước thực hiện: Khởi động Photoshop CS: Chọn Start Programs Adobe Photoshop CS.

Chủ đề:
Lưu

Nội dung Text: Vẽ bút máy với Photoshop SC 8.0

  1. VẼ BÚT MÁY VỚI PHOTOSHOP CS (8.0) Độ khó: 3/10 Bài tập được biên soạn trên nền Photoshop CS (8.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập này, các bạn được hướng dẫn vẽ một Cây Bút Máy như hình dưới: Các bước thực hiện: Khởi động Photoshop CS: Chọn Start > Programs > Adobe Photoshop CS. Màn hình Adobe Photoshop CS xuất hiện.
  2. Trên thanh trình đơn, chọn File > New (hoặc nhấn tổ hợp phím Ctrl+ N) để tạo một file ảnh mới. Hộp thoại New xuất hiện, nhập các thông số như hình, nhấp OK.
  3. Trên thanh trình đơn, chọn View > Show > Grid hiển thị đường lưới.   Nhấp nút Create a new Layer tạo một layer, layer mới xuất hiện với tên mặc định Layer 1, nhấp đúp tên layer này đổi thành “dau viet”. Chọn công cụ Pen Tool (hoặc nhấn phím P) để vẽ đầu viết. Nhấp và rê chuột tạo đường path.
  4. Chọn công cụ Add Anchor Point Tool, tạo một điểm mới ở chính giữa của đường Path nằm phía dưới và di chuyển điểm mới này lên trên một chút để tạo độ cong cho đường Path. Nhấp phải đường Path, chọn Make Selection. Hộp thoại Make Selection xuất hiện, nhấp OK. Chọn công cụ Gradient Tool (hoặc nhấn phím tắt G).Trên thanh thuộc tính, nhấp vào khung Click to edit the gradient.
  5. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm các nút Color Stop như hình sau: Nút 1 và nút 5 có thông số màu R: 255 G: 255 B: 43. Nút 2 và nút 4 có thông số màu R: 255 G: 255 B: 209. Nút 3 có thông số màu R: 204 G: 153 B: 13. Nhấp nút OK chấp nhận. Nhấp và rê chuột theo hướng từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “ranh”. Chọn công cụ Brush Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Chọn công cụ Zoom Tool (hoặc nhấn phím Z). Nhấp và rê chuột bao chọn đối tượng phóng lớn hình ảnh để dễ làm việc.
  6. Chọn công cụ Pen Tool tạo một đường Path. Dùng công cụ Add Anchor Point Tool uốn cong đường path có dạng như hình dưới: Nhấp phải đường Path, chọn Stroke Path. Hộp thoại Stroke Path xuất hiện, tại khung Tool chọn Brush, nhấp OK. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn này. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  7. Tạo layer mới đặt tên “tron”. Chọn công cụ Ellipse Tool tạo đường path hình tròn. Nhấp phải đường Path, chọn Stroke Path. Hộp thoại Stroke Path xuất hiện, tại khung Tool chọn Brush, nhấp OK.
  8. Chọn công cụ Pen Tool tạo đường path. Chọn công cụ Gradient Tool (hoặc nhấn phím tắt G). Trên thanh thuộc tính, nhấp vào khung Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm các nút Color Stop như sau: Nút 1 và nút 5 có thông số màu R: 204 G: 204 B: 82. Nút 2 và nút 4 có thông số màu R: 255 G: 255 B: 51. Nút 3 có thông số màu R: 204 G: 204 B: 26. Sau khi thiết lập giá trị màu cho các hộp màu xong, có dãy màu như hình dưới, nhấp OK.
  9. Nhấp và rê chuột theo hướng từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “nut van tren”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp và rê chuột tạo đường path. Chọn công cụ Gradient Tool (hoặcnhấn phím tắt G). Trên thanh thuộc tính, nhấp vào khung Click to edit the gradient.
  10. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm các nút Color Stop như hình sau: Nút 1 và nút 3 có thông số màu R: 255 G: 204 B: 37. Nhấp và rê chuột theo hướng từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + J 2 lần sao chép thêm hai đối tượng. Chọn công cụ Move Tool. Nhấp và di chuyển hai đối tượng vừa sao chép xuống dưới, có vị trí như hình sau. Nhấn tổ hợp phím Ctrl + E hai lần trộn các đối tượng vừa sao chép thành 1 đối tượng. Tạo layer mới đặt tên “tron giua”. Chọn công cụ Rounded Rectangle Tool. Nhấp và rê chuột tạo đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool (hoặc nhấn phím tắt G). Trên thanh thuộc tính,nhấp vào khung Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm các nút Color Stop như hình sau: Nút 1 và nút 5 có thông số màu R: 204 G: 204 B: 82. Nút 2 và nút 4 có thông số màu R: 255 G: 255 B: 51. Nút 3 có thông số màu R: 204 G: 204 B: 26. Sau khi, thiết lập giá trị màu cho các hộp màu xong, có dãy màu như sau, nhấp OK.
  11. Nhấp và rê chuột theo hướng từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Chọn layer “nut van tren”. Nhấn tổ hợp phím Ctrl + J sao chép đối tượng. Nhấp đúp tên layer vừa sao chép đổi thành “nut van duoi”. Nhấp kéo layer “nut van duoi” xuống dưới layer “nut van tren”. Chọn công cụ Move Tool. Nhấp và di chuyển đối tượng vừa sao chép xuống dưới, có dạng như hình dưới: Tạo layer mới đặt tên “than duoi”.
  12. Chọn công cụ Pen Tool tạo một đường Path. Dùng công cụ Add Anchor Point Tool uốn cong đường path có dạng như dưới: Chọn công cụ Gradient Tool. Nhấp và rê chuột theo hướng từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Trên thanh trình đơn, chọn Edit > Stroke. Hộp thoại Stroke xuất hiện, thiết lập ô Color có giá trị màu #CFCF33, các giá trị khác thiết đặt như hình dưới, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  13. Tượng tư, tạo đường viền cho các layer khác. Đối với layer “nut van tren, “nut van duoi”, “dau viet” có thông số màu #E2C64C. Nhấn tổ hợp phím Ctrl + ‘ ẩn đường lưới. Chọn công cụ Custom Shape Tool. Trên thanh thuộc tính, nhấp mũi tên trong mục Shape chọn Ornament 5 trong danh sách xổ xuống.
  14. Nhấp và rê chuột tạo đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #B5671A, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Chọn layer “than tren”, nhấp vào nút Indicates if layer is linked tại layer “than duoi”, layer “tron giua”. Nhấn tổ hợp phím Ctrl + E trộn các layer với nhau. Nhấn Ctrl + U mở hộp thoại Hue/Saturation, kéo con trượt trên thanh Hue đến giá trị -12, nhấp OK.
  15. Chọn layer “nut van tren”, nhấn tổ hợp phím Ctrl + E trộn các layer với nhau. Nhấn Ctrl + U mở hộp thoại Hue/Saturation, thiết lập thông số như hình, nhấp OK.
  16. Nhấp vào nút Indicates if layer is linked liên kết tất cả các layer lại với nhau, trừ layer “Background”. Nhấn tổ hợp phím Ctrl + E trộn các layer với nhau. Nhấn Ctrl + T mở khung điều khiển. Nhấp phải khung điều khiển chọn Rotate 900 CCW, nhấn phím Enter chấp nhận. Bài tập đến đây hoàn tất. Chúc các bạn thành công!  
Đồng bộ tài khoản