Vẽ cây cọ với Flash MX

Chia sẻ: Lac Tran | Ngày: | Loại File: PDF | Số trang:6

0
182
lượt xem
34
download

Vẽ cây cọ với Flash MX

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Bài tập này các bạn tiến hành vẽ một cây cọ như hình. Phần lông cọ là phần phải vẽ đầu tiên, đây cũng là phần khó nhất trong bài tập này. Đầu tiên dùng công cụ Line bạn kéo từ dưới lên, xong rồi kéo ngang kế tiếp kéo xuống để vẽ đầu cọ. Để vẽ lông co,tiến hành kẻ thêm vài nét dài ngắn khác nhau. Ở đây vẽ...

Chủ đề:
Lưu

Nội dung Text: Vẽ cây cọ với Flash MX

  1. VẼ CÂY CỌ VỚI FLASH MX Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Bài tập này các bạn tiến hành vẽ một cây cọ như hình. Phần lông cọ là phần phải vẽ đầu tiên, đây cũng là phần khó nhất trong bài tập này. Đầu tiên dùng công cụ Line bạn kéo từ dưới lên, xong rồi kéo ngang kế tiếp kéo xuống để vẽ đầu cọ. Để vẽ lông co,tiến hành kẻ thêm vài nét dài ngắn khác nhau. Ở đây vẽ thêm ba nét. Sau khi vẽ xong, dùng công cụ mũi tên kết hợp với phím Shift bạn chọn ba nét vừa vẽ (Khi chọn nét nào ta thấy có những vệt lấm chấm như kiến bò trên nét đó), nhấp vào trình đơn Edit > Copy để lưu 3 nét vào clipboard kế tiếp chọn Edit > Paste. Những nét dài ngắn sẽ được nhân bản.
  2. Tiếp đó chúng ta lật theo hướng ngang bằng cách nhấp chọn từ trình đơn Modify > Transform > Flip Horizontal. Sau khi lật xong, bạn đặt chúng vào đúng vị trí như hình minh họa. Bạn cứ tiếp tục nhân bản các đường thẳng này cho đến khi có được hình như dưới: Kế tiếp là vẽ phần đầu cọ. Đầu tiên chọn công cụ Line kéo một đường ngang sau đó xổ xuống một đường xiên, tiếp tục kéo đường ngang nhỏ sau đó trổ trở lên đường xiên. Bạn đã hoàn tất đầu cọ (nhớ bổ xung thêm hai vạch thẳng cho đầu cọ thêm sinh động). Cứ tiếp tục như trên bạn sẽ hoàn tất phần thân cọ. Cũng giống như đầu cọ bạn kẻ thêm một vạch dài cho thêm sinh động. Cuối cùng cây cọ đã hoàn tất. Nhớ lưu lại kết quả. Ghi chú: Để lưu lại kết quả, bạn nhấp chọn lệnh File > Save từ thanh trình đơn hoặc nhấn tổ hợp phím Ctrl + S.
  3. Hộp thoại Save As xuất hiện. Trong hộp thoại này, chọn thư mục lưu trữ ở mục Save in, nhập tên file lưu trữ ở mục File name sau đó nhấp Save thực hiện lưu trữ. VẼ ĐĨA MỀM VỚI FLASH MX Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Trong bài tập này, các bạn sẽ làm quen với công cụ vẽ hình chữ nhật bằng cách vẽ và kết hợp chúng lại thành các hình cụ thể. Hãy thử vẽ đĩa mềm như hình. Đầu tiên bạn hãy mở một file mới bằng cách nhấp chọn File > New. Giống như các bài tập thực hành đồ họa, việc đầu tiên các bạn phải chọn kích thước. Chọn Modify > Document, hộp thoại Document Properties xuất hiện. Hãy chấp nhận những tham số mặc định trong hộp thoại sau đó nhấp nút OK. Bây giờ bạn hãy nhấp chọn công cụ Rectangle sau đó nhấp chọn lệnh Window > Properties trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl + F3 từ bàn phím để mở bảng Properties.
  4. Trên bảng Properties, bạn thiết đặt các thông số sau: Chọn kiểu nét vẽ là Solid, độ lớn nét vẽ là 2, màu viền là màu đen (#00000), màu tô là màu xám (#999999). Khi đã thiết đặt xong các thông số cần thiết, bạn vẽ một hình chữ nhật vào vùng Stage. (Nếu bạn muốn vẽ hình vuông thì nhấn phím Shift trong khi vẽ). Vẽ xong hình chữ nhật, trên thanh công cụ bổ sung nhấp chọn biểu tượng Round Rectangle Radius. Hộp thoại Rectangle Settings xuất hiện. Trên hộp thoại này, bạn nhập vào mục Corner Radius một giá trị là 10 sau đó nhấp chọn OK.
  5. Trong vùng Stage bạn lần lượt vẽ các hình chữ nhật được bo góc như hình minh họa dưới đây. Vẽ xong, nhấp chọn trở lại biểu tượng Round Rectangle Radius. Hộp thoại Rectangle Settings xuất hiện. Trên hộp thoại Rectangle Settings, nhập vào mục Corner Radius một giá trị là 0 sau đó nhấp chọn OK. Cuối cùng bạn vẽ thêm các hình chữ nhật không bo góc như hình. Ứng dụng cách vẽ hình chữ nhật, bạn hãy vẽ thực hành các bài tập như hình gợi ý sau đây: Hình đoạn phim: Vẽ một hình chữ nhật làm nền, một hình chữ nhật nhỏ sau đó nhân bản thêm 8 hình nữa, một hình vuông bo góc sau đó nhân bản… Hình hộp: Bạn vẽ một hình chữ nhật bo góc sau đó nhân đôi và đặt lệch nhau, sau đó vẽ thêm các đường thẳng. Hình tấm thảm: Bạn vẽ một hình vuông lớn làm nền sau đó vẽ một hình vuông và nhân bản chúng thành dòng đầu tiên, từ dòng đầu tiên bạn tiếp tục nhân bản tạo các dòng tiếp theo.
  6. Hình hoa đơn giản: bạn vẽ một hình chữ nhật đứng đầu tiên sau đó dùng lệnh copy and apply Transform trên bảng Transform.  
Đồng bộ tài khoản