Vẽ chai nước hoa với Photoshop CS 8.0

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:21

1
408
lượt xem
197
download

Vẽ chai nước hoa với Photoshop CS 8.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập được biên soạn trên nền Photoshop CS (8.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập này, hướng dẫn các bạn vẽ chai nước hoa như hình dưới: Các bước thực hiện như sau: Chọn Start All Program Adobe Photoshop CS khởi động chương trình làm việc của Photoshop.

Chủ đề:
Lưu

Nội dung Text: Vẽ chai nước hoa với Photoshop CS 8.0

  1. VẼ CHAI NƯỚC HOA VỚI PHOTOSHOP CS (8.0) Độ khó: 3/10 Bài tập được biên soạn trên nền Photoshop CS (8.0). Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Bài tập này, hướng dẫn các bạn vẽ chai nước hoa như hình dưới: Các bước thực hiện như sau:
  2. Chọn Start > All Program > Adobe Photoshop CS khởi động chương trình làm việc của Photoshop. Màn hình Photoshop CS xuất hiện: Trên thanh trình đơn, chọn File > New. Hộp thoại New xuất hiện, nhập vào tên khung Name: nuochoa1, các thông số còn lại nhập như hình, nhấp OK.
  3. Nhấn tổ hợp phím Ctrl + K, nhấn Ctrl + 6 mở hộp thoại Guides, Grid & Slices, trong khung Guides: chọn thông số Color: Light Gray, Style: Dashed Lines, nhấp OK. Nhấn phím D để chọn màu mặc định, màu đen cho ô foreground, màu trắng cho ô background. Nhấn tổ hợp phím Alt + Delete tô màu đen cho nền. Trên bảng Layers, nhấp nút Create a new layer tạo ra 1 layer mới, layer mới được tạo ra với tên mặc định là Layer 1, nhấp đúp tên layer này đổi tên thành “Thanchai”.
  4. Nhấn tổ hợp phím Ctrl + R hiển thị thanh thước. Nhấp trên thanh thước kéo vào màn hình làm việc, tạo các đường gióng ngang dọc. Chọn công cụ Pen Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhấp và rê chuột tạo đường path. Chọn công cụ Convert Point Tool, nhấp vào điểm neo, nhấp vào ô vuông di chuyển lên trên, uốn cong đường path. Nhấp phải đường path, chọn Make Selection. Hộp thoại Make Selection xuất hiện, nhấp OK chuyển đường path thành vùng chọn.
  5. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập thông số vào ô #C2C2C2, nhấp OK.
  6. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập thông số vào ô #1219EA, nhấp OK. Tạo layer mới nằm trên layer “nuochoa”. Dùng công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, chọn Feather: 30 px.
  7. Nhấp và rê chuột tạo vùng chọn hình ellip ở giữa thân chai. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Trên bảng Layers, chọn độ mờ đục Opacity: 60%. Tạo layer mới đặt tên là “dechai”. Chọn công cụ Pen Tool tạo đường path. Dùng công cụ Convert Point Tool, nhấp vào điểm neo, nhấp vào ô vuông uốn cong đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn.
  8. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm nút màu Color Stop. Nhấp đúp nút Color Stop tại Location: 0. Hộp thoại Color Picker xuất hiện, nhập giá trị vào ô R: 112 G: 112 B: 112, nhấp OK. Tương tự, vị trí khác có thông số màu lần lượt là: R: 104 G: 104 B: 104; R: 252 G: 252 B: 252; R: 104 G: 104 B: 104; R: 104 G: 104 B: 104; R: 255 G: 255 B: 255, nhấp OK.
  9. Nhấp và rê chuột từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “napchai”. Chọn công cụ Pen Tool tạo đường path. Dùng công cụ Convert Point Tool, nhấp vào điểm neo, nhấp vào ô vuông uốn cong đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn.
  10. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập thông số vào ô #2332FF, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Trên bảng Layers, giảm Opacity xuống còn 65%. Tạo một layer mới đặt tên là “vongco”.
  11. Chọn công cụ Pen Tool tạo đường path. Dùng công cụ Convert Point Tool, nhấp vào điểm neo, nhấp vào ô vuông uốn cong đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm nút màu Color Stop. Nhấp đúp nút Color Stop tại Location: 0. Hộp thoại Color Picker xuất hiện, nhập giá trị vào ô R: 112 G: 112 B: 112, nhấp OK. Tương tự, vị trí khác có thông số màu lần lượt là: R: 252 G: 252 B: 252; R: 104 G: 104 B: 104; R: 255 G: 255 B: 255, nhấp OK. Nhấp và rê chuột theo đường chéo từ trên xuống, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  12. Trên bảng Layers, giảm Opacity xuống còn 70%. Tạo layer mới đặt tên “tronlon”. Dùng công cụ Elliptical Marquee Tool tạo vùng chọn hình ellip. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Edit > Free Transform (hay nhấn tổ hợp phím Ctrl + T) xoay, thu lớn nhỏ cho vừa nắp chai. Nhấn phím Enter chấp nhận.
  13. Trên thanh trình đơn, chọn Select > Modify > Contract… để thu nhỏ vùng chọn.
  14. Hộp thoại Contract Selection xuất hiện, nhập thông số vào ô Contract By: 3 pixels, nhấp OK. Tạo layer mới đặt tên “napchai”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #12199F, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Chọn layer “napchai”, tạo layer mới đặt tên là “voixit”. Chọn công cụ Rectangular Marquee Tool tạo vùng chọn hình chữ nhật.
  15. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, nhấp trên thanh màu tạo thêm nút màu Color Stop. Nhấp đúp nút Color Stop tại Location: 0. Hộp thoại Color Picker xuất hiện, nhập giá trị vào ô R: 59 G: 59 B: 59, nhấp OK. Tương tự, vị trí khác có thông số màu lần lượt là: R: 248 G: 248 B: 248; R: 59 G: 59 B: 59; R: 248 G: 248 B: 248; R: 59 G: 59 B: 59, nhấp OK.
  16. Nhấp và rê chuột từ trái sang, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Kéo layer “voixit” xuống nút Create a new layer sao chép layer. Nhấn tổ hợp Ctrl + T di chuyển lên trên, thu nhỏ đối tượng. Nhấn phím Enter chấp nhận. Chọn công cụ Custom Shape Tool. Trên thanh thuộc tính, nhấp vào mũi tên tại Shape: chọn Grass 2.
  17. Nhấp và rê chuột tạo đường path dạng biểu tượng trên nền làm việc. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #666666, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Chọn công cụ Dodge Tool. Nhấp và rê chuột tạo vệt sáng cho đối tượng.
  18. Chọn công cụ Horizontal Type Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Trên bảng Layers, nhấp phải chọn Rasterize Layer chuyển ký tự thành văn bản. Chọn công cụ Dodge Tool. Nhấp và rê chuột tạo độ sáng cho chữ.
  19. Nhấn phím D chuyển hai ô màu Set foreground color và Set background về dạng mặc định. Nhấn phím X hoán vị hai ô màu. Trên thanh trình đơn, chọn View >Shows > Guides (hay nhấn tổ hợp phím Ctrl +;) ẩn đường gióng. Chọn công cụ Brush Tool. Trên thanh thuộc tính, nhấp mũi tên hướng xuống tại ô Brush chọn Star 70 pixels. Nhấp phím “]” tăng độ lớn kích cỡ cho cọ. Nhấp tạo đối tượng lên nền.
  20. Trên thanh trình đơn, chọn Filter>Stylize >Wind. Hộp thoại Wind xuất hiện, trong khung Method chọn Wind, Direction chọn From the Right, nhấp OK.
Đồng bộ tài khoản