Vẽ con bọ điện tử P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
99
lượt xem
39
download

Vẽ con bọ điện tử P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CON BỌ ĐIỆN TỬ VỚI PHOTOSHOP CS (8.0) Bài tập này, được biên soạn trên nền Photoshop CS (8.0) nhằm khai thác các lệnh và công cụ để vẽ con bọ điện tử như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Vẽ con bọ điện tử P1

  1. VẼ CON BỌ ĐIỆN TỬ VỚI PHOTOSHOP CS (8.0) Bài tập này, được biên soạn trên nền Photoshop CS (8.0) nhằm khai thác các lệnh và công cụ để vẽ con bọ điện tử như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS 2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Độ khó: 4/10 Các bước thực hiện như sau: Khởi động chương trình Photoshop CS. Chọn Start > All Programs > Adobe Photoshop CS. Màn hình Photoshop CS xuất hiện.
  2. Trên thanh trình đơn, chọn File > New (hay nhấn tổ hợp phím Ctrl + N). Hộp thoại New xuất hiện, nhập vào khung Name đặt tên file mới là CON BO, các thông số còn lại nhập như hình, nhấp nút OK. Trên thanh trình đơn, chọn View > Rulers hay nhấn Ctrl + R hiển thị thước đo.
  3. Nhấp trên thanh thước kéo ra màn hình làm việc tạo các đường gióng ngang dọc như dưới: Trên thanh trình đơn, chọn Layer > New > Layer (hay nhấn tổ hợp phím Shift + Ctrl + N) tạo layer mới.
  4. Hộp thoại New Layer xuất hiện, nhập tên vào khung Name: DAU BO, nhấp OK. Dùng công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, nhấp Add to selection, Feather: 0 px, chọn Style: Fixed Size, Width: 210 px, Height: 255 px. Nhấp và rê chuột tạo vùng chọn.
  5. Trên thanh thuộc tính, thiết lập Width: 110 px, Height: 170 px. Nhấp và rê chuột tạo vùng chọn như hình dưới: Nhấn phím D định dạng màu mặc định, màu đen trắng cho ô Foreground, Background. Nhấn phím X hoán chuyển màu Foreground, Background.
  6. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #404040, nhấp nút OK. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp mũi tên hướng xuống chọn chế độ Foreground to Background trong danh sách xổ xuống. Chọn kiểu tô Radial Gradient, Mode: Normal, Opacity: 100%. Nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn.
  7. Trên thanh trình đơn, chọn Layer > Layer Style > Inner Shadow. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  8. Tạo layer mới đặt tên “MAT 1”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, nhập giá trị Width: 100 px, Height: 140 px. Nhấp và rê chuột tạo vùng chọn. Chọn công cụ Gradient Tool, nhấp và rê chuột từ dưới lên, tô màu chuyển sắc cho vùng chọn. Nhấp kéo layer “MAT 1” vào nút Create a new layer sao chép layer mới. Trên thanh trình đơn, chọn Select > Feather (hay nhấn tổ hợp phím Alt + Ctrl + D). Hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 1 pixels, nhấp OK.
  9. Nhấn tổ hợp phím Ctrl + Shift + I đảo vùng chọn, nhấn phím Delete. Nhấn Ctrl + Shift + I chọn lại vùng chọn ban đầu. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập giá trị vào ô Contract By: 3 px, nhấp OK để thu nhỏ vùng chọn lại
  10. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 1 pixels, nhấp OK. Nhấn phím D chuyển hai ô màu Set foreground color và Set Background về dạng mặc định. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Tạo layer mới đặt tên “MAU MAT”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập giá trị vào ô Contract By: 5 px, nhấp nút OK. Nhấp ô Set colorground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #9EFDFC, nhấp nút OK. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #027A79, nhấp nút OK. Chọn công cụ Gradient Tool. Nhấp và rê chuột theo đường chéo từ trên xuống, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 3 pixels, nhấp OK. Nhấn tổ hợp phím Ctrl + Shift + I đảo vùng chọn, nhấn phím Delete. Nhấn Ctrl + Shift + I lấy lại vùng chọn ban đầu.
  11. Nhấn tổ hợp phím Ctrl + N mở hộp thoại New, thiết lập giá trị như hình dưới, nhấp OK. Nhấp ô Set colorground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #000000, nhấp nút OK. Nhấn tổ hợp phím Ctrl + “=” phóng lớn. Nhấn Ctrl + A tạo vùng chọn bao quanh. Trên thanh trình đơn, chọn Edit > Stroke.
  12. Hộp thoại Stroke xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Edit > Define Pattern. Hộp thoại Pattern xuất hiện, nhập OK.
  13. Tạo layer mới đặt tên “VIEN MAT”. Dùng công cụ Paint Bucket Tool. Trên thanh thuộc tính, chọn Fill: Pattern, nhấp mũi tên chỉ xuống tạo ô Pattern, chọn loại Pattern “VIEN MAT” vừa lưu.
  14. Trên bảng Layers, chọn Opacity: 40%, Fill: 40%. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  15. Trên bảng Layers, nhấp nút mốc xích Indicates layer if is linked liên kết lại. Nhấn Ctrl, nhấp vào Layer thumbnail tạo layer “MAT 1” tải vùng chọn. Trên thanh trình đơn, chọn Edit > Copy Merged. Tạo layer mới đặt tên “MAT TRAI”. Chọn Edit > Paste. Chọn công cụ Move Tool di chuyển đối tượng sang trái.
  16. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp và rê chuột tạo vùng chọn. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 8 pixels, nhấp OK. Tạo layer mới đặt tên “ANH SANG”. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn.
  17. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Rê chuột tạo vùng chọn. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 10 pixels, nhấp OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản