Vẽ con bọ điện tử P2

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
69
lượt xem
25
download

Vẽ con bọ điện tử P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CON BỌ ĐIỆN TỬ VỚI PHOTOSHOP CS (8.0) Tạo layer mới đặt tên “RAU 1”. Tương tự như trên, tạo vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #2C2C2C, nhấp nút OK. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 6 pixels, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn.

Chủ đề:
Lưu

Nội dung Text: Vẽ con bọ điện tử P2

  1. VẼ CON BỌ ĐIỆN TỬ VỚI PHOTOSHOP CS (8.0) Tạo layer mới đặt tên “RAU 1”. Tương tự như trên, tạo vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #2C2C2C, nhấp nút OK. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 6 pixels, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Expand. Hộp thoại Expand Selection xuất hiện, nhấp giá trị vào ô Expand By: 2 pixels, nhấp OK.
  2. Chọn layer “ANH SANG”, tạo layer mới đặt tên “RAU”. Tạo layer mới đặt tên “MUI”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Chọn công cụ Gradient Tool. Trên thanh thuộc tính, chọn kiểu tô Linear Gradient. Rê chuột từ dưới lên, tô màu chuyển sắc cho vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập giá trị vào ô Contract By: 3 px, nhấp OK. Nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn.
  3. Tạo layer mới đặt tên “LO MUI”. Trên thanh trình đơn, chọn Edit > Fill. Hộp thoại Fill xuất hiện, thiết lập thông số như hình sau, nhấp OK.
  4. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK. Trên thanh trình đơn, chọn Filter > Distort > Spherizea.
  5. Hộp thoại Spherize xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  6. Nhấn tổ hợp phím Ctrl + J sao chép layer. Nhấn Ctrl + I nghịch đảo màu. Nhấp phải layer chọn Clear Layer Style. Nhấn Ctrl + T thu nhỏ đối tượng, nhấn phím Enter chấp nhận. Nhấn tổ hợp phím Ctrl + ; ẩn đường gióng. Tạo layer mới đặt tên “RAU PHAI”. Dùng công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như dưới: Rê chuột tạo vùng chọn.
  7. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #ABABAB, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Chọn bảng Channel. Nhấp nút Create new channel tạo một Chanel mới. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn.
  8. Trên thanh trình đơn, chọn Filter > Blur > Gaussian Blur. Hộp thoại Gaussian Blur xuất hiện, nhập giá trị vào ô Radius: 3 pixels, nhấp OK.
  9. Chọn bảng Layers. Trên thanh trình đơn, chọn Filter > Render > Lighting Effects. Hộp thoại Lighting Effect xuất hiện, thiết lập thông số như hình, nhấp OK.
  10. Tạo các khúc cho râu ta cũng làm tương tự như tạo vien mat, ta được kết quả:
  11. Sau cùng ta ráp râu vào đầu bọ. Nhấn tổ hợp phím Ctrl + J sao chép layer, nhấp đúp tên layer vừa sao chép đổi thành “RAU TRAI”. Nhấn Ctrl + T, nhấp phải chọn Flip Horizontal, di chuyển sang trái, nhấn phím Enter chấp nhận.
  12. Chọn công cụ Lasso Tool. Nhấp và rê chuột tạo vùng chọn. Tại layer “RAU TRAI”, nhấp nút Add Vector Mask. Nhấn Ctrl nhấp vào Layer mask thumbnail tại layer “RAU TRAI” lấy lại vùng chọn, chọn layer “RAU PHAI”, nhấp nút Add Vector Mask.
  13. Tạo layer mới đặt tên “NOI RAU”. Chọn công cụ Elliptical Marquee Tool tạo vùng chọn. Nhấn phím D chuyển hai ô màu Set Foreground color và Set Background về dạng mặc định. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, chọn kiểu tô Linear Gradient. Rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập giá trị vào ô Contract By: 2 px, nhấp OK. Nhấp và rê chuột từ dưới lên, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  14. Chọn layer “DAU BO”. Nhấn tổ hợp phím Ctrl + J sao chép layer. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhấp và rê chuột tạo vùng chọn. Nhấn phím Delete xóa phần nằm trong vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “MIENG”. Tương tự, tạo vùng chọn như hình dưới. Chọn công cụ Gradient Tool, nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn. Nhấp phải chọn Transform Selection, thu nhỏ vùng chọn theo chiều ngang, từ dưới lên, nhấn phím Enter chấp nhận.
  15. Nhấp và rê chuột theo đường chéo từ trên xuống, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Nhấn giữ phím Ctrl, nhấp vào Layer thumbnail tạo layer “MIENG” tải vùng chọn. Tạo layer mới đặt tên “HAM”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #545353, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Nhấp vào biểu tượng con mắt ẩn layer “DAU BO copy”. Chọn công cụ Rectangular Marquee Tool, nhấp rê chuột tạo vùng chọn. Nhấn phím Delete, di chuyển vùng chọn xuống dưới, nhấn phím Delete. Tương tự, tạo đối tượng có dạng như hình dưới:
  16. Tạo layer mới đặt tên “RANG”. Chọn công cụ Pen Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Rê chuột tạo đường path. Chọn công cụ Add Anchor Point Tool. Nhấp trên đường path, thêm điểm neo và di chuyển để uốn cong đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn.
  17. Chọn công cụ Gradient Tool, nhấp và rê chuột theo đường chéo từ dưới lên, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Chọn công cụ Move Tool. Nhấn phím Alt, nhấp vào đối tượng di chuyển lên trên, tạo ra đối tượng sao chép. Tương tự, tạo ra các đối tượng tại vị trí như hình dưới: Nhấn tổ hợp phím Ctrl + E 3 lần trộn các layer thành 1 layer. Nhấn Ctrl + J sao chép layer. Nhấn Ctrl + T, nhấp phải chọn chế độ Flip Horizontal, di chuyển sang trái, nhấn phím Enter chấp nhận. Chọn layer “DAU BO copy”. Nhấp vào biểu tượng con mắt hiện layer.
  18. Tương tự như trên, tạo layer mới đặt tên “RAU MUI”. Chọn “Layer 1”, tạo layer mới đặt tên “MINH BO”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp và rê chuột tạo vùng chọn.
  19. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #424242, nhấp nút OK. Chọn công cụ Gradient Tool. Nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Inner Glow. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK.
  20.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản