Vẽ con bọ điện tử P3

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
101
lượt xem
58
download

Vẽ con bọ điện tử P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CON BỌ ĐIỆN TỬ VỚI PHOTOSHOP CS (8.0) Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “VANG SANG”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhấp và rê chuột tạo vùng chọn. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 20 pixels, nhấp OK.

Chủ đề:
Lưu

Nội dung Text: Vẽ con bọ điện tử P3

  1. VẼ CON BỌ ĐIỆN TỬ VỚI PHOTOSHOP CS (8.0) Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “VANG SANG”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhấp và rê chuột tạo vùng chọn. Nhấn tổ hợp phím Alt + Ctrl + D, hộp thoại Feather Selection xuất hiện, nhập giá trị vào ô Feather Radius: 20 pixels, nhấp OK. Nhấn phím X hoán chuyển màu foreground, background. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp mũi tên hướng xuống chọn Foreground to Transparent trong danh sách xổ xuống.
  2. Nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Chọn layer “DAU BO”. Trên thanh trình đơn, chọn Layer > Layer Style > Outer Glow. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK.
  3. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhấp và rê chuột tạo vùng chọn. Nhấn phím Delete, nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  4. Tạo layer mới đặt tên “VET”. Chọn công cụ Elliptical Marquee Tool. Nhấp và rê chuột tạo vùng chọn. Chọn công cụ Polygonal Lasso Tool. Nhấn phím Alt, nhấp rê chuột trừ vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp mũi tên hướng xuống chọn Foreground to Background trong danh sách xổ xuống. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  5. Tạo layer mới đặt tên “CHAN MAY” nằm trên layer “DAU BO copy”. Tương tự như trên, tạo đối tượng như hình dưới: Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #CAC8C8, nhấp nút OK. Tạo layer mới đặt tên “CHAN BO”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số Width: 48 px, Height: 330 px. Nhấp và rê chuột tạo vùng chọn. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn tổ hợp phím Ctrl + T, xoay và di chuyển đối tượng, nhấn phím Enter chấp nhận.
  6. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK.
  7. Tạo layer mới đặt tên “ DOT CHAN”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, thiết lập thông số Width: 30 px, Height: 180 px. Nhấp và rê chuột tạo vùng chọn. Tượng tự, xoay, di chuyển, tô màu và tạo nổi đối tượng.
  8. Tạo layer mới tên “DOT CHAN DUOI”. Tương tự như trên, với thông số Width: 20 px, Height: 120 px. Nhấp và rê chuột tạo vùng chọn. Tượng tự, xoay, di chuyển, tô màu và tạo nổi đối tượng.
  9. Trên bảng Layers, nhấp vào biểu tượng mốc xích Indicates layer if is linked liên kết lại. Nhấn tổ hợp phím Ctrl + E trộn các layer với nhau. Nhấn Ctrl + J sao chép layer. Nhấn Ctrl + T xoay và thu nhỏ đối tượng, nhấn phím Enter chấp nhận. Tương tự, tạo đối tượng đốt chân dưới. Nhấn tổ hợp phím Ctrl + E 2 lần trộn các layer với nhau. Nhấn Ctrl + J sao chép layer. Nhấn Ctrl + T, nhấp phải chọn chế độ Flip Horizontal lật ngang đối tượng. Nhấn phím Shift, nhấp vào đối tượng di chuyển sang phải, nhấn phím Enter chấp nhận.
  10. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #055A0C, nhấp nút OK. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #A2ADFC, nhấp nút OK. Chọn “Layer 1”. Chọn công cụ Gradient Tool. Nhấp và rê chuột từ dưới lên, tô màu chuyển sắc cho vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #FFFFFF, nhấp nút OK. Tạo layer mới đặt tên “PHOI NEN”. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp mũi tên hướng xuống chọn Foreground to Transparent trong danh sách xổ xuống. Đánh dấu kiểm chọn ô Transparency.
  11. Nhấp và rê chuột từ dưới lên và các vị trí bên trái, phải, trên, tô màu chuyển sắc cho vùng chọn. Nhấp vào biểu tượng con mắt ẩn “Layer 1”, “PHOI NEN”. Chọn layer “RAU PHAI”, nhấp vào biểu tượng mốc xích Indicates layer if is linked liên kết với các layer còn lại đến layer “MINH BO”. Tạo layer mới đặt tên “BO HAN CHINH”. Nhấn tổ hợp phím Ctrl + Alt + Shift + I liên kết các layer thành 1 khối duy nhất. Nhấn Ctrl + T, nhấp phải chọn chế độ Flip Vertical lật dọc đối tượng. Di chuyển xuống dưới, thu nhỏ đối tượng, nhấn phím Enter chấp nhận. Nhấp vào biểu tượng con mắt hiện “Layer 1”, “PHOI NEN”.
  12. Trên bảng Layers, nhấp kéo con trượt giảm độ mờ đục Opacity: 70%, Fill: 50%. Trên thanh trình đơn, chọn Image > Adjustment > Selective Color. Hộp thoại Selective Color xuất hiện, trong khung Color: chọn Cyans, kéo con trượt trên các màu màu đến vị trí như hình, nhấp OK.
  13. Bài tập đến đây hoàn tất. Chúc các bạn thành công!  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản