Vẽ đàn điện P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
119
lượt xem
77
download

Vẽ đàn điện P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CÂY ĐÀN ĐIỆN VỚI PHOTOSHOP CS3 Bài tập hướng dẫn vẽ cây đàn điện với Photoshop CS3. Nội dung bài tập chủ yếu khai thác các công cụ và lệnh cơ bản có trong Photoshop. Về mặt kỹ thuật, nếu máy bạn dùng các phiên bản photoshop cũ hơn như 7.0, 8.0 (CS), 9.0 (CS2), cũng không ảnh hưởng nhiều đến việc thực hành.

Chủ đề:
Lưu

Nội dung Text: Vẽ đàn điện P1

  1. VẼ CÂY ĐÀN ĐIỆN VỚI PHOTOSHOP CS3 (PHẦN 1) Bài tập hướng dẫn vẽ cây đàn điện với Photoshop CS3. Nội dung bài tập chủ yếu khai thác các công cụ và lệnh cơ bản có trong Photoshop. Về mặt kỹ thuật, nếu máy bạn dùng các phiên bản photoshop cũ hơn như 7.0, 8.0 (CS), 9.0 (CS2), cũng không ảnh hưởng nhiều đến việc thực hành. Độ khó: 7/10 Bài tập này có độ khó cao dành cho người chuyên nghiệp, các bạn nên thực hành các công cụ và lệnh cơ bản của chương trình trước khi thực hiện bài tập này. Để giúp việc thiết kế được dễ dàng hơn, ta nên phân tích cây đàn thành 4 phần: • Thân đàn • Cần đàn • Dây đàn • Phần trang trí. PHẦN I: VẼ THÂN ĐÀN
  2. PHẦN II: VẼ CẦN ĐÀN PHẦN III: VẼ DÂY ĐÀN
  3. PHẦN IV: TRANG TRÍ ĐÀN Các bước thực hiện như sau: Khởi động Photoshop: Chọn Start > Programs > Adobe Photoshop CS3. Màn hình Photoshop CS3 hiển thị. Biểu tượng của chương trình xuất hiện.
  4. Trên trình đơn chọn File > New hay nhấn tổ hợp phím Ctrl + N. Hộp thoại New xuất hiện, nhập tên và kích thước file, thiết lập xong, nhấp OK. Ta nên lưu lại file ảnh trước khi thực hiện. Trên thanh trình đơn chọn lệnh File > Save (hay nhấn tổ hợp phím Ctrl + S). Hộp thoại Save As xuất hiện, nhấp chuột vào khung Save in chọn đường dẫn đến thư mục của bạn. Thiết lập tên trong khung File name: VE DAN DIEN,
  5. dạng trên khung Format: Photoshop (*.PSD ; *.PDD). Với định dạng này thì trong quá trình thao tác ta sẽ giữ lại được các layer trên bảng Layers điều này rất có lợi cho việc thao tác nhất là trong vẽ và phục chế ảnh, Chọn xong, nhấp nút Save. Sau đây, ta sẽ thiết lập các tùy chọn trên trang vẽ. Để thực hiện được dễ dàng ta sẽ mở lưới và thước. Trên thanh trình đơn, chọn lệnh Edit > Preferences > Unit & Ruler… Hộp thoại Preferences xuất hiện, thiết lập các giá trị như sau: Trong hộp thoại này, ta chọn tiếp các mục Preferences là Guides, Grid & Slices. Sau đó, thiết lập các giá trị tương ứng như hình dưới:
  6. Trên thanh trình đơn, chọn View > Show > Grid để hiển thị lưới. Tiếp theo, trên bảng Layers ta tạo một layer mới, sau đó nhấp đúp chuột vào Layer 1 và nhập lại tên cho nó là “Than dan”.
  7. Chọn công cụ Pen Tool. Trên thanh thuộc tính, chọn biểu tượng Paths. Nhấp và rê chuột tạo đường path có biên dạng thân đàn. Chọn công cụ Add Anchor Point Tool thêm điểm trên đường path.
  8. Nhấp tạo điểm trên đường path (ở vị trí mà bạn cần tạo). Lúc này, trên đường path xuất hiện điểm với hai thanh điều khiển ở hai đầu. Ta tạo thêm nhiều điểm, nhấp vào các thanh điều khiển tạo độ cong cho thân đàn như hình dưới: Nhấp chuột phải vào đường path, một menu xuất hiện ta chọn lệnh Make Selection.
  9. Hộp thoại Make Selection xuất hiện, nhập giá trị Feather Radius: 1 pixels, nhấp OK. Lúc này, đường path chuyển thành vùng chọn. Hãy lưu vùng chọn này lại. Trên thanh trình đơn, chọn Select > Save Selection.
  10. Hộp thoại Save Selection xuất hiện, nhập tên vào khung Name: Than dan. Chọn công cụ Paint Bucket Tool. Nhấp vào ô Set foreground color. Hộp thoại Color Picker xuất hiện, chọn màu ứng với tham số R: 36, G: 85, B: 185, nhấp OK.
  11. Sau đó, nhấp vào vùng chọn và tô màu cho nó với mẫu màu mà ta vừa thiết lập.  
Đồng bộ tài khoản