Vẽ đàn điện P3

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
90
lượt xem
41
download

Vẽ đàn điện P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CÂY ĐÀN ĐIỆN VỚI PHOTOSHOP CS3 Chọn công cụ Pen Tool. Nhấp tạo và điều chỉnh độ cong cho đường path có biên dạng như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Trên thanh trình đơn, chọn Select Save Select lưu vùng chọn. Hộp thoại Save Selection, trong khung Name: Can dieu khien, xong nhấp OK

Chủ đề:
Lưu

Nội dung Text: Vẽ đàn điện P3

  1. VẼ CÂY ĐÀN ĐIỆN VỚI PHOTOSHOP CS3 (PHẦN 3) Chọn công cụ Pen Tool. Nhấp tạo và điều chỉnh độ cong cho đường path có biên dạng như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Trên thanh trình đơn, chọn Select > Save Select lưu vùng chọn.
  2. Hộp thoại Save Selection, trong khung Name: Can dieu khien, xong nhấp OK Nhấn phím D trả lại màu mặc định cho ô Set foreground Color. Chọn công cụ Paint Bucket Tool. Nhấp vào bên trong vùng chọn tô màu. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss…tạo độ nổi. Hộp thoại Layer Style xuất hiện, ta thiết lập các thông số như hình dưới, xong nhấp OK. Ta có kết quả như hình dưới:
  3. Trong bảng Layers, tạo layer mới đặt tên “Nut dieu khien”. Chọn công cụ Elliptical Marquee Tool. Trên thanh thuộc tính, chọn Style: Fixed, Width: 20 px, Height: 20 px. Nhấp vào vùng làm việc tạo một hình tròn.
  4. Nhấp vào ô Set foreground color. Hộp thoại Color Picker xuất hiện, chọn màu ứng với thông số R: 123, G: 123, B: 123, nhấp OK. Dùng công cụ Paint Bucket Tool tô màu cho vùng chọn.
  5. Chọn Layer > Layer Style > Bevel and Emboss. Hộp Layer Style xuất hiện, thiết lập các thông số như hình dưới, nhấp OK. Để trông giống nút điều khiển hơn. Trên thanh menu, chọn Select > Modify > Contract…thu nhỏ vùng chọn.
  6. Hộp thoại Contract Selection xuất hiện, nhập giá trị Contract By: 3 pixels, nhấp OK. Trên hình ta sẽ có được một vùng chọn nhỏ hơn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, chọn kiểu tô Radial Gradient. Nhấp vào vùng chọn ta kéo một đường thẳng từ chính giữa tâm ra ngoài biên của vùng chọn. Sau đó, nhấn giữ phím Ctrl + Alt sao chép thêm 6 đối tượng như hình dưới.
  7. Trong bảng Layers, tạo layer mới và đổ tên thành “Nut dk tren” Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập như hình. Nhấp và rê tạo hình chữ nhật có góc bo tròn. Trong bảng Layers, nhấn giữ phím Ctrl đồng thời nhấp chuột vào phần hình ảnh trên layer “Nut dk tren” để tạo vùng chọn.
  8. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, chọn kiểu tô Linear Gradient, nhấp vào ô Click to edit the gradient thiết lập màu tô. Hộp Gradient Editor xuất hiện, thiết lập các nút màu Color Stop như hình dưới:
  9. Trở lại vùng chọn, ta kéo một đường thẳng từ trái qua phải tô màu thiết lập. Canh các đường gióng trên hình. Dùng công cụ Polygonal Lasso Tool để tạo ra 2 vùng chọn. Nhấn giữ phím Shift khi bổ sung vùng chọn.
  10. Nhấn phím Delete xóa đối tượng trong vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Dùng công cụ Polygonal Lasso Tool tạo vùng chọn. Chọn công cụ Gradient Tool.
  11. Trên thanh thuộc tính, chọn kiểu tô Linear Gradient, nhấp vào ô Click to edit the Gradient thiết lập màu tô. Hộp thoại Gradient Editor xuất hiện, ta thiết lập các thông số tương ứng như hình dưới, nhấp OK. Nhấp vào vùng chọn kéo một đường thẳng từ phải qua trái.
  12. Tương tự như trên ta cũng cắt bỏ phần đáy của nút và đổ lại Gradient.  
Đồng bộ tài khoản