Vẽ đàn điện P6

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
100
lượt xem
39
download

Vẽ đàn điện P6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CÂY ĐÀN ĐIỆN VỚI PHOTOSHOP CS3 Phần IV: TRANG TRÍ ĐÀN Trên bảng Layers, tạo một layer mới và đặt tên là “Thanh 1”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, nhập giá trị Radius: 10px, các giá trị khác giữ nguyên mặc định. Nếu trên màn hình chưa hiển thị bảng Swatches. Trên thanh trình đơn, chọn Window Swatches. Hộp thoại xuất hiện ta chọn 25% Gray. Nhấp và rê chuột tạo đối tượng....

Chủ đề:
Lưu

Nội dung Text: Vẽ đàn điện P6

  1. VẼ CÂY ĐÀN ĐIỆN VỚI PHOTOSHOP CS3 (PHẦN 6) Phần IV: TRANG TRÍ ĐÀN Trên bảng Layers, tạo một layer mới và đặt tên là “Thanh 1”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, nhập giá trị Radius: 10px, các giá trị khác giữ nguyên mặc định.
  2. Nếu trên màn hình chưa hiển thị bảng Swatches. Trên thanh trình đơn, chọn Window > Swatches. Hộp thoại xuất hiện ta chọn 25% Gray. Nhấp và rê chuột tạo đối tượng. Nhấn giữ phím Ctrl nhấp vào vùng hình ảnh trên layer hiện hành tải vùng chọn. Chọn Select > Modify Contract thu nhỏ vùng chọn. Hộp thoại Contract Selection xuất hiện, nhập giá trị Contract By: 5 pixels, nhấp OK.
  3. Ta có vùng chọn nhỏ hơn. Chọn công cụ Paint Bucket Tool. Nhấn phím D trả lại màu mặc định cho ô Set foreground Color là màu đen. Nhấp vào vùng chọn tô màu.
  4. Chọn Layer > Layer Style > Bevel and Emboss… tạo độ nổi. Hộp thoại Layer Style xuất hiện, thiết lập các giá trị tương ứng, nhấp OK.
  5. kết quả như hình dưới: Nhấn Ctrl + T thu nhỏ, di chuyển đối tượng lên gần cần đàn. Ta tạo tiếp những chấm tròn trên “Thanh 1”. Chọn công cụ Elliptical Marquee Tool.
  6. Trên thanh thuộc tính, chọn Style: Fixed Size, Width: 5 px, Height: 5 px. Chọn Set foreground color là màu trắng. Sau đó, chọn công cụ Paint Bucket Tool tô màu cho vùng chọn. Nhấn giữ tổ hợp phím Ctrl + Alt đồng thời di chuyển chuột sao chép thêm 6 chấm tròn. Nhấp phải chuột vào layer “Thanh 1” chọn Duplicate Layer để copy thêm 2 đối tượng. Dùng công cụ Move Tool nhấp vào thanh 1 và kéo xuống dưới. Áp dụng tương tự cho đối tượng còn lại.
  7. Dùng công cụ Horizontal Type Tool nhập chữ vào ảnh. Bạn có thể nhập nội dung chữ tùy ý. ở đây. Nhấn Ctrl + T xoay chữ sao cho hợp lý. Dùng công cụ Move Tool để di chuyển chữ lên phía trên cần điều khiển. Trong bảng Layers tạo layer mới, đặt tên “Than dan nho”. Chọn công cụ Pen Tool (hay nhấn phím P).
  8. Nhấp chuột tạo và điều chỉnh độ cong cho đường path có biên dạng như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Thiết lập màu trong hộp thoại Color Picker ứng với tham số R: 249, 49, 49.
  9. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn hiện hành. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Trong bảng Layers, kéo layer “Than dan nho” xuống dưới, ta có kết quả như hình dưới: Nhấp nút Add a layer Style, chọn Bevel and Emboss tạo độ nổi.
  10. Hộp thoại Layer Style xuất hiện, chọn Bevel and Emboss với các giá trị tương ứng. Vẫn trong hộp thoại Layer Style, nhấp vào mục Color Overlay, chọn chế độ Blend Mode: Hard Light, nhấp OK đóng hộp thoại. Ta có kết quả như hình dưới:
  11. Tùy theo mỹ thuật của mình mà bạn thêm vài chi tiết cho kết quả được đẹp mắt hơn. Bài tập vẽ cây đàn điện đã hoàn tất!  
Đồng bộ tài khoản