Vẽ đường tròn với AUTOCAD 2002 phần 1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:12

0
233
lượt xem
104
download

Vẽ đường tròn với AUTOCAD 2002 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong phần bài tập này bạn sẽ được hướng dẫn cách vẽ đường tròn. Bài tập này được thực hiện trên nền Autocad 2002, nếu các bạn dùng phiên bản mới về mặt kỹ thuật cũng có nhiều sự thay đổi khác nhau đôi chút. Kết quả cuối cùng như hình:

Chủ đề:
Lưu

Nội dung Text: Vẽ đường tròn với AUTOCAD 2002 phần 1

  1. VẼ ĐƯỜNG TRÒN VỚI AUTOCAD 2002 Độ khó 3/10 Trong phần bài tập này bạn sẽ được hướng dẫn cách vẽ đường tròn. Bài tập này được thực hiện trên nền Autocad 2002, nếu các bạn dùng phiên bản mới về mặt kỹ thuật cũng có nhiều sự thay đổi khác nhau đôi chút. Kết quả cuối cùng như hình: Bước 1: Khởi động AutoCAD 2002 Để khởi động chương trình AutoCAD 2002 chọn Start > Programs > AutoCAD 2002 > AutoCAD 2002. Hay nhấp đúp vào biểu tượng AutoCAD 2002 trên màn hình Windows.
  2. Sau khi nhấp chuột chọn thì xuất hiện hai hộp thoại, hộp thoại AutoCAD 2002 Today nằm phía trước và hộp thoại hộp thoại AutocCAD 2002 – [Drawing1.dwg]. Trong hộp thoại AutoCAD 2002 Today di chuyển con trỏ vào dấuĠ ở góc trên bên phải hộp thoại và nhấp chuột vào dấuĠ này để đóng hộp thoại lại. Sau khi đóng hộp thoại AutoCAD 2002 Today xuất hiện hộp thoại AutocCAD 2002 – [Drawing1.dwg].
  3. Bước 2: Thiết đặt các tham số cho màn hình (hộp thoại) AutoCAD 2002. Muốn thiết đặt các tham số cho màn hãy nhấp chọn trình đơn Tools > Options. Hộp thoại Options xuất hiện, trong hộp thoại này nhấp chọn Display ở ô thứ hai bên trái hộp thoại rồi thiết đặt các tham số như: Màu nền màn hình (Color) theo ý thích của mình; Font chữ; kích thước con trỏ (Crosshair size); độ phân giải của nét vẽ cong và tròn trên màn hình (Arc anh circle smoothness). Những tham số này bạn có thể thay đổi theo ý thích của mình, ngoài các tham số này bạn không nên thay đổi vì đây là những tham số chuẩn do các chuyên gia thiết kế thiết đặt sẵn cho chương trình. Thiết đặt xong thì nhấp chuột vào Apply để giữ lại những gì đã thiết đặt để làm mặc định cho màn hình.
  4. 1. Thiết đặt màu nền màn hình AutoCAD (Color): Để thiết đặt màu nền màn hình AutoCAD nhấp chọn vào Color trong mục Window Elements, xuất hiện hộp thoại Color Options. Trong hộp thoại này nhấp chuột vào ô tam giác của Color thì một danh sách các màu sổ xuống sau đó di chuyển con trỏ đến vào thanh trượt và kéo lên hoặc xuống để tìm màu theo ý mình. Ví dụ như: Chọn màu nền là Whiles, chọn xong thì nhấp Apply & Close để giữ lại màu nền đã khai báo làm mặc định cho chương trình và để đóng hộp thoại Color Option lại.
  5. 2. Font: Nhấp chọn vào nút Fonts thì xuất hiện hộp thoại Command Line Window Font . 
  6.   Trong hộp thoại này nhấp chuột vào thanh trượt của mục Font để tìm Font, khi chọn được Font thì Font này được thể hiện trong Font Style là kiểu nào: Regular (kiểu bình thường). Italic (kiểu nghiêng), Bold (kiểu đậm). Bold Italic (kiểu nghiêng đậm). Kết thúc việc thể hiện kiểu của Font là chọn Size của Font, muốn chọn Size thì nhấn và giữ chuột trái vào thanh trượt sau đó di chuyển thanh này lên hoặc xuống để tìm Size.   Chọn xong Font, Font Style, Size thì nhấp Apply & Close để giữ lại những gì đã chọn và để đóng hộp thoại lại.  3.    Kích thước con trỏ (Crosshairr Size):  Thay đổi kích thước con trỏ bằng cách nhấn và giữ chuột trái vào thanh trượt của Crosshair Size sau đó di chuyển thanh trượt này sang bên trái nếu muốn thu nhỏ lại hoặc di chuyển thanh trượt này sang bên phải nếu muốn tăng lên.    4.      Độ phân giải nét vẽ cong và tròn trên màn hình:  Di chuyển con trỏ vào ô của Arc anh circle smoothness và bôi đen số 100 sau đó sửa lại, ví dụ sửa lại là 500. Bạn có thể sửa lại cao hơn con số 100 bao nhiêu cũng được tùy theo cấu hình màn hình bạn có độ phân giải như thế nào.    Đến đây kết thúc thiết lập tham số trong Display. Nhấp chuột vào nút OK để đóng hộp thoại lại và quan sát màn hình (hộp thoại) AutoCAD 2000.   Bước 3: Định giới hạn khổ giấy vẽ.  Chọn Format > Drawing Limits. 
  7.     Nhấp chọn lệnh xong thì trên dòng lệnh Command xuất hiện: Specify lower left corner or [ON/OFF] : dòng lệnh này yêu cầu bạn chỉ định tọa độ điểm 0, theo mặc định của chương trình thì tọa độ này nằm ở góc dưới bên trái nên ở dòng lệnh này, hãy nhấn phím Enter để thông qua dòng lệnh này.   Sau khi nhấn phím Enter thì trên dòng lệnh Command xuất hiện tiếp dòng lệnh Specify upper right corner :    Ở dòng lệnh này ta nhập loại khổ giấy vào, trên dòng lệnh cho biết khổ giấy đang sử dụng là loại khổ A3 ngang.  Khổ giấy  Đứng (mm)  Ngang (mm)  A4  210 x 297  297 x 210  A3  297 x 420  420 x 297  A2   420 x 594  594 x 420  A1  594 x 841  841 x 594  A0  841 x 1189  1189 x 841  Trong bài tập này sử dụng khổ giấy A4 ngang vì vậy hãy nhập ở dòng lệnh như sau: 
  8.   Nhập khổ giấy xong nhấn phím Enter để kết thúc.  Bước 4: Thiết đặt bước di chuyển con trỏ (SN) và mở lưới (GRID).   Di chuyển con trỏ vào ô SNAP ở dưới đáy màn hình và nhấp chuột phải rồi chọn Settings    Xuất hiện hộp thoại Drafting Settings, trong hộp thoại này di chuyển con trỏ vào ô vuông phía trước Snap On (F9) và nhấp chuột để đánh dấu. Làm tương tự cho Grid On (F7).    Sau khi đánh dấu xong thì di chuyển con trỏ vào ô có số 10 bên trái ở trên, đây là ô của Snap X spacing. Khi di chuyển vào ô này thì bôi đen số 10, bôi đen bằng cách nhấn và giữ chuột trái ở phía sau số 10. Sau đó di chuyển con trỏ về phía trước số 10 và thả chuột ra. Sau khi thả chuột ra hãy nhập số 1 từ bàn phím để sửa số 10 thành số 1.  Đối với số 10 của ô Grid X spacing thì sửa lại là 5  Chú ý: Bạn có thể sửa số khác tuỳ ý nhưng để cho việc vẽ hình được dễ dàng bạn nên sửa số như tài liệu đã trình bày.    Sau khi nhập số 5 từ bàn phím thì nhấp OK.  Bước 5: Zoom toàn bộ lưới.  Chọn lệnh bằng cách nhập lệnh từ bàn phím.  Thực hiện lệnh này bằng cách nhập chữ z từ bàn phím vào dòng lệnh Command (nhập chữ in hoa hoặc chữ thường đều được).  Nhập xong thì nhấn phím Enter để thông qua dòng lệnh này. 
  9.   Sau khi nhấn phím Enter thì xuất hiện dòng lệnh kế tiếp, ở dòng lệnh kế tiếp này ta nhập chữ a từ bàn phím vào (nhập chữ in hoa hay chữ thường đều được).  Nhập xong nhấn phím Enter.   Kết quả là toàn bộ lưới được thu nhỏ lại    Bước 6:   Nhấp chuột vào ô ORTHO ở dưới đáy màn hình để chọn chế độ vẽ thẳng, chế độ này thường được áp dụng cho lệnh vẽ đường thẳng. 
  10.   Bước 7: Lệnh Line là dùng để vẽ các đoạn thẳng với chiều rộng nét vẽ bằng không.  Để chọn lệnh này hãy nhấp chọn trình đơn Draw > Line hoặc nhấp chọn biểu tượng Line trên thanh công cụ.    Sau khi chọn lệnh Line trên dòng lệnh Command xuất hiện dòng lệnh line Specify first point, dòng lệnh này yêu cầu ta chỉ định điểm 1.    Chỉ định điểm 1 xong thì xuất hiện tiếp dòng lệnh Specify next point or [Undo], dòng lệnh này yêu cầu ta chỉ định điểm kế tiếp.    Nếu ta nhập chữ u – Undo (chữ in hoa hay chữ thường đều được) vào dòng lệnh này sau đó nhấn phím Enter để hủy bỏ điểm vừa mới chỉ định trước đó. Chỉ định điểm 2 xong thì xuất hiện lại dòng lệnh yêu cầu chỉ định điểm kế tiếp nếu muốn chỉ định, nếu không muốn chỉ định tiếp thì nhấn phím Enter để kết thúc lệnh vẽ Line. Trong trường hợp nếu đã chỉ định xong điểm thứ 3 thì trên dòng lệnh xuất hiện dòng lệnh.
  11. Specify next point or [Close/Undo], dòng lệnh này có hai chức năng: Nếu ta nhập chữ c – Close từ bàn phím vào dòng lệnh sau đó nhấn phím Enter thì điểm vừa mới chỉ định xong sẽ nối với điểm chỉ định đầu tiên (điểm 1) thành một đa giác, còn nếu nhập chữ u – Undo vào dòng lệnh thì sẽ hủy bỏ điểm vừa mới chỉ định trước đó. Với lệnh vẽ đường thẳng ở trên thì áp dụng vào bài tập này như sau: Sau khi nhấp chọn lệnh thì chỉ định điểm 1 ở một trí bất kỳ trên màn hình soạn thảo, sau đó nhấp chọn điểm 2 ở trên màn hình soạn thảo một đoạn tùy ý. Kết quả như hình: Bước 8: Mở chế độ OSNAP Thực hiện lệnh này bằng cách nhấp chuột phải vào ô OSNAP ở dưới đáy màn hình và chọn Settings.    Hộp thoại Drafting Setting Xuất hiện, trong hộp thoại này đánh dấu vào Midpoint bằng cách di chuyển con trỏ vào ô vuông phía trước của Midpoint sau đó nhấp chuột để đánh dấu.     Đánh dấu xong thì nhấp OK. (bỏ đánh dấu ở những ô khác nếu có đánh dấu).  Bước 9: Chọn lệnh vẽ đường tròn bằng cách chọn Draw > Circle > Center, Radius hoặc nhấp chuột vào biểu tượng Circle trên thanh công cụ. 
  12.    
Đồng bộ tài khoản