Vẽ hệ thống nhiên liệu động cơ Diezel P1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:10

0
166
lượt xem
58
download

Vẽ hệ thống nhiên liệu động cơ Diezel P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập này được vẽ sơ đồ nguyên lý một hệ thống bơm dầu cho ô tô với CorelDraw 10 như hình dưới. Từ đó làm mô hình động trong Flash. Sơ đồ này vẽ tương đối phức tạp các bạn cần phải kiên nhẫn khi tiến hành thực tập. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 6/10...

Chủ đề:
Lưu

Nội dung Text: Vẽ hệ thống nhiên liệu động cơ Diezel P1

  1. VẼ HỆ THỐNG NHIÊN LIỆU ĐỘNG CƠ DIESEL CÓ VAN AN TOÀN Ở BƠM CAO ÁP VỚI CORELDRAW 10 (PHẦN 1) Bài tập này được vẽ sơ đồ nguyên lý một hệ thống bơm dầu cho ô tô với CorelDraw 10 như hình dưới. Từ đó làm mô hình động trong Flash. Sơ đồ này vẽ tương đối phức tạp các bạn cần phải kiên nhẫn khi tiến hành thực tập. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 6/10 Các bước thực hiện: Để khởi động chương trình CorelDraw bạn thực hiện như sau: Đầu tiên chọn Start > Programs > CorelDraw > CorelDraw10. Hay dùng chuột nhấp chọn vào biểu tượng CorelDraw10 trên màn hình Desktop như hình dưới. Hãy hiệu chỉnh kích thước bằng cách: Trên thanh Property Bar tại mục Letter dùng chuột nhấp chọn vào tam giác bên phải để chọn khổ giấy là A4, nhấp chọn vào Landscaps để chọn
  2. khổ giấy có chiều ngang. Tại mục Units nhấp chọn vào tam giác bên phải để chọn đơn vị là millimeters như hình sau: Tại mục Units nhấp chọn vào biểu tượng tam giác bên phải để chọn đơn vị đo là cm. Nếu thanh thước chưa xuất hiện hãy chọn View > Rulers từ thanh trình đơn để hiển thị thanh thước. Để dễ nhìn thấy vùng làm việc hãy nhấp chọn vào công cụ Zoom Tool trên thanh công cụ như hình dưới. Trên thanh thuộc tính, tại mục Zoom Levels bạn nhập vào giá trị là 450% sau đó nhấn Enter để vùng lưới được phóng lớn: VẼ HAI BÌNH DẦU (CHI TIẾT 1)
  3. Trước tiên, vẽ hai bình dầu như hình bên trên. Trên thanh công cụ, chọn Rectangle Tool, di chuyển chuột vào vùng làm việc của trang giấy, nhấn và giữ chuột vào điểm bất kỳ rồi kéo chuột xiên sang phải để tạo thành hình chữ nhật. Trên thanh Property Bar tại mục Object Size nhập lần lượt vào giá trị là 1.6 cm và 2 cm, sau đó nhấn Enter trên bàn phím để định kích thước hình chữ nhật vừa tạo. Nhấn giữ chuột vào nút đầu tiên bên trái như hình mũi tên chỉ bên dưới, kéo chuột sang phải để góc của hình chữ nhật được bo tròn, nhấp chuột ra bên ngoài hình để xem kết quả.
  4. Vị trí nhấp chuột Hình khi kéo chuột Hình thực hiện xong Dùng Pick Tool chọn đối tượng, nhấn tổ hợp phím Ctrl + C, sau đó nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật thứ hai. Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 1.6 cm và 0.12 cm, sau đó nhấn Enter trên bàn phím định kích thước hình chữ nhật. Nhấn giữ phím Ctrl dùng chuột kéo hình chữ nhật này lên trên như hình dưới: Hình khi nhập kích thước Hình khi di chuyển Hình khi hoàn tất Chọn hình chữ nhật thứ hai, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C, sau đó chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật thứ ba. Trên thanh Property Bar tại mục Object Size nhập vào giá trị cho chiều ngang và dọc là 1.9 cm và 0.1 cm, sau đó nhấn Enter trên bàn phím để thực hiên.
  5. Di chuyển hình chữ nhật thứ 3 rồi kéo lên trên như hình dưới: Chú ý: Khi kéo nhớ nhấn phím Ctrl . Hình thứ 3 được tạo thành Hình khi di chuyển Hình thực hiện xong Tương tự, nhấp chuột vào hình chữ nhật thứ ba, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C sau đó chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật thứ tư. Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 1.7 cm và 0.08 cm, nhấn Enter trên bàn phím định kích thước cho đối tượng vừa sao chép. Nhấn và giữ chuột vào hình chữ nhật thứ 4 rồi kéo lên trên như hình bên dưới: Hình khi tạo hình thứ 4 Hình khi di chuyển Hình khi thực hiện xong Tạo hình chữ nhật thứ 5 bằng cách nhấp chuột vào hình chữ nhật thứ tư, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C sau đó chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật thứ năm. Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 1.7 cm và 0.126 cm, sau đó nhấn Enter trên bàn phím để thực hiện lệnh.
  6. Nhấp giữ chuột vào hình chữ nhật thứ 5 rồi kéo lên trên như hình dưới: Hình khi tạo từ hình thứ 4 Hình khi di chuyển Hình khi thực hiện xong Trên thanh công cụ nhấp chọn vào vị trí như sau: Nhấn và giữ chuột rồi kéo sang phải để tạo vùng chọn bao phủ miệng bình như hình bên cạnh. Khi thả chuột ra, hình sẽ được phóng lớn như hình sau: Tiếp theo, nhấp chọn vào hình chữ nhật thứ 5 trên cùng. Trên thanh công cụ nhấp chọn vào Shape Tool, sau đó nhấn tổ hợp phím Ctrl + Q để được kết quả như hình sau:
  7. Bây giờ, nhấp đúp chuột vào 4 nút có hình mũi tên chỉ bên cạnh để bỏ nút này đi. Hình khi thực hiện xong Vẽ hình chữ nhật bất kỳ, sau đó trên thanh Property Bar tại mục Object Size nhập vào giá trị là 1.5 cm và 0.3 cm, nhấn Enter định kích thước cho đối tượng. Di chuyển hình vừa vẽ lên trên như hình dưới. Hình khi di chuyển Trên thanh công cụ chọn Shape Tool. Sau đó nhấn tổ hợp phím Ctrl + Q trên bàn phím thay đổi thuộc tính cho đối tượng.
  8. Nhấp đúp chuột vào những vị trí như hình mũi tên chỉ bên cạnh để tạo thêm 3 nút như hình sau: Hiệu chỉnh nút bằng cách nhấn và giữ chuột vào vị trí như hình bên dưới: Kéo chuột xiên sang phải để tạo vùng chọn bao phủ hai nút như hình dưới: Vị trí nhấp chuột Hình khi tạo vùng chọn Khi chọn xong hai nút, nhấp vào nút bên phải rồi kéo thẳng lên trên, khi kéo chuột nhớ nhấn phím Ctrl rồi thả chuột trước khi thả phím Ctrl. Hình khi hai nút được chọn Hình khi kéo chuột Trên thanh công cụ nhấp chọn Pick Tool sau đó nhấp chuột vào trang giấy để được kết quả như sau:
  9. Chọn công cụ Zoom Tool. Trên Property Bar, mục Zoom Levels nhập giá trị 450 % sau đó nhấn Enter để phóng lớn vùng làm việc: Trên thanh công cụ nhấp chọn vào Eillpse Tool hay nhấn F7 trên bàn phím. Nhấp chuột vào trang giấy rồi kéo xiên sang phải để vẽ một hình Ellipse bất kỳ. Trên thanh Property Bar, mục Object Size nhập giá trị cho chiều ngang và dọc là 0.6 cm và 0.1 cm, nhấn Enter trên bàn phím để hình chữ nhật được tạo thành. Nhấn và giữ chuột vào hình Ellipse vừa vẽ rồi kéo đến vị trí như hình bên cạnh. Nhấn tổ hợp phím Ctrl + A chọn tất cả bình dầu bạn đã vẽ. Chọn Arrange > Group hay nhấn tổ hợp phím Ctrl + G trên bàn phím. Nhấp vào bình dầu, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C sau đó chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V để tạo bình dầu thứ 2.
  10. Nhấn giữ phím Ctrl, nhấp chọn bình dầu vừa copy kéo sang phải như hình sau: Trên thanh Property Bar, nhấp nút Mirror Buttons nằm bên trên để lật đối xứng bình dầu này. Nhấn tổ hợp phím Ctrl + A để chọn cả hai bình, chọn Arrange > Group nhóm hai bình dầu thành một đối tượng duy nhất.  
Đồng bộ tài khoản