Vẽ hình hộp chữ nhật với Flash MX

Chia sẻ: vinhlactran

Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều. Trong bài tập này, các bạn sẽ làm quen với công cụ vẽ đường thẳng bằng cách vẽ từng đường riêng biệt sau đó kết hợp chúng lại thành các khối cụ thể. Hãy thử vẽ hình hộp như hình dưới đây. Giống như các bài tập thực hành các chương trình đồ họa khác, việc đầu tiên các bạn phải chọn kích thước bằng cách chọn Modify Document. Hộp thoại...

Nội dung Text: Vẽ hình hộp chữ nhật với Flash MX

VẼ HÌNH HỘP CHỮ NHẬT VỚI FLASH MX

Bài tập thực hành trên nền Flash MX nếu bạn dùng các phiên bản Flash mới hơn như Flash
MX 2004, Flash 8 việc thực hành không ảnh hưởng nhiều.
Trong bài tập này, các bạn sẽ làm quen với công cụ vẽ đường thẳng bằng cách vẽ từng
đường riêng biệt sau đó kết hợp chúng lại thành các khối cụ thể. Hãy thử vẽ hình hộp như
hình dưới đây.




Giống như các bài tập thực hành các chương trình đồ họa khác, việc đầu tiên các bạn phải
chọn kích thước bằng cách chọn Modify > Document.




Hộp thoại Document Properties xuất hiện. Hãy chấp nhận những tham số mặc định trong
hộp thoại sau đó nhấp nút OK.




Kế tiếp hãy đặt lưới bằng cách chọn trình đơn View > Grid > Show Grid. Lúc này lưới sẽ
xuất hiện trên cửa sổ làm việc của Flash MX. Ngoài ra, nhấp chọn thêm lệnh Snap to
Objects từ trình đơn View để khi vẽ, các đối tượng sẽ bám vào nhau.
Bây giờ hãy nhấp chọn công cụ Line sau đó chọn lệnh Window > Properties trên thanh trình
đơn hoặc nhấn tổ hợp phím Ctrl + F3 từ bàn phím để mở bảng Properties.




Trên bảng Properties, bạn thiết đặt các thông số sau: Chọn kiểu nét vẽ là Solid, độ lớn nét
vẽ là 2 và màu vẽ là màu đen.




Sau khi thiết đặt xong các thông số, bạn tiến hành vẽ một hình bình hành vào vùng Stage.




Khi đã hoàn tất hình bình hành đầu tiên, tiếp tục vẽ thêm một số đường thẳng nữa để tạo
thành một khối hộp như hình minh họa.
Tiếp theo, bạn sẽ vẽ các đường khuất cho hình hộp chữ nhật vừa tạo. Trên bảng Properties,
bạn chọn kiểu nét vẽ cho các đường khuất này là các nét đứt.




Sau khi thiết đặt xong, bạn vẽ các đường đứt cho khối chữ nhật như hình minh họa.




Ứng dụng cách tạo hình hộp chữ nhật như trên, bạn sẽ tạo một hộp quà với một nơ thắt
thật xinh xắn. Với yêu cầu này, bạn cũng vẽ một hình hộp chữ nhật nhưng chỉ vẽ các đường
nhìn thấy (không vẽ các đường khuất). Sau khi vẽ xong, nhấp chọn công cụ Paint Bucket
trên thanh công cụ và trên bảng Properties bạn nhấp chọn màu tô là màu cam (#FFCC00).




Sau khi chọn màu tô xong, bạn dùng công cụ Paint Bucket nhấp vào các mặt phẳng của
hình hộp để thực hiện việc đổ màu tô.
Hoàn tất việc tô màu, trên thanh công cụ nhấp chọn trở lại Line sau đó trên bảng Properties
bạn chọn các thông số: Kiểu nét vẽ là Solid, độ lớn nét vẽ là 4 và màu vẽ là màu đen
(#000000).




Khi đã thiết đặt xong các thông số cần thiết, vẽ đường nơ thắt trên hình hộp chữ nhật như
hình minh họa bên cạnh. Khi vẽ xong, bạn vẫn dùng công cụ Line với các thông số thiết đặt
giống như trên sau đó vẽ một đoạn thẳng trong vùng Stage (nằm bên ngoài khối hộp).




Vẽ xong, trên thanh công cụ, bạn nhấp chọn trở lại công cụ Arrow.




Tiếp theo, nhấp chọn lệnh Window > Transform từ trình đơn hoặc nhấn tổ hợp phím Ctrl + T
để mở bảng Transfrom. Bảng này xuất hiện, nhấp chọn đoạn thẳng trong vùng Stage.
Khi đã nhấp chọn đoạn thẳng, trên bảng Transform bạn nhập giá trị xoay khởi tạo là 20 vào
mục Rotate sau đó nhấp chọn vào biểu tượng Copy and apply transform. Thực hiện xong,
bạn có kết quả như hình.




Cứ tiếp tục nhấn vào biểu tượng Copy and apply transform cho đến khi nào đoạn thẳng
được được sao chép thành hình như minh họa (giá trị trong mục Rotate sẽ tự tăng mỗi lần
20 độ từ lần thứ hai trở đi).




Khi các đoạn thẳng được sao chép và xoay thành một hình tròn hoa, bạn dùng công cụ
Arrow để vẽ vùng chọn tất cả các đoạn thẳng này.




Chọn xong, nhấp vào công cụ Free Transform đồng thời chọn kiểu hiệu chỉnh là Evelope từ
thanh công cụ bổ sung sau đó hiệu chỉnh nơ thắt cho mềm mại và đẹp mắt hơn.




Hiệu chỉnh xong nhấp trở lại công cụ Arrow sau đó nhấp chọn lệnh Group từ trình đơn
Modify hoặc nhấn tổ hợp phím Ctrl + G để nhóm lại.
Sau khi nhóm xong, bạn dùng công cụ Arrow nhấp giữ chuột và kéo nơ vừa tạo đặt lên điểm
giao nhau của hai sợi dây thắt. Kết quả thực hiện của bài tập này tương tự hình minh họa.




Cuối cùng, bạn có thể công cụ Line để vẽ một số mẫu như máy bay, nhà, chậu hoa.
Ghi chú: Để vẽ các nét đứt hoặc các nét có dạng đốm, vệt bạn cũng dùng công cụ Line. Tuy
nhiên, bạn sẽ phải thay đổi kiểu nét vẽ trên bảng Properties.




 
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản