Vẽ hoa hồng với SoftImage 3D P3

Chia sẻ: Chau Duong | Ngày: | Loại File: PDF | Số trang:9

0
91
lượt xem
8
download

Vẽ hoa hồng với SoftImage 3D P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo thân Chọn lệnh Draw Curve B-Spline trong module Mode. Sau đó, nhấp chọn các điểm liên tiếp nhau tạo thành một đường cong trong cửa sổ Front, đường cong này được tạo từ cuốn hoa xuống gốc như hình sau: Để tạo được thân cây hoàn chỉnh chọn lệnh Get Primitive Square. Khi đó hộp thoại khởi tạo Create Square xuất hiện, nhập vào giá trị Length: 0.2, nhập xong nhấp chọn OK. Đối tượng vừa tạo đang được chọn (có màu trắng), chọn lệnh Surface Extrusion. Khi đó hộp thoại Extrusion xuất hiện, kích hoạt On Curve trong...

Chủ đề:
Lưu

Nội dung Text: Vẽ hoa hồng với SoftImage 3D P3

  1. VẼ HOA HỒNG VỚI SOFTIMAGE 3D Tạo thân Chọn lệnh Draw > Curve > B-Spline trong module Mode. Sau đó, nhấp chọn các điểm liên tiếp nhau tạo thành một đường cong trong cửa sổ Front, đường cong này được tạo từ cuốn hoa xuống gốc như hình sau: Để tạo được thân cây hoàn chỉnh chọn lệnh Get > Primitive > Square.
  2. Khi đó hộp thoại khởi tạo Create Square xuất hiện, nhập vào giá trị Length: 0.2, nhập xong nhấp chọn OK. Đối tượng vừa tạo đang được chọn (có màu trắng), chọn lệnh Surface > Extrusion. Khi đó hộp thoại Extrusion xuất hiện, kích hoạt On Curve trong Axis of Extrusion, chấp nhận các giá trị mặc định còn lại nhấp OK.
  3. Sau đó, nhấp lên đường cong vừa vẽ, khi đó đường cong sẽ phát sáng màu đỏ và một đối tượng mới sẽ được tạo ra, đó là thân của hoa. Tiếp tục lặp lại các bước như trên để tạo tiếp cho nhánh của lá. Tạo lá. Mở rộng tối đa cửa sổ Top, chọn lại lệnh Draw > Curve > B-Spline.
  4. Nhấp chọn từng điểm tạo nên một đường thẳng theo chiều dương của trục X như hình: Chọn lệnh Duplicate > Repetition. Hộp thoại Repetitive Duplication xuất hiện, nhập vào các giá trị sau: No.of occurrences: 4, Rotation Y: 25. Chấp nhận các giá trị còn lại sau đó nhấp OK.
  5. Sau khi sao chép bạn sẽ có được 5 đường thẳng xoay quanh trục Y một góc 250, chọn lệnh Edit > Move Point hoặc nhấn giữ phím m và chuột trái kéo rê các điểm. Hiệu chỉnh lại các đường thẳng tạo thành các đường cong dạng của chiếc lá như hình sau: Chọn lệnh Surface > Skin để tạo bề mặt cho chiếc lá sau đó nhấp chọn lần lược từng đường cong một bằng chuột trái. Sau khi chọn hết các đường cong nhấp chuột phải hộp thoại Skinning xuất hiện, kích hoạt Patch > B-Spline, nhập giá trị Step: 10, chấp nhận các giá trị còn lại sau đó nhấp OK.
  6. Sau khi chấp nhận các giá trị trong hộp thoại Skinning một chiếc lá được tạo ra, đối tượng đang được chọn, chọn lệnh Tag > Points > Row in V để chọn các điểm tag theo chiều ngang. Dùng chuột trái nhấp chọn trên một điểm ở giữa của chiếc lá khi đó một hàng các điểm tag sẽ được chọn, các điểm tag này có hình vuông màu đỏ. Chuyển sang chế độ thao tác tag, chọn trình đơn TAG bên dưới góc phải màn hình hoặc gõ phím F9 để di chuyển các điểm tag tạo thành sống lá. Chọn trình đơn Trans Y hoặc gõ phím V để kích hoạt lệnh di chuyển, dùng chuột trái nhấp rê các điểm chọn tag này xuống dưới như hình sau:
  7. Chuyển trở lại thao tác với đối tượng, chọn trình đơn OBJ hoặc gõ phím F8. Bạn hãy sử dụng chiếc lá này để tạo cho các chiếc lá còn lại, chọn lệnh Duplicate > Immediate. Sau khi chọn lệnh sao chép gõ phím V để kích hoạt lệnh di chuyển và phím C xoay đối tượng, dùng chuột trái nhấp rê đối tượng vừa sao chép đặt đúng vào vị trí của nó (bạn nên sử dụng cả 4 cửa sổ để đặt lá chính xác vào nhánh).
  8. Sử dụng nhánh vừa tạo này để sao chép cho nhánh còn lại, bằng cách chọn trình đơn Multi, nhấn giữ phím Spacebar và dùng chuột trái nhấp chọn lần lượt cả nhánh, sau đó nhấp chọn lệnh sao chép Duplicate > Immediate. Chọn hình chữ nhật trên góc trái bất cứ trình đơn Rot X, Y, Z nào, khi đó hộp thoại Rotation xuất hiện, nhập vào các giá trị X: 0, Y: 180, Z: 0, nhập xong nhấp chọn Set. Một nhánh mới được tạo ra và đối diện với nhánh còn lại, bạn có thể sử dụng nhánh này để sao chép thêm vài nhánh nữa tùy thích.
  9. Chọn lệnh Display > Hide > Unhided All hiển thị lại tất cả các đối tượng đã làm ẩn để thấy được toàn bộ cả cây.  
Đồng bộ tài khoản